<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://thirdeyemom.com/xmlrpc.php">

<title>Aosta Valley, Italy: Hike to the Lovely, Remote Lac Long - Thirdeyemom</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"zes3yui"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We set off on a glorious summer day heading north through the nostalgic Italian countryside and then climbing up through the winding roads leading to Bionaz, a remote agricultural community that runs along the Buthier River where the Valle d’Aosta meets Switzerland.  We ventured through some of the most pristine alpine scenery and villages we&#039;d seen so far on our trip and I longed to have more time to spend there to explore.After about 55 minutes we arrived at the end of the road, at the Dam at the Place-Moulin. We were surrounded by the high peaks of the Alps and the ribbons of glaciers that feed the gorgeous aquamarine high alpine lakes throughout the valley. Our hike would begin at the stunning Lac de Place-Moulin and continue on up to Lac Mort."/>
<link rel="canonical" href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aosta Valley, Italy: Hike to the Lovely, Remote Lac Long - Thirdeyemom" />
<meta property="og:description" content="We set off on a glorious summer day heading north through the nostalgic Italian countryside and then climbing up through the winding roads leading to Bionaz, a remote agricultural community that runs along the Buthier River where the Valle d’Aosta meets Switzerland.  We ventured through some of the most pristine alpine scenery and villages we&#039;d seen so far on our trip and I longed to have more time to spend there to explore.After about 55 minutes we arrived at the end of the road, at the Dam at the Place-Moulin. We were surrounded by the high peaks of the Alps and the ribbons of glaciers that feed the gorgeous aquamarine high alpine lakes throughout the valley. Our hike would begin at the stunning Lac de Place-Moulin and continue on up to Lac Mort." />
<meta property="og:url" content="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/" />
<meta property="og:site_name" content="Thirdeyemom" />
<meta property="article:publisher" content="https://www.facebook.com/Thirdeyemom-151463044948533/" />
<meta property="article:tag" content="Aosta Valley" />
<meta property="article:tag" content="Hiking" />
<meta property="article:tag" content="Italy" />
<meta property="article:tag" content="Lac Long" />
<meta property="article:tag" content="thirdeyemom" />
<meta property="article:tag" content="Travel" />
<meta property="article:section" content="TRAVEL" />
<meta property="article:published_time" content="2019-09-13T12:25:20+00:00" />
<meta property="og:image" content="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1996-42.jpg?fit=1024%2C768&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1996-42.jpg?fit=1024%2C768&#038;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We set off on a glorious summer day heading north through the nostalgic Italian countryside and then climbing up through the winding roads leading to Bionaz, a remote agricultural community that runs along the Buthier River where the Valle d’Aosta meets Switzerland.  We ventured through some of the most pristine alpine scenery and villages we&#039;d seen so far on our trip and I longed to have more time to spend there to explore.After about 55 minutes we arrived at the end of the road, at the Dam at the Place-Moulin. We were surrounded by the high peaks of the Alps and the ribbons of glaciers that feed the gorgeous aquamarine high alpine lakes throughout the valley. Our hike would begin at the stunning Lac de Place-Moulin and continue on up to Lac Mort." />
<meta name="twitter:title" content="Aosta Valley, Italy: Hike to the Lovely, Remote Lac Long - Thirdeyemom" />
<meta name="twitter:site" content="@thirdeyemom" />
<meta name="twitter:image" content="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1996-42.jpg?fit=1024%2C768&#038;ssl=1" />
<meta name="twitter:creator" content="@thirdeyemom" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Feed" href="https://thirdeyemom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Comments Feed" href="https://thirdeyemom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Aosta Valley, Italy: Hike to the Lovely, Remote Lac Long Comments Feed" href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"09","day":"13","hour":"07","minute":"55","second":"20","post_id":"44495","postname":"aosta-valley-italy-hike-to-the-lovely-remote-lac-long","category":"travel-2"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='076edd7b52dd0669123d054990f0bf10' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Thirdeyemom' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/' />
<meta name='shareaholic:keywords' content='aosta valley, hiking, italy, lac long, thirdeyemom, travel, hike to lac long in bionaz italy, adventure travel, europe, travel by region, trekking/hiking, post' />
<meta name='shareaholic:article_published_time' content='2019-09-13T07:55:20-04:30' />
<meta name='shareaholic:article_modified_time' content='2019-09-13T07:55:20-04:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='thirdeyemom' />
<meta name='shareaholic:site_id' content='076edd7b52dd0669123d054990f0bf10' />
<meta name='shareaholic:wp_version' content='8.13.6' />
<meta name='shareaholic:image' content='https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1996-42.jpg?fit=640%2C480&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1996-42.jpg?fit=760%2C570&amp;ssl=1' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdeyemom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://thirdeyemom.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='worldcountries-html5-map-style-css'  href='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/css/map.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=1.7' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='tdeditor-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CPT+Sans%3A+400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-icons-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-css-framework-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-style-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/js/jquery.nicescroll.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/js/jquery.lazy.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js'></script>
<link rel='https://api.w.org/' href='https://thirdeyemom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdeyemom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdeyemom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p1lnBZ-bzF' />
<link rel="alternate" type="application/json+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2019%2F09%2F13%2Faosta-valley-italy-hike-to-the-lovely-remote-lac-long%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2019%2F09%2F13%2Faosta-valley-italy-hike-to-the-lovely-remote-lac-long%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<!--[if lt IE 9]>
	<script src="https://thirdeyemom.com/wp-content/themes/tdeditor/js/html5.js"></script>
	<script src="https://thirdeyemom.com/wp-content/themes/tdeditor/js/respond.js"></script>
	<![endif]-->
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="icon" href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=270%2C270&#038;ssl=1" />
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style></head>

<body class="post-template-default single single-post postid-44495 single-format-standard">

<div id="page" class="hfeed site">
	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://thirdeyemom.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	
	
	<header id="masthead" class="site-header" role="banner">
		<div class="container clearfix">
			<div class="site-branding pull-left">

				
				<h1 class="site-title"><a href="https://thirdeyemom.com/" rel="home">Thirdeyemom</a></h1>
				<h2 class="site-description">Traveling the World and Doing Good</h2>
			</div><!-- .site-branding -->

			<div class="header-controls pull-right">
				<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li id="menu-item-41594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41594"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-41595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41595"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-41596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41596"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-41597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41597"><a href="https://www.pinterest.com/thirdeyemom/pins/"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-41598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41598"><a href="https://www.youtube.com/channel/UC5GOUi_TB-XJ1Zzk1MJFMNQ?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>
			</div><!-- .header-controls -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Navigation">
		<div class="container">
					<ul id="menu-featured-posts" class="nav-bar"><li id="menu-item-39182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39182"><a href="https://thirdeyemom.com">Home</a></li>
<li id="menu-item-7336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7336"><a href="https://thirdeyemom.com/about/">About Me</a></li>
<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-39181"><a href="https://thirdeyemom.com/blog/">BLOG</a></li>
<li id="menu-item-41500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41500"><a href="https://thirdeyemom.com/destinations-2/">DESTINATIONS</a></li>
<li id="menu-item-27467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27467"><a href="https://thirdeyemom.com/my-photography/">MY PHOTOS</a></li>
<li id="menu-item-25655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25655"><a href="https://thirdeyemom.com/gifts-that-give-back/">GIFTS THAT GIVE BACK</a></li>
<li id="menu-item-42884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42884"><a href="https://thirdeyemom.com/sustainable-responsible-travel-companies/">SUSTAINABLE TRAVEL COMPANIES</a></li>
<li id="menu-item-43324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43324"><a href="http://good-travel.org/good-trips/peru-2020">MOTHER DAUGHTER TRIPS</a></li>
</ul>				</div><!-- .container -->
	</nav><!-- #site-navigation -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<div id="main" class="site-main" role="main">

		
							

<article id="post-44495" class="post-44495 post type-post status-publish format-standard has-post-thumbnail hentry category-adventure-travel category-europe category-italy category-travel-2 category-travel-by-country category-trekkinghiking tag-aosta-valley tag-hiking tag-italy tag-lac-long tag-thirdeyemom tag-travel has-featured-img">

	<div id="single-featured-img-container">
		<div class="image-overlay"></div>
		<div class="container single-featured-img-inner">
			<header class="entry-header">
				<h1 class="entry-title">Aosta Valley, Italy: Hike to the Lovely, Remote Lac Long</h1>
			</header><!-- .entry-header -->
		</div><!-- .single-featured-img-inner -->
	</div><!-- #single-featured-img-container -->

		<div class="container">
			
<div class="hentry-inner inactive-sidebar">

	<div class="entry-author clearfix"><div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=132&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=264&#038;d=identicon&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></div><!-- .avatar-container --><div class="author-info"><span class="author-meta">Posted by</span><span class="author vcard"><a class="url fn n" href="https://thirdeyemom.com/author/thirdeyemom/" title="View all posts by thirdeyemom">thirdeyemom</a></span></div><!-- .author-info --></div><!-- .entry-author -->
	<div class="entry-meta">
		<span class="posted-on"><a href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/" rel="bookmark"><time class="entry-date published" datetime="2019-09-13T07:55:20-04:30">September 13, 2019</time></a></span>
				<span class="sep">&mdash;</span>
		<span class="comments-link"><a href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/#respond">Leave a Comment</a></span>
		
			</div><!-- .entry-meta -->

	<div class="entry-body">
		<div class="entry-content">
			<p>One of the beautiful things about living in the age of the internet is google maps. When we arrived in <a href="https://thirdeyemom.com/2019/09/06/living-like-locals-in-the-italian-village-of-pollein/" target="_blank" rel="noopener noreferrer">Pollein, a small village in Aosta Valley</a> off the official route of the Tour de Mont Blanc (TMB), we didn&#8217;t really have a hike for our time there. Researching <a href="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/" target="_blank" rel="noopener noreferrer">hikes for the TMB</a> is fairly easy given its popularity. However, we weren&#8217;t exactly sure where we would want to hike for our one free full day in Pollein. My resourceful father did what he always does: he got out his laptop, put in google maps and zoomed in on the mountains. Then he cross-referenced the location with <a href="https://umap.openstreetmap.fr/fr/map/tour-du-mont-blanc-ccpmb-_206457#10/45.7982/6.9873" target="_blank" rel="noopener noreferrer">an amazing interactive map of the TMB and beyond </a> and by zooming in to Aosta Valley, he discovered a series of high alpine lakes in the municipality of Bionaz near the Swiss border about an hour&#8217;s drive northeast of Pollein. Lac Long and Lac Mort captured our attention and that would be our hike.</p>
<p>We set off on a glorious summer day heading north through the nostalgic Italian countryside and then climbing up through the winding roads leading to Bionaz, a remote agricultural community that runs along the Buthier River where the Aosta Valley meets Switzerland. We ventured through some of the most pristine alpine scenery and villages we&#8217;d seen so far on our trip and I longed to have more time to spend there to explore.</p>
<p>After about 55 minutes we arrived at the end of the road, at the Dam at the Place-Moulin. We were surrounded by the high peaks of the Alps and the ribbons of glaciers that feed the gorgeous aquamarine high alpine lakes throughout the valley. Our hike would begin at the stunning Lac de Place-Moulin and continue on up to Lac Mort.</p>
<div id="attachment_44542" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2041-69.jpg?ssl=1"><img aria-describedby="caption-attachment-44542" data-attachment-id="44542" data-permalink="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_2041-69/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2041-69.jpg?fit=1024%2C1365&amp;ssl=1" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562681818&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2041-69" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2041-69.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2041-69.jpg?fit=760%2C1013&amp;ssl=1" class="size-full wp-image-44542" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2041-69.jpg?resize=760%2C1013&#038;ssl=1" alt="Lago di Place-Moulin, Bionaz, Aosta Valley, Italy" width="760" height="1013" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2041-69.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2041-69.jpg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2041-69.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2041-69.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2041-69.jpg?resize=640%2C853&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-44542" class="wp-caption-text"><em>Arriving at the dam at Lago di Place-Moulin, one of the highest dams in Europe at an elevation of 6,500 ft/1928 m</em></p></div>
<p><span id="more-44495"></span></p>
<p>We parked at the end of the road and were pleasantly surprised to find the car park relatively empty. It was much more remote and isolated than the touristy, over-crowded yet beloved Tour de Mont Blanc. We would delight in having the entire hike to ourselves save a couple from Luxembourg. When we first saw the Lago di Place-Moulin, we were spellbound by its technicolor aquamarine color. It was so brilliantly blue-green that the color looked fake. But what was even more impressive was the large hydro-electric dam which is definitely an engineering feat. Clearly, the dam holds a ton of water that nourishes the surrounding villages and countryside in the Aosta Valley.</p>
<p>We began our hike following trail number 7, a relatively steep path bringing us up to Lac Long (2 hours) at 2720 m/8923 feet and in 20 minutes later to Lac Mort at 2843 m/9327 feet.</p>
<p><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2354-16.jpg?ssl=1"><img data-attachment-id="44508" data-permalink="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/dscf2354-16/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2354-16.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562652631&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2354-16" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2354-16.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2354-16.jpg?fit=760%2C507&amp;ssl=1" class="aligncenter size-full wp-image-44508" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2354-16.jpg?resize=760%2C507&#038;ssl=1" alt="Lago di Place-Moulin, Aosta Valley, Italy" width="760" height="507" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2354-16.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2354-16.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2354-16.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2354-16.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2354-16.jpg?resize=640%2C427&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p>As we set off, the day was glorious. The sky was baby blue dotted with powder puff clouds. A gentle breeze kissed my face as we climbed up trail 7 into the unknown. The views of the lake and dam below at Place-Moulin were stunning as was the surrounding view of the Alps.</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-44495-2-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2019\/09\/IMG_1957-15-1.jpg?fit=1024%2C768\u0026ssl=1&quot;,&quot;id&quot;:&quot;44514&quot;,&quot;title&quot;:&quot;IMG_1957-15&quot;,&quot;alt&quot;:&quot;Bionaz, Aosta Valley, Italy&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2019\/09\/IMG_1964-18.jpg?fit=1024%2C768\u0026ssl=1&quot;,&quot;id&quot;:&quot;44515&quot;,&quot;title&quot;:&quot;IMG_1964-18&quot;,&quot;alt&quot;:&quot;Bionaz, Aosta Valley, Italy&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2019\/09\/DSCF2356-17.jpg?fit=1024%2C683\u0026ssl=1&quot;,&quot;id&quot;:&quot;44509&quot;,&quot;title&quot;:&quot;DSCF2356-17&quot;,&quot;alt&quot;:&quot;Bionaz, Aosta Valley, Italy&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2019\/09\/DSCF2354-16.jpg?fit=1024%2C683\u0026ssl=1&quot;,&quot;id&quot;:&quot;44508&quot;,&quot;title&quot;:&quot;DSCF2354-16&quot;,&quot;alt&quot;:&quot;Lago di Place-Moulin, Aosta Valley, Italy&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p>Given the remoteness of Bionaz, there is a ton of flora and fauna to be found and not many people. I loved all the beautiful wildflowers we found along the trail. There are a few long-distance hikes and overnight refuges you can stay at out this way but besides that nothing but wilderness and nature.</p>
<p><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1936-9.jpg?ssl=1"><img data-attachment-id="44512" data-permalink="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_1936-9/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1936-9.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562667925&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1936-9" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1936-9.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1936-9.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-44512" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1936-9.jpg?resize=760%2C570&#038;ssl=1" alt="Bionaz, Aosta Valley, Italy" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1936-9.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1936-9.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1936-9.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1936-9.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1936-9.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1946-12.jpg?ssl=1"><img data-attachment-id="44513" data-permalink="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_1946-12/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1946-12.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562668602&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1946-12" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1946-12.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1946-12.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-44513" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1946-12.jpg?resize=760%2C570&#038;ssl=1" alt="Bionaz, Aosta Valley, Italy" width="760" height="570" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1946-12.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1946-12.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1946-12.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1946-12.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1946-12.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><em>So many lovely flowers and succulents. </em></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2019\/09\/13\/aosta-valley-italy-hike-to-the-lovely-remote-lac-long\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 336px;" data-original-width="760" data-original-height="336" > <div class="gallery-group images-1" style="width: 254px; height: 336px;" data-original-width="254" data-original-height="336" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_1984-36/" border="0" itemprop="url"> <meta itemprop="width" content="250"> <meta itemprop="height" content="332"> <img data-attachment-id="44523" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/09/IMG_1984-36.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562672944&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1984-36" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1984-36.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1984-36.jpg?fit=760%2C1013&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1984-36.jpg?w=250&#038;h=332&#038;ssl=1" width="250" height="332" data-original-width="250" data-original-height="332" itemprop="http://schema.org/image" title="IMG_1984-36" alt="Bionaz, Aosta Valley, Italy" style="width: 250px; height: 332px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 253px; height: 336px;" data-original-width="253" data-original-height="336" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_1982-35/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="332"> <img data-attachment-id="44522" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/09/IMG_1982-35.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562672921&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1982-35" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1982-35.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1982-35.jpg?fit=760%2C1013&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1982-35.jpg?w=249&#038;h=332&#038;ssl=1" width="249" height="332" data-original-width="249" data-original-height="332" itemprop="http://schema.org/image" title="IMG_1982-35" alt="Bionaz, Aosta Valley, Italy" style="width: 249px; height: 332px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 253px; height: 336px;" data-original-width="253" data-original-height="336" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_1967-20/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="332"> <img data-attachment-id="44516" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/09/IMG_1967-20.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562671071&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1967-20" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1967-20.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1967-20.jpg?fit=760%2C1013&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1967-20.jpg?w=249&#038;h=332&#038;ssl=1" width="249" height="332" data-original-width="249" data-original-height="332" itemprop="http://schema.org/image" title="IMG_1967-20" alt="Bionaz, Aosta Valley, Italy" style="width: 249px; height: 332px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>As we climbed up the steep path leading us higher and higher into the mountains, all I could think about was the reward for our efforts. A view of the legendary Lac Mort, a high alpine ice-covered lake at 2843 meters (9327 feet) above the Aosta Valley on her perch in the Italian Alps.</p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1979-32.jpg?ssl=1"><img data-attachment-id="44521" data-permalink="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_1979-32/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1979-32.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562672479&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1979-32" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1979-32.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1979-32.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-44521" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1979-32.jpg?resize=760%2C570&#038;ssl=1" alt="Bionaz, Aosta Valley, Italy" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1979-32.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1979-32.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1979-32.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1979-32.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1979-32.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1987-38.jpg?ssl=1"><img data-attachment-id="44524" data-permalink="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_1987-38/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1987-38.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562673734&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1987-38" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1987-38.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1987-38.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-44524" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1987-38.jpg?resize=760%2C570&#038;ssl=1" alt="Bionaz, Aosta Valley, Italy" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1987-38.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1987-38.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1987-38.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1987-38.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1987-38.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2022-57.jpg?ssl=1"><img data-attachment-id="44534" data-permalink="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_2022-57/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2022-57.jpg?fit=1024%2C1365&amp;ssl=1" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562679149&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2022-57" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2022-57.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2022-57.jpg?fit=760%2C1013&amp;ssl=1" class="aligncenter size-full wp-image-44534" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2022-57.jpg?resize=760%2C1013&#038;ssl=1" alt="Bionaz, Aosta Valley, Italy" width="760" height="1013" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2022-57.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2022-57.jpg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2022-57.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2022-57.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2022-57.jpg?resize=640%2C853&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1975-28.jpg?ssl=1"><img data-attachment-id="44520" data-permalink="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_1975-28/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1975-28.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562672097&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00028571428571429&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1975-28" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1975-28.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1975-28.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-44520" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1975-28.jpg?resize=760%2C570&#038;ssl=1" alt="" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1975-28.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1975-28.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1975-28.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1975-28.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1975-28.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p>After two hours of hiking, we reached Lac Long. It was absolutely stunning!  We only had about twenty minutes to go to the legendary Lac Mort, however, suddenly the wind began to change. We could see a series of rain-laden clouds off in the distance over the Aosta Valley. I checked the radar and knew we would be fine however my dad grew nervous. He had been caught in a ravaging thunderstorm atop a mountain before and swore he’d never do it again. He wanted to turn back. I reluctantly agreed. We snapped a few photos and ate our picnic lunch before heading back to the car.</p>
<p><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1996-42.jpg?ssl=1"><img data-attachment-id="44526" data-permalink="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_1996-42/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1996-42.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562674249&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1996-42" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1996-42.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1996-42.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-44526" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1996-42.jpg?resize=760%2C570&#038;ssl=1" alt="Bionaz, Aosta Valley, Italy" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1996-42.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1996-42.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1996-42.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1996-42.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1996-42.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1998-44.jpg?ssl=1"><img data-attachment-id="44527" data-permalink="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_1998-44/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1998-44.jpg?fit=1024%2C1161&amp;ssl=1" data-orig-size="1024,1161" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562674316&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00021739130434783&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1998-44" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1998-44.jpg?fit=265%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1998-44.jpg?fit=760%2C862&amp;ssl=1" class="aligncenter size-full wp-image-44527" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1998-44.jpg?resize=760%2C862&#038;ssl=1" alt="" width="760" height="862" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1998-44.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1998-44.jpg?resize=132%2C150&amp;ssl=1 132w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1998-44.jpg?resize=265%2C300&amp;ssl=1 265w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1998-44.jpg?resize=768%2C871&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1998-44.jpg?resize=903%2C1024&amp;ssl=1 903w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1998-44.jpg?resize=640%2C726&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2002-47.jpg?ssl=1"><img data-attachment-id="44529" data-permalink="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_2002-47/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2002-47.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562674410&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2002-47" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2002-47.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2002-47.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-44529" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2002-47.jpg?resize=760%2C570&#038;ssl=1" alt="Bionaz, Aosta Valley, Italy" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2002-47.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2002-47.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2002-47.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2002-47.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2002-47.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1995-41.jpg?ssl=1"><img data-attachment-id="44525" data-permalink="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_1995-41/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1995-41.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562674157&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00014705882352941&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1995-41" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1995-41.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1995-41.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-44525" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1995-41.jpg?resize=760%2C570&#038;ssl=1" alt="Bionaz, Aosta Valley, Italy" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1995-41.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1995-41.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1995-41.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1995-41.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_1995-41.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p>While I was disappointed to not see Lac Mort there was another unexpected reward that came from the hike. I shared these reflections about my disappointment and frustration in <a href="https://thirdeyemom.com/2019/07/18/the-power-of-intergenerational-travel-me-my-dad-and-son-hike-around-mont-blanc/" target="_blank" rel="noopener noreferrer">my first post about our trip to Mont Blanc:</a></p>
<blockquote><p><em>I didn’t talk for the next hour of the hike down to the car and purposely held back on my pace letting my dad and son go ahead. Yet it was at that moment when I fully realized the true beauty and power of intergenerational travel.</em></p>
<p><em>From a distance, I observed and listened to my dad and teenage son talk about life, the world, their hopes and dreams. Slowly my disappointment and anger eased and instead a deep sense of gratitude grew. For this is what it is all about and why it is so incredibly meaningful to travel as family. This unburdened time together in the middle of nowhere. Sharing our common love of nature and mountains, creating bonds that somehow are often harder to create at home. It is magical and priceless.</em></p></blockquote>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2019\/09\/13\/aosta-valley-italy-hike-to-the-lovely-remote-lac-long\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 340px;" data-original-width="760" data-original-height="340" > <div class="gallery-group images-1" style="width: 507px; height: 340px;" data-original-width="507" data-original-height="340" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/dscf2344-9/" border="0" itemprop="url"> <meta itemprop="width" content="503"> <meta itemprop="height" content="336"> <img data-attachment-id="44503" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/09/DSCF2344-9.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562649734&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;30.2&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2344-9" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2344-9.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2344-9.jpg?fit=760%2C507&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2344-9.jpg?w=503&#038;h=336&#038;ssl=1" width="503" height="336" data-original-width="503" data-original-height="336" itemprop="http://schema.org/image" title="DSCF2344-9" alt="DSCF2344-9" style="width: 503px; height: 336px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 253px; height: 340px;" data-original-width="253" data-original-height="340" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/dscf2350-14/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="166"> <img data-attachment-id="44506" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/09/DSCF2350-14.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562650595&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0014705882352941&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2350-14" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2350-14.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2350-14.jpg?fit=760%2C507&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2350-14.jpg?w=249&#038;h=166&#038;ssl=1" width="249" height="166" data-original-width="249" data-original-height="166" itemprop="http://schema.org/image" title="DSCF2350-14" alt="Bionaz, Aosta Valley, Italy" style="width: 249px; height: 166px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/dscf2334-5/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="166"> <img data-attachment-id="44499" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/09/DSCF2334-5.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562647411&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;37.4&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2334-5" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2334-5.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2334-5.jpg?fit=760%2C507&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/DSCF2334-5.jpg?w=249&#038;h=166&#038;ssl=1" width="249" height="166" data-original-width="249" data-original-height="166" itemprop="http://schema.org/image" title="DSCF2334-5" alt="Bionaz, Aosta Valley, Italy" style="width: 249px; height: 166px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 537px;" data-original-width="760" data-original-height="537" > <div class="gallery-group images-2" style="width: 356px; height: 537px;" data-original-width="356" data-original-height="537" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_2024-58/" border="0" itemprop="url"> <meta itemprop="width" content="352"> <meta itemprop="height" content="265"> <img data-attachment-id="44535" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/09/IMG_2024-58.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562679573&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00020833333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2024-58" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2024-58.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2024-58.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2024-58.jpg?w=352&#038;h=265&#038;ssl=1" width="352" height="265" data-original-width="352" data-original-height="265" itemprop="http://schema.org/image" title="IMG_2024-58" alt="Bionaz, Aosta Valley, Italy" style="width: 352px; height: 265px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_2027-60/" border="0" itemprop="url"> <meta itemprop="width" content="352"> <meta itemprop="height" content="264"> <img data-attachment-id="44537" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/09/IMG_2027-60.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562680486&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00020833333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2027-60" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2027-60.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2027-60.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2027-60.jpg?w=352&#038;h=264&#038;ssl=1" width="352" height="264" data-original-width="352" data-original-height="264" itemprop="http://schema.org/image" title="IMG_2027-60" alt="Bionaz, Aosta Valley, Italy" style="width: 352px; height: 264px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 404px; height: 537px;" data-original-width="404" data-original-height="537" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_2043-72/" border="0" itemprop="url"> <meta itemprop="width" content="400"> <meta itemprop="height" content="533"> <img data-attachment-id="44543" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/09/IMG_2043-72.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562681873&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00028571428571429&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2043-72" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2043-72.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2043-72.jpg?fit=760%2C1013&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2043-72.jpg?w=400&#038;h=533&#038;ssl=1" width="400" height="533" data-original-width="400" data-original-height="533" itemprop="http://schema.org/image" title="IMG_2043-72" alt="Bionaz, Aosta Valley, Italy" style="width: 400px; height: 533px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>My favorite shot of all of me and my son Max.</p>
<p><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2016-53.jpg?ssl=1"><img data-attachment-id="44532" data-permalink="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_2016-53/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2016-53.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562677409&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00037037037037037&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2016-53" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2016-53.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2016-53.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-44532" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2016-53.jpg?resize=760%2C570&#038;ssl=1" alt="Bionaz, Aosta Valley, Italy" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2016-53.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2016-53.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2016-53.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2016-53.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2016-53.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://thirdeyemom.com/wp-content/uploads/2019/09/DSCF2344-9.jpg"><br />
</a>As we packed up the car, we ran into the couple we saw earlier from Luxembourg who had made it to Lac Mort ahead of us. They graciously shared this photo of Lac Mort with us and told us it was covered in snow and ice (must be where they go the name Lac Mort). It was spectacular!  Maybe we didn&#8217;t see it in person, but at least we got a glimpse of what it looked like. Maybe someday we will go back.</p>
<p><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2058-51.jpg?ssl=1"><img data-attachment-id="44545" data-permalink="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/img_2058-51/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2058-51.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;ANE-LX1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562675820&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.81&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00055555555555556&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2058-51" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2058-51.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2058-51.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-44545" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2058-51.jpg?resize=760%2C570&#038;ssl=1" alt="" width="760" height="570" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2058-51.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2058-51.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2058-51.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2058-51.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/IMG_2058-51.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><strong>If you go:</strong></p>
<p>Place Moulin is about a 55 minutes drive from Aosta. As far as I could tell, there does not seem to be bus service there and it requires a car. There is a large car park at the entrance of the dam and hiking trails. I found this <a href="http://www.lovevda.it/en" target="_blank" rel="noopener noreferrer">excellent website on the Aosta Valley as well with tips on hiking, accommodations, history, culture and more. </a></p>
<p><strong>Like it? Why not PIN for later?</strong></p>
<p><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/Hike-to-La.jpg?ssl=1"><img data-attachment-id="44640" data-permalink="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/hike-to-la/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/Hike-to-La.jpg?fit=735%2C1102&amp;ssl=1" data-orig-size="735,1102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hike to Lac Long" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/Hike-to-La.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/Hike-to-La.jpg?fit=683%2C1024&amp;ssl=1" class="aligncenter size-shareaholic-thumbnail wp-image-44640" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/Hike-to-La.jpg?resize=640%2C960&#038;ssl=1" alt="" width="640" height="960" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/Hike-to-La.jpg?resize=640%2C960&amp;ssl=1 640w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/Hike-to-La.jpg?resize=100%2C150&amp;ssl=1 100w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/Hike-to-La.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/Hike-to-La.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/09/Hike-to-La.jpg?w=735&amp;ssl=1 735w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">I would love it if you shared!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44495" class="share-facebook sd-button share-icon" href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44495" class="share-twitter sd-button share-icon" href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-44495" class="share-linkedin sd-button share-icon" href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-44495" class="share-pinterest sd-button share-icon" href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19871991-44495-5d7d619d04224' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;post_id=44495&amp;origin=thirdeyemom.com&amp;obj_id=19871991-44495-5d7d619d04224' data-name='like-post-frame-19871991-44495-5d7d619d04224'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Aosta Valley, Italy: Hike to the Lovely, Remote Lac Long' data-link='https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/' data-summary='We set off on a glorious summer day heading north through the nostalgic Italian countryside and then climbing up through the winding roads leading to Bionaz, a remote agricultural community that runs along the Buthier River where the Valle d’Aosta meets Switzerland.  We ventured through some of the most pristine alpine scenery and villages we&#039;d seen so far on our trip and I longed to have more time to spend there to explore. After about 55 minutes we arrived at the end of the road, at' data-app-id='28283871' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='Aosta Valley, Italy: Hike to the Lovely, Remote Lac Long' data-link='https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/' data-summary='We set off on a glorious summer day heading north through the nostalgic Italian countryside and then climbing up through the winding roads leading to Bionaz, a remote agricultural community that runs along the Buthier River where the Valle d’Aosta meets Switzerland.  We ventured through some of the most pristine alpine scenery and villages we&#039;d seen so far on our trip and I longed to have more time to spend there to explore. After about 55 minutes we arrived at the end of the road, at' data-app-id='28132103' data-app-id-name='post_below_content'></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-tags"><span>#</span><a href="https://thirdeyemom.com/tag/aosta-valley/" rel="tag">Aosta Valley</a> <span>#</span><a href="https://thirdeyemom.com/tag/hiking/" rel="tag">Hiking</a> <span>#</span><a href="https://thirdeyemom.com/tag/italy/" rel="tag">Italy</a> <span>#</span><a href="https://thirdeyemom.com/tag/lac-long/" rel="tag">Lac Long</a> <span>#</span><a href="https://thirdeyemom.com/tag/thirdeyemom/" rel="tag">thirdeyemom</a> <span>#</span><a href="https://thirdeyemom.com/tag/travel/" rel="tag">Travel</a></div><!-- .entry-tags -->
			<div class="entry-cats">
				<a href="https://thirdeyemom.com/category/travel-2/adventure-travel/" rel="category tag">Adventure Travel</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/europe/" rel="category tag">Europe</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/europe/italy/" rel="category tag">Italy</a> <a href="https://thirdeyemom.com/category/travel-2/" rel="category tag">TRAVEL</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/" rel="category tag">TRAVEL BY REGION</a> <a href="https://thirdeyemom.com/category/travel-2/adventure-travel/trekkinghiking/" rel="category tag">Trekking/Hiking</a>			</div><!-- .entry-cats -->
		</footer><!-- .entry-footer -->
	</div><!-- .entry-body -->

</div><!-- .hentry-inner -->
	</div><!-- .container -->

</article><!-- #post-## -->			
			
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thirdeyemom.com/2019/09/06/living-like-locals-in-the-italian-village-of-pollein/" rel="prev"><span class="meta-nav">&larr;</span> Living like Locals in the Italian Village of Pollein</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
								<div class="hentry-bottom">
					<div class="hentry-bottom-inner container">
					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&#038;postid=44495&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=05e25f3ca127f77761a3c0b701a5b5e04be936c1#parent=https%3A%2F%2Fthirdeyemom.com%2F2019%2F09%2F13%2Faosta-valley-italy-hike-to-the-lovely-remote-lac-long%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
					</div><!-- .hentry-inner -->
				</div><!-- .hentry-bottom -->
				
			
		
		</div><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
			<div id="footer-widgets" class="footer-widget-area row">
				<div class="col-lg-3 col-md-3 footer-widget"><aside id="categories-4" class="widget widget_categories"><h4 class="widget-title">Drop Down Menu of all Travel, Culture and Social Good Posts by Subject</h4><form action="https://thirdeyemom.com" method="get"><label class="screen-reader-text" for="cat">Drop Down Menu of all Travel, Culture and Social Good Posts by Subject</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1098">CULTURE&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="194649010">SOCIAL GOOD&nbsp;&nbsp;(357)</option>
	<option class="level-1" value="195515972">&nbsp;&nbsp;&nbsp;Gifts that Give Back&nbsp;&nbsp;(64)</option>
	<option class="level-1" value="2133">&nbsp;&nbsp;&nbsp;Global Issues&nbsp;&nbsp;(228)</option>
	<option class="level-2" value="197535768">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Child Labor, Marriage, Education and Survival&nbsp;&nbsp;(39)</option>
	<option class="level-2" value="23993">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conservation/Environment&nbsp;&nbsp;(26)</option>
	<option class="level-2" value="129003">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food Security&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="83748752">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Global Health&nbsp;&nbsp;(76)</option>
	<option class="level-2" value="150052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Humanitarian&nbsp;&nbsp;(23)</option>
	<option class="level-2" value="81899267">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Poverty&nbsp;&nbsp;(37)</option>
	<option class="level-2" value="589943946">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Water and Sanitation&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="435936">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women and Girls&nbsp;&nbsp;(67)</option>
	<option class="level-1" value="31192">&nbsp;&nbsp;&nbsp;Global Non-Profit Organizations and Social Good Enterprises&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="317585">TRAVEL&nbsp;&nbsp;(775)</option>
	<option class="level-1" value="112801">&nbsp;&nbsp;&nbsp;Adventure Travel&nbsp;&nbsp;(262)</option>
	<option class="level-2" value="589937156">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skiing&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="2736412">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Trekking/Hiking&nbsp;&nbsp;(155)</option>
	<option class="level-2" value="424432">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Walking tours&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="11272802">&nbsp;&nbsp;&nbsp;Family Travel&nbsp;&nbsp;(43)</option>
	<option class="level-2" value="25002">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Parks&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="54150126">&nbsp;&nbsp;&nbsp;TRAVEL BY REGION&nbsp;&nbsp;(751)</option>
	<option class="level-2" value="589937154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Africa&nbsp;&nbsp;(83)</option>
	<option class="level-3" value="50092">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ethiopia&nbsp;&nbsp;(24)</option>
	<option class="level-3" value="589937132">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kenya&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="44550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Morocco&nbsp;&nbsp;(15)</option>
	<option class="level-3" value="6231">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Africa&nbsp;&nbsp;(9)</option>
	<option class="level-3" value="589937163">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tanzania&nbsp;&nbsp;(31)</option>
	<option class="level-2" value="589937151">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Asia&nbsp;&nbsp;(89)</option>
	<option class="level-3" value="1470">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China&nbsp;&nbsp;(36)</option>
	<option class="level-3" value="3054">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;India&nbsp;&nbsp;(22)</option>
	<option class="level-3" value="406475">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nepal&nbsp;&nbsp;(33)</option>
	<option class="level-2" value="589937155">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australasia&nbsp;&nbsp;(21)</option>
	<option class="level-3" value="589937177">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australia&nbsp;&nbsp;(6)</option>
	<option class="level-3" value="5833">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Zealand&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="589937152">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Caribbean&nbsp;&nbsp;(57)</option>
	<option class="level-3" value="16719">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cuba&nbsp;&nbsp;(33)</option>
	<option class="level-3" value="329454159">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Haiti&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="589937150">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Central America&nbsp;&nbsp;(141)</option>
	<option class="level-3" value="162289">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Belize&nbsp;&nbsp;(8)</option>
	<option class="level-3" value="9710">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Costa Rica&nbsp;&nbsp;(49)</option>
	<option class="level-4" value="589937157">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Osa Peninsula&nbsp;&nbsp;(14)</option>
	<option class="level-3" value="22197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Guatemala&nbsp;&nbsp;(49)</option>
	<option class="level-3" value="6738">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Honduras&nbsp;&nbsp;(30)</option>
	<option class="level-3" value="162301">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nicaragua&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="589937153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Europe&nbsp;&nbsp;(127)</option>
	<option class="level-3" value="589938867">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Austria&nbsp;&nbsp;(10)</option>
	<option class="level-3" value="22733">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Czech Republic&nbsp;&nbsp;(13)</option>
	<option class="level-3" value="1311">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;England&nbsp;&nbsp;(5)</option>
	<option class="level-3" value="4704">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;France&nbsp;&nbsp;(64)</option>
	<option class="level-4" value="589937095">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tour de Vanoise&nbsp;&nbsp;(21)</option>
	<option class="level-3" value="589939146">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Germany&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="7451">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iceland&nbsp;&nbsp;(16)</option>
	<option class="level-3" value="589946811">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Italy&nbsp;&nbsp;(8)</option>
	<option class="level-3" value="61320">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Romania&nbsp;&nbsp;(9)</option>
	<option class="level-3" value="8120">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Switzerland&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="589937148">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North America&nbsp;&nbsp;(162)</option>
	<option class="level-3" value="2443">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canada&nbsp;&nbsp;(1)</option>
	<option class="level-3" value="783">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mexico&nbsp;&nbsp;(2)</option>
	<option class="level-3" value="5850">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;United States&nbsp;&nbsp;(159)</option>
	<option class="level-4" value="24592">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arizona&nbsp;&nbsp;(31)</option>
	<option class="level-4" value="1337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;California&nbsp;&nbsp;(9)</option>
	<option class="level-4" value="180">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Colorado&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="1657">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Florida&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="11106">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Illinois&nbsp;&nbsp;(2)</option>
	<option class="level-4" value="19886">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Minnesota&nbsp;&nbsp;(63)</option>
	<option class="level-4" value="159816333">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montana&nbsp;&nbsp;(5)</option>
	<option class="level-4" value="59355">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Mexico&nbsp;&nbsp;(4)</option>
	<option class="level-4" value="4614">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New York&nbsp;&nbsp;(11)</option>
	<option class="level-4" value="589937098">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North Carolina&nbsp;&nbsp;(4)</option>
	<option class="level-4" value="14040">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Dakota&nbsp;&nbsp;(8)</option>
	<option class="level-4" value="59361">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Utah&nbsp;&nbsp;(2)</option>
	<option class="level-4" value="1834">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Virginia&nbsp;&nbsp;(9)</option>
	<option class="level-4" value="4462">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Washington DC&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="11108">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wisconsin&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="589937149">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South America&nbsp;&nbsp;(69)</option>
	<option class="level-3" value="18939">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Argentina&nbsp;&nbsp;(14)</option>
	<option class="level-3" value="306844890">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bolivia&nbsp;&nbsp;(25)</option>
	<option class="level-3" value="7520">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chile&nbsp;&nbsp;(26)</option>
	<option class="level-3" value="36547">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peru&nbsp;&nbsp;(7)</option>
	<option class="level-3" value="12693">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Uruguay&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="589937158">TRAVEL PHOTOGRAPHY&nbsp;&nbsp;(195)</option>
	<option class="level-1" value="589937159">&nbsp;&nbsp;&nbsp;Weekly Photo Challenges&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="589937167">TRAVEL RESOURCES&nbsp;&nbsp;(74)</option>
	<option class="level-1" value="589937264">&nbsp;&nbsp;&nbsp;Study Abroad&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="589938657">&nbsp;&nbsp;&nbsp;Sustainable Travel Organizations&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="589942737">&nbsp;&nbsp;&nbsp;Travel Guides&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="589942981">&nbsp;&nbsp;&nbsp;Travel Scholarships&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="40744076">&nbsp;&nbsp;&nbsp;Volunteering Abroad&nbsp;&nbsp;(25)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://thirdeyemom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow thirdeyemom!</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address:</p>
</div><p>Join 24,778 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-4"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://thirdeyemom.com/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="text-3" class="widget widget_text"><h4 class="widget-title">© Copyright:  All rights reserved. </h4>			<div class="textwidget">© thirdeyemom. (2012).  Unauthorized use and/or duplication of this material (photography and writing) without express and written permission from this blog’s author and/or owner is strictly prohibited.  Excerpts and links may be used, provided that full and clear credit is given to thirdeyemom with appropriate and specific direction to the original content.</div>
		</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-4" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Impact Travel Alliance</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.impacttravelalliance.org"><img width="150" height="150" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=150%2C150&amp;ssl=1" class="image wp-image-39326  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?w=1131&amp;ssl=1 1131w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="39326" data-permalink="https://thirdeyemom.com/ita_final-color/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=1131%2C1131&amp;ssl=1" data-orig-size="1131,1131" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ITA_FINAL-color" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=760%2C760&amp;ssl=1" /></a></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Adventure Travel Trade Association</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.adventuretravel.biz"><img width="196" height="300" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" class="image wp-image-39325  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?w=501&amp;ssl=1 501w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=98%2C150&amp;ssl=1 98w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=196%2C300&amp;ssl=1 196w" sizes="(max-width: 196px) 100vw, 196px" data-attachment-id="39325" data-permalink="https://thirdeyemom.com/adventuremediabadge500px/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" data-orig-size="501,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AdventureMediaBadge500px" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" /></a></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="wpzoom_instagram_widget-2" class="widget zoom-instagram-widget"><h4 class="widget-title">Instagram</h4>		<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="2"
		    data-image-width="120"
			data-image-spacing="10"
			data-image-lazy-loading="">

							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/vp/021c7284291097c661d28986f204103c/5DF5366E/t51.2885-15/e35/s150x150/67721423_464346534153914_2645803678807005797_n.jpg?_nc_ht=scontent.cdninstagram.com" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/vp/021c7284291097c661d28986f204103c/5DF5366E/t51.2885-15/e35/s150x150/67721423_464346534153914_2645803678807005797_n.jpg?_nc_ht=scontent.cdninstagram.com');"
		                   href="https://www.instagram.com/p/B2F-sSMpoqy/" target="_blank" rel="noopener" title="Watch her go... into the unknown. She is growing up so fast. Where does the time go? 🌟🌟🌟🌟🌟🌟 Embracing the years with my kids, holding them tight. Guiding them through the ups and downs of life. Never losing faith or hope that their future will be bright."
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/vp/3baf6814d2f2f080f43aaaf0bf9dec74/5DFFF1D0/t51.2885-15/e35/s150x150/67403040_524614874977187_8705305698376928131_n.jpg?_nc_ht=scontent.cdninstagram.com" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/vp/3baf6814d2f2f080f43aaaf0bf9dec74/5DFFF1D0/t51.2885-15/e35/s150x150/67403040_524614874977187_8705305698376928131_n.jpg?_nc_ht=scontent.cdninstagram.com');"
		                   href="https://www.instagram.com/p/B1hzgrgpIvO/" target="_blank" rel="noopener" title="It has been a hell of a year. I officially hit my “mid-life crisis” and while I know it is cliche it is not. Lots of ups and downs and hard moments but despite it all I am glad to say that I persevered. 🌟🌟🌟
Sometimes it is exactly these hard wake up calls that bring out the best to come. Like a lotus bursting through the mud into a beautiful bloom. 🌟🌟🌟 That said, I am excited to be off to a new beginning. Two new part time gigs that are truly exciting and will challenge my creative being and soul. 🌟🌟🌟
It is time to begin anew. It is never to late to stop dreaming."
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/vp/9ae3ebc7ddcf0f719c5c26db8439a0a6/5DFD7B99/t51.2885-15/e35/s150x150/67324588_2555558134538398_180174233083618642_n.jpg?_nc_ht=scontent.cdninstagram.com" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/vp/9ae3ebc7ddcf0f719c5c26db8439a0a6/5DFD7B99/t51.2885-15/e35/s150x150/67324588_2555558134538398_180174233083618642_n.jpg?_nc_ht=scontent.cdninstagram.com');"
		                   href="https://www.instagram.com/p/B0ziDPYBm7C/" target="_blank" rel="noopener" title="Enjoying spending some family time on California’s gloriously rugged northern coast. Began in Marin County, hit Sonoma and Muir Woods and now down in Monterey where we wake up to seals and sea lions. The mystical fog is always blanketing our souls here."
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/vp/346e1a556dfd6c4626cbaa320627a8da/5E1A27E4/t51.2885-15/e35/c110.0.1220.1220a/s150x150/67845079_125053792103861_5800470148206589130_n.jpg?_nc_ht=scontent.cdninstagram.com" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/vp/346e1a556dfd6c4626cbaa320627a8da/5E1A27E4/t51.2885-15/e35/c110.0.1220.1220a/s150x150/67845079_125053792103861_5800470148206589130_n.jpg?_nc_ht=scontent.cdninstagram.com');"
		                   href="https://www.instagram.com/p/B0hOU-lpLij/" target="_blank" rel="noopener" title="This was one of the first hikes we did on the Tour de Mont Blanc trail. It was outside of Courmayeur in Italy and the views of the snow capped Alps and glaciers were stunning. The weather also could not have been more perfect. Oh I love the mountains! ⛰⛰⛰⛰"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/vp/cfef7f3d3fd4d2f65ec36f3d1241269a/5E178718/t51.2885-15/e35/s150x150/65682465_321445868743206_2644715338543158457_n.jpg?_nc_ht=scontent.cdninstagram.com" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/vp/cfef7f3d3fd4d2f65ec36f3d1241269a/5E178718/t51.2885-15/e35/s150x150/65682465_321445868743206_2644715338543158457_n.jpg?_nc_ht=scontent.cdninstagram.com');"
		                   href="https://www.instagram.com/p/Bz9ExyRBIIW/" target="_blank" rel="noopener" title="This is my favorite view of all—- the one I missed but my dad found when he inadvertently took the wrong trail on our hike to Lac Blanc. He had seen this view on his screensaver months before and showed me. I instantly fell in love with the view of Mount Blanc reflected on the lake. I knew I had to hike there and we did. What a gift this trip was to do with my dad and my teenage son. Family love and memories are priceless."
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/vp/d9ed37617a31f3d08ee67acc069827ad/5E1A4677/t51.2885-15/e35/s150x150/66186511_2595337150485729_56284555348341402_n.jpg?_nc_ht=scontent.cdninstagram.com" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/vp/d9ed37617a31f3d08ee67acc069827ad/5E1A4677/t51.2885-15/e35/s150x150/66186511_2595337150485729_56284555348341402_n.jpg?_nc_ht=scontent.cdninstagram.com');"
		                   href="https://www.instagram.com/p/Bz5VtELBUEI/" target="_blank" rel="noopener" title="Shot of a couple enjoying a picnic lunch at the edge of the frozen Lac Blanc. What an incredible hike this was! Magical views of the glaciers dripping down the valley in Chamonix and the glorious Mont Blanc soaring above. So many views⛰♥️⛰ #tourdemontblanc #chamonixvalley #lacblanc #lacblancchamonix #frenchalps🇫🇷"
		                >
		                </a>
	                                </li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="http://instagram.com/thirdeyemom?ref=badge" class="ig-b- ig-b-v-24" rel="noopener" target="_blank">View on Instagram</a>
		</div>
	</aside></div><!-- .col -->			</div><!-- .footer-widget-area -->
		</div><!-- .container -->
				<div class="footer-bottom">
			<div class="container clearfix">
				<div class="pull-left site-info">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</div><!-- .site-info -->
				<div class="pull-right social-links">
					<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41594"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41595"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41596"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41597"><a href="https://www.pinterest.com/thirdeyemom/pins/"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41598"><a href="https://www.youtube.com/channel/UC5GOUi_TB-XJ1Zzk1MJFMNQ?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</div><!-- .social-links -->
			</div><!-- .container -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="gotop" class="left">
	<i class="fa fa-arrow-circle-o-up"></i>
</div><!-- #gotop -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-40744152-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-34521806dc69f556074c4ef0b1fd3b9e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdeyemom.com\/2019\/09\/13\/aosta-valley-italy-hike-to-the-lovely-remote-lac-long\/":44495};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/09/13/aosta-valley-italy-hike-to-the-lovely-remote-lac-long/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thirdeyemom.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/jquery.assets.js?ver=201401'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tdeditorParams = {"singleFeaturedImgUrl":"https:\/\/thirdeyemom.com\/wp-content\/uploads\/2019\/09\/IMG_1996-42.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/tdeditor.js?ver=201402'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","nonce":"f09eabac0e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdeyemom.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdeyemom.com%2F2019%2F09%2F13%2Faosta-valley-italy-hike-to-the-lovely-remote-lac-long%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/modules/shortcodes/js/jquery.cycle.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/thirdeyemom.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/thirdeyemom.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/shortcodes/js/slideshow-shortcode.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201937#ver=201937' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=44495&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=05e25f3ca127f77761a3c0b701a5b5e04be936c1#parent=https%3A%2F%2Fthirdeyemom.com%2F2019%2F09%2F13%2Faosta-valley-italy-hike-to-the-lovely-remote-lac-long%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=44495&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=05e25f3ca127f77761a3c0b701a5b5e04be936c1#parent=https%3A%2F%2Fthirdeyemom.com%2F2019%2F09%2F13%2Faosta-valley-italy-hike-to-the-lovely-remote-lac-long%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'19871991',post:'44495',tz:'-4.5',srv:'thirdeyemom.com'} ]);
	_stq.push([ 'clickTrackerInit', '19871991', '44495' ]);
</script>
</body>
</html>
