<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://thirdeyemom.com/xmlrpc.php">

<title>A Taste of the Tour de Mont Blanc - Thirdeyemom</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"zes3yui"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Tour de Mont Blanc is known as one of the best multi-day treks in the world for its stunning beauty and ease of navigation. Check out my guide on how to plan your very own Tour de Mont Blanc."/>
<link rel="canonical" href="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Taste of the Tour de Mont Blanc - Thirdeyemom" />
<meta property="og:description" content="The Tour de Mont Blanc is known as one of the best multi-day treks in the world for its stunning beauty and ease of navigation. Check out my guide on how to plan your very own Tour de Mont Blanc." />
<meta property="og:url" content="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/" />
<meta property="og:site_name" content="Thirdeyemom" />
<meta property="article:publisher" content="https://www.facebook.com/Thirdeyemom-151463044948533/" />
<meta property="article:tag" content="hiking mont blanc" />
<meta property="article:tag" content="thirdeyemom" />
<meta property="article:tag" content="tour de mont blanc" />
<meta property="article:tag" content="Travel" />
<meta property="article:section" content="TRAVEL" />
<meta property="article:published_time" content="2019-07-23T18:26:27+00:00" />
<meta property="article:modified_time" content="2019-07-23T18:29:53+00:00" />
<meta property="og:updated_time" content="2019-07-23T18:29:53+00:00" />
<meta property="og:image" content="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2557-19.jpg?fit=1024%2C683&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2557-19.jpg?fit=1024%2C683&#038;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Tour de Mont Blanc is known as one of the best multi-day treks in the world for its stunning beauty and ease of navigation. Check out my guide on how to plan your very own Tour de Mont Blanc." />
<meta name="twitter:title" content="A Taste of the Tour de Mont Blanc - Thirdeyemom" />
<meta name="twitter:site" content="@thirdeyemom" />
<meta name="twitter:image" content="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2557-19.jpg?fit=1024%2C683&#038;ssl=1" />
<meta name="twitter:creator" content="@thirdeyemom" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thirdeyemom.com/#organization","name":"Thirdeyemom","url":"https://thirdeyemom.com/","sameAs":["https://www.facebook.com/Thirdeyemom-151463044948533/","https://www.instagram.com/thirdeyemom/","https://www.pinterest.com/thirdeyemom/","https://twitter.com/thirdeyemom"],"logo":{"@type":"ImageObject","@id":"https://thirdeyemom.com/#logo","url":"https://thirdeyemom.com/wp-content/uploads/2011/02/p1020137.jpg","caption":"Thirdeyemom"},"image":{"@id":"https://thirdeyemom.com/#logo"}},{"@type":"WebSite","@id":"https://thirdeyemom.com/#website","url":"https://thirdeyemom.com/","name":"Thirdeyemom","publisher":{"@id":"https://thirdeyemom.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thirdeyemom.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/#webpage","url":"https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/","inLanguage":"en-US","name":"A Taste of the Tour de Mont Blanc - Thirdeyemom","isPartOf":{"@id":"https://thirdeyemom.com/#website"},"image":{"@type":"ImageObject","@id":"https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/#primaryimage","url":"https://thirdeyemom.com/wp-content/uploads/2019/07/DSCF2557-19.jpg","caption":"Hike to Lac Blanc in Chamonix"},"primaryImageOfPage":{"@id":"https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/#primaryimage"},"datePublished":"2019-07-23T18:26:27+00:00","dateModified":"2019-07-23T18:29:53+00:00","description":"The Tour de Mont Blanc is known as one of the best multi-day treks in the world for its stunning beauty and ease of navigation. Check out my guide on how to plan your very own Tour de Mont Blanc.","breadcrumb":{"@id":"https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thirdeyemom.com/","url":"https://thirdeyemom.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thirdeyemom.com/blog/","url":"https://thirdeyemom.com/blog/","name":"BLOG"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thirdeyemom.com/category/travel-2/","url":"https://thirdeyemom.com/category/travel-2/","name":"TRAVEL"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/","url":"https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/","name":"A Taste of the Tour de Mont Blanc"}}]},{"@type":"Article","@id":"https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/#article","isPartOf":{"@id":"https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/#webpage"},"author":{"@id":"https://thirdeyemom.com/author/thirdeyemom/#author","name":"thirdeyemom"},"publisher":{"@id":"https://thirdeyemom.com/#organization"},"headline":"A Taste of the Tour de Mont Blanc","datePublished":"2019-07-23T18:26:27+00:00","dateModified":"2019-07-23T18:29:53+00:00","commentCount":0,"mainEntityOfPage":"https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/#webpage","image":{"@id":"https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/#primaryimage"},"keywords":"hiking mont blanc,thirdeyemom,tour de mont blanc,Travel","articleSection":"Adventure Travel,Europe,France,Italy,Switzerland,TRAVEL,TRAVEL BY REGION,Trekking/Hiking"},{"@type":"Person","@id":"https://thirdeyemom.com/author/thirdeyemom/#author","name":"thirdeyemom","image":{"@type":"ImageObject","@id":"https://thirdeyemom.com/#personlogo","url":"https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=96&d=identicon&r=g","caption":"thirdeyemom"},"description":"I am a writer, advocate and global volunteer living in Minneapolis, Minnesota. I currently write three blogs: Thirdeyemom, thethirdeyeworld and Diary of a Happy Mom: 40 &amp; Beyond.  My work has appeared on The Huffington Post, World Moms Blog, Mom Bloggers for Social Good, and a wide variety of non-profit organizations' websites.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Feed" href="https://thirdeyemom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Comments Feed" href="https://thirdeyemom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; A Taste of the Tour de Mont Blanc Comments Feed" href="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"07","day":"23","hour":"13","minute":"56","second":"27","post_id":"43881","postname":"a-taste-of-the-tour-de-mont-blanc","category":"travel-2"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='076edd7b52dd0669123d054990f0bf10' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Thirdeyemom' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/' />
<meta name='shareaholic:keywords' content='hiking mont blanc, thirdeyemom, tour de mont blanc, travel, adventure travel, europe, france, italy, switzerland, travel by region, trekking/hiking, post' />
<meta name='shareaholic:article_published_time' content='2019-07-23T13:56:27-04:30' />
<meta name='shareaholic:article_modified_time' content='2019-07-23T13:59:53-04:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='thirdeyemom' />
<meta name='shareaholic:site_id' content='076edd7b52dd0669123d054990f0bf10' />
<meta name='shareaholic:wp_version' content='8.13.6' />
<meta name='shareaholic:image' content='https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2557-19.jpg?fit=640%2C427&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2557-19.jpg?fit=760%2C507&amp;ssl=1' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdeyemom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://thirdeyemom.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='worldcountries-html5-map-style-css'  href='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/css/map.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=1.7' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='tdeditor-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CPT+Sans%3A+400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-icons-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-css-framework-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-style-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.5.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.5.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/js/jquery.nicescroll.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/js/jquery.lazy.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/jquery.spin.min.js'></script>
<link rel='https://api.w.org/' href='https://thirdeyemom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdeyemom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdeyemom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p1lnBZ-bpL' />
<link rel="alternate" type="application/json+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2019%2F07%2F23%2Fa-taste-of-the-tour-de-mont-blanc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2019%2F07%2F23%2Fa-taste-of-the-tour-de-mont-blanc%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<!--[if lt IE 9]>
	<script src="https://thirdeyemom.com/wp-content/themes/tdeditor/js/html5.js"></script>
	<script src="https://thirdeyemom.com/wp-content/themes/tdeditor/js/respond.js"></script>
	<![endif]-->
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="icon" href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=270%2C270&#038;ssl=1" />
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style></head>

<body class="post-template-default single single-post postid-43881 single-format-standard">

<div id="page" class="hfeed site">
	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://thirdeyemom.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	
	
	<header id="masthead" class="site-header" role="banner">
		<div class="container clearfix">
			<div class="site-branding pull-left">

				
				<h1 class="site-title"><a href="https://thirdeyemom.com/" rel="home">Thirdeyemom</a></h1>
				<h2 class="site-description">Traveling the World and Doing Good</h2>
			</div><!-- .site-branding -->

			<div class="header-controls pull-right">
				<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li id="menu-item-41594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41594"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-41595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41595"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-41596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41596"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-41597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41597"><a href="https://www.pinterest.com/thirdeyemom/pins/"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-41598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41598"><a href="https://www.youtube.com/channel/UC5GOUi_TB-XJ1Zzk1MJFMNQ?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>
			</div><!-- .header-controls -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Navigation">
		<div class="container">
					<ul id="menu-featured-posts" class="nav-bar"><li id="menu-item-39182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39182"><a href="https://thirdeyemom.com">Home</a></li>
<li id="menu-item-7336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7336"><a href="https://thirdeyemom.com/about/">About Me</a></li>
<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-39181"><a href="https://thirdeyemom.com/blog/">BLOG</a></li>
<li id="menu-item-41500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41500"><a href="https://thirdeyemom.com/destinations-2/">DESTINATIONS</a></li>
<li id="menu-item-27467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27467"><a href="https://thirdeyemom.com/my-photography/">MY PHOTOS</a></li>
<li id="menu-item-25655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25655"><a href="https://thirdeyemom.com/gifts-that-give-back/">GIFTS THAT GIVE BACK</a></li>
<li id="menu-item-42884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42884"><a href="https://thirdeyemom.com/sustainable-responsible-travel-companies/">SUSTAINABLE TRAVEL COMPANIES</a></li>
<li id="menu-item-43324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43324"><a href="http://good-travel.org/good-trips/peru-2020">MOTHER DAUGHTER TRIPS</a></li>
</ul>				</div><!-- .container -->
	</nav><!-- #site-navigation -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<div id="main" class="site-main" role="main">

		
							

<article id="post-43881" class="post-43881 post type-post status-publish format-standard has-post-thumbnail hentry category-adventure-travel category-europe category-france category-italy category-switzerland category-travel-2 category-travel-by-country category-trekkinghiking tag-hiking-mont-blanc tag-thirdeyemom tag-tour-de-mont-blanc tag-travel has-featured-img">

	<div id="single-featured-img-container">
		<div class="image-overlay"></div>
		<div class="container single-featured-img-inner">
			<header class="entry-header">
				<h1 class="entry-title">A Taste of the Tour de Mont Blanc</h1>
			</header><!-- .entry-header -->
		</div><!-- .single-featured-img-inner -->
	</div><!-- #single-featured-img-container -->

		<div class="container">
			
<div class="hentry-inner inactive-sidebar">

	<div class="entry-author clearfix"><div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=132&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=264&#038;d=identicon&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></div><!-- .avatar-container --><div class="author-info"><span class="author-meta">Posted by</span><span class="author vcard"><a class="url fn n" href="https://thirdeyemom.com/author/thirdeyemom/" title="View all posts by thirdeyemom">thirdeyemom</a></span></div><!-- .author-info --></div><!-- .entry-author -->
	<div class="entry-meta">
		<span class="posted-on"><a href="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/" rel="bookmark"><time class="entry-date published" datetime="2019-07-23T13:56:27-04:30">July 23, 2019</time><time class="updated" datetime="2019-07-23T13:59:53-04:30">July 23, 2019</time></a></span>
				<span class="sep">&mdash;</span>
		<span class="comments-link"><a href="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/#respond">Leave a Comment</a></span>
		
			</div><!-- .entry-meta -->

	<div class="entry-body">
		<div class="entry-content">
			<p>Known as one of the greatest multi-day treks in the world, the Tour de Mont Blanc (TMB) is a circular tour of 105 miles/170 kilometers around the mighty Mont Blanc massif traversing three countries &#8211; Italy, Switzerland and France, over the course of 10-12 days. Passing through some of the most divine high alpine scenery on earth, the TMB is one of the most stunning multi-day treks of all and is a dream for many avid trekkers.</p>
<p>Ever since my dad and I did the lesser-known<a href="https://thirdeyemom.com/2012/08/24/sumptuous-savoie-the-heart-of-vanoise/" target="_blank" rel="noopener noreferrer"> Tour de Vanoise back in 2012</a> (located in Savoie, the eastern Rhône-Alpes region of France), I had dreamed of doing the popular TMB.  My father too had wanted to complete some of the TMB after scaling Mount Blanc in 1998. Thankfully, the opportunity finally arrived this summer and better yet, it would be not with two generations of trekkers but three.</p>
<p>On July 4th, my father, 14-year-old son and I left for a ten-day intergenerational hiking trip to Mont Blanc, devising our own Tour de Mont Blanc to fit our needs. Armed with maps, internet resources, and guide books, we set off and had a magnificent time. I learned a lot along the way about what works and what can be improved with planning your own Tour de Mont Blanc. Here is what I discovered and my thoughts on planning your own Taste of Mont Blanc.</p>
<div id="attachment_43904" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2424-16.jpg?ssl=1"><img aria-describedby="caption-attachment-43904" data-attachment-id="43904" data-permalink="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/img_2424-16/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2424-16.jpg?fit=1024%2C769&amp;ssl=1" data-orig-size="1024,769" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562937369&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;2.87&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0016129032258065&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2424-16" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2424-16.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2424-16.jpg?fit=760%2C571&amp;ssl=1" class="size-full wp-image-43904" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2424-16.jpg?resize=760%2C571&#038;ssl=1" alt="Tour de Mont Blanc" width="760" height="571" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2424-16.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2424-16.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2424-16.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2424-16.jpg?resize=768%2C577&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2424-16.jpg?resize=640%2C481&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-43904" class="wp-caption-text"><em>My dad, me and my son on our own Tour de Mont Blanc.</em></p></div>
<div id="ez-toc-container" class="counter-hierarchy counter-numeric ez-toc-grey">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list"><li><a href="#Why_Go" title="Why Go">Why Go</a></li><li><a href="#Distance" title="Distance">Distance</a></li><li><a href="#Routes" title="Routes">Routes</a></li><li><a href="#Mountain_stays_or_hotels" title="Mountain stays or hotels">Mountain stays or hotels</a></li><li><a href="#When_to_Go" title="When to Go">When to Go</a></li><li><a href="#Top_Hikes_we_did" title="Top Hikes we did">Top Hikes we did</a></li><li><a href="#Where_we_stayed" title="Where we stayed">Where we stayed</a><ul><li><a href="#Courmayeur" title="Courmayeur">Courmayeur</a></li><li><a href="#Aosta" title="Aosta">Aosta</a></li><li><a href="#Switzerland" title="Switzerland">Switzerland</a></li><li><a href="#Chamonix" title="Chamonix">Chamonix</a></li></ul></li><li><a href="#Plan_Your_Trip" title="Plan Your Trip">Plan Your Trip</a></li></ul></nav></div>
<h2><span class="ez-toc-section" id="Why_Go">Why Go</span></h2>
<p>At 15,771 feet (4807 m), the mighty snow-capped Mount Blanc soars 12,000 feet (3700 m) over Chamonix, dominating the region and controlling the weather in all the surrounding valleys. As the masterpiece of the Mont Blanc massif, an area measuring 29 miles (46 km) long graced with numerous peaks and aiguilles, jaw-dropping sheer rock walls, ridges and tumbling glaciers, the TMB is known as one of the most stunning multi-day treks in the world.</p>
<p>What makes Mont Blanc even more unique is her incredible location at the crossroads of three European countries &#8211; France, Italy and Switzerland &#8211; giving the trekker a unique cultural experience as well as extraordinary views. Three distinct towns converge below Mont Blanc: Courmayeur (Italy), Saint-Gervais-les-Bains (Switzerland) and Chamonix (France). Given its high elevation, with 11 summits measuring over 13,123 (4000 m), most of the surrounding area is snow and ice-covered with glaciers pouring down the steep mountain-sides creating a magical, breathtaking scenery that delights the eyes and fills the soul.</p>
<blockquote><p>If you have one long-distance trek to do on your bucket list, then the TMB is the one for you.</p></blockquote>
<div id="attachment_43905" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_1672-22.jpg?ssl=1"><img aria-describedby="caption-attachment-43905" data-attachment-id="43905" data-permalink="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/img_1672-22/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_1672-22.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562496587&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1672-22" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_1672-22.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_1672-22.jpg?fit=760%2C570&amp;ssl=1" class="size-full wp-image-43905" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_1672-22.jpg?resize=760%2C570&#038;ssl=1" alt="Tour de Mont Blanc Val Veny, Italy " width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_1672-22.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_1672-22.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_1672-22.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_1672-22.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_1672-22.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-43905" class="wp-caption-text"><em>With stunning views like this on the hike through Val Veny in Italy, the TMB will never disappoint.</em></p></div>
<p><span id="more-43881"></span></p>
<h2><span class="ez-toc-section" id="Distance">Distance</span></h2>
<p>The TMB covers roughly 105 miles (170 km) and can be completed in 10 to 12 days. Most days average around 5-8 hours of hiking depending on speed and how many breaks you want to take. We met people on the trail who hiked much more than that in a day and others who took more time to complete the TMB so they didn&#8217;t have to hike such long days.</p>
<div id="attachment_43894" style="width: 498px" class="wp-caption aligncenter"><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/trailbl-tour-du-mb-0004.jpg?ssl=1"><img aria-describedby="caption-attachment-43894" data-attachment-id="43894" data-permalink="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/trailbl-tour-du-mb-0004/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/trailbl-tour-du-mb-0004.jpg?fit=488%2C492&amp;ssl=1" data-orig-size="488,492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trailbl-tour-du-mb-0004" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/trailbl-tour-du-mb-0004.jpg?fit=298%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/trailbl-tour-du-mb-0004.jpg?fit=488%2C492&amp;ssl=1" class="wp-image-43894 size-full" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/trailbl-tour-du-mb-0004.jpg?resize=488%2C492&#038;ssl=1" alt="" width="488" height="492" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/trailbl-tour-du-mb-0004.jpg?w=488&amp;ssl=1 488w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/trailbl-tour-du-mb-0004.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/trailbl-tour-du-mb-0004.jpg?resize=298%2C300&amp;ssl=1 298w" sizes="(max-width: 488px) 100vw, 488px" data-recalc-dims="1" /></a><p id="caption-attachment-43894" class="wp-caption-text"><em>Tour de Mont Blanc Map. Map credit: Chamonix.net</em></p></div>
<h2><span class="ez-toc-section" id="Routes">Routes</span></h2>
<p>The TMB can be done clockwise or counterclockwise starting off in any one of the launching off points for the &#8220;stages&#8221; (hikes) however traditionally the tour begins in Les Houches, France located roughly 7 km west from Chamonix and goes counterclockwise. This starting point affords the most stunning views of Mount Blanc and the many glaciers surrounding it. We ended in Chamonix and I can see why you would want to end this way given the last day&#8217;s tremendous hike. The clockwise route traditionally begins in Champex, Switzerland, another lovely lake-side alpine village along the tour.</p>
<p>We also used <a href="https://umap.openstreetmap.fr/fr/map/tour-du-mont-blanc-ccpmb-_206457#10/45.7982/6.9873" target="_blank" rel="noopener noreferrer">this amazing interactive map to find hikes along the Tour de Mont Blanc and beyond</a>, by zooming in and out of the TMB route in red and also searching by city.</p>
<div id="attachment_43906" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2553-15.jpg?ssl=1"><img aria-describedby="caption-attachment-43906" data-attachment-id="43906" data-permalink="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/dscf2553-15/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2553-15.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562994292&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2553-15" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2553-15.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2553-15.jpg?fit=760%2C507&amp;ssl=1" class="size-full wp-image-43906" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2553-15.jpg?resize=760%2C507&#038;ssl=1" alt="Hike to Lac Blanc, Chamonix" width="760" height="507" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2553-15.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2553-15.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2553-15.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2553-15.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2553-15.jpg?resize=640%2C427&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-43906" class="wp-caption-text"><em>Perhaps the most stunning hike of all is the hike to Lac Blanc near Chamonix at the end of the tour. Every view takes your breath away and keep you begging for more. </em></p></div>
<h2><span class="ez-toc-section" id="Mountain_stays_or_hotels">Mountain stays or hotels</span></h2>
<p>One of the best things about hiking the TMB compared with other long-distance trails is that you don&#8217;t have to stay exclusively on the mountain in huts/refuges and instead have the option of coming down and staying in hotels in villages or even cities like Courmayeur and Chamonix.</p>
<p>There are pros and cons to both options. Some of the pros of staying up in the mountain refuges is that you are away from it all and are truly in the mountains the entire 10-11 days of the hike. I did this during the Tour de Vanoise and to be that free and far away from modern-day life was half the beauty of the hike itself. You also can also avoid spending time and save your knees on going up and down to the start of the hike each day which is normally quite steep.</p>
<p>While the refuges range in accommodations and quality, for the most part they are quite nice and offer excellent meals for the hungry hiker. The downside, of course, is that you will be sharing your sleeping with a handful of strangers, fighting for the shower and toilet and won&#8217;t have the luxuries of a hotel or inn stay. If you are a light sleeper like me, it can be a difficult experience (I still have nightmares about our first night&#8217;s stay in Vanoise where I slept miserably with 60 other stinky hikers crammed together in one small room on two long levels of bunk beds).</p>
<div id="attachment_43907" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2229-1.jpg?ssl=1"><img aria-describedby="caption-attachment-43907" data-attachment-id="43907" data-permalink="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/dscf2229-1/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2229-1.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562372967&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;21.4&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2229-1" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2229-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2229-1.jpg?fit=760%2C507&amp;ssl=1" class="size-full wp-image-43907" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2229-1.jpg?resize=760%2C507&#038;ssl=1" alt="Courmayeur, Italy " width="760" height="507" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2229-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2229-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2229-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2229-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2229-1.jpg?resize=640%2C427&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-43907" class="wp-caption-text"><em>I loved our hotel in Courmayeur, Italy, This is the view outside my window. </em></p></div>
<p>By staying in villages and towns, you can have anywhere from a small inn, to a B&amp;B or even a luxurious hotel depending on your needs. You will have all the amenities of a town &#8211; WiFi, hot shower, dining options, entertainment, and a nice cozy bed all to yourself. But you will spend more time hiking up and down to the TMB and also will be taken away in a sense from the serenity and peacefulness of the mountains.</p>
<p>To help plan your trip, check out<a href="https://www.montourdumontblanc.com/uk/index.aspx" target="_blank" rel="noopener noreferrer"> Reserve Your Tour de Mont Blanc</a><a href="https://www.montourdumontblanc.com/uk/index.aspx" target="_blank" rel="noopener noreferrer">, a website in English, French, German, Italian and Spanish that helps you plan your entire tour and reserve available hotels, inns, B&amp;Bs and mountain refuges along the way.</a> It is amazing!</p>
<h2><span class="ez-toc-section" id="When_to_Go">When to Go</span></h2>
<p>The best months to do the TMB are June-September. The earlier in the season is better since the TMB gets really busy as summer goes on and the Europeans take their annual holidays in August. We went in early July and the weather was absolutely perfect. The weather can become more questionable in mid-late September and some of the mountain huts and refuges begin to close for the season yet you won&#8217;t be trekking along with so many others.</p>
<div id="attachment_43912" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/4A89746F-17D3-4E9E-9DFA-F046F6CE74D1-10.jpg?ssl=1"><img aria-describedby="caption-attachment-43912" data-attachment-id="43912" data-permalink="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/4a89746f-17d3-4e9e-9dfa-f046f6ce74d1-10/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/4A89746F-17D3-4E9E-9DFA-F046F6CE74D1-10.jpg?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562769504&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="4A89746F-17D3-4E9E-9DFA-F046F6CE74D1-10" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/4A89746F-17D3-4E9E-9DFA-F046F6CE74D1-10.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/4A89746F-17D3-4E9E-9DFA-F046F6CE74D1-10.jpg?fit=760%2C760&amp;ssl=1" class="size-full wp-image-43912" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/4A89746F-17D3-4E9E-9DFA-F046F6CE74D1-10.jpg?resize=760%2C760&#038;ssl=1" alt="Hike at Lac Champex in Switzerland" width="760" height="760" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/4A89746F-17D3-4E9E-9DFA-F046F6CE74D1-10.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/4A89746F-17D3-4E9E-9DFA-F046F6CE74D1-10.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/4A89746F-17D3-4E9E-9DFA-F046F6CE74D1-10.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/4A89746F-17D3-4E9E-9DFA-F046F6CE74D1-10.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/4A89746F-17D3-4E9E-9DFA-F046F6CE74D1-10.jpg?resize=640%2C640&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-43912" class="wp-caption-text"><em>Hike at Lac Champex in Switzerland with all the rhododendrons in bloom.</em></p></div>
<h2><span class="ez-toc-section" id="Top_Hikes_we_did">Top Hikes we did</span></h2>
<p>Since we were traveling with three generations of varying hiking abilities and fitness level, we chose to do hikes between 4-5 hours maximum each day. We ended up doing 7 different hikes throughout our trip and only took one day to rest. All of our hikes were on the TMB route except one which was in Aosta Valley (this hike ended up being pretty special!).</p>
<p>We saw a variety of ages completing the TMB ranging from young adults fresh out of school to highly in shape hikers well into their sixties and seventies. It was pretty inspiring especially since I plan on hiking as long as my legs will bring me.</p>
<p>The top hikes we did during our taste of the Tour de Mont Blanc included:</p>
<ul>
<li>Courmayeur&#8217;s Val Ferret from Rifugio Bonatti-Rifugio Bertone &#8211; Courmayeur (Italy)</li>
<li>Courmayeur&#8217;s Val Veny to Rifugio Elisabetta (Italy)</li>
<li>Lac Champex to La Breya (Switzerland)</li>
<li>Chamonix from Planpraz cable car station to Le Brévent (France)</li>
<li>Chamonix from along the Grand Balcon to the Montenvers station/Mer de glace (France)</li>
<li>Argentière to Lac Blanc (France)</li>
</ul>
<p>I plan on writing a separate post on each hike over the next couple of months, filled with gorgeous photos, information and details on why the hike was special. Stay tuned! In the meantime, you can check out this photo gallery of some of my favorite shots taken during each hike.</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-43881-2-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2019\/07\/IMG_1672-22.jpg?fit=1024%2C768\u0026ssl=1&quot;,&quot;id&quot;:&quot;43905&quot;,&quot;title&quot;:&quot;IMG_1672-22&quot;,&quot;alt&quot;:&quot;Tour de Mont Blanc Val Veny, Italy&quot;,&quot;caption&quot;:&quot;With stunning views like this on the hike through Val Veny in Italy, the TMB will never disappoint.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2019\/07\/DSCF2553-15.jpg?fit=1024%2C683\u0026ssl=1&quot;,&quot;id&quot;:&quot;43906&quot;,&quot;title&quot;:&quot;DSCF2553-15&quot;,&quot;alt&quot;:&quot;Hike to Lac Blanc, Chamonix&quot;,&quot;caption&quot;:&quot;Perhaps the most stunning hike of all is the hike to Lac Blanc near Chamonix at the end of the tour. Every view takes your breath away.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2019\/07\/DSCF2261-15.jpg?fit=1024%2C683\u0026ssl=1&quot;,&quot;id&quot;:&quot;43908&quot;,&quot;title&quot;:&quot;DSCF2261-15&quot;,&quot;alt&quot;:&quot;Hiking Val Veny in Courmayer&quot;,&quot;caption&quot;:&quot;Hiking Val Veny in Courmayer&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2019\/07\/FB7F9236-8ABC-4180-968E-F7AC69700384-27.jpg?fit=1024%2C768\u0026ssl=1&quot;,&quot;id&quot;:&quot;43909&quot;,&quot;title&quot;:&quot;FB7F9236-8ABC-4180-968E-F7AC69700384-27&quot;,&quot;alt&quot;:&quot;Hiking La Ferret Valley in Courmayeur&quot;,&quot;caption&quot;:&quot;Hiking La Ferret Valley in Courmayeur&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2019\/07\/DSCF2484-3.jpg?fit=1024%2C683\u0026ssl=1&quot;,&quot;id&quot;:&quot;43911&quot;,&quot;title&quot;:&quot;DSCF2484-3&quot;,&quot;alt&quot;:&quot;Hiking above the town of Chamonix in France&quot;,&quot;caption&quot;:&quot;Hiking above the town of Chamonix in France&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2019\/07\/4A89746F-17D3-4E9E-9DFA-F046F6CE74D1-10.jpg?fit=1024%2C1024\u0026ssl=1&quot;,&quot;id&quot;:&quot;43912&quot;,&quot;title&quot;:&quot;4A89746F-17D3-4E9E-9DFA-F046F6CE74D1-10&quot;,&quot;alt&quot;:&quot;Hike at Lac Champex in Switzerland&quot;,&quot;caption&quot;:&quot;Hike at Lac Champex in Switzerland with all the rhododendrons in bloom.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2019\/07\/DSCF2544-10.jpg?fit=1024%2C683\u0026ssl=1&quot;,&quot;id&quot;:&quot;43913&quot;,&quot;title&quot;:&quot;DSCF2544-10&quot;,&quot;alt&quot;:&quot;Hike to Lac Blanc in Chamonix&quot;,&quot;caption&quot;:&quot;Hike to Lac Blanc in Chamonix&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2019\/07\/DSCF2557-19.jpg?fit=1024%2C683\u0026ssl=1&quot;,&quot;id&quot;:&quot;43914&quot;,&quot;title&quot;:&quot;DSCF2557-19&quot;,&quot;alt&quot;:&quot;Hike to Lac Blanc in Chamonix&quot;,&quot;caption&quot;:&quot;Hike to Lac Blanc in Chamonix&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<h2><span class="ez-toc-section" id="Where_we_stayed">Where we stayed</span></h2>
<p>As I mentioned above, we decided to stay exclusively in towns at hotels and B&amp;Bs along the main launching off points for the hikes. We flew into Geneva and headed straight to Courmayeur, about an hour&#8217;s drive from the airport. You can take a bus, train, rent a car or arrange for a private transfer. Once on the tour, even if you decide to stay in town versus on the mountain, you can easily get by without renting a car and by using public transport. We were amazed to see how many convenient affordable options were available to get to and from the towns and the TMB. Sometimes we took the city bus and others we opted for riding one of many cable cars that jet you easily to the top. We did learn that it makes economic sense, however, to <a href="https://www.montblancnaturalresort.com/en/montblanc-multipass" target="_blank" rel="noopener noreferrer">purchase a Mont Blanc MultiPass</a> if you are stationed in Chamonix for a couple of days. The cable cars do get expensive so the pass makes it much more reasonable.</p>
<h3><span class="ez-toc-section" id="Courmayeur">Courmayeur</span></h3>
<p>Tucked within two valleys, the Val Ferret and Val Veny on the southeastern side of Mont Blanc lies the lovely alpine town of Courmayeur. With a central pedestrian walking area and just enough lovely restaurants, hotels and bars to meet your needs, we loved Courmayeur. We spent two full days hiking in Courmayeur and also rode the cable car to the top of Mont Blanc to get a panoramic view of where we had been hiking. I am very glad we did this as it also gave us a wonderful perspective of the differences between the Italian and French side of Mont Blanc (we also rode the cable car to the top of Mont Blanc in Chamonix. I would highly recommend doing both if you can swing it).</p>
<div id="attachment_43918" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2277-1.jpg?ssl=1"><img aria-describedby="caption-attachment-43918" data-attachment-id="43918" data-permalink="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/dscf2277-1/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2277-1.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562544414&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;34.3&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2277-1" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2277-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2277-1.jpg?fit=760%2C507&amp;ssl=1" class="size-full wp-image-43918" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2277-1.jpg?resize=760%2C507&#038;ssl=1" alt="Courmayeur, Italy" width="760" height="507" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2277-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2277-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2277-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2277-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2277-1.jpg?resize=640%2C427&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-43918" class="wp-caption-text"><em>View right outside my hotel window in Courmayeur, Italy</em></p></div>
<h3><span class="ez-toc-section" id="Aosta">Aosta</span></h3>
<p>The lovely town of Aosta is not technically on the tour and is just a half an hour east of Courmayeur but has a wealth of amazing hiking opportunities if you want to beat the TMB crowds. We stayed in the lovely small community of Pollein, just outside of Aosta and found tons of amazing hiking opportunities nearby and enjoyed embracing the local culture.</p>
<div id="attachment_43917" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2322-2.jpg?ssl=1"><img aria-describedby="caption-attachment-43917" data-attachment-id="43917" data-permalink="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/dscf2322-2/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2322-2.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562630969&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;19.6&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2322-2" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2322-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2322-2.jpg?fit=760%2C507&amp;ssl=1" class="size-full wp-image-43917" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2322-2.jpg?resize=760%2C507&#038;ssl=1" alt="Pollein, Italy" width="760" height="507" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2322-2.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2322-2.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2322-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2322-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/DSCF2322-2.jpg?resize=640%2C427&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-43917" class="wp-caption-text"><em>A stay in the quaint village of Pollein at a locally run and owned B&amp;B was a treat.</em></p></div>
<h3><span class="ez-toc-section" id="Switzerland">Switzerland</span></h3>
<p>The best place to stay along the TMB is by far Lac Champex with its lovely lake setting against the backdrop of the Alps. We stayed outside in the busier town of Martigny however we wished we had stayed in Champex. The TMB literally crosses right through town and there are plenty of lovely places to stay, eat and relax for a few days if you need a break.</p>
<div id="attachment_43916" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2154-4.jpg?ssl=1"><img aria-describedby="caption-attachment-43916" data-attachment-id="43916" data-permalink="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/img_2154-4/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2154-4.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562762284&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2154-4" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2154-4.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2154-4.jpg?fit=760%2C570&amp;ssl=1" class="size-full wp-image-43916" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2154-4.jpg?resize=760%2C570&#038;ssl=1" alt="Lac Champex, Switzerland" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2154-4.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2154-4.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2154-4.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2154-4.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2154-4.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-43916" class="wp-caption-text"><em>The stunning Lac Champex is a beautiful place to stay for awhile.</em></p></div>
<h3><span class="ez-toc-section" id="Chamonix">Chamonix</span></h3>
<p>The highlight of any TMB trip is the spending some time in the spectacular town of Chamonix which in my humble opinion, is one of the most beautiful settings for a town on earth. With Mont Blanc and multiple glaciers literally right outside your hotel window, there could not be any place with such incredible, jaw-dropping beauty. Furthermore, Chamonix has fantastic dining options, shopping and everything you could possibly want on a hiking trip through the Alps. I fell in love with Chamonix and you will too!</p>
<div id="attachment_43915" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2737-3.jpg?ssl=1"><img aria-describedby="caption-attachment-43915" data-attachment-id="43915" data-permalink="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/img_2737-3/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2737-3.jpg?fit=1024%2C1038&amp;ssl=1" data-orig-size="1024,1038" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1563043499&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2737-3" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2737-3.jpg?fit=296%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2737-3.jpg?fit=760%2C771&amp;ssl=1" class="size-full wp-image-43915" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2737-3.jpg?resize=760%2C770&#038;ssl=1" alt="Chamonix, France" width="760" height="770" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2737-3.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2737-3.jpg?resize=148%2C150&amp;ssl=1 148w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2737-3.jpg?resize=296%2C300&amp;ssl=1 296w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2737-3.jpg?resize=768%2C779&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2737-3.jpg?resize=1010%2C1024&amp;ssl=1 1010w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/IMG_2737-3.jpg?resize=640%2C649&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-43915" class="wp-caption-text"><em>The main walking street in Chamonix with the Glacier des Boissons in the backdrop.</em></p></div>
<h2><span class="ez-toc-section" id="Plan_Your_Trip">Plan Your Trip</span></h2>
<p>It is quite easy to plan your own TMB with all the incredible online resources available. Here are a few of my favorites:</p>
<ul>
<li>Visit<a href="https://www.montourdumontblanc.com/uk/index.aspx" target="_blank" rel="noopener noreferrer"> Reserve Your Tour de Mont Blanc</a><a href="https://www.montourdumontblanc.com/uk/index.aspx" target="_blank" rel="noopener noreferrer">, a website in English, French, German, Italian and Spanish that helps you plan your entire tour and reserve available hotels, inns, B&amp;Bs and mountain refuges along the way.</a></li>
<li>Check out <a href="https://umap.openstreetmap.fr/fr/map/tour-du-mont-blanc-ccpmb-_206457#10/45.7982/6.9873" target="_blank" rel="noopener noreferrer">this amazing interactive map to find hikes along the Tour de Mont Blanc and beyond. </a>We used it to zoom in the Aosta Valley to find our hike to Lac Long (whcih ended up being one of our favorite hikes of all).</li>
<li><a href="https://www.chamonix.com/chamonix-mobile-application,76,en.html" target="_blank" rel="noopener noreferrer">Download the Chamonix/Mont-Blanc app</a> for the latest conditions, trail maps and best of all, webcams that can give you the view on top of the mountain before you hike it.</li>
<li><a href="https://www.amazon.com/Tour-Mont-Blanc-Complete-trekking/dp/1852847794/ref=sr_1_1?keywords=The+Tour+of+Mont+Blanc%22+Complete+two-way+trekking+guide%22+by+Kev+Reynolds.&amp;qid=1563896842&amp;s=gateway&amp;sr=8-1" target="_blank" rel="noopener noreferrer">Buy &#8220;The Tour of Mont Blanc&#8221; Complete two-way trekking guide&#8221; by Kev Reynolds.</a></li>
</ul>
<p>I look forward to sharing each hike with you!</p>
<p><strong>Like it? Why not PIN for later? </strong></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/Guide-to-Tour-de-Mont-Blanc.jpg?ssl=1"><img data-attachment-id="43923" data-permalink="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/guide-to-tour-de-mont-blanc/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/Guide-to-Tour-de-Mont-Blanc.jpg?fit=735%2C1102&amp;ssl=1" data-orig-size="735,1102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Guide to Tour de Mont Blanc" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/Guide-to-Tour-de-Mont-Blanc.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/Guide-to-Tour-de-Mont-Blanc.jpg?fit=683%2C1024&amp;ssl=1" class="aligncenter wp-image-43923 size-shareaholic-thumbnail" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/Guide-to-Tour-de-Mont-Blanc.jpg?resize=640%2C960&#038;ssl=1" alt="The Tour de Mont Blanc is known as the one of the best multi-day treks in the world for its stunning beauty and ease of navigation. Check out my guide to how to plan your very own Tour de Mont Blanc." width="640" height="960" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/Guide-to-Tour-de-Mont-Blanc.jpg?resize=640%2C960&amp;ssl=1 640w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/Guide-to-Tour-de-Mont-Blanc.jpg?resize=100%2C150&amp;ssl=1 100w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/Guide-to-Tour-de-Mont-Blanc.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/Guide-to-Tour-de-Mont-Blanc.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/07/Guide-to-Tour-de-Mont-Blanc.jpg?w=735&amp;ssl=1 735w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">I would love it if you shared!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-43881" class="share-facebook sd-button share-icon" href="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-43881" class="share-twitter sd-button share-icon" href="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-43881" class="share-linkedin sd-button share-icon" href="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-43881" class="share-pinterest sd-button share-icon" href="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19871991-43881-5d37ebf06e700' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;post_id=43881&amp;origin=thirdeyemom.com&amp;obj_id=19871991-43881-5d37ebf06e700' data-name='like-post-frame-19871991-43881-5d37ebf06e700'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='shareaholic-canvas' data-app='share_buttons' data-title='A Taste of the Tour de Mont Blanc' data-link='https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/' data-summary='The Tour de Mont Blanc is known as one of the best multi-day treks in the world for its stunning beauty and ease of navigation. Check out my guide on how to plan your very own Tour de Mont Blanc.' data-app-id='28283871' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='A Taste of the Tour de Mont Blanc' data-link='https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/' data-summary='The Tour de Mont Blanc is known as one of the best multi-day treks in the world for its stunning beauty and ease of navigation. Check out my guide on how to plan your very own Tour de Mont Blanc.' data-app-id='28132103' data-app-id-name='post_below_content'></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-tags"><span>#</span><a href="https://thirdeyemom.com/tag/hiking-mont-blanc/" rel="tag">hiking mont blanc</a> <span>#</span><a href="https://thirdeyemom.com/tag/thirdeyemom/" rel="tag">thirdeyemom</a> <span>#</span><a href="https://thirdeyemom.com/tag/tour-de-mont-blanc/" rel="tag">tour de mont blanc</a> <span>#</span><a href="https://thirdeyemom.com/tag/travel/" rel="tag">Travel</a></div><!-- .entry-tags -->
			<div class="entry-cats">
				<a href="https://thirdeyemom.com/category/travel-2/adventure-travel/" rel="category tag">Adventure Travel</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/europe/" rel="category tag">Europe</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/europe/france/" rel="category tag">France</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/europe/italy/" rel="category tag">Italy</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/europe/switzerland/" rel="category tag">Switzerland</a> <a href="https://thirdeyemom.com/category/travel-2/" rel="category tag">TRAVEL</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/" rel="category tag">TRAVEL BY REGION</a> <a href="https://thirdeyemom.com/category/travel-2/adventure-travel/trekkinghiking/" rel="category tag">Trekking/Hiking</a>			</div><!-- .entry-cats -->
		</footer><!-- .entry-footer -->
	</div><!-- .entry-body -->

</div><!-- .hentry-inner -->
	</div><!-- .container -->

</article><!-- #post-## -->			
			
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thirdeyemom.com/2019/07/18/the-power-of-intergenerational-travel-me-my-dad-and-son-hike-around-mont-blanc/" rel="prev"><span class="meta-nav">&larr;</span> The Power of Intergenerational Travel: Me, My Dad and Son Hike Around Mont Blanc</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
								<div class="hentry-bottom">
					<div class="hentry-bottom-inner container">
					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/23/a-taste-of-the-tour-de-mont-blanc/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&#038;postid=43881&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.5.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ced87c58cfb22ef8405d59e16fa4a2c139c1156e#parent=https%3A%2F%2Fthirdeyemom.com%2F2019%2F07%2F23%2Fa-taste-of-the-tour-de-mont-blanc%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
					</div><!-- .hentry-inner -->
				</div><!-- .hentry-bottom -->
				
			
		
		</div><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
			<div id="footer-widgets" class="footer-widget-area row">
				<div class="col-lg-3 col-md-3 footer-widget"><aside id="categories-4" class="widget widget_categories"><h4 class="widget-title">Drop Down Menu of all Travel, Culture and Social Good Posts by Subject</h4><form action="https://thirdeyemom.com" method="get"><label class="screen-reader-text" for="cat">Drop Down Menu of all Travel, Culture and Social Good Posts by Subject</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1098">CULTURE&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="194649010">SOCIAL GOOD&nbsp;&nbsp;(357)</option>
	<option class="level-1" value="195515972">&nbsp;&nbsp;&nbsp;Gifts that Give Back&nbsp;&nbsp;(64)</option>
	<option class="level-1" value="2133">&nbsp;&nbsp;&nbsp;Global Issues&nbsp;&nbsp;(228)</option>
	<option class="level-2" value="197535768">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Child Labor, Marriage, Education and Survival&nbsp;&nbsp;(39)</option>
	<option class="level-2" value="23993">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conservation/Environment&nbsp;&nbsp;(26)</option>
	<option class="level-2" value="129003">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food Security&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="83748752">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Global Health&nbsp;&nbsp;(76)</option>
	<option class="level-2" value="150052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Humanitarian&nbsp;&nbsp;(23)</option>
	<option class="level-2" value="81899267">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Poverty&nbsp;&nbsp;(37)</option>
	<option class="level-2" value="589943946">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Water and Sanitation&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="435936">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women and Girls&nbsp;&nbsp;(67)</option>
	<option class="level-1" value="31192">&nbsp;&nbsp;&nbsp;Global Non-Profit Organizations and Social Good Enterprises&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="317585">TRAVEL&nbsp;&nbsp;(767)</option>
	<option class="level-1" value="112801">&nbsp;&nbsp;&nbsp;Adventure Travel&nbsp;&nbsp;(258)</option>
	<option class="level-2" value="589937156">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skiing&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="2736412">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Trekking/Hiking&nbsp;&nbsp;(151)</option>
	<option class="level-2" value="424432">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Walking tours&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="11272802">&nbsp;&nbsp;&nbsp;Family Travel&nbsp;&nbsp;(42)</option>
	<option class="level-2" value="25002">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Parks&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="54150126">&nbsp;&nbsp;&nbsp;TRAVEL BY REGION&nbsp;&nbsp;(743)</option>
	<option class="level-2" value="589937154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Africa&nbsp;&nbsp;(83)</option>
	<option class="level-3" value="50092">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ethiopia&nbsp;&nbsp;(24)</option>
	<option class="level-3" value="589937132">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kenya&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="44550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Morocco&nbsp;&nbsp;(15)</option>
	<option class="level-3" value="6231">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Africa&nbsp;&nbsp;(9)</option>
	<option class="level-3" value="589937163">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tanzania&nbsp;&nbsp;(31)</option>
	<option class="level-2" value="589937151">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Asia&nbsp;&nbsp;(89)</option>
	<option class="level-3" value="1470">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China&nbsp;&nbsp;(36)</option>
	<option class="level-3" value="3054">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;India&nbsp;&nbsp;(22)</option>
	<option class="level-3" value="406475">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nepal&nbsp;&nbsp;(33)</option>
	<option class="level-2" value="589937155">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australasia&nbsp;&nbsp;(21)</option>
	<option class="level-3" value="589937177">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australia&nbsp;&nbsp;(6)</option>
	<option class="level-3" value="5833">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Zealand&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="589937152">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Caribbean&nbsp;&nbsp;(57)</option>
	<option class="level-3" value="16719">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cuba&nbsp;&nbsp;(33)</option>
	<option class="level-3" value="329454159">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Haiti&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="589937150">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Central America&nbsp;&nbsp;(141)</option>
	<option class="level-3" value="162289">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Belize&nbsp;&nbsp;(8)</option>
	<option class="level-3" value="9710">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Costa Rica&nbsp;&nbsp;(49)</option>
	<option class="level-4" value="589937157">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Osa Peninsula&nbsp;&nbsp;(14)</option>
	<option class="level-3" value="22197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Guatemala&nbsp;&nbsp;(49)</option>
	<option class="level-3" value="6738">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Honduras&nbsp;&nbsp;(30)</option>
	<option class="level-3" value="162301">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nicaragua&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="589937153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Europe&nbsp;&nbsp;(121)</option>
	<option class="level-3" value="589938867">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Austria&nbsp;&nbsp;(10)</option>
	<option class="level-3" value="22733">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Czech Republic&nbsp;&nbsp;(13)</option>
	<option class="level-3" value="1311">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;England&nbsp;&nbsp;(5)</option>
	<option class="level-3" value="4704">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;France&nbsp;&nbsp;(64)</option>
	<option class="level-4" value="589937095">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tour de Vanoise&nbsp;&nbsp;(21)</option>
	<option class="level-3" value="589939146">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Germany&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="7451">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iceland&nbsp;&nbsp;(16)</option>
	<option class="level-3" value="589946811">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Italy&nbsp;&nbsp;(2)</option>
	<option class="level-3" value="61320">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Romania&nbsp;&nbsp;(9)</option>
	<option class="level-3" value="8120">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Switzerland&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="589937148">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North America&nbsp;&nbsp;(160)</option>
	<option class="level-3" value="2443">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canada&nbsp;&nbsp;(1)</option>
	<option class="level-3" value="783">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mexico&nbsp;&nbsp;(2)</option>
	<option class="level-3" value="5850">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;United States&nbsp;&nbsp;(157)</option>
	<option class="level-4" value="24592">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arizona&nbsp;&nbsp;(31)</option>
	<option class="level-4" value="1337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;California&nbsp;&nbsp;(7)</option>
	<option class="level-4" value="180">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Colorado&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="1657">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Florida&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="11106">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Illinois&nbsp;&nbsp;(2)</option>
	<option class="level-4" value="19886">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Minnesota&nbsp;&nbsp;(63)</option>
	<option class="level-4" value="159816333">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montana&nbsp;&nbsp;(5)</option>
	<option class="level-4" value="59355">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Mexico&nbsp;&nbsp;(4)</option>
	<option class="level-4" value="4614">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New York&nbsp;&nbsp;(11)</option>
	<option class="level-4" value="589937098">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North Carolina&nbsp;&nbsp;(4)</option>
	<option class="level-4" value="14040">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Dakota&nbsp;&nbsp;(8)</option>
	<option class="level-4" value="59361">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Utah&nbsp;&nbsp;(2)</option>
	<option class="level-4" value="1834">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Virginia&nbsp;&nbsp;(9)</option>
	<option class="level-4" value="4462">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Washington DC&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="11108">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wisconsin&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="589937149">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South America&nbsp;&nbsp;(69)</option>
	<option class="level-3" value="18939">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Argentina&nbsp;&nbsp;(14)</option>
	<option class="level-3" value="306844890">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bolivia&nbsp;&nbsp;(25)</option>
	<option class="level-3" value="7520">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chile&nbsp;&nbsp;(26)</option>
	<option class="level-3" value="36547">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peru&nbsp;&nbsp;(7)</option>
	<option class="level-3" value="12693">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Uruguay&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="589937158">TRAVEL PHOTOGRAPHY&nbsp;&nbsp;(194)</option>
	<option class="level-1" value="589937159">&nbsp;&nbsp;&nbsp;Weekly Photo Challenges&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="589937167">TRAVEL RESOURCES&nbsp;&nbsp;(74)</option>
	<option class="level-1" value="589937264">&nbsp;&nbsp;&nbsp;Study Abroad&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="589938657">&nbsp;&nbsp;&nbsp;Sustainable Travel Organizations&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="589942737">&nbsp;&nbsp;&nbsp;Travel Guides&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="589942981">&nbsp;&nbsp;&nbsp;Travel Scholarships&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="40744076">&nbsp;&nbsp;&nbsp;Volunteering Abroad&nbsp;&nbsp;(25)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://thirdeyemom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow thirdeyemom!</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address:</p>
</div><p>Join 24,784 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-4"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://thirdeyemom.com/2019/07/23/a-taste-of-the-tour-de-mont-blanc/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="text-3" class="widget widget_text"><h4 class="widget-title">© Copyright:  All rights reserved. </h4>			<div class="textwidget">© thirdeyemom. (2012).  Unauthorized use and/or duplication of this material (photography and writing) without express and written permission from this blog’s author and/or owner is strictly prohibited.  Excerpts and links may be used, provided that full and clear credit is given to thirdeyemom with appropriate and specific direction to the original content.</div>
		</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-4" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Impact Travel Alliance</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.impacttravelalliance.org"><img width="150" height="150" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=150%2C150&amp;ssl=1" class="image wp-image-39326  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?w=1131&amp;ssl=1 1131w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="39326" data-permalink="https://thirdeyemom.com/ita_final-color/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=1131%2C1131&amp;ssl=1" data-orig-size="1131,1131" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ITA_FINAL-color" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=760%2C760&amp;ssl=1" /></a></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Adventure Travel Trade Association</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.adventuretravel.biz"><img width="196" height="300" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" class="image wp-image-39325  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?w=501&amp;ssl=1 501w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=98%2C150&amp;ssl=1 98w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=196%2C300&amp;ssl=1 196w" sizes="(max-width: 196px) 100vw, 196px" data-attachment-id="39325" data-permalink="https://thirdeyemom.com/adventuremediabadge500px/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" data-orig-size="501,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AdventureMediaBadge500px" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" /></a></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="wpzoom_instagram_widget-2" class="widget zoom-instagram-widget"><h4 class="widget-title">Instagram</h4>		<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="2"
		    data-image-width="120"
			data-image-spacing="10"
			data-image-lazy-loading="">

							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/vp/188eb8929990d5d968f0c5a720483c40/5DC86D18/t51.2885-15/e35/s150x150/65682465_321445868743206_2644715338543158457_n.jpg?_nc_ht=scontent.cdninstagram.com" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/vp/188eb8929990d5d968f0c5a720483c40/5DC86D18/t51.2885-15/e35/s150x150/65682465_321445868743206_2644715338543158457_n.jpg?_nc_ht=scontent.cdninstagram.com');"
		                   href="https://www.instagram.com/p/Bz9ExyRBIIW/" target="_blank" rel="noopener" title="This is my favorite view of all—- the one I missed but my dad found when he inadvertently took the wrong trail on our hike to Lac Blanc. He had seen this view on his screensaver months before and showed me. I instantly fell in love with the view of Mount Blanc reflected on the lake. I knew I had to hike there and we did. What a gift this trip was to do with my dad and my teenage son. Family love and memories are priceless."
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/vp/97357ad4114279bd751ff8e75ea91572/5DCB2C77/t51.2885-15/e35/s150x150/66186511_2595337150485729_56284555348341402_n.jpg?_nc_ht=scontent.cdninstagram.com" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/vp/97357ad4114279bd751ff8e75ea91572/5DCB2C77/t51.2885-15/e35/s150x150/66186511_2595337150485729_56284555348341402_n.jpg?_nc_ht=scontent.cdninstagram.com');"
		                   href="https://www.instagram.com/p/Bz5VtELBUEI/" target="_blank" rel="noopener" title="Shot of a couple enjoying a picnic lunch at the edge of the frozen Lac Blanc. What an incredible hike this was! Magical views of the glaciers dripping down the valley in Chamonix and the glorious Mont Blanc soaring above. So many views⛰♥️⛰ #tourdemontblanc #chamonixvalley #lacblanc #lacblancchamonix #frenchalps🇫🇷"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/vp/7692220a42aac24b6ac6c758da4415d4/5DE263F6/t51.2885-15/e35/s150x150/65312235_2104653756501364_3961876580120882375_n.jpg?_nc_ht=scontent.cdninstagram.com" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/vp/7692220a42aac24b6ac6c758da4415d4/5DE263F6/t51.2885-15/e35/s150x150/65312235_2104653756501364_3961876580120882375_n.jpg?_nc_ht=scontent.cdninstagram.com');"
		                   href="https://www.instagram.com/p/Bz2t8OPBaTO/" target="_blank" rel="noopener" title="A view like this needs no filter. Taken today with my iPhone on amazing trek to Lac Blanc on the Grand Balcon with views of all the glaciers overlooking Mont Blanc and Chamonix. Last day but so many incredible photos and stories to share. The mountains will always call. ⛰

#lacblanc #chamonix  #tourdemontblanc"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/vp/278a434bebac7c26453d92fc3f040225/5D3A6B68/t51.2885-15/e35/s150x150/66246952_353970701947989_8542692191819027065_n.jpg?_nc_ht=scontent.cdninstagram.com" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/vp/278a434bebac7c26453d92fc3f040225/5D3A6B68/t51.2885-15/e35/s150x150/66246952_353970701947989_8542692191819027065_n.jpg?_nc_ht=scontent.cdninstagram.com');"
		                   href="https://www.instagram.com/p/Bzz-q3IBxtd/" target="_blank" rel="noopener" title="On top of the world!"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/vp/d4d6e4be6f00556cb0074493d42d36e9/5DE94C85/t51.2885-15/e35/s150x150/66169345_147205899727824_1863758775664991427_n.jpg?_nc_ht=scontent.cdninstagram.com" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/vp/d4d6e4be6f00556cb0074493d42d36e9/5DE94C85/t51.2885-15/e35/s150x150/66169345_147205899727824_1863758775664991427_n.jpg?_nc_ht=scontent.cdninstagram.com');"
		                   href="https://www.instagram.com/p/BzxIPGqhT10/" target="_blank" rel="noopener" title="Yesterday was hiking in Switzerland at Champex-Lac. We hiked straight up for two grueling hours to be regarded with a 360 view of the Alps and stunning Mont Blanc. We were not on the official tour de Mont Blanc but hit one spot on the route. Spectacular  views!"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/vp/47ed603090f7db9477c690803bfeb6f3/5DE8139F/t51.2885-15/e35/s150x150/65502549_124616558789934_3176426430988947039_n.jpg?_nc_ht=scontent.cdninstagram.com" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/vp/47ed603090f7db9477c690803bfeb6f3/5DE8139F/t51.2885-15/e35/s150x150/65502549_124616558789934_3176426430988947039_n.jpg?_nc_ht=scontent.cdninstagram.com');"
		                   href="https://www.instagram.com/p/BztAsqXhdZw/" target="_blank" rel="noopener" title="Today was absolutely spectacular! We left the heart of the Tour de Mont Blanc and while lovely it is filled with thousands of hikers. We drive slightly off course to Aosta, Italy and found this incredible hike to three alpine lakes. Only four other hikers on the trail! Here is a shot of my father and son hiking with the Alps and the Lago Moulin on right. Wow!!!"
		                >
		                </a>
	                                </li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="http://instagram.com/thirdeyemom?ref=badge" class="ig-b- ig-b-v-24" rel="noopener" target="_blank">View on Instagram</a>
		</div>
	</aside></div><!-- .col -->			</div><!-- .footer-widget-area -->
		</div><!-- .container -->
				<div class="footer-bottom">
			<div class="container clearfix">
				<div class="pull-left site-info">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</div><!-- .site-info -->
				<div class="pull-right social-links">
					<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41594"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41595"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41596"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41597"><a href="https://www.pinterest.com/thirdeyemom/pins/"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41598"><a href="https://www.youtube.com/channel/UC5GOUi_TB-XJ1Zzk1MJFMNQ?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</div><!-- .social-links -->
			</div><!-- .container -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="gotop" class="left">
	<i class="fa fa-arrow-circle-o-up"></i>
</div><!-- #gotop -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-40744152-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-34521806dc69f556074c4ef0b1fd3b9e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdeyemom.com\/2019\/07\/23\/a-taste-of-the-tour-de-mont-blanc\/":43881};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/07/23/a-taste-of-the-tour-de-mont-blanc/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thirdeyemom.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/jquery.assets.js?ver=201401'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tdeditorParams = {"singleFeaturedImgUrl":"https:\/\/thirdeyemom.com\/wp-content\/uploads\/2019\/07\/DSCF2557-19.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/tdeditor.js?ver=201402'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","nonce":"4030ac376e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdeyemom.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdeyemom.com%2F2019%2F07%2F23%2Fa-taste-of-the-tour-de-mont-blanc%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/modules/shortcodes/js/jquery.cycle.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/thirdeyemom.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/thirdeyemom.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/shortcodes/js/slideshow-shortcode.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/bb-plugin/js/jquery.waypoints.min.js?ver=2.2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?ver=1.7'></script>
<script async="async" type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201930#ver=201930' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=43881&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ced87c58cfb22ef8405d59e16fa4a2c139c1156e#parent=https%3A%2F%2Fthirdeyemom.com%2F2019%2F07%2F23%2Fa-taste-of-the-tour-de-mont-blanc%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=43881&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ced87c58cfb22ef8405d59e16fa4a2c139c1156e#parent=https%3A%2F%2Fthirdeyemom.com%2F2019%2F07%2F23%2Fa-taste-of-the-tour-de-mont-blanc%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'19871991',post:'43881',tz:'-4.5',srv:'thirdeyemom.com'} ]);
	_stq.push([ 'clickTrackerInit', '19871991', '43881' ]);
</script>
</body>
</html>
