<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://thirdeyemom.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A Day Trip From Florence Exploring all Five Villages in Cinque Terre - Thirdeyemom</title>
	<meta name="description" content="Cinque Terre can be visited in a variety of ways: via train, boat, and best of all, on foot exploring its network of footpaths linking the cliff-hanging villages together all while affording dazzling views of the sea. It is an unforgettable experience that can be done as a long but worth it day trip from Florence, Pisa, or other towns in Tuscany." />
	<link rel="canonical" href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Day Trip From Florence Exploring all Five Villages in Cinque Terre - Thirdeyemom" />
	<meta property="og:description" content="Cinque Terre can be visited in a variety of ways: via train, boat, and best of all, on foot exploring its network of footpaths linking the cliff-hanging villages together all while affording dazzling views of the sea. It is an unforgettable experience that can be done as a long but worth it day trip from Florence, Pisa, or other towns in Tuscany." />
	<meta property="og:url" content="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/" />
	<meta property="og:site_name" content="Thirdeyemom" />
	<meta property="article:publisher" content="https://www.facebook.com/Thirdeyemom-151463044948533/" />
	<meta property="article:published_time" content="2022-06-27T15:17:52+00:00" />
	<meta property="article:modified_time" content="2022-06-27T19:52:26+00:00" />
	<meta property="og:image" content="https://thirdeyemom.com/wp-content/uploads/2022/06/IMG_6600-e1656008174283-1024x892.jpeg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="892" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="thirdeyemom" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thirdeyemom" />
	<meta name="twitter:site" content="@thirdeyemom" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="thirdeyemom" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Feed" href="https://thirdeyemom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Comments Feed" href="https://thirdeyemom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; A Day Trip From Florence Exploring all Five Villages in Cinque Terre Comments Feed" href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Stories Feed" href="https://thirdeyemom.com/web-stories/feed/"><!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"076edd7b52dd0669123d054990f0bf10","url_components":{"year":"2022","monthnum":"06","day":"27","hour":"10","minute":"47","second":"52","post_id":"49713","postname":"a-day-trip-exploring-the-stunning-cinque-terre","author":"thirdeyemom","category":"travel-2"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='076edd7b52dd0669123d054990f0bf10' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Thirdeyemom' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/' />
<meta name='shareaholic:keywords' content='tag:day trip to cinque terre from florence, cat:europe, cat:italy, cat:travel, cat:travel by region, type:post' />
<meta name='shareaholic:article_published_time' content='2022-06-27T10:47:52-04:30' />
<meta name='shareaholic:article_modified_time' content='2022-06-27T15:22:26-04:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='thirdeyemom' />
<meta name='shareaholic:site_id' content='076edd7b52dd0669123d054990f0bf10' />
<meta name='shareaholic:wp_version' content='9.7.5' />
<meta name='shareaholic:image' content='https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6600-e1656008174283.jpeg?fit=640%2C557&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6600-e1656008174283.jpeg?fit=760%2C662&amp;ssl=1' />
<!-- Shareaholic Open Graph Tags End -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdeyemom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='swiper-css-css'  href='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/dist/styles/library/swiper.css?ver=7.0.0-alpha.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/dist/styles/library/magnific-popup.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-insta_block-frontend-style-css'  href='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/dist/styles/frontend/block.css?ver=abe5f50cc88d5abe11428e9648df5151' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://thirdeyemom.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://thirdeyemom.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='worldcountries-html5-map-style-css'  href='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/css/map.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CPT+Sans%3A+400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-icons-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-css-framework-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-style-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/dist/styles/frontend/index.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.1-a.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdeyemom.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1-a.5' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/dist/scripts/library/magnific-popup.js?ver=1655742939' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/dist/scripts/library/swiper.js?ver=7.0.0-alpha.21' id='swiper-js-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/dist/scripts/frontend/block.js?ver=2314fc3e629d10b094fb05397afc5923' id='wpz-insta_block-frontend-script-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/js/jquery.nicescroll.js?ver=6.0' id='worldcountries-html5-map-nicescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/thirdeyemom.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"49713"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js'></script>
<link rel="https://api.w.org/" href="https://thirdeyemom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thirdeyemom.com/wp-json/wp/v2/posts/49713" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdeyemom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdeyemom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p1lnBZ-cVP' />
<link rel="alternate" type="application/json+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2022%2F06%2F27%2Fa-day-trip-exploring-the-stunning-cinque-terre%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2022%2F06%2F27%2Fa-day-trip-exploring-the-stunning-cinque-terre%2F&#038;format=xml" />
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com">
	<style>img#wpstats{display:none}</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="icon" href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-40744152-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
	<style id="egf-frontend-styles" type="text/css">
		p {} h1 {} h2 {} h3 {} h4 {} h5 {} h6 {} 	</style>
	</head>

<body class="post-template-default single single-post postid-49713 single-format-standard wp-embed-responsive">

<div id="page" class="hfeed site">
	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://thirdeyemom.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	
	
	<header id="masthead" class="site-header" role="banner">
		<div class="container clearfix">
			<div class="site-branding pull-left">

				
				<h1 class="site-title"><a href="https://thirdeyemom.com/" rel="home">Thirdeyemom</a></h1>
				<h2 class="site-description">Traveling the World and Doing Good</h2>
			</div><!-- .site-branding -->

			<div class="header-controls pull-right">
				<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li id="menu-item-41594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41594"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-41595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41595"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-41596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41596"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-41597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41597"><a href="https://www.pinterest.com/thirdeyemom/pins/"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-41598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41598"><a href="https://www.youtube.com/channel/UC5GOUi_TB-XJ1Zzk1MJFMNQ?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>
			</div><!-- .header-controls -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Navigation">
		<div class="container">
					<ul id="menu-featured-posts" class="nav-bar"><li id="menu-item-39182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39182"><a href="https://thirdeyemom.com">Home</a></li>
<li id="menu-item-7336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7336"><a href="https://thirdeyemom.com/about/">About Me</a></li>
<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-39181"><a href="https://thirdeyemom.com/blog/">BLOG</a></li>
<li id="menu-item-41500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41500"><a href="https://thirdeyemom.com/destinations-2/">DESTINATIONS</a></li>
<li id="menu-item-27467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27467"><a href="https://thirdeyemom.com/my-photography/">MY PHOTOS</a></li>
<li id="menu-item-25655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25655"><a href="https://thirdeyemom.com/gifts-that-give-back/">GIFTS THAT GIVE BACK</a></li>
<li id="menu-item-42884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42884"><a href="https://thirdeyemom.com/sustainable-responsible-travel-companies/">SUSTAINABLE TRAVEL COMPANIES</a></li>
</ul>				</div><!-- .container -->
	</nav><!-- #site-navigation -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<div id="main" class="site-main" role="main">

		
							

<article id="post-49713" class="post-49713 post type-post status-publish format-standard has-post-thumbnail hentry category-europe category-italy category-travel-2 category-travel-by-country has-featured-img">

	<div id="single-featured-img-container">
		<div class="image-overlay"></div>
		<div class="container single-featured-img-inner">
			<header class="entry-header">
				<h1 class="entry-title">A Day Trip From Florence Exploring all Five Villages in Cinque Terre</h1>
			</header><!-- .entry-header -->
		</div><!-- .single-featured-img-inner -->
	</div><!-- #single-featured-img-container -->

		<div class="container">
			
<div class="hentry-inner inactive-sidebar">

	<div class="entry-author clearfix"><div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=132&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=264&#038;d=identicon&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' loading='lazy'/></div><!-- .avatar-container --><div class="author-info"><span class="author-meta">Posted by</span><span class="author vcard"><a class="url fn n" href="https://thirdeyemom.com/author/thirdeyemom/" title="View all posts by thirdeyemom">thirdeyemom</a></span></div><!-- .author-info --></div><!-- .entry-author -->
	<div class="entry-meta">
		<span class="posted-on"><a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/" rel="bookmark"><time class="entry-date published" datetime="2022-06-27T10:47:52-04:30">June 27, 2022</time><time class="updated" datetime="2022-06-27T15:22:26-04:30">June 27, 2022</time></a></span>
				<span class="sep">&mdash;</span>
		<span class="comments-link"><a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/#comments">14 Comments</a></span>
		
			</div><!-- .entry-meta -->

	<div class="entry-body">
		<div class="entry-content">
			<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='A Day Trip From Florence Exploring all Five Villages in Cinque Terre' data-link='https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/' data-app-id-name='post_above_content'></div><p>Perched high atop the steep, rocky coastline of the Ligurian Sea lie the Cinque Terre, five breathtaking colorful Italian fishing villages dating back to the 11th Century. Established as a national park and UNESCO World Heritage site in 1999, the Cinque Terre National Park may be the smallest park in Italy but is perhaps the most unique. For centuries, its inhabitants have used its dramatic landscape to survive by working with it to create a unique system of terrace-based agriculture among its steep slopes which tumble to the sea. Cinque Terre can be visited in a variety of ways: via train, boat, and best of all, on foot exploring its network of footpaths linking the cliff-hanging villages together all while affording dazzling views of the sea. It is an unforgettable experience that can be done as a long but worth it day trip from Florence, Pisa, or other towns in Tuscany.</p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6615-e1656086785517.jpeg?ssl=1"><img data-attachment-id="49753" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6615/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6615-e1656086785517.jpeg?fit=1068%2C801&amp;ssl=1" data-orig-size="1068,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654689997&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00032894736842105&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6615" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6615-e1656086785517.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6615-e1656086785517.jpeg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-49753" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6615-e1656086785517.jpeg?resize=760%2C570&#038;ssl=1" alt="Corniglia, Cinque Terre, Italy" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6615-e1656086785517.jpeg?w=1068&amp;ssl=1 1068w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6615-e1656086785517.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6615-e1656086785517.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6615-e1656086785517.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6615-e1656086785517.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6615-e1656086785517.jpeg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<h1>A Day Trip Exploring Cinque Terre from Florence: Getting there</h1>
<p>Since cars are not allowed inside the heart of Cinque Terre, getting there is half the fun. You need to either take the train, drive, or a bus to the town of La Spezia (about 2 hours), where you can catch a ten-minute train ride to the entrance to the park. From there, you can either continue via train or else on foot along the 120 kilometers of trails meandering along the coast.</p>
<p>Most people begin their visit in Riomaggiore, the southernmost town which is the first stop from La Spezia via train. We chose not to start our day here as we had hoped to take the ferry back to Riomaggiore at the end of the day and finish there. Instead, we continued on to the next town, Manarola, which is less than 2 minutes away via train (you can see the stop from the first town!).<span id="more-49713"></span></p>
<h2>Manarola</h2>
<p>As you get off the train and enter into tiny, picturesque Manarola, the smell of fried calamari tickles your nose. It is a smell you will find all throughout the five villages that make up Cinque Terre National Park. Tiny boutiques, cafes, and restaurants line the street beckoning your curiosity for a visit. Beautiful, colorful houses seem to rise up from the sea into the terraced landscape of olive and lemon trees, vineyards, and gardens. While each village has a similarity to it, each one remains unique and continues to amaze, dazzle and surprise visitors even to this day.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2022\/06\/27\/a-day-trip-exploring-the-stunning-cinque-terre\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 419px;" data-original-width="760" data-original-height="419" > <div class="gallery-group images-1" style="width: 427px; height: 419px;" data-original-width="427" data-original-height="419" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6584/" border="0" itemprop="url"> <meta itemprop="width" content="423"> <meta itemprop="height" content="415"> <img data-attachment-id="49732" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2022/06/IMG_6584.jpg" data-orig-size="640,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6584" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6584.jpg?fit=300%2C294&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6584.jpg?fit=640%2C628&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6584.jpg?w=423&#038;h=415&#038;ssl=1" width="423" height="415" data-original-width="423" data-original-height="415" itemprop="http://schema.org/image" title="IMG_6584" alt="Manarola, Cinque Terre, Italy" style="width: 423px; height: 415px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 333px; height: 419px;" data-original-width="333" data-original-height="419" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6586/" border="0" itemprop="url"> <meta itemprop="width" content="329"> <meta itemprop="height" content="415"> <img data-attachment-id="49733" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2022/06/IMG_6586.jpeg" data-orig-size="2149,2713" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654685233&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0023364485981308&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6586" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6586.jpeg?fit=238%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6586.jpeg?fit=760%2C960&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6586.jpeg?w=329&#038;h=415&#038;ssl=1" width="329" height="415" data-original-width="329" data-original-height="415" itemprop="http://schema.org/image" title="IMG_6586" alt="Manarola, Cinque Terre, Italy" style="width: 329px; height: 415px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>To get a bird’s eye view of Manarola and the stunning surroundings, step away from the busy street and get up high. Climb up the stairs to discover the real true beauty of the Cinque Terre.</p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6591.jpeg?ssl=1"><img data-attachment-id="49737" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6591/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6591-e1656008112319.jpeg?fit=1068%2C1360&amp;ssl=1" data-orig-size="1068,1360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654685602&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00028595939376609&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6591" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6591-e1656008112319.jpeg?fit=236%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6591-e1656008112319.jpeg?fit=760%2C968&amp;ssl=1" loading="lazy" class="aligncenter wp-image-49737 size-full" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6591.jpeg?resize=760%2C968&#038;ssl=1" alt="Manarola, Cinque Terre, Italy" width="760" height="968" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6590.jpeg?ssl=1"><img data-attachment-id="49741" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6590/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6590-e1656008153337.jpeg?fit=1068%2C892&amp;ssl=1" data-orig-size="1068,892" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654685443&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00040600893219651&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6590" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6590-e1656008153337.jpeg?fit=300%2C251&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6590-e1656008153337.jpeg?fit=760%2C635&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-49741" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6590.jpeg?resize=760%2C635&#038;ssl=1" alt="" width="760" height="635" data-recalc-dims="1" /></a></p>
<p>Looking out over the vast Cinque Terre National Park you can easily see why this place is so strikingly beautiful and unique. The Apennine Mountains stretch for over 1200 kilometers from north to south forming the backbone of Italy, resulting in the dramatic landscape you see today.</p>
<p>For centuries, the hard-working, hearty inhabitants worked the land to shape it and fit their needs. Villages like Manarola -which translates into “working with hands” – were named after this fact.  Farmers built an extensive network of dry stone walls- which are beautiful in their own right- supporting steep terraces to cultivate lemons, oranges, olives, grapes, and more. Farming such a steep, vicious landscape was extremely hard work and eventually, the farmers even built a monorail system to help out. It was shut down in the early 1900s given its dangerous nature however you can still see the path today.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2022\/06\/27\/a-day-trip-exploring-the-stunning-cinque-terre\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 292px;" data-original-width="760" data-original-height="292" > <div class="gallery-group images-1" style="width: 372px; height: 292px;" data-original-width="372" data-original-height="292" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6587/" border="0" itemprop="url"> <meta itemprop="width" content="368"> <meta itemprop="height" content="288"> <img data-attachment-id="49738" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2022/06/IMG_6587-e1656008126380.jpeg" data-orig-size="1068,836" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654685296&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00038095238095238&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6587" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6587-e1656008126380.jpeg?fit=300%2C235&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6587-e1656008126380.jpeg?fit=760%2C595&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6587-e1656008126380.jpeg?w=368&#038;h=288&#038;ssl=1" width="368" height="288" data-original-width="368" data-original-height="288" itemprop="http://schema.org/image" title="IMG_6587" alt="Manarola, Cinque Terre, Italy" style="width: 368px; height: 288px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 388px; height: 292px;" data-original-width="388" data-original-height="292" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6588/" border="0" itemprop="url"> <meta itemprop="width" content="384"> <meta itemprop="height" content="288"> <img data-attachment-id="49739" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2022/06/IMG_6588-e1656008142575.jpeg" data-orig-size="1068,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654685336&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00036297640653358&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6588" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6588-e1656008142575.jpeg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6588-e1656008142575.jpeg?fit=760%2C570&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6588-e1656008142575.jpeg?w=384&#038;h=288&#038;ssl=1" width="384" height="288" data-original-width="384" data-original-height="288" itemprop="http://schema.org/image" title="IMG_6588" alt="Manarola, Cinque Terre, Italy" style="width: 384px; height: 288px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6592.jpeg?ssl=1"><img data-attachment-id="49742" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6592/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6592-e1656008164782.jpeg?fit=1068%2C947&amp;ssl=1" data-orig-size="1068,947" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654685667&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00032894736842105&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6592" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6592-e1656008164782.jpeg?fit=300%2C266&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6592-e1656008164782.jpeg?fit=760%2C674&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-49742" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6592.jpeg?resize=760%2C674&#038;ssl=1" alt="Manarola, Cinque Terre, Italy" width="760" height="674" data-recalc-dims="1" /></a></p>
<p>During our tour, our young Italian guide Guido explained a little bit about the structure and history of the villages. As we looked out over Manarola, Guido pointed out that while each village is unique all five are structured the same way with a pier at the bottom, and a train station and church in the middle. Back in the day, the houses were painted according to your identification and not a single thing has changed since the Cinque Terre became a UNESCO World Heritage Site in 1999. Changing the color of your home is impossible and even a lamppost cannot be moved in order to preserve<span style="color: #000000;"> the rapidly disappearing way of life, culture, and charm of the</span> Cinque Terre.</p>
<p>The last two decades have seen a lot of change as more locals move out of the villages, leaving farming behind for the more profitable business of renting their homes as Airbnbs.  The massive influx of tourists and cruise ship visitors (sometimes the crowds are so large you can hardly walk the narrow streets) has also dramatically changed the feel of this magical place unfortunately taking away from its charm. Yet, tourism also helps provide much-needed income to ensure these tiny communities will survive. As with many UNESCO World Heritage sites, tourism can be both a blessing and a curse. The park is seeing an estimated 2.5 million visitors a year and it is only getting worse.</p>
<div id="attachment_49743" style="width: 1078px" class="wp-caption aligncenter"><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6600-e1656008174283.jpeg?ssl=1"><img aria-describedby="caption-attachment-49743" data-attachment-id="49743" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6600/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6600-e1656008174283.jpeg?fit=1068%2C930&amp;ssl=1" data-orig-size="1068,930" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654687220&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00018198362147407&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6600" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6600-e1656008174283.jpeg?fit=300%2C261&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6600-e1656008174283.jpeg?fit=760%2C662&amp;ssl=1" loading="lazy" class="wp-image-49743 size-full" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6600-e1656008174283.jpeg?resize=760%2C662&#038;ssl=1" alt="Manarola, Cinque Terre, Italy" width="760" height="662" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6600-e1656008174283.jpeg?w=1068&amp;ssl=1 1068w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6600-e1656008174283.jpeg?resize=300%2C261&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6600-e1656008174283.jpeg?resize=1024%2C892&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6600-e1656008174283.jpeg?resize=150%2C131&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6600-e1656008174283.jpeg?resize=768%2C669&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6600-e1656008174283.jpeg?resize=640%2C557&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-49743" class="wp-caption-text"><em>Before heading to the next village, Corniglia, be sure to walk to the end of Manarola for the best picture of all.</em></p></div>
<h2>Corniglia</h2>
<p>The third village, Corniglia, sits high atop a cliff commanding stunning views of the sea. It is a three-minute train ride from Manarola or a 1.2 mile/2 kilometer relatively easy walk taking a little over an hour. Regardless of whether you walk or take the train, reaching the town itself requires a bit of effort as you must climb up the <em>Lardarina</em>, the 377 steps leading up to the village. The walk up can be hot and tiring yet the panoramic views along the way are unforgettable. (For those who prefer not to face the <em>Lardarina,</em> there is also a shuttle service leaving directly from the train station).</p>
<div id="attachment_49751" style="width: 1078px" class="wp-caption aligncenter"><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6611-e1656008455162.jpeg?ssl=1"><img aria-describedby="caption-attachment-49751" data-attachment-id="49751" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6611/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6611-e1656008455162.jpeg?fit=1068%2C801&amp;ssl=1" data-orig-size="1068,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654689269&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00023397285914834&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6611" data-image-description="" data-image-caption="&lt;p&gt;Looking back towards Manarola provides a stunning seascape along with a glimpse at how the train system literally cuts through the cliffs along the shore&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6611-e1656008455162.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6611-e1656008455162.jpeg?fit=760%2C570&amp;ssl=1" loading="lazy" class="size-full wp-image-49751" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6611-e1656008455162.jpeg?resize=760%2C570&#038;ssl=1" alt="Corniglia, Cinque Terre, Italy" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6611-e1656008455162.jpeg?w=1068&amp;ssl=1 1068w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6611-e1656008455162.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6611-e1656008455162.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6611-e1656008455162.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6611-e1656008455162.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6611-e1656008455162.jpeg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-49751" class="wp-caption-text"><em>Looking back toward Manarola provides a stunning seascape along with a glimpse at how the train system literally cuts through the cliffs along the shore</em></p></div>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6614-e1656008532522.jpeg?ssl=1"><img data-attachment-id="49750" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6614/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6614-e1656008532522.jpeg?fit=1068%2C801&amp;ssl=1" data-orig-size="1068,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654689995&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00034602076124567&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6614" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6614-e1656008532522.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6614-e1656008532522.jpeg?fit=760%2C570&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-49750" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6614-e1656008532522.jpeg?resize=760%2C570&#038;ssl=1" alt="Corniglia, Cinque Terre, Italy" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6614-e1656008532522.jpeg?w=1068&amp;ssl=1 1068w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6614-e1656008532522.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6614-e1656008532522.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6614-e1656008532522.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6614-e1656008532522.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6614-e1656008532522.jpeg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p>We decided to have lunch in Corniglia as it is a good midpoint for a break before moving onwards via an hour and a half hike to the next village Vernazza.</p>
<p>There are plenty of lovely restaurants in Corniglia to sample the local specialties such as fried calamari and fried anchovies wrapped in ham and cheese, homemade<em> Pesto alla Genovese</em> with potatoes and beans, and of course a glass of local Cinque Terre wine.  It is best of course to grab a table with a view which thankfully there are plenty to choose from.</p>
<h2>Vernazza</h2>
<p>If you have one hike in you during a day trip to Cinque Terre, the hike from Corniglia to Vernazza is the one for you. Listed as a medium-level hike, this stunning 2-mile hike takes you to some of the most spectacular scenery in Cinque Terre affording glorious views of the sea, the cliffs, and villages.</p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6622-e1656008858379.jpeg?ssl=1"><img data-attachment-id="49755" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6622/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6622-e1656008858379.jpeg?fit=1068%2C1424&amp;ssl=1" data-orig-size="1068,1424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654694535&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6622" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6622-e1656008858379.jpeg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6622-e1656008858379.jpeg?fit=760%2C1013&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-49755" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6622-e1656008858379.jpeg?resize=760%2C1013&#038;ssl=1" alt="" width="760" height="1013" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6622-e1656008858379.jpeg?w=1068&amp;ssl=1 1068w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6622-e1656008858379.jpeg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6622-e1656008858379.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6622-e1656008858379.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6622-e1656008858379.jpeg?resize=640%2C853&amp;ssl=1 640w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6622-e1656008858379.jpeg?resize=150%2C200&amp;ssl=1 150w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2022\/06\/27\/a-day-trip-exploring-the-stunning-cinque-terre\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 505px;" data-original-width="760" data-original-height="505" > <div class="gallery-group images-1" style="width: 380px; height: 505px;" data-original-width="380" data-original-height="505" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6629/" border="0" itemprop="url"> <meta itemprop="width" content="376"> <meta itemprop="height" content="501"> <img data-attachment-id="49759" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2022/06/IMG_6629-e1656008908627.jpeg" data-orig-size="1068,1424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654695431&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00025100401606426&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6629" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6629-e1656008908627.jpeg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6629-e1656008908627.jpeg?fit=760%2C1013&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6629-e1656008908627.jpeg?w=376&#038;h=501&#038;ssl=1" width="376" height="501" data-original-width="376" data-original-height="501" itemprop="http://schema.org/image" title="IMG_6629" alt="Cinque Terre Italy hike" style="width: 376px; height: 501px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 380px; height: 505px;" data-original-width="380" data-original-height="505" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6627/" border="0" itemprop="url"> <meta itemprop="width" content="376"> <meta itemprop="height" content="501"> <img data-attachment-id="49758" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2022/06/IMG_6627-e1656008898808.jpeg" data-orig-size="1068,1424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654695210&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00026001040041602&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6627" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6627-e1656008898808.jpeg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6627-e1656008898808.jpeg?fit=760%2C1013&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6627-e1656008898808.jpeg?w=376&#038;h=501&#038;ssl=1" width="376" height="501" data-original-width="376" data-original-height="501" itemprop="http://schema.org/image" title="IMG_6627" alt="Cinque Terre Italy hike" style="width: 376px; height: 501px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Be prepared as the hike is very hot in the summertime. However, the good news is there is a wonderful stop about halfway along the hike at the highest point in Cinque Terre. There is a tiny village of only four homes and of course a church, where you can replenish your soul with an extraordinarily refreshing ice-cold lemon smoothie that will hit the spot.</p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6625-e1656008875225.jpeg?ssl=1"><img data-attachment-id="49756" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6625/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6625-e1656008875225.jpeg?fit=1068%2C801&amp;ssl=1" data-orig-size="1068,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654695165&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00019098548510313&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6625" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6625-e1656008875225.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6625-e1656008875225.jpeg?fit=760%2C570&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-49756" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6625-e1656008875225.jpeg?resize=760%2C570&#038;ssl=1" alt="" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6625-e1656008875225.jpeg?w=1068&amp;ssl=1 1068w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6625-e1656008875225.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6625-e1656008875225.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6625-e1656008875225.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6625-e1656008875225.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6625-e1656008875225.jpeg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6626-e1656008885279.jpeg?ssl=1"><img data-attachment-id="49757" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6626/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6626-e1656008885279.jpeg?fit=1068%2C801&amp;ssl=1" data-orig-size="1068,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654695198&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00019098548510313&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6626" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6626-e1656008885279.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6626-e1656008885279.jpeg?fit=760%2C570&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-49757" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6626-e1656008885279.jpeg?resize=760%2C570&#038;ssl=1" alt="Cinque Terre Italy hike" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6626-e1656008885279.jpeg?w=1068&amp;ssl=1 1068w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6626-e1656008885279.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6626-e1656008885279.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6626-e1656008885279.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6626-e1656008885279.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6626-e1656008885279.jpeg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6635-e1656008917133.jpeg?ssl=1"><img data-attachment-id="49760" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6635/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6635-e1656008917133.jpeg?fit=1068%2C1288&amp;ssl=1" data-orig-size="1068,1288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654696160&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00039698292973402&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6635" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6635-e1656008917133.jpeg?fit=249%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6635-e1656008917133.jpeg?fit=760%2C917&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-49760" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6635-e1656008917133.jpeg?resize=760%2C917&#038;ssl=1" alt="" width="760" height="917" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6635-e1656008917133.jpeg?w=1068&amp;ssl=1 1068w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6635-e1656008917133.jpeg?resize=249%2C300&amp;ssl=1 249w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6635-e1656008917133.jpeg?resize=849%2C1024&amp;ssl=1 849w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6635-e1656008917133.jpeg?resize=124%2C150&amp;ssl=1 124w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6635-e1656008917133.jpeg?resize=768%2C926&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6635-e1656008917133.jpeg?resize=640%2C772&amp;ssl=1 640w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6635-e1656008917133.jpeg?resize=150%2C181&amp;ssl=1 150w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p>After a short break, continue hiking down to the lovely village of Vernazza where you can grab a gelato at one of three gelato shops in town. Local lore says that they are owned by competing brothers trying to invent the best and most unique flavors in town. Ricotta and basil gelato are some of the rivaling flavors.</p>
<div id="attachment_49768" style="width: 3034px" class="wp-caption aligncenter"><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6638.jpeg?ssl=1"><img aria-describedby="caption-attachment-49768" data-attachment-id="49768" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6638/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6638.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654696475&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6638" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6638.jpeg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6638.jpeg?fit=760%2C1013&amp;ssl=1" loading="lazy" class="wp-image-49768 size-full" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6638.jpeg?resize=760%2C1013&#038;ssl=1" alt="" width="760" height="1013" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6638.jpeg?w=3024&amp;ssl=1 3024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6638.jpeg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6638.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6638.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6638.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6638.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6638.jpeg?resize=640%2C853&amp;ssl=1 640w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6638.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6638.jpeg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-49768" class="wp-caption-text">Don&#8217;t forget to stop here for an ice-cold lemon smoothie before continuing down to Vernazza</p></div>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6642.jpeg?ssl=1"><img data-attachment-id="49769" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6642/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6642.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654697532&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00029403116730373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6642" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6642.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6642.jpeg?fit=760%2C570&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-49769" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6642.jpeg?resize=760%2C570&#038;ssl=1" alt="" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6642.jpeg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6642.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6642.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6642.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6642.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6642.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6642.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6642.jpeg?resize=640%2C480&amp;ssl=1 640w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6642.jpeg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6649.jpeg?ssl=1"><img data-attachment-id="49770" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6649/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6649.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654698107&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0003030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6649" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6649.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6649.jpeg?fit=760%2C570&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-49770" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6649.jpeg?resize=760%2C570&#038;ssl=1" alt="" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6649.jpeg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6649.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6649.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6649.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6649.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6649.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6649.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6649.jpeg?resize=640%2C480&amp;ssl=1 640w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6649.jpeg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6656.jpeg?ssl=1"><img data-attachment-id="49772" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6656/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6656.jpeg?fit=3507%2C3024&amp;ssl=1" data-orig-size="3507,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654698327&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00029403116730373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6656" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6656.jpeg?fit=300%2C259&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6656.jpeg?fit=760%2C655&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-49772" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6656.jpeg?resize=760%2C655&#038;ssl=1" alt="Vernazza, Cinque Terre, Italy" width="760" height="655" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6656.jpeg?w=3507&amp;ssl=1 3507w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6656.jpeg?resize=300%2C259&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6656.jpeg?resize=1024%2C883&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6656.jpeg?resize=150%2C129&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6656.jpeg?resize=768%2C662&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6656.jpeg?resize=1536%2C1324&amp;ssl=1 1536w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6656.jpeg?resize=2048%2C1766&amp;ssl=1 2048w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6656.jpeg?resize=640%2C552&amp;ssl=1 640w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6656.jpeg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6657.jpeg?ssl=1"><img data-attachment-id="49773" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6657-2/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6657.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654698333&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00029403116730373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6657" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6657.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6657.jpeg?fit=760%2C570&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-49773" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6657.jpeg?resize=760%2C570&#038;ssl=1" alt="Vernazza, Cinque Terre, Italy" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6657.jpeg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6657.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6657.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6657.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6657.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6657.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6657.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6657.jpeg?resize=640%2C480&amp;ssl=1 640w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6657.jpeg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p>Vernazza has a lovely beach yet is very touristy. I imagine it calms down at night when many of the tourists leave. Just as expected, the gelato was cold, creamy and delightful.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2022\/06\/27\/a-day-trip-exploring-the-stunning-cinque-terre\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 375px;" data-original-width="760" data-original-height="375" > <div class="gallery-group images-1" style="width: 498px; height: 375px;" data-original-width="498" data-original-height="375" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6662/" border="0" itemprop="url"> <meta itemprop="width" content="494"> <meta itemprop="height" content="371"> <img data-attachment-id="49778" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2022/06/IMG_6662.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654698876&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00026802465826856&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6662" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6662.jpeg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6662.jpeg?fit=760%2C570&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6662.jpeg?w=494&#038;h=371&#038;ssl=1" width="494" height="371" data-original-width="494" data-original-height="371" itemprop="http://schema.org/image" title="IMG_6662" alt="IMG_6662" style="width: 494px; height: 371px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 262px; height: 375px;" data-original-width="262" data-original-height="375" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6661/" border="0" itemprop="url"> <meta itemprop="width" content="258"> <meta itemprop="height" content="193"> <img data-attachment-id="49779" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2022/06/IMG_6661.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654698799&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00022502250225023&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6661" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6661.jpeg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6661.jpeg?fit=760%2C570&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6661.jpeg?w=258&#038;h=193&#038;ssl=1" width="258" height="193" data-original-width="258" data-original-height="193" itemprop="http://schema.org/image" title="IMG_6661" alt="IMG_6661" style="width: 258px; height: 193px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6664/" border="0" itemprop="url"> <meta itemprop="width" content="258"> <meta itemprop="height" content="174"> <img data-attachment-id="49780" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2022/06/IMG_6664.jpeg" data-orig-size="4032,2720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654700082&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00020798668885191&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6664" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6664.jpeg?fit=300%2C202&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6664.jpeg?fit=760%2C513&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6664.jpeg?w=258&#038;h=174&#038;ssl=1" width="258" height="174" data-original-width="258" data-original-height="174" itemprop="http://schema.org/image" title="IMG_6664" alt="IMG_6664" style="width: 258px; height: 174px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h2>Monterosso al Mare</h2>
<p>Trendy Monterosso al Mare is the last town in Cinque Terre. It is a short three minutes on the train or else a 1.5-2 hour hike.  If you are jamming all five villages in during a single day, then the train is the way to go. Monterosso is the only village that has a new and an old town. It also has a large promenade that spans between two castles bookending the beachfront. There are both public and private beaches and plenty of places to dine, enjoy a glass of wine, and watch the world go by.</p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6669-e1656010628289.jpeg?ssl=1"><img data-attachment-id="49783" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6669/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6669-e1656010628289.jpeg?fit=1068%2C801&amp;ssl=1" data-orig-size="1068,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654703115&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00013900472616069&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6669" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6669-e1656010628289.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6669-e1656010628289.jpeg?fit=760%2C570&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-49783" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6669-e1656010628289.jpeg?resize=760%2C570&#038;ssl=1" alt="Monterosso al Mare, Cinque Terre, Italy" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6669-e1656010628289.jpeg?w=1068&amp;ssl=1 1068w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6669-e1656010628289.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6669-e1656010628289.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6669-e1656010628289.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6669-e1656010628289.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6669-e1656010628289.jpeg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6675.jpeg?ssl=1"><img data-attachment-id="49784" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6675/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6675.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654704531&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00027700831024931&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6675" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6675.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6675.jpeg?fit=760%2C570&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-49784" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6675.jpeg?resize=760%2C570&#038;ssl=1" alt="Monterosso al Mare, Cinque Terre, Italy" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6675.jpeg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6675.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6675.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6675.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6675.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6675.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6675.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6675.jpeg?resize=640%2C480&amp;ssl=1 640w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6675.jpeg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p>From Monterosso, our plan was to take a boat back to Riomaggiore to get the famous view of Cinque Terre by sea. However, unfortunately, the weather was not in our favor and it was too windy. Disappointed, we had to take the train back which took less than ten minutes but didn&#8217;t give us the view we were hoping for.</p>
<h2>Riomaggiore</h2>
<p>Atlas, at 6 pm we made it to our last town of the tour (yet the first town of five in the Cinque Terre) Riomaggiore. I confess that by this time of day, I was hot, tired, and ready to go back to Florence yet Riomaggiore is a lovely town. It is set upon a steep valley awash with colorful houses gracing the steep, terraced landscape raising from the base of the sea.</p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6687.jpeg?ssl=1"><img data-attachment-id="49789" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6687/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6687.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654708352&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00077700077700078&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6687" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6687.jpeg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6687.jpeg?fit=760%2C1013&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-49789" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6687.jpeg?resize=760%2C1013&#038;ssl=1" alt="Riomaggiore, Cinque Terre, Italy" width="760" height="1013" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6687.jpeg?w=3024&amp;ssl=1 3024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6687.jpeg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6687.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6687.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6687.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6687.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6687.jpeg?resize=640%2C853&amp;ssl=1 640w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6687.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6687.jpeg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6693.jpeg?ssl=1"><img data-attachment-id="49791" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6693/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6693-e1656086610909.jpeg?fit=1068%2C968&amp;ssl=1" data-orig-size="1068,968" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654701332&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0026666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6693" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6693-e1656086610909.jpeg?fit=300%2C272&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6693-e1656086610909.jpeg?fit=760%2C689&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-49791" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6693.jpeg?resize=760%2C689&#038;ssl=1" alt="" width="760" height="689" data-recalc-dims="1" /></a></p>
<h2><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6705.jpeg?ssl=1"><img data-attachment-id="49790" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/img_6705/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6705-e1656086650709.jpeg?fit=1068%2C1424&amp;ssl=1" data-orig-size="1068,1424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654709952&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0014064697609001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6705" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6705-e1656086650709.jpeg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6705-e1656086650709.jpeg?fit=760%2C1013&amp;ssl=1" loading="lazy" class="aligncenter wp-image-49790 size-full" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6705-e1656086650709.jpeg?resize=760%2C1013&#038;ssl=1" alt="" width="760" height="1013" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6705-e1656086650709.jpeg?w=1068&amp;ssl=1 1068w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6705-e1656086650709.jpeg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6705-e1656086650709.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6705-e1656086650709.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6705-e1656086650709.jpeg?resize=640%2C853&amp;ssl=1 640w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/IMG_6705-e1656086650709.jpeg?resize=150%2C200&amp;ssl=1 150w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></h2>
<h2>Day Trip to the Cinque Terre from Florence: How to see all Five Villages in a Day</h2>
<p>The most popular way to see Cinque Terre is on foot, and it can all be done (but not recommended) in a little over six hours. However, you would miss half of the fun and beauty of stopping along the way to linger in these extraordinary towns. I think two days would be perfect as it would give you a chance to enjoy the incredible dining, and check out the beaches, vineyards, and towns themselves.</p>
<p>It is possible to experience the Cinque Terre all in one day which we did through an organized tour from Florence, two hours away. It is a long, exhilarating day but looking back I’m glad we did it the way we did as at least we got to see it.</p>
<p>We took a guided tour with <a href="https://www.getyourguide.com/florence-l32/florence-cinque-terre-day-trip-with-optional-hike-and-lunch-t399124/" target="_blank" rel="noopener">Get Your Guide</a> which I was hesitant about doing as I’m not a big tour kind of gal. However, all in all, I was immensely impressed as it would have been almost impossible to see all we did in one day, in such an organized way, on our own. Combined with the clever knowledge and wit of our two Florence-based guides, we had a blast. Despite being in a group of over 30 people, it worked out like clockwork which was even more impressive in my book.</p>
<p>Our Tour provided us with the essential <a href="https://card.parconazionale5terre.it/en" target="_blank" rel="noopener">Cinque Terre Card</a> which allows you access to the park, train transportation between them, and even the bathrooms at the train stations. For more information, check out the <a href="https://www.cinqueterre.com/en/the-cinque-terre-card" target="_blank" rel="noopener">Cinque Terre Trekking Card and Cinque Terre Train Card.</a></p>
<p>Looking back, I loved our experience at the Cinque Terre. It was just as beautiful as I expected yet it was very crowded. If I come back, I&#8217;d try as best as possible to go off-season to avoid the huge crowds. Some do trickle out during the night. But be prepared for a lot of people crammed into very narrow streets in peak season, especially when the cruise ships visit! It is a stunning place worth seeing.</p>
<p><em>LIKE THIS? PIN FOR LATER:</em></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/Cinque-Terre-.png?ssl=1"><img data-attachment-id="49802" data-permalink="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/cinque-terre/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/Cinque-Terre-.png?fit=735%2C1102&amp;ssl=1" data-orig-size="735,1102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cinque Terre" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/Cinque-Terre-.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/Cinque-Terre-.png?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-shareaholic-thumbnail wp-image-49802" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/Cinque-Terre-.png?resize=640%2C960&#038;ssl=1" alt="Day trip to Cinque Terre from Florence" width="640" height="960" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/Cinque-Terre-.png?resize=640%2C960&amp;ssl=1 640w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/Cinque-Terre-.png?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/Cinque-Terre-.png?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/Cinque-Terre-.png?resize=100%2C150&amp;ssl=1 100w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/Cinque-Terre-.png?resize=150%2C225&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2022/06/Cinque-Terre-.png?w=735&amp;ssl=1 735w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">I would love it if you shared!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20A%20Day%20Trip%20From%20Florence%20Exploring%20all%20Five%20Villages%20in%20Cinque%20Terre&body=https%3A%2F%2Fthirdeyemom.com%2F2022%2F06%2F27%2Fa-day-trip-exploring-the-stunning-cinque-terre%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="3c92478bcf" data-email-share-track-url="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/?share=email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49713" class="share-facebook sd-button share-icon" href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49713" class="share-twitter sd-button share-icon" href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-49713" class="share-linkedin sd-button share-icon" href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-49713" class="share-pinterest sd-button share-icon" href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/?share=pocket" target="_blank" title="Click to share on Pocket" ><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19871991-49713-62bc52522d5dd' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;post_id=49713&amp;origin=thirdeyemom.com&amp;obj_id=19871991-49713-62bc52522d5dd' data-name='like-post-frame-19871991-49713-62bc52522d5dd' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='A Day Trip From Florence Exploring all Five Villages in Cinque Terre' data-link='https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='A Day Trip From Florence Exploring all Five Villages in Cinque Terre' data-link='https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/' data-app-id-name='post_below_content'></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			
			<div class="entry-cats">
				<a href="https://thirdeyemom.com/category/travel-2/travel-by-country/europe/" rel="category tag">Europe</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/europe/italy/" rel="category tag">Italy</a> <a href="https://thirdeyemom.com/category/travel-2/" rel="category tag">TRAVEL</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/" rel="category tag">TRAVEL BY REGION</a>			</div><!-- .entry-cats -->
		</footer><!-- .entry-footer -->
	</div><!-- .entry-body -->

</div><!-- .hentry-inner -->
	</div><!-- .container -->

</article><!-- #post-## -->			
			
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thirdeyemom.com/2022/05/22/best-day-hikes-in-crater-lake-national-park/" rel="prev"><span class="meta-nav">&larr;</span> Best Day Hikes in Crater Lake National Park</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
								<div class="hentry-bottom">
					<div class="hentry-bottom-inner container">
					
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			14 comments		</h2>

		
		<ol class="comment-list">
					<li id="comment-172883" class="comment even thread-even depth-1 parent">
			<article id="div-comment-172883" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/eb87780fdc6167a0628bc6dc396d58fc?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/eb87780fdc6167a0628bc6dc396d58fc?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>						<b class="fn"><a href='http://kjmusings.wordpress.com' rel='external nofollow ugc' class='url'>Kuriacose Joseph</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/#comment-172883"><time datetime="2022-06-27T11:38:02-04:30">June 27, 2022 at 11:38 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Looks like a delightful place to explore.  Thank you for taking us there with pictures.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19871991-172883-62bc525230828' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;comment_id=172883&amp;origin=thirdeyemom.com&amp;obj_id=19871991-172883-62bc525230828' data-name='like-comment-frame-19871991-172883-62bc525230828'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-172883' data-commentid="172883" data-postid="49713" data-belowelement="div-comment-172883" data-respondelement="respond" data-replyto="Reply to Kuriacose Joseph" aria-label='Reply to Kuriacose Joseph'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-172889" class="comment byuser comment-author-thirdeyemom bypostauthor odd alt depth-2">
			<article id="div-comment-172889" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>						<b class="fn">thirdeyemom</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/#comment-172889"><time datetime="2022-06-27T15:35:07-04:30">June 27, 2022 at 3:35 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It was wonderful! Thank you for stopping by! </p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19871991-172889-62bc525230c3c' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;comment_id=172889&amp;origin=thirdeyemom.com&amp;obj_id=19871991-172889-62bc525230c3c' data-name='like-comment-frame-19871991-172889-62bc525230c3c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-172889' data-commentid="172889" data-postid="49713" data-belowelement="div-comment-172889" data-respondelement="respond" data-replyto="Reply to thirdeyemom" aria-label='Reply to thirdeyemom'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-172886" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-172886" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c6e10a56d0f808b015868d221fb6ed85?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c6e10a56d0f808b015868d221fb6ed85?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>						<b class="fn"><a href='http://lexklein.wordpress.com' rel='external nofollow ugc' class='url'>lexklein</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/#comment-172886"><time datetime="2022-06-27T12:49:14-04:30">June 27, 2022 at 12:49 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>So interesting that you couldn&#8217;t drive in! We were there back in 2008 and drove in ourselves after a hike farther north. I distinctly remember it because I was the driver and it was hair-raising to twist and turn up and down the coast roads &#8230; and then try to park! Glad you got to walk at least some of the sections (are they all open now? I heard they shut some down a few years ago) as that was the best part about seeing the five towns. How nice that you have been able to get our and travel overseas again. I am eagerly awaiting the day &#8230;</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19871991-172886-62bc52523106c' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;comment_id=172886&amp;origin=thirdeyemom.com&amp;obj_id=19871991-172886-62bc52523106c' data-name='like-comment-frame-19871991-172886-62bc52523106c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-172886' data-commentid="172886" data-postid="49713" data-belowelement="div-comment-172886" data-respondelement="respond" data-replyto="Reply to lexklein" aria-label='Reply to lexklein'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-172888" class="comment byuser comment-author-thirdeyemom bypostauthor odd alt depth-2 parent">
			<article id="div-comment-172888" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>						<b class="fn">thirdeyemom</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/#comment-172888"><time datetime="2022-06-27T15:34:41-04:30">June 27, 2022 at 3:34 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks Lexi for the comment! It is good to hear from you! As for the cars, I know you can drive to the outskirts of town and parking can be a beast but I didn&#8217;t see any cars within the extremely pedestrian streets in the heart of the villages. Cars are not allowed inside the historic parts of town even for residents. I can only imagine how insane driving in those winding hills would be! How far did you have to park to reach each village?  One thing I saw that was really interesting was how they delivered food. In Manarola, we walked up the stairs really high and witnessed a delivery man using some kind of electric cart. He was delivering all the food to a restaurant up there and the &#8220;street&#8221; if you can call it that was impossibly narrow and small. I can only imagine how hard it is to get things in and out of the villages! </p>
<p>My daughter and I had a wonderful time. The only hard thing was the airports as we had a lot of problems given the labor shortages and strikes. We almost didn&#8217;t get to Florence and then got stuck in Paris. But other than that it felt great to be in my happy place and out in the world again. Hope you are doing well! </p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19871991-172888-62bc5252314be' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;comment_id=172888&amp;origin=thirdeyemom.com&amp;obj_id=19871991-172888-62bc5252314be' data-name='like-comment-frame-19871991-172888-62bc5252314be'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-172888' data-commentid="172888" data-postid="49713" data-belowelement="div-comment-172888" data-respondelement="respond" data-replyto="Reply to thirdeyemom" aria-label='Reply to thirdeyemom'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-172892" class="comment even depth-3 parent">
			<article id="div-comment-172892" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c6e10a56d0f808b015868d221fb6ed85?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c6e10a56d0f808b015868d221fb6ed85?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>						<b class="fn"><a href='http://lexklein.wordpress.com' rel='external nofollow ugc' class='url'>lexklein</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/#comment-172892"><time datetime="2022-06-27T18:04:57-04:30">June 27, 2022 at 6:04 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>We only drove into the first town (we started in Monterosso), and then we walked through the five of them and back! We were there for a few days, so we could afford to spend an entire day walking there and back. Super fun memory with our two older kids. Glad you and your daughter got to have that time together!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19871991-172892-62bc525231862' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;comment_id=172892&amp;origin=thirdeyemom.com&amp;obj_id=19871991-172892-62bc525231862' data-name='like-comment-frame-19871991-172892-62bc525231862'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-172898" class="comment byuser comment-author-thirdeyemom bypostauthor odd alt depth-3">
			<article id="div-comment-172898" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>						<b class="fn">thirdeyemom</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/#comment-172898"><time datetime="2022-06-28T13:23:30-04:30">June 28, 2022 at 1:23 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>yes me too! The only downside was how insanely crowded it was. There was one village where we could hardly walk through the streets. But it was still so incredibly beautiful. </p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19871991-172898-62bc525231b97' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;comment_id=172898&amp;origin=thirdeyemom.com&amp;obj_id=19871991-172898-62bc525231b97' data-name='like-comment-frame-19871991-172898-62bc525231b97'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-172890" class="comment even thread-even depth-1 parent">
			<article id="div-comment-172890" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8df033d4ad3277dc41dfaf09bfdba313?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8df033d4ad3277dc41dfaf09bfdba313?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>						<b class="fn"><a href='http://lulumusing.wordpress.com' rel='external nofollow ugc' class='url'>lulu</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/#comment-172890"><time datetime="2022-06-27T16:13:10-04:30">June 27, 2022 at 4:13 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I do love this area of Italy with its smells of the sea and delicious food from it.  We were driven there so I did not experience the challenges of the coast roads.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19871991-172890-62bc525231e8d' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;comment_id=172890&amp;origin=thirdeyemom.com&amp;obj_id=19871991-172890-62bc525231e8d' data-name='like-comment-frame-19871991-172890-62bc525231e8d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-172890' data-commentid="172890" data-postid="49713" data-belowelement="div-comment-172890" data-respondelement="respond" data-replyto="Reply to lulu" aria-label='Reply to lulu'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-172900" class="comment byuser comment-author-thirdeyemom bypostauthor odd alt depth-2">
			<article id="div-comment-172900" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>						<b class="fn">thirdeyemom</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/#comment-172900"><time datetime="2022-06-28T13:25:24-04:30">June 28, 2022 at 1:25 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yes, it was so incredibly beautiful! I just can never get enough of Italy and its magic. Such an amazing country! </p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19871991-172900-62bc525232265' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;comment_id=172900&amp;origin=thirdeyemom.com&amp;obj_id=19871991-172900-62bc525232265' data-name='like-comment-frame-19871991-172900-62bc525232265'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-172900' data-commentid="172900" data-postid="49713" data-belowelement="div-comment-172900" data-respondelement="respond" data-replyto="Reply to thirdeyemom" aria-label='Reply to thirdeyemom'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-172891" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-172891" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/956eaa4bee3f261ea95510f781db639b?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/956eaa4bee3f261ea95510f781db639b?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>						<b class="fn"><a href='https://stillrestlessjo.com/blog/' rel='external nofollow ugc' class='url'>restlessjo</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/#comment-172891"><time datetime="2022-06-27T17:36:45-04:30">June 27, 2022 at 5:36 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This has my name all over it, and I can&#8217;t for the life of me imagine why I haven&#8217;t yet done it.  But still, a part of me thinks- so many beautiful places in the world.  Why do we all crowd into them?  Special to share with your daugher, Nicole.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19871991-172891-62bc52523260a' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;comment_id=172891&amp;origin=thirdeyemom.com&amp;obj_id=19871991-172891-62bc52523260a' data-name='like-comment-frame-19871991-172891-62bc52523260a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-172891' data-commentid="172891" data-postid="49713" data-belowelement="div-comment-172891" data-respondelement="respond" data-replyto="Reply to restlessjo" aria-label='Reply to restlessjo'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-172899" class="comment byuser comment-author-thirdeyemom bypostauthor odd alt depth-2">
			<article id="div-comment-172899" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>						<b class="fn">thirdeyemom</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/#comment-172899"><time datetime="2022-06-28T13:24:45-04:30">June 28, 2022 at 1:24 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yes, you would love it, Jo! Especially if you could go a little off-season as maybe the crowds would at least be more reasonable. Still, it was so incredibly beautiful and my daughter and I truly had a blast that day. Very memorable! Hope you are well! 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19871991-172899-62bc5252329cb' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;comment_id=172899&amp;origin=thirdeyemom.com&amp;obj_id=19871991-172899-62bc5252329cb' data-name='like-comment-frame-19871991-172899-62bc5252329cb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-172899' data-commentid="172899" data-postid="49713" data-belowelement="div-comment-172899" data-respondelement="respond" data-replyto="Reply to thirdeyemom" aria-label='Reply to thirdeyemom'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-172894" class="comment even thread-even depth-1 parent">
			<article id="div-comment-172894" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/03a2337f6c7d329694c4803bdca25e6f?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/03a2337f6c7d329694c4803bdca25e6f?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>						<b class="fn"><a href='http://fabfourblog.com' rel='external nofollow ugc' class='url'>Klausbernd</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/#comment-172894"><time datetime="2022-06-28T06:42:31-04:30">June 28, 2022 at 6:42 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Why should one visit these five villages in a day? For us that doesn&#8217;t make sense. The last time we have been there we stayed a fortnight. It&#8217;s an area with great walks from one village to the other.<br />
Greetings from the sunny sea<br />
The Fab Four of Cley<br />
🙂 🙂 🙂 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19871991-172894-62bc525232d62' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;comment_id=172894&amp;origin=thirdeyemom.com&amp;obj_id=19871991-172894-62bc525232d62' data-name='like-comment-frame-19871991-172894-62bc525232d62'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-172894' data-commentid="172894" data-postid="49713" data-belowelement="div-comment-172894" data-respondelement="respond" data-replyto="Reply to Klausbernd" aria-label='Reply to Klausbernd'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-172897" class="comment byuser comment-author-thirdeyemom bypostauthor odd alt depth-2">
			<article id="div-comment-172897" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>						<b class="fn">thirdeyemom</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/#comment-172897"><time datetime="2022-06-28T13:22:24-04:30">June 28, 2022 at 1:22 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good question! For me, I had been to Italy several times over the years but had never been to Cinque Terre. My daughter and I were able to book a trip to Florence for six days and when I was researching what to do I see that you could visit Cinque Terre from Florence as a day trip. Since I&#8217;d always wanted to go and my 15-year-old daughter did too we did it as a day trip. We loved it. Yes more time would be great but for us it was enough for us to see a truly magic place and get a taste of it! </p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19871991-172897-62bc525233136' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;comment_id=172897&amp;origin=thirdeyemom.com&amp;obj_id=19871991-172897-62bc525233136' data-name='like-comment-frame-19871991-172897-62bc525233136'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-172897' data-commentid="172897" data-postid="49713" data-belowelement="div-comment-172897" data-respondelement="respond" data-replyto="Reply to thirdeyemom" aria-label='Reply to thirdeyemom'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-172895" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-172895" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/d1391a6cfabfb608aa95c9adbe87d239?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d1391a6cfabfb608aa95c9adbe87d239?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>						<b class="fn"><a href='http://jaipurthrumylens.com' rel='external nofollow ugc' class='url'>arv!</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/#comment-172895"><time datetime="2022-06-28T07:36:38-04:30">June 28, 2022 at 7:36 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for the great virtual trip to Cinque Terre</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19871991-172895-62bc52523349e' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;comment_id=172895&amp;origin=thirdeyemom.com&amp;obj_id=19871991-172895-62bc52523349e' data-name='like-comment-frame-19871991-172895-62bc52523349e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-172895' data-commentid="172895" data-postid="49713" data-belowelement="div-comment-172895" data-respondelement="respond" data-replyto="Reply to arv!" aria-label='Reply to arv!'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-172896" class="comment byuser comment-author-thirdeyemom bypostauthor odd alt depth-2">
			<article id="div-comment-172896" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>						<b class="fn">thirdeyemom</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/#comment-172896"><time datetime="2022-06-28T13:20:28-04:30">June 28, 2022 at 1:20 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Glad you enjoyed it Arv! Hope you are doing well!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19871991-172896-62bc525233822' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;comment_id=172896&amp;origin=thirdeyemom.com&amp;obj_id=19871991-172896-62bc525233822' data-name='like-comment-frame-19871991-172896-62bc525233822'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-172896' data-commentid="172896" data-postid="49713" data-belowelement="div-comment-172896" data-respondelement="respond" data-replyto="Reply to thirdeyemom" aria-label='Reply to thirdeyemom'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&#038;postid=49713&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=af1abb8082&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.1-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=601b067e7bb049e33fff54eaf65fc5577cbd3a80#parent=https%3A%2F%2Fthirdeyemom.com%2F2022%2F06%2F27%2Fa-day-trip-exploring-the-stunning-cinque-terre%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
					</div><!-- .hentry-inner -->
				</div><!-- .hentry-bottom -->
				
			
		
		</div><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
			<div id="footer-widgets" class="footer-widget-area row">
				<div class="col-lg-3 col-md-3 footer-widget"><aside id="categories-4" class="widget widget_categories"><h4 class="widget-title">Drop Down Menu of all Travel, Culture and Social Good Posts by Subject</h4><form action="https://thirdeyemom.com" method="get"><label class="screen-reader-text" for="cat">Drop Down Menu of all Travel, Culture and Social Good Posts by Subject</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1098">CULTURE&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="194649010">SOCIAL GOOD&nbsp;&nbsp;(350)</option>
	<option class="level-1" value="195515972">&nbsp;&nbsp;&nbsp;Gifts that Give Back&nbsp;&nbsp;(68)</option>
	<option class="level-1" value="2133">&nbsp;&nbsp;&nbsp;Global Issues&nbsp;&nbsp;(210)</option>
	<option class="level-2" value="197535768">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Child Labor, Marriage, Education and Survival&nbsp;&nbsp;(40)</option>
	<option class="level-2" value="23993">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conservation/Environment&nbsp;&nbsp;(28)</option>
	<option class="level-2" value="129003">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food Security&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="83748752">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Global Health&nbsp;&nbsp;(78)</option>
	<option class="level-2" value="150052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Humanitarian&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="81899267">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Poverty&nbsp;&nbsp;(37)</option>
	<option class="level-2" value="589943946">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Water and Sanitation&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="435936">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women and Girls&nbsp;&nbsp;(68)</option>
	<option class="level-1" value="31192">&nbsp;&nbsp;&nbsp;Global Non-Profit Organizations and Social Good Enterprises&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="317585">TRAVEL&nbsp;&nbsp;(403)</option>
	<option class="level-1" value="112801">&nbsp;&nbsp;&nbsp;Adventure Travel&nbsp;&nbsp;(266)</option>
	<option class="level-2" value="589937156">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skiing&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="2736412">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Trekking/Hiking&nbsp;&nbsp;(164)</option>
	<option class="level-2" value="424432">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Walking tours&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="11272802">&nbsp;&nbsp;&nbsp;Family Travel&nbsp;&nbsp;(47)</option>
	<option class="level-2" value="25002">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Parks&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="54150126">&nbsp;&nbsp;&nbsp;TRAVEL BY REGION&nbsp;&nbsp;(739)</option>
	<option class="level-2" value="589937154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Africa&nbsp;&nbsp;(55)</option>
	<option class="level-3" value="50092">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ethiopia&nbsp;&nbsp;(24)</option>
	<option class="level-3" value="589937132">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kenya&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="44550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Morocco&nbsp;&nbsp;(15)</option>
	<option class="level-3" value="6231">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Africa&nbsp;&nbsp;(9)</option>
	<option class="level-3" value="589937163">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tanzania&nbsp;&nbsp;(31)</option>
	<option class="level-2" value="589937151">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Asia&nbsp;&nbsp;(0)</option>
	<option class="level-3" value="1470">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China&nbsp;&nbsp;(36)</option>
	<option class="level-3" value="3054">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;India&nbsp;&nbsp;(22)</option>
	<option class="level-3" value="406475">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nepal&nbsp;&nbsp;(33)</option>
	<option class="level-2" value="589937155">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australasia&nbsp;&nbsp;(6)</option>
	<option class="level-3" value="589937177">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australia&nbsp;&nbsp;(6)</option>
	<option class="level-3" value="5833">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Zealand&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="589937152">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Caribbean&nbsp;&nbsp;(2)</option>
	<option class="level-3" value="16719">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cuba&nbsp;&nbsp;(33)</option>
	<option class="level-3" value="329454159">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Haiti&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="589937150">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Central America&nbsp;&nbsp;(53)</option>
	<option class="level-3" value="162289">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Belize&nbsp;&nbsp;(8)</option>
	<option class="level-3" value="9710">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Costa Rica&nbsp;&nbsp;(49)</option>
	<option class="level-4" value="589937157">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Osa Peninsula&nbsp;&nbsp;(14)</option>
	<option class="level-3" value="22197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Guatemala&nbsp;&nbsp;(49)</option>
	<option class="level-3" value="6738">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Honduras&nbsp;&nbsp;(32)</option>
	<option class="level-3" value="162301">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nicaragua&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="589937153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Europe&nbsp;&nbsp;(41)</option>
	<option class="level-3" value="589938867">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Austria&nbsp;&nbsp;(10)</option>
	<option class="level-3" value="22733">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Czech Republic&nbsp;&nbsp;(13)</option>
	<option class="level-3" value="1311">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;England&nbsp;&nbsp;(5)</option>
	<option class="level-3" value="4704">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;France&nbsp;&nbsp;(69)</option>
	<option class="level-4" value="589937095">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tour de Vanoise&nbsp;&nbsp;(21)</option>
	<option class="level-3" value="589939146">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Germany&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="7451">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iceland&nbsp;&nbsp;(24)</option>
	<option class="level-3" value="768">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ireland&nbsp;&nbsp;(0)</option>
	<option class="level-3" value="589946811">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Italy&nbsp;&nbsp;(9)</option>
	<option class="level-3" value="61320">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Romania&nbsp;&nbsp;(9)</option>
	<option class="level-3" value="8120">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Switzerland&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="589947789">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Middle East&nbsp;&nbsp;(7)</option>
	<option class="level-3" value="589947790">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jordan&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="589937148">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North America&nbsp;&nbsp;(16)</option>
	<option class="level-3" value="2443">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canada&nbsp;&nbsp;(1)</option>
	<option class="level-3" value="783">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mexico&nbsp;&nbsp;(2)</option>
	<option class="level-3" value="5850">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;United States&nbsp;&nbsp;(143)</option>
	<option class="level-4" value="24592">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arizona&nbsp;&nbsp;(31)</option>
	<option class="level-4" value="1337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;California&nbsp;&nbsp;(9)</option>
	<option class="level-4" value="180">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Colorado&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="1657">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Florida&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="11106">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Illinois&nbsp;&nbsp;(2)</option>
	<option class="level-4" value="589947877">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Michigan&nbsp;&nbsp;(1)</option>
	<option class="level-4" value="19886">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Minnesota&nbsp;&nbsp;(65)</option>
	<option class="level-4" value="159816333">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montana&nbsp;&nbsp;(5)</option>
	<option class="level-4" value="59355">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Mexico&nbsp;&nbsp;(4)</option>
	<option class="level-4" value="4614">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New York&nbsp;&nbsp;(11)</option>
	<option class="level-4" value="589937098">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North Carolina&nbsp;&nbsp;(4)</option>
	<option class="level-4" value="589947886">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Oregon&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="14040">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Dakota&nbsp;&nbsp;(8)</option>
	<option class="level-4" value="59361">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Utah&nbsp;&nbsp;(2)</option>
	<option class="level-4" value="1834">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Virginia&nbsp;&nbsp;(9)</option>
	<option class="level-4" value="4462">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Washington DC&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="11108">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wisconsin&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="589937149">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South America&nbsp;&nbsp;(0)</option>
	<option class="level-3" value="18939">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Argentina&nbsp;&nbsp;(14)</option>
	<option class="level-3" value="306844890">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bolivia&nbsp;&nbsp;(25)</option>
	<option class="level-3" value="7520">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chile&nbsp;&nbsp;(26)</option>
	<option class="level-3" value="36547">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peru&nbsp;&nbsp;(7)</option>
	<option class="level-3" value="12693">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Uruguay&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="589937158">TRAVEL PHOTOGRAPHY&nbsp;&nbsp;(195)</option>
	<option class="level-1" value="589937159">&nbsp;&nbsp;&nbsp;Weekly Photo Challenges&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="589937167">TRAVEL RESOURCES&nbsp;&nbsp;(50)</option>
	<option class="level-1" value="589937264">&nbsp;&nbsp;&nbsp;Study Abroad&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="589938657">&nbsp;&nbsp;&nbsp;Sustainable Travel Organizations&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="589942737">&nbsp;&nbsp;&nbsp;Travel Guides&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="589942981">&nbsp;&nbsp;&nbsp;Travel Scholarships&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="40744076">&nbsp;&nbsp;&nbsp;Volunteering Abroad&nbsp;&nbsp;(25)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://thirdeyemom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow thirdeyemom!</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
									<div id="subscribe-text"><p>Enter your email address:</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 24,774 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-4"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://thirdeyemom.com/2022/06/27/a-day-trip-exploring-the-stunning-cinque-terre/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-4"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow						</button>
					</p>
							</form>
			
</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="text-3" class="widget widget_text"><h4 class="widget-title">© Copyright:  All rights reserved. </h4>			<div class="textwidget">© thirdeyemom. (2012).  Unauthorized use and/or duplication of this material (photography and writing) without express and written permission from this blog’s author and/or owner is strictly prohibited.  Excerpts and links may be used, provided that full and clear credit is given to thirdeyemom with appropriate and specific direction to the original content.</div>
		</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-4" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Impact Travel Alliance</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.impacttravelalliance.org"><img width="150" height="150" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=150%2C150&amp;ssl=1" class="image wp-image-39326  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?w=1131&amp;ssl=1 1131w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="39326" data-permalink="https://thirdeyemom.com/ita_final-color/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=1131%2C1131&amp;ssl=1" data-orig-size="1131,1131" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ITA_FINAL-color" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=760%2C760&amp;ssl=1" /></a></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Adventure Travel Trade Association</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.adventuretravel.biz"><img width="196" height="300" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" class="image wp-image-39325  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?w=501&amp;ssl=1 501w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=98%2C150&amp;ssl=1 98w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=196%2C300&amp;ssl=1 196w" sizes="(max-width: 196px) 100vw, 196px" data-attachment-id="39325" data-permalink="https://thirdeyemom.com/adventuremediabadge500px/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" data-orig-size="501,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AdventureMediaBadge500px" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" /></a></aside></div><!-- .col -->			</div><!-- .footer-widget-area -->
		</div><!-- .container -->
				<div class="footer-bottom">
			<div class="container clearfix">
				<div class="pull-left site-info">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</div><!-- .site-info -->
				<div class="pull-right social-links">
					<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41594"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41595"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41596"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41597"><a href="https://www.pinterest.com/thirdeyemom/pins/"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41598"><a href="https://www.youtube.com/channel/UC5GOUi_TB-XJ1Zzk1MJFMNQ?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</div><!-- .social-links -->
			</div><!-- .container -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="gotop" class="left">
	<i class="fa fa-arrow-circle-o-up"></i>
</div><!-- #gotop -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202226'></script>
	<div style="display:none">
			<div class="grofile-hash-map-34521806dc69f556074c4ef0b1fd3b9e">
		</div>
		<div class="grofile-hash-map-eb87780fdc6167a0628bc6dc396d58fc">
		</div>
		<div class="grofile-hash-map-c6e10a56d0f808b015868d221fb6ed85">
		</div>
		<div class="grofile-hash-map-8df033d4ad3277dc41dfaf09bfdba313">
		</div>
		<div class="grofile-hash-map-956eaa4bee3f261ea95510f781db639b">
		</div>
		<div class="grofile-hash-map-03a2337f6c7d329694c4803bdca25e6f">
		</div>
		<div class="grofile-hash-map-d1391a6cfabfb608aa95c9adbe87d239">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdeyemom.com\/2022\/06\/27\/a-day-trip-exploring-the-stunning-cinque-terre\/":49713};
	</script>
						<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202226' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.1-a.5' id='wpgroho-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/skip-link-focus-fix.js?ver=20130115' id='tdeditor-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/jquery.assets.js?ver=202008' id='tdeditor-assets-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/jquery.bxslider.js?ver=4.2.1' id='jquery-bxslider-script-js'></script>
<script type='text/javascript' id='tdeditor-script-js-extra'>
/* <![CDATA[ */
var tdeditorParams = {"singleFeaturedImgUrl":"https:\/\/thirdeyemom.com\/wp-content\/uploads\/2022\/06\/IMG_6600-e1656008174283.jpeg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/tdeditor.js?ver=1.0.3' id='tdeditor-script-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/dist/scripts/library/lazy.js?ver=1655742939' id='zoom-instagram-widget-lazy-load-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.1-a.5' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/thirdeyemom.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","nonce":"af6aa68f1a","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdeyemom.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdeyemom.com%2F2022%2F06%2F27%2Fa-day-trip-exploring-the-stunning-cinque-terre%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.1-a.5' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=11.1-a.5' id='tiled-gallery-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1-a.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202226#ver=202226' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=49713&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=af1abb8082&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=601b067e7bb049e33fff54eaf65fc5577cbd3a80#parent=https%3A%2F%2Fthirdeyemom.com%2F2022%2F06%2F27%2Fa-day-trip-exploring-the-stunning-cinque-terre%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=49713&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=af1abb8082&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=601b067e7bb049e33fff54eaf65fc5577cbd3a80#parent=https%3A%2F%2Fthirdeyemom.com%2F2022%2F06%2F27%2Fa-day-trip-exploring-the-stunning-cinque-terre%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1-a.5',blog:'19871991',post:'49713',tz:'-4.5',srv:'thirdeyemom.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '19871991', '49713' ]);
</script>
</body>
</html>
<!--
	generated in 0.380 seconds
	200503 bytes batcached for 300 seconds
-->
