<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://thirdeyemom.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"zes3yui"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The George Floyd Murals of Minneapolis: A Demand for Justice, Hope and a Better Humanity - Thirdeyemom</title>
	<meta name="description" content="I want to use this space as a living museum to document the incredible art that is going up on the boarded-up businesses around our city in memory of George Floyd. Artists are using their voice to demand social justice, antiracism, systemic change, and hope by painting powerful murals all throughout Minneapolis." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The George Floyd Murals of Minneapolis: A Demand for Justice, Hope and a Better Humanity - Thirdeyemom" />
	<meta property="og:description" content="I want to use this space as a living museum to document the incredible art that is going up on the boarded-up businesses around our city in memory of George Floyd. Artists are using their voice to demand social justice, antiracism, systemic change, and hope by painting powerful murals all throughout Minneapolis." />
	<meta property="og:url" content="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/" />
	<meta property="og:site_name" content="Thirdeyemom" />
	<meta property="article:publisher" content="https://www.facebook.com/Thirdeyemom-151463044948533/" />
	<meta property="article:published_time" content="2020-06-09T22:23:52+00:00" />
	<meta property="article:modified_time" content="2020-06-09T23:32:35+00:00" />
	<meta property="og:image" content="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0859-3.jpg?fit=1024%2C768&#038;ssl=1" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="768" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thirdeyemom" />
	<meta name="twitter:site" content="@thirdeyemom" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Feed" href="https://thirdeyemom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Comments Feed" href="https://thirdeyemom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; The George Floyd Murals of Minneapolis: A Demand for Justice, Hope and a Better Humanity Comments Feed" href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
//<![CDATA[
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"076edd7b52dd0669123d054990f0bf10","url_components":{"year":"2020","monthnum":"06","day":"09","hour":"17","minute":"53","second":"52","post_id":"46923","postname":"the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity","category":"culture"}};
//]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='076edd7b52dd0669123d054990f0bf10' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Thirdeyemom' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/' />
<meta name='shareaholic:keywords' content='tag:culture, tag:featured, tag:george floyd, tag:minneapolis, tag:murals, tag:social justice, tag:george floyd murals in minneapolis, cat:culture, type:post' />
<meta name='shareaholic:article_published_time' content='2020-06-09T17:53:52-04:30' />
<meta name='shareaholic:article_modified_time' content='2020-06-09T19:02:35-04:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='thirdeyemom' />
<meta name='shareaholic:site_id' content='076edd7b52dd0669123d054990f0bf10' />
<meta name='shareaholic:wp_version' content='9.3.0' />
<meta name='shareaholic:image' content='https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0859-3.jpg?fit=640%2C480&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0859-3.jpg?fit=760%2C570&amp;ssl=1' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdeyemom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://thirdeyemom.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='worldcountries-html5-map-style-css'  href='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/css/map.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.11' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='tdeditor-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CPT+Sans%3A+400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-icons-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-css-framework-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-style-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/js/jquery.nicescroll.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/js/jquery.lazy.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='https://thirdeyemom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdeyemom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdeyemom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p1lnBZ-ccP' />
<link rel="alternate" type="application/json+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2020%2F06%2F09%2Fthe-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2020%2F06%2F09%2Fthe-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<!--[if lt IE 9]>
	<script src="https://thirdeyemom.com/wp-content/themes/tdeditor/js/html5.js"></script>
	<script src="https://thirdeyemom.com/wp-content/themes/tdeditor/js/respond.js"></script>
	<![endif]-->
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="icon" href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=270%2C270&#038;ssl=1" />
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style></head>

<body class="post-template-default single single-post postid-46923 single-format-standard">

<div id="page" class="hfeed site">
	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://thirdeyemom.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	
	
	<header id="masthead" class="site-header" role="banner">
		<div class="container clearfix">
			<div class="site-branding pull-left">

				
				<h1 class="site-title"><a href="https://thirdeyemom.com/" rel="home">Thirdeyemom</a></h1>
				<h2 class="site-description">Traveling the World and Doing Good</h2>
			</div><!-- .site-branding -->

			<div class="header-controls pull-right">
				<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li id="menu-item-41594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41594"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-41595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41595"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-41596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41596"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-41597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41597"><a href="https://www.pinterest.com/thirdeyemom/pins/"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-41598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41598"><a href="https://www.youtube.com/channel/UC5GOUi_TB-XJ1Zzk1MJFMNQ?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>
			</div><!-- .header-controls -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Navigation">
		<div class="container">
					<ul id="menu-featured-posts" class="nav-bar"><li id="menu-item-39182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39182"><a href="https://thirdeyemom.com">Home</a></li>
<li id="menu-item-7336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7336"><a href="https://thirdeyemom.com/about/">About Me</a></li>
<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-39181"><a href="https://thirdeyemom.com/blog/">BLOG</a></li>
<li id="menu-item-41500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41500"><a href="https://thirdeyemom.com/destinations-2/">DESTINATIONS</a></li>
<li id="menu-item-27467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27467"><a href="https://thirdeyemom.com/my-photography/">MY PHOTOS</a></li>
<li id="menu-item-25655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25655"><a href="https://thirdeyemom.com/gifts-that-give-back/">GIFTS THAT GIVE BACK</a></li>
<li id="menu-item-42884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42884"><a href="https://thirdeyemom.com/sustainable-responsible-travel-companies/">SUSTAINABLE TRAVEL COMPANIES</a></li>
<li id="menu-item-43324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43324"><a href="http://good-travel.org/good-trips/peru-2020">MOTHER DAUGHTER TRIPS</a></li>
</ul>				</div><!-- .container -->
	</nav><!-- #site-navigation -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<div id="main" class="site-main" role="main">

		
							

<article id="post-46923" class="post-46923 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-culture tag-featured tag-george-floyd tag-minneapolis tag-murals tag-social-justice has-featured-img">

	<div id="single-featured-img-container">
		<div class="image-overlay"></div>
		<div class="container single-featured-img-inner">
			<header class="entry-header">
				<h1 class="entry-title">The George Floyd Murals of Minneapolis: A Demand for Justice, Hope and a Better Humanity</h1>
			</header><!-- .entry-header -->
		</div><!-- .single-featured-img-inner -->
	</div><!-- #single-featured-img-container -->

		<div class="container">
			
<div class="hentry-inner inactive-sidebar">

	<div class="entry-author clearfix"><div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=132&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=264&#038;d=identicon&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></div><!-- .avatar-container --><div class="author-info"><span class="author-meta">Posted by</span><span class="author vcard"><a class="url fn n" href="https://thirdeyemom.com/author/thirdeyemom/" title="View all posts by thirdeyemom">thirdeyemom</a></span></div><!-- .author-info --></div><!-- .entry-author -->
	<div class="entry-meta">
		<span class="posted-on"><a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/" rel="bookmark"><time class="entry-date published" datetime="2020-06-09T17:53:52-04:30">June 9, 2020</time><time class="updated" datetime="2020-06-09T19:02:35-04:30">June 9, 2020</time></a></span>
				<span class="sep">&mdash;</span>
		<span class="comments-link"><a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/#respond">Leave a Comment</a></span>
		
			</div><!-- .entry-meta -->

	<div class="entry-body">
		<div class="entry-content">
			<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The George Floyd Murals of Minneapolis: A Demand for Justice, Hope and a Better Humanity' data-link='https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/' data-summary='I want to use this space as a living museum to document the incredible art that is going up on the boarded-up businesses around our city in memory of George Floyd. Artists are using their voice to demand social justice, antiracism, systemic change, and hope by painting powerful murals all throughout Minneapolis.' data-app-id-name='post_above_content'></div><p><em>This is a developing story and I will be updating it regularly with new murals as they go up around the city. While not every mural is not of George Floyd, I used the liberty to call them the George Floyd murals because every single one of these murals have been painted since his tragic murder on May 25th. Please check back often and let me know if I am missing any murals. My goal is to document the murals throughout the city over the coming months. I will also interview muralists and artists to learn as much as I can about why them. Therefore, as I receive more information I will update the accuracy of this post. Finally, if you plan on visiting these murals, please do so with humility and respect. There have been many complaints from residents that George Floyd&#8217;s memorial site at 38th and Chicago has become a &#8220;tourist attraction&#8221; which is not at all what it is meant to be. Please be respectful. If you would like to make a donation to one of the many social justice groups in our city, I am including a list at the end of this post. Thank you. </em></p>
<p><strong>May 25, 2020.  A life is tragically taken. A local and then global protest began demanding justice and systemic change. A movement begins. George Floyd is just one of the countless other people who have been a victim of violence, racial injustice, suffering, and pain. </strong></p>
<p>Monday, May 25th is a day that changed my city, Minneapolis, forever. That tragic day, a white Minneapolis Police officer kneeled on George Floyd&#8217;s neck for 8 minutes and 46 seconds outside of Cup Foods on 38th and Chicago. Following Floyd&#8217;s brutal murder,<a href="https://www.startribune.com/george-floyd-death-ignited-protests-far-beyond-minneapolis-police-minnesota/569930771/"> thousands took to the streets of Minneapolis, some peaceful others violent,</a> demanding justice for George Floyd, systemic change, and hope for a better, more just world where black lives not only matter but are treated with equality and respect.</p>
<p>Without diving into all the social justice and moral issues of George Floyd&#8217;s death and the immense racial inequalities in our city, our country, and our world, I want to use this space as a living museum to document the incredible art that is going up on the boarded-up businesses around our city. Artists are using their voice to demand social justice, antiracism, systemic change, and hope by painting powerful murals all throughout Minneapolis.</p>
<div id="attachment_46934" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0858-2.jpg?ssl=1"><img aria-describedby="caption-attachment-46934" data-attachment-id="46934" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_0858-2/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0858-2.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591007851&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00035714285714286&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0858-2" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0858-2.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0858-2.jpg?fit=760%2C570&amp;ssl=1" class="size-full wp-image-46934" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0858-2.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Mural at Cub Foods" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0858-2.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0858-2.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0858-2.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0858-2.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0858-2.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-46934" class="wp-caption-text"><em>George Floyd Mural at Cub Foods (38th and Chicago in Minneapolis).</em></p></div>
<p>What started as a cry of outrage for the brutal death of George Floyd outside of Cup Foods has grown into a citywide movement of representing pain, suffering, tragedy, and hope. It is my commitment to document and share this voice throughout the coming months. I will be updating this post with finished pieces of art and new murals on a regular basis, and I will also be speaking with local communities to learn more about what each piece means and who created it. It is my commitment to myself, my children, and my community that together we can make this city and world a place where all people are treated equally with humility and respect. A country where every single human being is treated with freedom, liberty, and justice for all.</p>
<h3><strong>Powderhorn </strong></h3>
<p><a href="https://www.google.com/maps/place/Cup+Foods/@44.934308,-93.264412,17z/data=!3m1!4b1!4m5!3m4!1s0x87f627de19ee94ad:0x656965ff9de6fce5!8m2!3d44.934308!4d-93.262218">38th Street and Chicago Ave South</a></p>
<p>One of the first and now most renowned murals to be painted as a tribute and call to justice for George Floyd was done shortly after he was killed by local artists Niko Alexander, Cadex Herrera, Greta McLain, Xena Goldman, Pablo Helm Hernandez.  <a href="https://www.cnn.com/style/article/george-floyd-mural-social-justice-art/index.html">The artists began painting the mural three days after Floyd was killed on the side of Cup Foods and completed it in less than 12 hours.</a> For the artists, it was a way for them to heal and demand justice for George Floyd. Today, this site continues to have peaceful protesters and those coming to pay their respect often leaving flowers. There are also ways to donate to community initiatives and outreach for those impacted by the protests. Several community groups have set up pop up food shelves and are collecting canned food items and essential supplies. More murals are going up around the Powderhorn neighborhood and I hope to document them soon.</p>
<div id="attachment_46935" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0859-3.jpg?ssl=1"><img aria-describedby="caption-attachment-46935" data-attachment-id="46935" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_0859-3/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0859-3.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591007854&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0003448275862069&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0859-3" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0859-3.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0859-3.jpg?fit=760%2C570&amp;ssl=1" class="size-full wp-image-46935" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0859-3.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Mural at Cub Foods (38th and Chicago in Minneapolis)." width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0859-3.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0859-3.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0859-3.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0859-3.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0859-3.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-46935" class="wp-caption-text"><em>George Floyd Mural at Cup Foods (38th and Chicago in Minneapolis).    </em></p></div>
<p><span id="more-46923"></span></p>
<h3><strong>Uptown</strong></h3>
<p>When the peaceful protest turned violent, businesses throughout the city boarded up their storefronts and windows in case of further looting and damage the coming nights. The protesters headed all the way from the now destroyed Third Precinct in the Longfellow Neighborhood of Minneapolis, walking 2.3 miles west down Lake Street to reach the Fifth Precinct on Lake Street and Nicollet Ave. Most of these buildings were damaged, looted, and/or destroyed. However, the residential buildings, apartments, and stores further west down Lake Street were all boarded up just in case the violent protesting and looting continued. To this day, these buildings remain boarded up but were never damaged as the violence and chaos dissipated and order was restored.  Without going into further detail of the chronology of events and what happened (it is very raw still and filled with emotions on all sides), <a href="https://www.startribune.com/george-floyd-death-ignited-protests-far-beyond-minneapolis-police-minnesota/569930771/">you can read a play by play of what happened in this piece by the Minneapolis Star Tribune</a>.</p>
<p>Here is a map that shows the areas I&#8217;m showing and I also have linked the addresses to google maps. The 3rd Precinct is on the right and the fifth precinct (which controls the surrounding neighborhoods including where I live is located on the second dot at 31st and Nicollet). The red dot is the heart of the Uptown Neighborhood at Hennepin Ave and Lake Street. These neighborhoods make up South and Southwest Minneapolis. North and Northeast Minneapolis are not shown in this map but obviously lie north and northeast of Minneapolis.</p>
<div id="attachment_47059" style="width: 2242px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.45.40-PM-2.jpeg?ssl=1"><img aria-describedby="caption-attachment-47059" data-attachment-id="47059" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/screen-shot-2020-06-09-at-2-45-40-pm-2/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.45.40-PM-2.jpeg?fit=2232%2C1643&amp;ssl=1" data-orig-size="2232,1643" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591731946&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-06-09 at 2.45.40 PM (2)" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.45.40-PM-2.jpeg?fit=300%2C221&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.45.40-PM-2.jpeg?fit=760%2C560&amp;ssl=1" class="size-full wp-image-47059" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.45.40-PM-2.jpeg?resize=760%2C559&#038;ssl=1" alt="Map of George Floyd Protests in Minneapolis" width="760" height="559" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.45.40-PM-2.jpeg?w=2232&amp;ssl=1 2232w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.45.40-PM-2.jpeg?resize=300%2C221&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.45.40-PM-2.jpeg?resize=1024%2C754&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.45.40-PM-2.jpeg?resize=150%2C110&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.45.40-PM-2.jpeg?resize=768%2C565&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.45.40-PM-2.jpeg?resize=1536%2C1131&amp;ssl=1 1536w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.45.40-PM-2.jpeg?resize=2048%2C1508&amp;ssl=1 2048w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.45.40-PM-2.jpeg?resize=640%2C471&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-47059" class="wp-caption-text"><em>Map of George Floyd Protests in Minneapolis</em></p></div>
<h4><a href="https://www.google.com/maps/place/Hennepin+Ave+%26+W+Lake+St,+Minneapolis,+MN+55408/@44.9483596,-93.3004698,17z/data=!3m2!4b1!5s0x87f627821966e0f3:0x7edf0a3ae177aac5!4m5!3m4!1s0x87f62781fb5dd6dd:0xf982e31b955366dd!8m2!3d44.9483596!4d-93.2982758">Hennepin and Lake</a></h4>
<p>In the heart of Uptown and not far from my home, <a href="http://www.uptownminneapolis.com/uptown-association/" target="_blank" rel="noopener noreferrer">The Uptown Arts Association</a> loosely began a murals project along Hennepin Avenue at Lake Street which has blossomed into a powerful display of pain, hope, sadness, reconciliation, and a call to action for systemic change. Every single day a new mural seems to be popping up and it is truly incredible to see. When I asked one of the organizers how this all began, I was referred to<a href="https://www.heatherrenaux.com"> local folk artist Heather Renaux</a>. Heather was in charge of organizing fellow volunteer artists to paint some of the murals surrounding the restaurant <em>Amazing Thailand</em> on Hennepin Avenue, and other artists and muralists around town began adding their own works of art as well. I have since been in contact with Heather to learn more about how this grassroots mural project began. Heather had sent out a call for volunteer artists around the city and state to come in and help paint the murals. Both locals and some groups as far out as Princeton, Minnesota (an hour drive) have joined in for a city-wide, volunteer-led effort to paint the murals. Buildings could ask for a certain theme or have else left it up to the artist to create their own mural.</p>
<p>The project has become so large that Heather is working with a larger organization to take over the lead and organize the effort. There are plans to paint murals all throughout East Harriet, Powderhorn, Seward, and Phillips so we will see in the coming weeks what transpires. In the meantime, here are the murals I have captured.</p>
<p><a href="https://www.google.com/maps/place/Hennepin+Ave+%26+W+Lake+St,+Minneapolis,+MN+55408/@44.9483596,-93.3004698,17z/data=!3m2!4b1!5s0x87f627821966e0f3:0x7edf0a3ae177aac5!4m5!3m4!1s0x87f62781fb5dd6dd:0xf982e31b955366dd!8m2!3d44.9483596!4d-93.2982758" target="_blank" rel="noopener noreferrer">Murals on Hennepin Ave S</a></p>
<p>Some of the very first murals to go up <a href="https://www.google.com/maps/place/Hennepin+Ave+%26+W+Lake+St,+Minneapolis,+MN+55408/@44.9483596,-93.3004698,17z/data=!3m2!4b1!5s0x87f627821966e0f3:0x7edf0a3ae177aac5!4m5!3m4!1s0x87f62781fb5dd6dd:0xf982e31b955366dd!8m2!3d44.9483596!4d-93.2982758" target="_blank" rel="noopener noreferrer">on Hennepin Avenue South (south of Lake Street)</a> were sketched and painted by Heather with the help of fellow <a href="https://www.etsy.com/people/beeperbebe" target="_blank" rel="noopener noreferrer">local artist Holly Keller </a>and other volunteers.<em> (I am still trying to track every piece of art and artist down, so I will update this post when I have it. I am not sure what day they started painting however I first discovered the murals in progress on Thursday, June 4th and that is how I got Heather&#8217;s name as the person organizing it). </em></p>
<p>Here are the murals going up on Thursday, June 4th:</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2020\/06\/09\/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 505px;" data-original-width="760" data-original-height="505" > <div class="gallery-group images-1" style="width: 380px; height: 505px;" data-original-width="380" data-original-height="505" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_0868-5/" border="0" itemprop="url"> <meta itemprop="width" content="376"> <meta itemprop="height" content="501"> <img data-attachment-id="46937" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_0868-5.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591095583&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0010526315789474&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0868-5" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0868-5.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0868-5.jpg?fit=760%2C1013&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0868-5.jpg?w=376&#038;h=501&#038;ssl=1" width="376" height="501" data-original-width="376" data-original-height="501" itemprop="http://schema.org/image" title="IMG_0868-5" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 376px; height: 501px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 380px; height: 505px;" data-original-width="380" data-original-height="505" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_0869-6/" border="0" itemprop="url"> <meta itemprop="width" content="376"> <meta itemprop="height" content="501"> <img data-attachment-id="46939" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_0869-6.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591095588&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0021739130434783&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0869-6" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0869-6.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0869-6.jpg?fit=760%2C1013&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0869-6.jpg?w=376&#038;h=501&#038;ssl=1" width="376" height="501" data-original-width="376" data-original-height="501" itemprop="http://schema.org/image" title="IMG_0869-6" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 376px; height: 501px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> This is Holly in the photo painting. </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 571px;" data-original-width="760" data-original-height="571" > <div class="gallery-group images-1" style="width: 760px; height: 571px;" data-original-width="760" data-original-height="571" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_0968-35/" border="0" itemprop="url"> <meta itemprop="width" content="756"> <meta itemprop="height" content="567"> <img data-attachment-id="46938" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_0968-35.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591263983&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00017543859649123&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0968-35" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0968-35.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0968-35.jpg?fit=760%2C570&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0968-35.jpg?w=756&#038;h=567&#038;ssl=1" width="756" height="567" data-original-width="756" data-original-height="567" itemprop="http://schema.org/image" title="IMG_0968-35" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 756px; height: 567px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>I took these photos on Monday, June 8th of the newly completed murals:</p>
<p><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0964-33.jpg?ssl=1"><img data-attachment-id="46940" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_0964-33/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0964-33.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591263942&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00045454545454545&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0964-33" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0964-33.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0964-33.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-46940" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0964-33.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0964-33.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0964-33.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0964-33.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0964-33.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0964-33.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<div id="attachment_47067" style="width: 1078px" class="wp-caption aligncenter"><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0966-e1591735258912.jpg?ssl=1"><img aria-describedby="caption-attachment-47067" data-attachment-id="47067" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_0966-3/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0966-e1591735258912.jpg?fit=1068%2C801&amp;ssl=1" data-orig-size="1068,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591263953&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00035498757543486&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0966" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0966-e1591735258912.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0966-e1591735258912.jpg?fit=760%2C570&amp;ssl=1" class="wp-image-47067 size-full" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0966-e1591735258912.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" data-recalc-dims="1" /></a><p id="caption-attachment-47067" class="wp-caption-text"><em>Heather sketched the entire design for Gentle Giant and painted most of the cityscape. She designed and painted the &#8220;We See You&#8221; mural (except for the text). Other artists and volunteers helped out as well. </em></p></div>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0965-34.jpg?ssl=1"><img data-attachment-id="47000" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_0965-34/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0965-34.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591263947&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0965-34" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0965-34.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0965-34.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-47000" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0965-34.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0965-34.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0965-34.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0965-34.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0965-34.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0965-34.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1220-72.jpg?ssl=1"><img data-attachment-id="46941" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1220-72/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1220-72.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617709&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00023255813953488&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1220-72" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1220-72.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1220-72.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-46941" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1220-72.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1220-72.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1220-72.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1220-72.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1220-72.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1220-72.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<div id="attachment_46944" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1223-75.jpg?ssl=1"><img aria-describedby="caption-attachment-46944" data-attachment-id="46944" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1223-75/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1223-75.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617749&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1223-75" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1223-75.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1223-75.jpg?fit=760%2C570&amp;ssl=1" class="size-full wp-image-46944" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1223-75.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1223-75.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1223-75.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1223-75.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1223-75.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1223-75.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-46944" class="wp-caption-text">Uptown Theater</p></div>
<div id="attachment_46945" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1224-76.jpg?ssl=1"><img aria-describedby="caption-attachment-46945" data-attachment-id="46945" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1224-76/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1224-76.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617771&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00071428571428571&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1224-76" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1224-76.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1224-76.jpg?fit=760%2C570&amp;ssl=1" class="size-full wp-image-46945" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1224-76.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1224-76.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1224-76.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1224-76.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1224-76.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1224-76.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-46945" class="wp-caption-text">Amazing Thailand</p></div>
<div id="attachment_46947" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1226-78.jpg?ssl=1"><img aria-describedby="caption-attachment-46947" data-attachment-id="46947" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1226-78/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1226-78.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617784&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1226-78" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1226-78.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1226-78.jpg?fit=760%2C570&amp;ssl=1" class="size-full wp-image-46947" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1226-78.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1226-78.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1226-78.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1226-78.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1226-78.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1226-78.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-46947" class="wp-caption-text">Amazing Thailand</p></div>
<p>These murals on Penzeys Spices were created by <a href="https://www.instagram.com/antonsartworks/" target="_blank" rel="noopener noreferrer">@antonsartworks</a>.</p>
<div id="attachment_46950" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1229-81.jpg?ssl=1"><img aria-describedby="caption-attachment-46950" data-attachment-id="46950" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1229-81/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1229-81.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617795&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00045454545454545&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1229-81" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1229-81.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1229-81.jpg?fit=760%2C570&amp;ssl=1" class="size-full wp-image-46950" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1229-81.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1229-81.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1229-81.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1229-81.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1229-81.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1229-81.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-46950" class="wp-caption-text">Penzey&#8217;s Spices</p></div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2020\/06\/09\/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 381px;" data-original-width="760" data-original-height="381" > <div class="gallery-group images-1" style="width: 507px; height: 381px;" data-original-width="507" data-original-height="381" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1230-82/" border="0" itemprop="url"> <meta itemprop="width" content="503"> <meta itemprop="height" content="377"> <img data-attachment-id="46951" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1230-82.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617808&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00043478260869565&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1230-82" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1230-82.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1230-82.jpg?fit=760%2C570&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1230-82.jpg?w=503&#038;h=377&#038;ssl=1" width="503" height="377" data-original-width="503" data-original-height="377" itemprop="http://schema.org/image" title="IMG_1230-82" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 503px; height: 377px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Penzey&#8217;s Spices </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 253px; height: 381px;" data-original-width="253" data-original-height="381" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1228-80/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="187"> <img data-attachment-id="46949" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1228-80.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617792&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00035714285714286&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1228-80" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1228-80.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1228-80.jpg?fit=760%2C570&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1228-80.jpg?w=249&#038;h=187&#038;ssl=1" width="249" height="187" data-original-width="249" data-original-height="187" itemprop="http://schema.org/image" title="IMG_1228-80" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 249px; height: 187px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Penzey&#8217;s Spices </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1231-83/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="186"> <img data-attachment-id="46952" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1231-83.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617813&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00035714285714286&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1231-83" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1231-83.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1231-83.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1231-83.jpg?w=249&#038;h=186&#038;ssl=1" width="249" height="186" data-original-width="249" data-original-height="186" itemprop="http://schema.org/image" title="IMG_1231-83" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 249px; height: 186px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Penzey&#8217;s Spices </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>The latest mural completed today June 9th at the Magers &#038; Quinn Bookstore. This one was <a href="http://amyart.info" target="_blank" rel="noopener noreferrer">coordinated by Minnesota artist and educator Amy Cunningham</a> who I introduced myself too and also got to join in the fun painting along with my daughter Sophia. Amy and her team are all art teachers, education workers, and artists from the surrounding suburbs. Amy received the call to action and request for volunteer artists around the city to come in and they were awarded the bookstore storefront. The only request of the bookstore owners was to paint a mural reflecting peace. Amy and her team decided to paint the murals with mandalas and zen tangles that signify peace without using words. The team began yesterday in 95-degree heat and finished today. What I loved so much about this mural is that Amy talked with everyone who walked by asking about the mural and invited them to paint. Our community painted it and even me and my daughter got to help. Every time I drive by now I will remember being a part of this mural.</p>
<div id="attachment_46958" style="width: 2026px" class="wp-caption aligncenter"><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1270.jpg?ssl=1"><img aria-describedby="caption-attachment-46958" data-attachment-id="46958" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1270/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1270.jpg?fit=2016%2C1512&amp;ssl=1" data-orig-size="2016,1512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591699801&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0012004801920768&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1270" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1270.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1270.jpg?fit=760%2C570&amp;ssl=1" class="wp-image-46958 size-full" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1270.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1270.jpg?w=2016&amp;ssl=1 2016w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1270.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1270.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1270.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1270.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1270.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1270.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-46958" class="wp-caption-text">Amy is on the ladder wearing a hat.</p></div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2020\/06\/09\/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 505px;" data-original-width="760" data-original-height="505" > <div class="gallery-group images-1" style="width: 380px; height: 505px;" data-original-width="380" data-original-height="505" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1274-2/" border="0" itemprop="url"> <meta itemprop="width" content="376"> <meta itemprop="height" content="501"> <img data-attachment-id="46962" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1274-rotated.jpg" data-orig-size="1512,2016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591700830&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00119189511323&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1274" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1274-rotated.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1274-rotated.jpg?fit=760%2C1013&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1274-rotated.jpg?w=376&#038;h=501&#038;ssl=1" width="376" height="501" data-original-width="376" data-original-height="501" itemprop="http://schema.org/image" title="IMG_1274" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 376px; height: 501px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> My daughter Sophia painting her square </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 380px; height: 505px;" data-original-width="380" data-original-height="505" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1280/" border="0" itemprop="url"> <meta itemprop="width" content="376"> <meta itemprop="height" content="501"> <img data-attachment-id="46966" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1280-rotated.jpg" data-orig-size="1512,2016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591703169&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0012345679012346&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1280" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1280-rotated.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1280-rotated.jpg?fit=760%2C1013&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1280-rotated.jpg?w=376&#038;h=501&#038;ssl=1" width="376" height="501" data-original-width="376" data-original-height="501" itemprop="http://schema.org/image" title="IMG_1280" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 376px; height: 501px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 571px;" data-original-width="760" data-original-height="571" > <div class="gallery-group images-1" style="width: 760px; height: 571px;" data-original-width="760" data-original-height="571" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1277/" border="0" itemprop="url"> <meta itemprop="width" content="756"> <meta itemprop="height" content="567"> <img data-attachment-id="46964" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1277.jpg" data-orig-size="2016,1512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591703096&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0012254901960784&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1277" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1277.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1277.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1277.jpg?w=756&#038;h=567&#038;ssl=1" width="756" height="567" data-original-width="756" data-original-height="567" itemprop="http://schema.org/image" title="IMG_1277" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 756px; height: 567px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Across the street on Hennepin Ave South:</p>
<p>Before:</p>
<p><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0963-32.jpg?ssl=1"><img data-attachment-id="46999" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_0963-32/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0963-32.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591263921&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0008695652173913&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0963-32" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0963-32.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0963-32.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-46999" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0963-32.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0963-32.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0963-32.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0963-32.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0963-32.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0963-32.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p>And after&#8230;.(This one was completed by a school)</p>
<p><a href="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1190-47.jpg"><br />
<img data-attachment-id="47012" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1190-47/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1190-47.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617226&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1190-47" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1190-47.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1190-47.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-47012" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1190-47.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1190-47.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1190-47.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1190-47.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1190-47.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1190-47.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1189-46.jpg?ssl=1"><img data-attachment-id="47011" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1189-46/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1189-46.jpg?fit=1024%2C1365&amp;ssl=1" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617206&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1189-46" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1189-46.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1189-46.jpg?fit=760%2C1013&amp;ssl=1" class="aligncenter size-full wp-image-47011" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1189-46.jpg?resize=760%2C1013&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="1013" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1189-46.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1189-46.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1189-46.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1189-46.jpg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1189-46.jpg?resize=640%2C853&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2020\/06\/09\/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 381px;" data-original-width="760" data-original-height="381" > <div class="gallery-group images-1" style="width: 507px; height: 381px;" data-original-width="507" data-original-height="381" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1185-43/" border="0" itemprop="url"> <meta itemprop="width" content="503"> <meta itemprop="height" content="377"> <img data-attachment-id="47008" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1185-43.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617108&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1185-43" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1185-43.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1185-43.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1185-43.jpg?w=503&#038;h=377&#038;ssl=1" width="503" height="377" data-original-width="503" data-original-height="377" itemprop="http://schema.org/image" title="IMG_1185-43" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 503px; height: 377px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 253px; height: 381px;" data-original-width="253" data-original-height="381" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1184-42/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="187"> <img data-attachment-id="47007" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1184-42.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617096&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1184-42" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1184-42.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1184-42.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1184-42.jpg?w=249&#038;h=187&#038;ssl=1" width="249" height="187" data-original-width="249" data-original-height="187" itemprop="http://schema.org/image" title="IMG_1184-42" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 249px; height: 187px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1183-41/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="186"> <img data-attachment-id="47006" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1183-41.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617084&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1183-41" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1183-41.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1183-41.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1183-41.jpg?w=249&#038;h=186&#038;ssl=1" width="249" height="186" data-original-width="249" data-original-height="186" itemprop="http://schema.org/image" title="IMG_1183-41" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 249px; height: 186px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Painted on Kitchen Window </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2020\/06\/09\/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 223px;" data-original-width="760" data-original-height="223" > <div class="gallery-group images-1" style="width: 296px; height: 223px;" data-original-width="296" data-original-height="223" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1192-49/" border="0" itemprop="url"> <meta itemprop="width" content="292"> <meta itemprop="height" content="219"> <img data-attachment-id="47014" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1192-49.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617272&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0016129032258065&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1192-49" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1192-49.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1192-49.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1192-49.jpg?w=292&#038;h=219&#038;ssl=1" width="292" height="219" data-original-width="292" data-original-height="219" itemprop="http://schema.org/image" title="IMG_1192-49" alt="IMG_1192-49" style="width: 292px; height: 219px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 168px; height: 223px;" data-original-width="168" data-original-height="223" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_0957-29/" border="0" itemprop="url"> <meta itemprop="width" content="164"> <meta itemprop="height" content="219"> <img data-attachment-id="46996" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_0957-29.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591263750&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0010526315789474&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0957-29" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0957-29.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0957-29.jpg?fit=760%2C1013&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0957-29.jpg?w=164&#038;h=219&#038;ssl=1" width="164" height="219" data-original-width="164" data-original-height="219" itemprop="http://schema.org/image" title="IMG_0957-29" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 164px; height: 219px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 296px; height: 223px;" data-original-width="296" data-original-height="223" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1182-40/" border="0" itemprop="url"> <meta itemprop="width" content="292"> <meta itemprop="height" content="219"> <img data-attachment-id="47005" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1182-40.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591616888&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1182-40" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1182-40.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1182-40.jpg?fit=760%2C570&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1182-40.jpg?w=292&#038;h=219&#038;ssl=1" width="292" height="219" data-original-width="292" data-original-height="219" itemprop="http://schema.org/image" title="IMG_1182-40" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 292px; height: 219px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 365px;" data-original-width="760" data-original-height="365" > <div class="gallery-group images-1" style="width: 485px; height: 365px;" data-original-width="485" data-original-height="365" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1191-48/" border="0" itemprop="url"> <meta itemprop="width" content="481"> <meta itemprop="height" content="361"> <img data-attachment-id="47013" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1191-48.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617249&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0011111111111111&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1191-48" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1191-48.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1191-48.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1191-48.jpg?w=481&#038;h=361&#038;ssl=1" width="481" height="361" data-original-width="481" data-original-height="361" itemprop="http://schema.org/image" title="IMG_1191-48" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 481px; height: 361px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 275px; height: 365px;" data-original-width="275" data-original-height="365" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_0956-28/" border="0" itemprop="url"> <meta itemprop="width" content="271"> <meta itemprop="height" content="361"> <img data-attachment-id="46995" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_0956-28.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591263747&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0011764705882353&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0956-28" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0956-28.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0956-28.jpg?fit=760%2C1013&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0956-28.jpg?w=271&#038;h=361&#038;ssl=1" width="271" height="361" data-original-width="271" data-original-height="361" itemprop="http://schema.org/image" title="IMG_0956-28" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 271px; height: 361px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0954-26.jpg?ssl=1"><img data-attachment-id="46993" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_0954-26/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0954-26.jpg?fit=1024%2C1365&amp;ssl=1" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591263729&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0011111111111111&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0954-26" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0954-26.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0954-26.jpg?fit=760%2C1013&amp;ssl=1" class="aligncenter size-full wp-image-46993" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0954-26.jpg?resize=760%2C1013&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="1013" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0954-26.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0954-26.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0954-26.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0954-26.jpg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0954-26.jpg?resize=640%2C853&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0955-27.jpg?ssl=1"><img data-attachment-id="46994" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_0955-27/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0955-27.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591263739&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0027027027027027&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0955-27" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0955-27.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0955-27.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-46994" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0955-27.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0955-27.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0955-27.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0955-27.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0955-27.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0955-27.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><strong>Murals on Lake Street</strong></p>
<p>If you turn the corner of Hennepin onto Lake, these murals are painted around Calhoun Square.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2020\/06\/09\/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 268px;" data-original-width="760" data-original-height="268" > <div class="gallery-group images-1" style="width: 202px; height: 268px;" data-original-width="202" data-original-height="268" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1193-50/" border="0" itemprop="url"> <meta itemprop="width" content="198"> <meta itemprop="height" content="264"> <img data-attachment-id="47015" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1193-50.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617284&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0022727272727273&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1193-50" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1193-50.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1193-50.jpg?fit=760%2C1013&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1193-50.jpg?w=198&#038;h=264&#038;ssl=1" width="198" height="264" data-original-width="198" data-original-height="264" itemprop="http://schema.org/image" title="IMG_1193-50" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 198px; height: 264px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 356px; height: 268px;" data-original-width="356" data-original-height="268" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1196-51/" border="0" itemprop="url"> <meta itemprop="width" content="352"> <meta itemprop="height" content="264"> <img data-attachment-id="47016" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1196-51.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617347&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0018518518518519&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1196-51" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1196-51.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1196-51.jpg?fit=760%2C570&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1196-51.jpg?w=352&#038;h=264&#038;ssl=1" width="352" height="264" data-original-width="352" data-original-height="264" itemprop="http://schema.org/image" title="IMG_1196-51" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 352px; height: 264px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 202px; height: 268px;" data-original-width="202" data-original-height="268" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1199-53/" border="0" itemprop="url"> <meta itemprop="width" content="198"> <meta itemprop="height" content="264"> <img data-attachment-id="47018" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1199-53.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617368&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0020833333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1199-53" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1199-53.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1199-53.jpg?fit=760%2C1013&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1199-53.jpg?w=198&#038;h=264&#038;ssl=1" width="198" height="264" data-original-width="198" data-original-height="264" itemprop="http://schema.org/image" title="IMG_1199-53" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 198px; height: 264px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 381px;" data-original-width="760" data-original-height="381" > <div class="gallery-group images-1" style="width: 507px; height: 381px;" data-original-width="507" data-original-height="381" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1201-54/" border="0" itemprop="url"> <meta itemprop="width" content="503"> <meta itemprop="height" content="377"> <img data-attachment-id="47019" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1201-54.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617383&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1201-54" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1201-54.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1201-54.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1201-54.jpg?w=503&#038;h=377&#038;ssl=1" width="503" height="377" data-original-width="503" data-original-height="377" itemprop="http://schema.org/image" title="IMG_1201-54" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 503px; height: 377px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 253px; height: 381px;" data-original-width="253" data-original-height="381" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1202-55/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="187"> <img data-attachment-id="47020" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1202-55.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617386&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0018181818181818&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1202-55" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1202-55.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1202-55.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1202-55.jpg?w=249&#038;h=187&#038;ssl=1" width="249" height="187" data-original-width="249" data-original-height="187" itemprop="http://schema.org/image" title="IMG_1202-55" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 249px; height: 187px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1203-56/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="186"> <img data-attachment-id="47021" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1203-56.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617403&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0028571428571429&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1203-56" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1203-56.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1203-56.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1203-56.jpg?w=249&#038;h=186&#038;ssl=1" width="249" height="186" data-original-width="249" data-original-height="186" itemprop="http://schema.org/image" title="IMG_1203-56" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 249px; height: 186px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 286px;" data-original-width="760" data-original-height="286" > <div class="gallery-group images-1" style="width: 380px; height: 286px;" data-original-width="380" data-original-height="286" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1204-57/" border="0" itemprop="url"> <meta itemprop="width" content="376"> <meta itemprop="height" content="282"> <img data-attachment-id="47022" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1204-57.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617409&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0022222222222222&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1204-57" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1204-57.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1204-57.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1204-57.jpg?w=376&#038;h=282&#038;ssl=1" width="376" height="282" data-original-width="376" data-original-height="282" itemprop="http://schema.org/image" title="IMG_1204-57" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 376px; height: 282px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 380px; height: 286px;" data-original-width="380" data-original-height="286" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1205-58/" border="0" itemprop="url"> <meta itemprop="width" content="376"> <meta itemprop="height" content="282"> <img data-attachment-id="47023" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1205-58.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617419&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;1.54&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0043478260869565&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1205-58" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1205-58.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1205-58.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1205-58.jpg?w=376&#038;h=282&#038;ssl=1" width="376" height="282" data-original-width="376" data-original-height="282" itemprop="http://schema.org/image" title="IMG_1205-58" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 376px; height: 282px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>If you head the other direction down Lake Street (west), you will find these murals.</p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/800AD887-4088-4DAF-8F07-20B1C2B272D5-19.jpg?ssl=1"><img data-attachment-id="46971" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/800ad887-4088-4daf-8f07-20b1c2b272d5-19/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/800AD887-4088-4DAF-8F07-20B1C2B272D5-19.jpg?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591263040&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="800AD887-4088-4DAF-8F07-20B1C2B272D5-19" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/800AD887-4088-4DAF-8F07-20B1C2B272D5-19.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/800AD887-4088-4DAF-8F07-20B1C2B272D5-19.jpg?fit=760%2C760&amp;ssl=1" class="aligncenter size-full wp-image-46971" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/800AD887-4088-4DAF-8F07-20B1C2B272D5-19.jpg?resize=760%2C760&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="760" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/800AD887-4088-4DAF-8F07-20B1C2B272D5-19.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/800AD887-4088-4DAF-8F07-20B1C2B272D5-19.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/800AD887-4088-4DAF-8F07-20B1C2B272D5-19.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/800AD887-4088-4DAF-8F07-20B1C2B272D5-19.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/800AD887-4088-4DAF-8F07-20B1C2B272D5-19.jpg?resize=640%2C640&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1210-62.jpg?ssl=1"><img data-attachment-id="46974" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1210-62/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1210-62.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617521&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1210-62" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1210-62.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1210-62.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-46974" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1210-62.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1210-62.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1210-62.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1210-62.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1210-62.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1210-62.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1214-66.jpg?ssl=1"><img data-attachment-id="46977" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1214-66/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1214-66.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617576&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00022727272727273&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1214-66" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1214-66.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1214-66.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-46977" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1214-66.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1214-66.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1214-66.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1214-66.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1214-66.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1214-66.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1213-65.jpg?ssl=1"><img data-attachment-id="46976" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1213-65/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1213-65.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617568&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1213-65" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1213-65.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1213-65.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-46976" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1213-65.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1213-65.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1213-65.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1213-65.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1213-65.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1213-65.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1212-64.jpg?ssl=1"><img data-attachment-id="46975" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1212-64/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1212-64.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617555&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0003448275862069&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1212-64" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1212-64.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1212-64.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-46975" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1212-64.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1212-64.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1212-64.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1212-64.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1212-64.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1212-64.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p>I also found these murals sprinkled around this area:</p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1219-71.jpg?ssl=1"><img data-attachment-id="46981" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1219-71/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1219-71.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617697&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00035714285714286&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1219-71" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1219-71.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1219-71.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-46981" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1219-71.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1219-71.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1219-71.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1219-71.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1219-71.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1219-71.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<h3><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1218-70.jpg?ssl=1"><img data-attachment-id="46980" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1218-70/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1218-70.jpg?fit=1024%2C1365&amp;ssl=1" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617673&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00026315789473684&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1218-70" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1218-70.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1218-70.jpg?fit=760%2C1013&amp;ssl=1" class="aligncenter size-full wp-image-46980" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1218-70.jpg?resize=760%2C1013&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="1013" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1218-70.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1218-70.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1218-70.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1218-70.jpg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1218-70.jpg?resize=640%2C853&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></h3>
<p>These murals were further south down Hennepin.</p>
<p><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1238-90.jpg?ssl=1"><img data-attachment-id="47028" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1238-90/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1238-90.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591618127&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;1.54&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1238-90" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1238-90.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1238-90.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-47028" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1238-90.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1238-90.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1238-90.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1238-90.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1238-90.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1238-90.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<h4><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1207-59.jpg?ssl=1"><img data-attachment-id="47024" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1207-59/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1207-59.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591617437&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;1.54&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1207-59" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1207-59.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1207-59.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-47024" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1207-59.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1207-59.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1207-59.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1207-59.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1207-59.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1207-59.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></h4>
<h4>Lynn/Lake</h4>
<p>If you head east down Lake Street towards Lyndale (this area is also called Lynn/Lake), there are a few murals that have been popping up around Bryant Lake Bowl. I plan on checking this area out again in the coming days as I know more murals will be going up.</p>
<p><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0889-15.jpg?ssl=1"><img data-attachment-id="46987" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_0889-15/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0889-15.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591096055&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0889-15" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0889-15.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0889-15.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-46987" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0889-15.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0889-15.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0889-15.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0889-15.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0889-15.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0889-15.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2020\/06\/09\/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 252px;" data-original-width="760" data-original-height="252" > <div class="gallery-group images-1" style="width: 190px; height: 252px;" data-original-width="190" data-original-height="252" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_0886-13/" border="0" itemprop="url"> <meta itemprop="width" content="186"> <meta itemprop="height" content="248"> <img data-attachment-id="46985" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_0886-13.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591096014&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00090909090909091&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0886-13" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0886-13.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0886-13.jpg?fit=760%2C1013&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0886-13.jpg?w=186&#038;h=248&#038;ssl=1" width="186" height="248" data-original-width="186" data-original-height="248" itemprop="http://schema.org/image" title="IMG_0886-13" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 186px; height: 248px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 190px; height: 252px;" data-original-width="190" data-original-height="252" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_0885-12/" border="0" itemprop="url"> <meta itemprop="width" content="186"> <meta itemprop="height" content="248"> <img data-attachment-id="46984" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_0885-12.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591096011&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0010526315789474&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0885-12" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0885-12.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0885-12.jpg?fit=760%2C1013&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0885-12.jpg?w=186&#038;h=248&#038;ssl=1" width="186" height="248" data-original-width="186" data-original-height="248" itemprop="http://schema.org/image" title="IMG_0885-12" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 186px; height: 248px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 190px; height: 252px;" data-original-width="190" data-original-height="252" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_0884-11/" border="0" itemprop="url"> <meta itemprop="width" content="186"> <meta itemprop="height" content="248"> <img data-attachment-id="46983" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_0884-11.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591096002&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0011764705882353&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0884-11" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0884-11.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0884-11.jpg?fit=760%2C1013&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0884-11.jpg?w=186&#038;h=248&#038;ssl=1" width="186" height="248" data-original-width="186" data-original-height="248" itemprop="http://schema.org/image" title="IMG_0884-11" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 186px; height: 248px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 190px; height: 252px;" data-original-width="190" data-original-height="252" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_0883-10/" border="0" itemprop="url"> <meta itemprop="width" content="186"> <meta itemprop="height" content="248"> <img data-attachment-id="46982" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_0883-10.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591095997&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0010526315789474&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0883-10" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0883-10.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0883-10.jpg?fit=760%2C1013&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_0883-10.jpg?w=186&#038;h=248&#038;ssl=1" width="186" height="248" data-original-width="186" data-original-height="248" itemprop="http://schema.org/image" title="IMG_0883-10" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 186px; height: 248px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h3>Seward</h3>
<p>The Seward Neighborhood is right in the heart of the Fifth Precinct where the peaceful protests turned violent and most of the surrounding buildings were either looted, damaged or destroyed. It has been amazing to see the community-led volunteer groups who immediately helped clean up the streets to make it safe. I drove down there with my daughter shortly after the chaos ended and the clean-up efforts were underway. I wanted her to see it. While there was no art going up there yet, an incredible amount of existing street art lies down Lake Street which I documented a couple of years ago in my post: <a href="https://thirdeyemom.com/2018/05/21/my-epic-guide-to-exploring-street-art-in-south-minneapolis/" target="_blank" rel="noopener noreferrer">My Epic Guide to Exploring Street Art in South Minneapolis</a>.</p>
<h3>Bryant</h3>
<h4>East 38th Street and 3rd Ave</h4>
<p>The Seward Coop located at East 38th Street and 3rd Avenue South is only about seven blocks away from Cup Foods. It is in the Bryant Neighborhood which borders Powderhorn. I heard through a Facebook group that a series of murals were painted on the Coop so I went to check them out and they are beautiful.</p>
<div id="attachment_47030" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1242-92.jpg?ssl=1"><img aria-describedby="caption-attachment-47030" data-attachment-id="47030" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1242-92/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1242-92.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591626994&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1242-92" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1242-92.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1242-92.jpg?fit=760%2C570&amp;ssl=1" class="size-full wp-image-47030" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1242-92.jpg?resize=760%2C570&#038;ssl=1" alt=" George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1242-92.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1242-92.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1242-92.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1242-92.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1242-92.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-47030" class="wp-caption-text">The entrance to the Seward Coop</p></div>
<p><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1244-94.jpg?ssl=1"><img data-attachment-id="47032" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1244-94/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1244-94.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591627017&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0023809523809524&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1244-94" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1244-94.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1244-94.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-47032" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1244-94.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1244-94.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1244-94.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1244-94.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1244-94.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1244-94.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p>These stunning murals were created by artist Maiya Lea Hartman <a href="https://www.instagram.com/maiyaleaart/" target="_blank" rel="noopener noreferrer">@MaiyaLeaArt</a></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1246-96.jpg?ssl=1"><img data-attachment-id="47034" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1246-96/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1246-96.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591627138&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;1.54&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1246-96" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1246-96.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1246-96.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-47034" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1246-96.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1246-96.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1246-96.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1246-96.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1246-96.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1246-96.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<h2 class="second"><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1249-99.jpg?ssl=1"><img data-attachment-id="47037" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1249-99/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1249-99.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591627249&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1249-99" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1249-99.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1249-99.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-47037" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1249-99.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1249-99.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1249-99.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1249-99.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1249-99.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1249-99.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></h2>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1251-101.jpg?ssl=1"><img data-attachment-id="47039" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1251-101/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1251-101.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591627275&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0020408163265306&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1251-101" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1251-101.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1251-101.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-47039" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1251-101.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1251-101.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1251-101.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1251-101.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1251-101.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1251-101.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p>This mural was created by Bayou (Donald Thomas Design) <a href="https://www.instagram.com/dtdesigntc/" target="_blank" rel="noopener noreferrer">@dtdesigntc</a></p>
<p><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1250-100.jpg?ssl=1"><img data-attachment-id="47038" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1250-100/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1250-100.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591627265&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1250-100" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1250-100.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1250-100.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-47038" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1250-100.jpg?resize=760%2C570&#038;ssl=1" alt=" George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1250-100.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1250-100.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1250-100.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1250-100.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1250-100.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p>This skyline mural was created by #Creatives After Curfew and I found it under <a href="https://www.instagram.com/p/CBFIW2gHXmg/" target="_blank" rel="noopener noreferrer">artist Katrina Knutson&#8217;s Instagram account @katrinak612</a></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2020\/06\/09\/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 381px;" data-original-width="760" data-original-height="381" > <div class="gallery-group images-1" style="width: 507px; height: 381px;" data-original-width="507" data-original-height="381" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1253-103/" border="0" itemprop="url"> <meta itemprop="width" content="503"> <meta itemprop="height" content="377"> <img data-attachment-id="47041" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1253-103.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591627335&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0019230769230769&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1253-103" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1253-103.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1253-103.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1253-103.jpg?w=503&#038;h=377&#038;ssl=1" width="503" height="377" data-original-width="503" data-original-height="377" itemprop="http://schema.org/image" title="IMG_1253-103" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 503px; height: 377px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 253px; height: 381px;" data-original-width="253" data-original-height="381" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1254-104/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="187"> <img data-attachment-id="47042" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1254-104.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591627346&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1254-104" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1254-104.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1254-104.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1254-104.jpg?w=249&#038;h=187&#038;ssl=1" width="249" height="187" data-original-width="249" data-original-height="187" itemprop="http://schema.org/image" title="IMG_1254-104" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 249px; height: 187px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1255-105/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="186"> <img data-attachment-id="47043" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1255-105.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591627353&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1255-105" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1255-105.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1255-105.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1255-105.jpg?w=249&#038;h=186&#038;ssl=1" width="249" height="186" data-original-width="249" data-original-height="186" itemprop="http://schema.org/image" title="IMG_1255-105" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 249px; height: 186px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1256-106.jpg?ssl=1"><img data-attachment-id="47044" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1256-106/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1256-106.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591627369&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0008695652173913&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1256-106" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1256-106.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1256-106.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-47044" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1256-106.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1256-106.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1256-106.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1256-106.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1256-106.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1256-106.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1257-107.jpg?ssl=1"><img data-attachment-id="47045" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1257-107/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1257-107.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591627389&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0013698630136986&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1257-107" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1257-107.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1257-107.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-47045" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1257-107.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1257-107.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1257-107.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1257-107.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1257-107.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1257-107.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2020\/06\/09\/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 537px;" data-original-width="760" data-original-height="537" > <div class="gallery-group images-1" style="width: 404px; height: 537px;" data-original-width="404" data-original-height="537" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1259-109/" border="0" itemprop="url"> <meta itemprop="width" content="400"> <meta itemprop="height" content="533"> <img data-attachment-id="47047" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1259-109.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591627401&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0018181818181818&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1259-109" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1259-109.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1259-109.jpg?fit=760%2C1013&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1259-109.jpg?w=400&#038;h=533&#038;ssl=1" width="400" height="533" data-original-width="400" data-original-height="533" itemprop="http://schema.org/image" title="IMG_1259-109" alt="IMG_1259-109" style="width: 400px; height: 533px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 356px; height: 537px;" data-original-width="356" data-original-height="537" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1258-108/" border="0" itemprop="url"> <meta itemprop="width" content="352"> <meta itemprop="height" content="265"> <img data-attachment-id="47046" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1258-108.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591627392&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1258-108" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1258-108.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1258-108.jpg?fit=760%2C570&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1258-108.jpg?w=352&#038;h=265&#038;ssl=1" width="352" height="265" data-original-width="352" data-original-height="265" itemprop="http://schema.org/image" title="IMG_1258-108" alt="IMG_1258-108" style="width: 352px; height: 265px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1257-107/" border="0" itemprop="url"> <meta itemprop="width" content="352"> <meta itemprop="height" content="264"> <img data-attachment-id="47045" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2020/06/IMG_1257-107.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591627389&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0013698630136986&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1257-107" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1257-107.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1257-107.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1257-107.jpg?w=352&#038;h=264&#038;ssl=1" width="352" height="264" data-original-width="352" data-original-height="264" itemprop="http://schema.org/image" title="IMG_1257-107" alt="George Floyd Murals on Hennepin Ave South Minneapolis" style="width: 352px; height: 264px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>The last mural on the Seward Coop is this one below. I have included a list of the artists who created this piece of work.</p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1262-112.jpg?ssl=1"><img data-attachment-id="47050" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1262-112/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1262-112.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591627448&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;1.54&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1262-112" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1262-112.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1262-112.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-47050" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1262-112.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1262-112.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1262-112.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1262-112.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1262-112.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1262-112.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1264-114.jpg?ssl=1"><img data-attachment-id="47052" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1264-114/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1264-114.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591627454&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0020833333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1264-114" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1264-114.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1264-114.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-47052" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1264-114.jpg?resize=760%2C570&#038;ssl=1" alt="George Floyd Murals on Hennepin Ave South Minneapolis" width="760" height="570" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1264-114.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1264-114.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1264-114.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1264-114.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1264-114.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1261-111.jpg?ssl=1"><img data-attachment-id="47049" data-permalink="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/img_1261-111/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1261-111.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591627434&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;1.54&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1261-111" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1261-111.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1261-111.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-47049" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1261-111.jpg?resize=760%2C570&#038;ssl=1" alt="" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1261-111.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1261-111.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1261-111.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1261-111.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2020/06/IMG_1261-111.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p>This exhaustive list of murals going up around the city is by no means complete. There are plenty of streets I&#8217;ve missed and will work on adding to the list as time goes by. I also will update the post with more accurate information if I find it (such as who the artists are, how you can follow and support their work, etc).</p>
<p>Finally, I end with my promise to include<a href="https://docs.google.com/document/d/1KTBHcXuAUoa-ZevN1-Jq6LYpkmJWhwiJRBhLKRTU0AU/mobilebasic" target="_blank" rel="noopener noreferrer"> an excellent resource on how you can help support the various causes in Minneapolis and for the country to help achieve social justice</a>. This is just one resource of many but it gives a lot of different options and links to organizations to follow. There is so much work to be done to rebuild our city and our hope and to make it a place for ALL. As a white woman, I am doing whatever I can to listen to my fellow friends of color, and our community to see where I fit in and can help. So much work needs to be done but I haven&#8217;t lost hope.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">I would love it if you shared!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-46923" class="share-facebook sd-button share-icon" href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-46923" class="share-twitter sd-button share-icon" href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-46923" class="share-linkedin sd-button share-icon" href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-46923" class="share-pinterest sd-button share-icon" href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19871991-46923-5ee1949459ba4' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;post_id=46923&amp;origin=thirdeyemom.com&amp;obj_id=19871991-46923-5ee1949459ba4' data-name='like-post-frame-19871991-46923-5ee1949459ba4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The George Floyd Murals of Minneapolis: A Demand for Justice, Hope and a Better Humanity' data-link='https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/' data-summary='I want to use this space as a living museum to document the incredible art that is going up on the boarded-up businesses around our city in memory of George Floyd. Artists are using their voice to demand social justice, antiracism, systemic change, and hope by painting powerful murals all throughout Minneapolis.' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='The George Floyd Murals of Minneapolis: A Demand for Justice, Hope and a Better Humanity' data-link='https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/' data-summary='I want to use this space as a living museum to document the incredible art that is going up on the boarded-up businesses around our city in memory of George Floyd. Artists are using their voice to demand social justice, antiracism, systemic change, and hope by painting powerful murals all throughout Minneapolis.' data-app-id-name='post_below_content'></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-tags"><span>#</span><a href="https://thirdeyemom.com/tag/culture/" rel="tag">CULTURE</a> <span>#</span><a href="https://thirdeyemom.com/tag/featured/" rel="tag">FEATURED</a> <span>#</span><a href="https://thirdeyemom.com/tag/george-floyd/" rel="tag">George Floyd</a> <span>#</span><a href="https://thirdeyemom.com/tag/minneapolis/" rel="tag">Minneapolis</a> <span>#</span><a href="https://thirdeyemom.com/tag/murals/" rel="tag">murals</a> <span>#</span><a href="https://thirdeyemom.com/tag/social-justice/" rel="tag">social justice</a></div><!-- .entry-tags -->
			<div class="entry-cats">
				<a href="https://thirdeyemom.com/category/culture/" rel="category tag">CULTURE</a>			</div><!-- .entry-cats -->
		</footer><!-- .entry-footer -->
	</div><!-- .entry-body -->

</div><!-- .hentry-inner -->
	</div><!-- .container -->

</article><!-- #post-## -->			
			
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thirdeyemom.com/2020/05/31/my-heart-is-broken-for-my-minneapolis/" rel="prev"><span class="meta-nav">&larr;</span> My Heart is Broken for My Minneapolis</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
								<div class="hentry-bottom">
					<div class="hentry-bottom-inner container">
					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&#038;postid=46923&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2be71c91b62c6e31bd3b5a6e16ace4d51d7314ba#parent=https%3A%2F%2Fthirdeyemom.com%2F2020%2F06%2F09%2Fthe-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
					</div><!-- .hentry-inner -->
				</div><!-- .hentry-bottom -->
				
			
		
		</div><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
			<div id="footer-widgets" class="footer-widget-area row">
				<div class="col-lg-3 col-md-3 footer-widget"><aside id="categories-4" class="widget widget_categories"><h4 class="widget-title">Drop Down Menu of all Travel, Culture and Social Good Posts by Subject</h4><form action="https://thirdeyemom.com" method="get"><label class="screen-reader-text" for="cat">Drop Down Menu of all Travel, Culture and Social Good Posts by Subject</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1098">CULTURE&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="194649010">SOCIAL GOOD&nbsp;&nbsp;(362)</option>
	<option class="level-1" value="195515972">&nbsp;&nbsp;&nbsp;Gifts that Give Back&nbsp;&nbsp;(66)</option>
	<option class="level-1" value="2133">&nbsp;&nbsp;&nbsp;Global Issues&nbsp;&nbsp;(231)</option>
	<option class="level-2" value="197535768">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Child Labor, Marriage, Education and Survival&nbsp;&nbsp;(39)</option>
	<option class="level-2" value="23993">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conservation/Environment&nbsp;&nbsp;(27)</option>
	<option class="level-2" value="129003">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food Security&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="83748752">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Global Health&nbsp;&nbsp;(76)</option>
	<option class="level-2" value="150052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Humanitarian&nbsp;&nbsp;(24)</option>
	<option class="level-2" value="81899267">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Poverty&nbsp;&nbsp;(37)</option>
	<option class="level-2" value="589943946">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Water and Sanitation&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="435936">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women and Girls&nbsp;&nbsp;(68)</option>
	<option class="level-1" value="31192">&nbsp;&nbsp;&nbsp;Global Non-Profit Organizations and Social Good Enterprises&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="317585">TRAVEL&nbsp;&nbsp;(793)</option>
	<option class="level-1" value="112801">&nbsp;&nbsp;&nbsp;Adventure Travel&nbsp;&nbsp;(268)</option>
	<option class="level-2" value="589937156">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skiing&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="2736412">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Trekking/Hiking&nbsp;&nbsp;(161)</option>
	<option class="level-2" value="424432">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Walking tours&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="11272802">&nbsp;&nbsp;&nbsp;Family Travel&nbsp;&nbsp;(43)</option>
	<option class="level-2" value="25002">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Parks&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="54150126">&nbsp;&nbsp;&nbsp;TRAVEL BY REGION&nbsp;&nbsp;(765)</option>
	<option class="level-2" value="589937154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Africa&nbsp;&nbsp;(83)</option>
	<option class="level-3" value="50092">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ethiopia&nbsp;&nbsp;(24)</option>
	<option class="level-3" value="589937132">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kenya&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="44550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Morocco&nbsp;&nbsp;(15)</option>
	<option class="level-3" value="6231">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Africa&nbsp;&nbsp;(9)</option>
	<option class="level-3" value="589937163">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tanzania&nbsp;&nbsp;(31)</option>
	<option class="level-2" value="589937151">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Asia&nbsp;&nbsp;(89)</option>
	<option class="level-3" value="1470">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China&nbsp;&nbsp;(36)</option>
	<option class="level-3" value="3054">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;India&nbsp;&nbsp;(22)</option>
	<option class="level-3" value="406475">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nepal&nbsp;&nbsp;(33)</option>
	<option class="level-2" value="589937155">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australasia&nbsp;&nbsp;(21)</option>
	<option class="level-3" value="589937177">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australia&nbsp;&nbsp;(6)</option>
	<option class="level-3" value="5833">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Zealand&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="589937152">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Caribbean&nbsp;&nbsp;(57)</option>
	<option class="level-3" value="16719">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cuba&nbsp;&nbsp;(33)</option>
	<option class="level-3" value="329454159">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Haiti&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="589937150">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Central America&nbsp;&nbsp;(141)</option>
	<option class="level-3" value="162289">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Belize&nbsp;&nbsp;(8)</option>
	<option class="level-3" value="9710">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Costa Rica&nbsp;&nbsp;(49)</option>
	<option class="level-4" value="589937157">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Osa Peninsula&nbsp;&nbsp;(14)</option>
	<option class="level-3" value="22197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Guatemala&nbsp;&nbsp;(49)</option>
	<option class="level-3" value="6738">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Honduras&nbsp;&nbsp;(30)</option>
	<option class="level-3" value="162301">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nicaragua&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="589937153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Europe&nbsp;&nbsp;(134)</option>
	<option class="level-3" value="589938867">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Austria&nbsp;&nbsp;(10)</option>
	<option class="level-3" value="22733">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Czech Republic&nbsp;&nbsp;(13)</option>
	<option class="level-3" value="1311">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;England&nbsp;&nbsp;(5)</option>
	<option class="level-3" value="4704">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;France&nbsp;&nbsp;(69)</option>
	<option class="level-4" value="589937095">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tour de Vanoise&nbsp;&nbsp;(21)</option>
	<option class="level-3" value="589939146">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Germany&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="7451">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iceland&nbsp;&nbsp;(16)</option>
	<option class="level-3" value="589946811">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Italy&nbsp;&nbsp;(8)</option>
	<option class="level-3" value="61320">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Romania&nbsp;&nbsp;(9)</option>
	<option class="level-3" value="8120">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Switzerland&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="589947789">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Middle East&nbsp;&nbsp;(7)</option>
	<option class="level-3" value="589947790">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jordan&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="589937148">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North America&nbsp;&nbsp;(162)</option>
	<option class="level-3" value="2443">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canada&nbsp;&nbsp;(1)</option>
	<option class="level-3" value="783">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mexico&nbsp;&nbsp;(2)</option>
	<option class="level-3" value="5850">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;United States&nbsp;&nbsp;(159)</option>
	<option class="level-4" value="24592">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arizona&nbsp;&nbsp;(31)</option>
	<option class="level-4" value="1337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;California&nbsp;&nbsp;(9)</option>
	<option class="level-4" value="180">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Colorado&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="1657">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Florida&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="11106">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Illinois&nbsp;&nbsp;(2)</option>
	<option class="level-4" value="19886">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Minnesota&nbsp;&nbsp;(63)</option>
	<option class="level-4" value="159816333">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montana&nbsp;&nbsp;(5)</option>
	<option class="level-4" value="59355">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Mexico&nbsp;&nbsp;(4)</option>
	<option class="level-4" value="4614">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New York&nbsp;&nbsp;(11)</option>
	<option class="level-4" value="589937098">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North Carolina&nbsp;&nbsp;(4)</option>
	<option class="level-4" value="14040">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Dakota&nbsp;&nbsp;(8)</option>
	<option class="level-4" value="59361">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Utah&nbsp;&nbsp;(2)</option>
	<option class="level-4" value="1834">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Virginia&nbsp;&nbsp;(9)</option>
	<option class="level-4" value="4462">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Washington DC&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="11108">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wisconsin&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="589937149">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South America&nbsp;&nbsp;(69)</option>
	<option class="level-3" value="18939">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Argentina&nbsp;&nbsp;(14)</option>
	<option class="level-3" value="306844890">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bolivia&nbsp;&nbsp;(25)</option>
	<option class="level-3" value="7520">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chile&nbsp;&nbsp;(26)</option>
	<option class="level-3" value="36547">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peru&nbsp;&nbsp;(7)</option>
	<option class="level-3" value="12693">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Uruguay&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="589937158">TRAVEL PHOTOGRAPHY&nbsp;&nbsp;(195)</option>
	<option class="level-1" value="589937159">&nbsp;&nbsp;&nbsp;Weekly Photo Challenges&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="589937167">TRAVEL RESOURCES&nbsp;&nbsp;(78)</option>
	<option class="level-1" value="589937264">&nbsp;&nbsp;&nbsp;Study Abroad&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="589938657">&nbsp;&nbsp;&nbsp;Sustainable Travel Organizations&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="589942737">&nbsp;&nbsp;&nbsp;Travel Guides&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="589942981">&nbsp;&nbsp;&nbsp;Travel Scholarships&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="40744076">&nbsp;&nbsp;&nbsp;Volunteering Abroad&nbsp;&nbsp;(25)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://thirdeyemom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow thirdeyemom!</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address:</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 24,784 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://thirdeyemom.com/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="text-3" class="widget widget_text"><h4 class="widget-title">© Copyright:  All rights reserved. </h4>			<div class="textwidget">© thirdeyemom. (2012).  Unauthorized use and/or duplication of this material (photography and writing) without express and written permission from this blog’s author and/or owner is strictly prohibited.  Excerpts and links may be used, provided that full and clear credit is given to thirdeyemom with appropriate and specific direction to the original content.</div>
		</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-4" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Impact Travel Alliance</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.impacttravelalliance.org"><img width="150" height="150" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=150%2C150&amp;ssl=1" class="image wp-image-39326  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?w=1131&amp;ssl=1 1131w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="39326" data-permalink="https://thirdeyemom.com/ita_final-color/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=1131%2C1131&amp;ssl=1" data-orig-size="1131,1131" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ITA_FINAL-color" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=760%2C760&amp;ssl=1" /></a></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Adventure Travel Trade Association</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.adventuretravel.biz"><img width="196" height="300" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" class="image wp-image-39325  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?w=501&amp;ssl=1 501w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=98%2C150&amp;ssl=1 98w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=196%2C300&amp;ssl=1 196w" sizes="(max-width: 196px) 100vw, 196px" data-attachment-id="39325" data-permalink="https://thirdeyemom.com/adventuremediabadge500px/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" data-orig-size="501,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AdventureMediaBadge500px" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" /></a></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="wpzoom_instagram_widget-2" class="widget zoom-instagram-widget"><h4 class="widget-title">Instagram</h4>		<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="2"
		    data-image-width="120"
			data-image-spacing="10"
			data-image-lazy-loading="">

							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/103456978_4032432213479010_7150397641144723613_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=ykf-Rnf1xoUAX9AoOIb&oh=77a48606ea4b12b39bd583940d491962&oe=5F0CBCDD" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/103456978_4032432213479010_7150397641144723613_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=ykf-Rnf1xoUAX9AoOIb&oh=77a48606ea4b12b39bd583940d491962&oe=5F0CBCDD');"
		                   href="https://www.instagram.com/p/CBHSw_6pqo7/" target="_blank" rel="noopener" title="Raw beauty is found four hours north of my home..."
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/101646905_2660054000927626_2843624994755637647_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=FU-L2T8mAjgAX8LtAgV&oh=28cd753d7b2f05fa7a6a31242513a51d&oe=5F092B00" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/101646905_2660054000927626_2843624994755637647_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=FU-L2T8mAjgAX8LtAgV&oh=28cd753d7b2f05fa7a6a31242513a51d&oe=5F092B00');"
		                   href="https://www.instagram.com/p/CBEl_GGJghj/" target="_blank" rel="noopener" title="Since the tragic murder of George Floyd and the following protests, riots and looting, over 500 buildings in the Twin Cities have been damaged or destroyed. What I have found incredible is how as a community we are all coming together and vowing to make systematic change. Murals are popping up all over the city and many incredible ones such as this one are being completed in Uptown. This one is at Lake Street. Powerful messages of hope, justice and a a need for change. 
#justiceforgeorgefloyd #georgefloyd #artforgeorgefloyd #minneapolis #exploremn"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/82982030_2766429970260482_1784949833934920038_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=JyL02sqk3EcAX9xpu0R&oh=084121c4a254dde775b0ba2f00b485f0&oe=5F095058" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/82982030_2766429970260482_1784949833934920038_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=JyL02sqk3EcAX9xpu0R&oh=084121c4a254dde775b0ba2f00b485f0&oe=5F095058');"
		                   href="https://www.instagram.com/p/CA_vX-FpM1M/" target="_blank" rel="noopener" title="Now something beautiful is happening in Minneapolis. Local artists are painting murals and messages of hope all over the boarded up buildings in a our city like these ones. 
#justiceforgeorgefloyd #minneapolis #blacklivesmatter #hopeforequality"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/101426420_601476113808998_9053811881657645106_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=pkFziomTr3kAX_xl2gO&oh=af79a6b182afcbe8ea3a8b9436d0b046&oe=5F0A804E" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/101426420_601476113808998_9053811881657645106_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=pkFziomTr3kAX_xl2gO&oh=af79a6b182afcbe8ea3a8b9436d0b046&oe=5F0A804E');"
		                   href="https://www.instagram.com/p/CA52niLJqZ3/" target="_blank" rel="noopener" title="It finally feels like the chaos has calmed down here in my city and now we can begin to rebuild, call for justice and change. I have honestly been quiet for many months trying to first deal with the COVID pandemic and now even more important this. 
I’ve decided to spend the next few mo the documenting as much as I can on film. The rebuilding, the hope, the sadness, the pain. Hoping this will help us heal as our hearts are broken and it will take a lot more to mend our broken hearts than to rebuild.
#supportthecities #justiceforgeorgefloyd #blacklivesmatter #myminneapolis"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/81364671_547708099468075_3513270052293646779_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=PPpKkaM97FMAX81ATk2&oh=cd7f3afc4add86d56332c2cd8341ceb6&oe=5F0A4B1D" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/81364671_547708099468075_3513270052293646779_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=PPpKkaM97FMAX81ATk2&oh=cd7f3afc4add86d56332c2cd8341ceb6&oe=5F0A4B1D');"
		                   href="https://www.instagram.com/p/CA50Nn0J-JH/" target="_blank" rel="noopener" title="Let’s let the healing begin and start rebuilding and restoring hope and justice for all. My heart is broken.

#myminneapolis # support the cities #blm #justiceforgeorgefloyd #blacklivesmatter"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/93069683_2783081205147098_7122785809669089504_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=2wVK8CVsTHMAX-7e0es&oh=2f6aa62136bd6f53641d86b08cda8abd&oe=5F0BB249" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/93069683_2783081205147098_7122785809669089504_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=2wVK8CVsTHMAX-7e0es&oh=2f6aa62136bd6f53641d86b08cda8abd&oe=5F0BB249');"
		                   href="https://www.instagram.com/p/B-7kdJUp-7x/" target="_blank" rel="noopener" title="&quot;The marvelous richness of human experience would lose something of rewarding joy if there were no limitations to overcome. The hilltop hour would not be half so wonderful if there were no dark valleys to traverse.&quot; -Helen Keller 📷Condoriri Valley, Bolivia 2015"
		                >
		                </a>
	                                </li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="http://instagram.com/thirdeyemom?ref=badge" class="ig-b- ig-b-v-24" rel="noopener" target="_blank">View on Instagram</a>
		</div>
	</aside></div><!-- .col -->			</div><!-- .footer-widget-area -->
		</div><!-- .container -->
				<div class="footer-bottom">
			<div class="container clearfix">
				<div class="pull-left site-info">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</div><!-- .site-info -->
				<div class="pull-right social-links">
					<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41594"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41595"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41596"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41597"><a href="https://www.pinterest.com/thirdeyemom/pins/"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41598"><a href="https://www.youtube.com/channel/UC5GOUi_TB-XJ1Zzk1MJFMNQ?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</div><!-- .social-links -->
			</div><!-- .container -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="gotop" class="left">
	<i class="fa fa-arrow-circle-o-up"></i>
</div><!-- #gotop -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-40744152-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-34521806dc69f556074c4ef0b1fd3b9e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdeyemom.com\/2020\/06\/09\/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity\/":46923};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/06/09/the-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thirdeyemom.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202024'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/jquery.assets.js?ver=201401'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tdeditorParams = {"singleFeaturedImgUrl":"https:\/\/thirdeyemom.com\/wp-content\/uploads\/2020\/06\/IMG_0859-3.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/tdeditor.js?ver=201402'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","nonce":"e4e7cff2a6","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdeyemom.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdeyemom.com%2F2020%2F06%2F09%2Fthe-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js'></script>
<script async="async" type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202024#ver=202024' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=46923&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2be71c91b62c6e31bd3b5a6e16ace4d51d7314ba#parent=https%3A%2F%2Fthirdeyemom.com%2F2020%2F06%2F09%2Fthe-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=46923&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2be71c91b62c6e31bd3b5a6e16ace4d51d7314ba#parent=https%3A%2F%2Fthirdeyemom.com%2F2020%2F06%2F09%2Fthe-george-floyd-murals-of-minneapolis-a-demand-for-justice-hope-and-a-better-humanity%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'19871991',post:'46923',tz:'-4.5',srv:'thirdeyemom.com'} ]);
	_stq.push([ 'clickTrackerInit', '19871991', '46923' ]);
</script>
</body>
</html>
