<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://thirdeyemom.com/xmlrpc.php">

<title>Arriving in Amman, Jordan: Jetlag, Culture Shock and Fascination - Thirdeyemom</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"zes3yui"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="While I have traveled all over the world, nothing prepared me for my arrival in Amman. I was continually fascinated and amazed by the complexity and juxtaposition between old versus new in Jordan&#039;s amazing capital city."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arriving in Amman, Jordan: Jetlag, Culture Shock and Fascination - Thirdeyemom" />
<meta property="og:description" content="While I have traveled all over the world, nothing prepared me for my arrival in Amman. I was continually fascinated and amazed by the complexity and juxtaposition between old versus new in Jordan&#039;s amazing capital city." />
<meta property="og:url" content="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/" />
<meta property="og:site_name" content="Thirdeyemom" />
<meta property="article:publisher" content="https://www.facebook.com/Thirdeyemom-151463044948533/" />
<meta property="article:tag" content="Amman" />
<meta property="article:tag" content="CULTURE" />
<meta property="article:tag" content="jordan" />
<meta property="article:tag" content="Travel" />
<meta property="article:section" content="TRAVEL" />
<meta property="article:published_time" content="2019-11-18T01:04:03-04:30" />
<meta property="og:image" content="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2672-6.jpg?fit=1024%2C683&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2672-6.jpg?fit=1024%2C683&#038;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="While I have traveled all over the world, nothing prepared me for my arrival in Amman. I was continually fascinated and amazed by the complexity and juxtaposition between old versus new in Jordan&#039;s amazing capital city." />
<meta name="twitter:title" content="Arriving in Amman, Jordan: Jetlag, Culture Shock and Fascination - Thirdeyemom" />
<meta name="twitter:site" content="@thirdeyemom" />
<meta name="twitter:image" content="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2672-6.jpg?fit=1024%2C683&#038;ssl=1" />
<meta name="twitter:creator" content="@thirdeyemom" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thirdeyemom.com/#organization","name":"Thirdeyemom","url":"https://thirdeyemom.com/","sameAs":["https://www.facebook.com/Thirdeyemom-151463044948533/","https://www.instagram.com/thirdeyemom/","https://www.pinterest.com/thirdeyemom/","https://twitter.com/thirdeyemom"],"logo":{"@type":"ImageObject","@id":"https://thirdeyemom.com/#logo","url":"https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2011/02/p1020137.jpg?fit=3264%2C2448&ssl=1","width":3264,"height":2448,"caption":"Thirdeyemom"},"image":{"@id":"https://thirdeyemom.com/#logo"}},{"@type":"WebSite","@id":"https://thirdeyemom.com/#website","url":"https://thirdeyemom.com/","name":"Thirdeyemom","publisher":{"@id":"https://thirdeyemom.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thirdeyemom.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/#primaryimage","url":"https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2672-6.jpg?fit=1024%2C683&ssl=1","width":1024,"height":683,"caption":"Roman Theater in Amman"},{"@type":"WebPage","@id":"https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/#webpage","url":"https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/","inLanguage":"en-US","name":"Arriving in Amman, Jordan: Jetlag, Culture Shock and Fascination - Thirdeyemom","isPartOf":{"@id":"https://thirdeyemom.com/#website"},"primaryImageOfPage":{"@id":"https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/#primaryimage"},"datePublished":"2019-11-18T01:04:03-04:30","dateModified":"2019-11-18T01:04:03-04:30","description":"While I have traveled all over the world, nothing prepared me for my arrival in Amman. I was continually fascinated and amazed by the complexity and juxtaposition between old versus new in Jordan's amazing capital city.","breadcrumb":{"@id":"https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thirdeyemom.com/","url":"https://thirdeyemom.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thirdeyemom.com/blog/","url":"https://thirdeyemom.com/blog/","name":"BLOG"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thirdeyemom.com/category/travel-2/","url":"https://thirdeyemom.com/category/travel-2/","name":"TRAVEL"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/","url":"https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/","name":"Arriving in Amman, Jordan: Jetlag, Culture Shock and Fascination"}}]},{"@type":"Article","@id":"https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/#article","isPartOf":{"@id":"https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/#webpage"},"author":{"@id":"https://thirdeyemom.com/#/schema/person/7d62115e0ec01869ffb9c42f9c9c8936"},"headline":"Arriving in Amman, Jordan: Jetlag, Culture Shock and Fascination","datePublished":"2019-11-18T01:04:03-04:30","dateModified":"2019-11-18T01:04:03-04:30","commentCount":0,"mainEntityOfPage":{"@id":"https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/#webpage"},"publisher":{"@id":"https://thirdeyemom.com/#organization"},"image":{"@id":"https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/#primaryimage"},"keywords":"Amman,CULTURE,jordan,Travel","articleSection":"Jordan,Middle East,TRAVEL,TRAVEL BY REGION"},{"@type":["Person"],"@id":"https://thirdeyemom.com/#/schema/person/7d62115e0ec01869ffb9c42f9c9c8936","name":"thirdeyemom","image":{"@type":"ImageObject","@id":"https://thirdeyemom.com/#authorlogo","url":"https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=96&d=identicon&r=g","caption":"thirdeyemom"},"description":"I am a writer, advocate and global volunteer living in Minneapolis, Minnesota. I currently write three blogs: Thirdeyemom, thethirdeyeworld and Diary of a Happy Mom: 40 &amp; Beyond.  My work has appeared on The Huffington Post, World Moms Blog, Mom Bloggers for Social Good, and a wide variety of non-profit organizations' websites.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Feed" href="https://thirdeyemom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Comments Feed" href="https://thirdeyemom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Arriving in Amman, Jordan: Jetlag, Culture Shock and Fascination Comments Feed" href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"076edd7b52dd0669123d054990f0bf10","url_components":{"year":"2019","monthnum":"11","day":"17","hour":"20","minute":"34","second":"03","post_id":"45180","postname":"arriving-in-amman-jordan-jetlag-culture-shock-and-fascination","category":"travel-2"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='076edd7b52dd0669123d054990f0bf10' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Thirdeyemom' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/' />
<meta name='shareaholic:keywords' content='amman, culture, jordan, travel, exploring amman jordan, middle east, travel by region, post' />
<meta name='shareaholic:article_published_time' content='2019-11-17T20:34:03-04:30' />
<meta name='shareaholic:article_modified_time' content='2019-11-17T20:34:03-04:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='thirdeyemom' />
<meta name='shareaholic:site_id' content='076edd7b52dd0669123d054990f0bf10' />
<meta name='shareaholic:wp_version' content='8.13.11' />
<meta name='shareaholic:image' content='https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2672-6.jpg?fit=640%2C427&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2672-6.jpg?fit=760%2C507&amp;ssl=1' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdeyemom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://thirdeyemom.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='worldcountries-html5-map-style-css'  href='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/css/map.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=1.7' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='tdeditor-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CPT+Sans%3A+400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-icons-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-css-framework-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-style-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/js/jquery.nicescroll.js?ver=5.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/js/jquery.lazy.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js'></script>
<link rel='https://api.w.org/' href='https://thirdeyemom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdeyemom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdeyemom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p1lnBZ-bKI' />
<link rel="alternate" type="application/json+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2019%2F11%2F17%2Farriving-in-amman-jordan-jetlag-culture-shock-and-fascination%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2019%2F11%2F17%2Farriving-in-amman-jordan-jetlag-culture-shock-and-fascination%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<!--[if lt IE 9]>
	<script src="https://thirdeyemom.com/wp-content/themes/tdeditor/js/html5.js"></script>
	<script src="https://thirdeyemom.com/wp-content/themes/tdeditor/js/respond.js"></script>
	<![endif]-->
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="icon" href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=270%2C270&#038;ssl=1" />
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style></head>

<body class="post-template-default single single-post postid-45180 single-format-standard">

<div id="page" class="hfeed site">
	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://thirdeyemom.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	
	
	<header id="masthead" class="site-header" role="banner">
		<div class="container clearfix">
			<div class="site-branding pull-left">

				
				<h1 class="site-title"><a href="https://thirdeyemom.com/" rel="home">Thirdeyemom</a></h1>
				<h2 class="site-description">Traveling the World and Doing Good</h2>
			</div><!-- .site-branding -->

			<div class="header-controls pull-right">
				<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li id="menu-item-41594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41594"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-41595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41595"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-41596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41596"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-41597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41597"><a href="https://www.pinterest.com/thirdeyemom/pins/"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-41598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41598"><a href="https://www.youtube.com/channel/UC5GOUi_TB-XJ1Zzk1MJFMNQ?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>
			</div><!-- .header-controls -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Navigation">
		<div class="container">
					<ul id="menu-featured-posts" class="nav-bar"><li id="menu-item-39182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39182"><a href="https://thirdeyemom.com">Home</a></li>
<li id="menu-item-7336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7336"><a href="https://thirdeyemom.com/about/">About Me</a></li>
<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-39181"><a href="https://thirdeyemom.com/blog/">BLOG</a></li>
<li id="menu-item-41500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41500"><a href="https://thirdeyemom.com/destinations-2/">DESTINATIONS</a></li>
<li id="menu-item-27467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27467"><a href="https://thirdeyemom.com/my-photography/">MY PHOTOS</a></li>
<li id="menu-item-25655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25655"><a href="https://thirdeyemom.com/gifts-that-give-back/">GIFTS THAT GIVE BACK</a></li>
<li id="menu-item-42884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42884"><a href="https://thirdeyemom.com/sustainable-responsible-travel-companies/">SUSTAINABLE TRAVEL COMPANIES</a></li>
<li id="menu-item-43324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43324"><a href="http://good-travel.org/good-trips/peru-2020">MOTHER DAUGHTER TRIPS</a></li>
</ul>				</div><!-- .container -->
	</nav><!-- #site-navigation -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<div id="main" class="site-main" role="main">

		
							

<article id="post-45180" class="post-45180 post type-post status-publish format-standard has-post-thumbnail hentry category-jordan category-middle-east category-travel-2 category-travel-by-country tag-amman tag-culture tag-jordan tag-travel has-featured-img">

	<div id="single-featured-img-container">
		<div class="image-overlay"></div>
		<div class="container single-featured-img-inner">
			<header class="entry-header">
				<h1 class="entry-title">Arriving in Amman, Jordan: Jetlag, Culture Shock and Fascination</h1>
			</header><!-- .entry-header -->
		</div><!-- .single-featured-img-inner -->
	</div><!-- #single-featured-img-container -->

		<div class="container">
			
<div class="hentry-inner inactive-sidebar">

	<div class="entry-author clearfix"><div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=132&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=264&#038;d=identicon&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></div><!-- .avatar-container --><div class="author-info"><span class="author-meta">Posted by</span><span class="author vcard"><a class="url fn n" href="https://thirdeyemom.com/author/thirdeyemom/" title="View all posts by thirdeyemom">thirdeyemom</a></span></div><!-- .author-info --></div><!-- .entry-author -->
	<div class="entry-meta">
		<span class="posted-on"><a href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/" rel="bookmark"><time class="entry-date published" datetime="2019-11-17T20:34:03-04:30">November 17, 2019</time></a></span>
				<span class="sep">&mdash;</span>
		<span class="comments-link"><a href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/#respond">Leave a Comment</a></span>
		
			</div><!-- .entry-meta -->

	<div class="entry-body">
		<div class="entry-content">
			<p>Walking through the hot, sultry streets of Al Balad in the heart of Amman, feels like an assault again the senses. The smell of a potpourri of spices tickled my nose while my eyes danced around the endless array of shops in every direction. Colorful handmade embroidered dresses called <em>thobes</em> dangled from the open storefront walls. Plastic China-made toys scrambled across the already congested sidewalk pavement. Giant fabric buckets of frankincense, dates, olives, and figs baked in the hot afternoon sun while cars sped by stopping abruptly if a pedestrian dared to cross the street in a city without any noticeable crosswalks. The sound of cars honking, the dance of Arabic words and the distant call to prayer by the Muezzin reminded me that I was in a place unlike anywhere I&#8217;d ever been before.  It was my first day in Jordan and I was struck with some serious culture shock.</p>
<p>I had arrived at the ultra-modern newly renovated Queen Alia International Airport only eight hours earlier after almost 24 hours of travel from my home in Minnesota to the Hashemite Kingdom of Jordan. I recall landing at almost midnight in the blackness of the night wondering where on earth I was. I had never been to the Middle East before and the suspense would have to wait a few more hours until sunrise to see what it was all about.</p>
<p>I was met by a driver from my hotel and was instantly welcomed into the Jordanian culture of warmth and hospitality. Despite my fatigue, we talked the entire thirty-minute drive to the hotel and I received my first introduction to the welcoming, open culture of Jordan. I checked in at the <em>Grand Palace Hotel</em> close to one in the morning, fell into a deep, luxurious sleep and rose with a start by seven. It was my first day in Jordan and I didn&#8217;t want to waste a minute sleeping (even though my body would have preferred it).</p>
<p>By nine o&#8217;clock I was met at the hotel by my hired local driver and guide for the day, Mustafa. Although I could have done the tour of Amman by myself, I preferred to hire a local to bring me around and introduce me to Amman. As a middle-aged solo Western woman traveler, I felt more comfortable traveling with a guide, even though Jordan is an extremely safe country.  Whether or not it mattered was hard to say as a few other women in my group had done the exact same itinerary as me on their own without ever feeling uncomfortable. Since I tend to be directionally challenged at times and often get lost, it just felt more relaxed to have a local showing me the way.<span id="more-45180"></span></p>
<p>As we left the hotel, the first thing I noticed about Amman was how everything was white. Almost all of the buildings that spread through Amman&#8217;s many hills are made of whitewashed stone to keep the heat out and in, depending upon the season. There is no need for air conditioning or a heater when you can have it all done for you thanks to the construction of your home. I also instantly noticed the juxtaposition and contrast between tradition and modernity, old and new, that is a metaphor of Jordan that can be seen through almost everything. Brilliant ultra-modern bridges and skyscrapers next to ruins of stone dating back centuries to the days when Amman was called <em>Philadelphia. </em>The past and the present are everywhere and can always be felt.</p>
<p>Jordan has experienced so much history it was hard to comprehend. From the earliest settlers around 10,000 BC to the Greeks, the Romans, the Nabataeans, the Ottomans, and the Bedouins, the ancient civilizations of Jordan is laced with history and change. Straddling the ancient Holy Land and the epicenter of three of the world&#8217;s big religions &#8211; Christianity, Judaism and Islam, the religious history and significance of Jordan makes it all the more fascinating and surreal. I remember reading in my <em>Lonely Planet</em> that history is a &#8220;living, breathing part of everyday life&#8221; and I held on to that thought as I explored the country for the rest of my stay.</p>
<p>We began our day tour of Amman at the <em>Mosque of King Abdullah Ibn Al-Hussein</em>, built in honor of the late King Hussein. It was an appropriate place to begin my education and understanding of Jordan being inside the very heart and soul of the Islamic faith. While there are Christians in Jordan and a lot of Biblical significance throughout the nation, Islam is truly a huge part of the country and has been practiced in Jordan since the death of <em>Prophet Muhammad in 632. </em></p>
<p>As we entered the mosque, I was told to put on an <em>abaya,</em> a full-length black cloak with a head-cover, that Muslim women wear outside of the house and in the mosque. After slipping on my abaya over my American dress, we entered the mosque where Mustafa showed me the electric sign listing the five daily times for the call to prayer, and how all prayers are said in the direction of Mecca. This famous blue-doomed mosque can house up to 7,000 worshippers with even more in the courtyard. Hours later, we would arrive at another mosque just as it was time for the call to prayer and it was mesmerizing. Although I&#8217;ve heard it before in other Muslim countries, it still astounds me. It is almost as if time stands still when you hear the melodic call to prayer, bouncing and echoing off buildings across the land. Then as soon as it is done, everything springs back to life once again as if nothing happened.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2019\/11\/17\/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 361px;" data-original-width="760" data-original-height="361" > <div class="gallery-group images-1" style="width: 480px; height: 361px;" data-original-width="480" data-original-height="361" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/img_3463-1-3/" border="0" itemprop="url"> <meta itemprop="width" content="476"> <meta itemprop="height" content="357"> <img data-attachment-id="45390" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/11/IMG_3463-1.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570931489&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3463-1" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3463-1.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3463-1.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3463-1.jpg?w=476&#038;h=357&#038;ssl=1" width="476" height="357" data-original-width="476" data-original-height="357" itemprop="http://schema.org/image" title="IMG_3463-1" alt="Mosque of King Abdullah Ibn AL-Hussein Amman" style="width: 476px; height: 357px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Mosque of King Abdullah Ibn AL-Hussein Amman </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 280px; height: 361px;" data-original-width="280" data-original-height="361" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/img_3480-2/" border="0" itemprop="url"> <meta itemprop="width" content="276"> <meta itemprop="height" content="357"> <img data-attachment-id="45406" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/11/IMG_3480.jpg" data-orig-size="1574,2036" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570932440&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3480" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3480.jpg?fit=232%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3480.jpg?fit=760%2C983&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3480.jpg?w=276&#038;h=357&#038;ssl=1" width="276" height="357" data-original-width="276" data-original-height="357" itemprop="http://schema.org/image" title="IMG_3480" alt="Mosque of King Abdullah Ibn AL-Hussein Amman" style="width: 276px; height: 357px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Trying not to laugh at the bright yellow socks! </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 1012px;" data-original-width="760" data-original-height="1012" > <div class="gallery-group images-1" style="width: 760px; height: 1012px;" data-original-width="760" data-original-height="1012" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/img_3478/" border="0" itemprop="url"> <meta itemprop="width" content="756"> <meta itemprop="height" content="1008"> <img data-attachment-id="45407" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/11/IMG_3478-rotated.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570932278&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3478" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3478-rotated.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3478-rotated.jpg?fit=760%2C1013&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3478-rotated.jpg?w=756&#038;h=1008&#038;ssl=1" width="756" height="1008" data-original-width="756" data-original-height="1008" itemprop="http://schema.org/image" title="IMG_3478" alt="Mosque of King Abdullah Ibn AL-Hussein Amman" style="width: 756px; height: 1008px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Korans line the way </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>After the mosque, we went to the ancient ruins of the Citadel located high above Amman on Jebel Al Qala&#8217;a, the city&#8217;s highest hill, with sweeping views of the entire city of four million souls. Occupied since the Middle Bronze Age (1650-1550 BC) by a diverse range of inhabitants (the Assyrians, Babylonians, Persians, Greeks, Romans, and the Umayyad and Ayyubid dynasties), there is a lot of history packed into this space. It is best to head there early in the morning for the best light, to beat the crowds and the hot desert heat of Amman.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='760' height='428' src='https://www.youtube.com/embed/Fj3h4ql9p6c?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>The panoramic view on top of the Citadel is fantastic as you can see how massive Amman is and truly get a perspective of the city. The fortification walls surround the city and were built circa 150 AD. In 730 AD, the Umayyads completely rebuilt the fortification walls, incorporating sections of the Roman walls into their defenses.</p>
<p><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3485-2.jpg?ssl=1"><img data-attachment-id="45391" data-permalink="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/img_3485-2/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3485-2.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570934544&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00028571428571429&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3485-2" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3485-2.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3485-2.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-45391" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3485-2.jpg?resize=760%2C570&#038;ssl=1" alt="" width="760" height="570" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3485-2.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3485-2.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3485-2.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3485-2.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3485-2.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p>There is no need for a guide as there are placards located all around the Citadel informing history buffs and tourists alike of what everything means. You can easily spend a good one to two hours wandering around and exploring the ruins before walking down to see the Roman Theater, the next must-see in Amman.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2019\/11\/17\/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 535px;" data-original-width="760" data-original-height="535" > <div class="gallery-group images-1" style="width: 402px; height: 535px;" data-original-width="402" data-original-height="535" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/img_3493/" border="0" itemprop="url"> <meta itemprop="width" content="398"> <meta itemprop="height" content="531"> <img data-attachment-id="45408" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/11/IMG_3493-rotated.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570934900&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00041701417848207&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3493" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3493-rotated.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3493-rotated.jpg?fit=760%2C1013&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3493-rotated.jpg?w=398&#038;h=531&#038;ssl=1" width="398" height="531" data-original-width="398" data-original-height="531" itemprop="http://schema.org/image" title="IMG_3493" alt="The Citadel, Amman, Jordan" style="width: 398px; height: 531px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Entering the Citadel </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 358px; height: 535px;" data-original-width="358" data-original-height="535" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/dscf2659-1/" border="0" itemprop="url"> <meta itemprop="width" content="354"> <meta itemprop="height" content="531"> <img data-attachment-id="45375" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/11/DSCF2659-1.jpg" data-orig-size="1024,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570933681&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;28.9&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0011764705882353&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2659-1" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2659-1.jpg?fit=200%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2659-1.jpg?fit=683%2C1024&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2659-1.jpg?w=354&#038;h=531&#038;ssl=1" width="354" height="531" data-original-width="354" data-original-height="531" itemprop="http://schema.org/image" title="DSCF2659-1" alt="The Citadel, Amman, Jordan" style="width: 354px; height: 531px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Ruins of the Temple of Hercules </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 537px;" data-original-width="760" data-original-height="537" > <div class="gallery-group images-2" style="width: 401px; height: 537px;" data-original-width="401" data-original-height="537" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/dscf2663-1-2/" border="0" itemprop="url"> <meta itemprop="width" content="397"> <meta itemprop="height" content="265"> <img data-attachment-id="45377" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/11/DSCF2663-1.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570934318&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0010526315789474&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2663-1" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2663-1.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2663-1.jpg?fit=760%2C507&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2663-1.jpg?w=397&#038;h=265&#038;ssl=1" width="397" height="265" data-original-width="397" data-original-height="265" itemprop="http://schema.org/image" title="DSCF2663-1" alt="Temple of Hercules was built from 161-166 AD" style="width: 397px; height: 265px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Temple of Hercules was built from 161-166 AD </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/dscf2652-1/" border="0" itemprop="url"> <meta itemprop="width" content="397"> <meta itemprop="height" content="264"> <img data-attachment-id="45372" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/11/DSCF2652-1.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570933220&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;39&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0011764705882353&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2652-1" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2652-1.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2652-1.jpg?fit=760%2C507&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2652-1.jpg?w=397&#038;h=264&#038;ssl=1" width="397" height="264" data-original-width="397" data-original-height="264" itemprop="http://schema.org/image" title="DSCF2652-1" alt="The Citadel, Amman, Jordan" style="width: 397px; height: 264px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 359px; height: 537px;" data-original-width="359" data-original-height="537" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/dscf2668-3/" border="0" itemprop="url"> <meta itemprop="width" content="355"> <meta itemprop="height" content="533"> <img data-attachment-id="45380" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/11/DSCF2668-3.jpg" data-orig-size="1024,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570934542&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;31.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2668-3" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2668-3.jpg?fit=200%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2668-3.jpg?fit=683%2C1024&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2668-3.jpg?w=355&#038;h=533&#038;ssl=1" width="355" height="533" data-original-width="355" data-original-height="533" itemprop="http://schema.org/image" title="DSCF2668-3" alt="The Citadel, Amman, Jordan" style="width: 355px; height: 533px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 351px;" data-original-width="760" data-original-height="351" > <div class="gallery-group images-1" style="width: 235px; height: 351px;" data-original-width="235" data-original-height="351" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/dscf2667-2/" border="0" itemprop="url"> <meta itemprop="width" content="231"> <meta itemprop="height" content="347"> <img data-attachment-id="45379" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/11/DSCF2667-2.jpg" data-orig-size="1024,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570934491&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;34.3&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2667-2" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2667-2.jpg?fit=200%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2667-2.jpg?fit=683%2C1024&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2667-2.jpg?w=231&#038;h=347&#038;ssl=1" width="231" height="347" data-original-width="231" data-original-height="347" itemprop="http://schema.org/image" title="DSCF2667-2" alt="The Citadel, Amman, Jordan" style="width: 231px; height: 347px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 525px; height: 351px;" data-original-width="525" data-original-height="351" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/dscf2665-1/" border="0" itemprop="url"> <meta itemprop="width" content="521"> <meta itemprop="height" content="347"> <img data-attachment-id="45378" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/11/DSCF2665-1.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570934480&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00071428571428571&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2665-1" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2665-1.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2665-1.jpg?fit=760%2C507&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2665-1.jpg?w=521&#038;h=347&#038;ssl=1" width="521" height="347" data-original-width="521" data-original-height="347" itemprop="http://schema.org/image" title="DSCF2665-1" alt="The Citadel, Amman, Jordan" style="width: 521px; height: 347px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 1012px;" data-original-width="760" data-original-height="1012" > <div class="gallery-group images-1" style="width: 760px; height: 1012px;" data-original-width="760" data-original-height="1012" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/img_3509-6/" border="0" itemprop="url"> <meta itemprop="width" content="756"> <meta itemprop="height" content="1008"> <img data-attachment-id="45395" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/11/IMG_3509-6.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570936797&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00055555555555556&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3509-6" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3509-6.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3509-6.jpg?fit=760%2C1013&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3509-6.jpg?w=756&#038;h=1008&#038;ssl=1" width="756" height="1008" data-original-width="756" data-original-height="1008" itemprop="http://schema.org/image" title="IMG_3509-6" alt="The Citadel, Amman, Jordan" style="width: 756px; height: 1008px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Had I known better, I would have worn pants that day as, despite Jordan&#8217;s modernity, women in Jordan do not show their arms, legs, or neck. Although it is generally accepted for foreigners to not follow the Islamic dress code, it is more respectful when you do, especially for women. Although I had asked for advice from previous travelers to Jordan and I did see some travelers wearing shorts, it was the last day I wore shorts. I wanted to be respectful so pants would have to do. The t-shirt, however, would have to stay as it was just too darn hot.</p>
<div id="attachment_45393" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3497-4.jpg?ssl=1"><img aria-describedby="caption-attachment-45393" data-attachment-id="45393" data-permalink="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/img_3497-4/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3497-4.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570935146&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3497-4" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3497-4.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3497-4.jpg?fit=760%2C570&amp;ssl=1" class="size-full wp-image-45393" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3497-4.jpg?resize=760%2C570&#038;ssl=1" alt="Citadel Amman, Jordan" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3497-4.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3497-4.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3497-4.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3497-4.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3497-4.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-45393" class="wp-caption-text">Looking down at the Roman Theater</p></div>
<p>After the Citadel, we headed down to the Roman Theater, the largest theater in Jordan which accommodates 6,0000 spectators. It dates to the reign of Roman Emperor Antenios Pius (138-161 AD) and is still used today for artistic performances. It is very well-preserved and I could imagine how amazing the acoustics must sound during a live concert.</p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3521-11.jpg?ssl=1"><img data-attachment-id="45400" data-permalink="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/img_3521-11/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3521-11.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570938558&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00055555555555556&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3521-11" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3521-11.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3521-11.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-full wp-image-45400" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3521-11.jpg?resize=760%2C570&#038;ssl=1" alt="Roman Theater Amman Jordan" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3521-11.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3521-11.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3521-11.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3521-11.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3521-11.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2676-9.jpg?ssl=1"><img data-attachment-id="45386" data-permalink="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/dscf2676-9/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2676-9.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570936242&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;18.8&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00071428571428571&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2676-9" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2676-9.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2676-9.jpg?fit=760%2C507&amp;ssl=1" class="aligncenter size-full wp-image-45386" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2676-9.jpg?resize=760%2C507&#038;ssl=1" alt="Roman Theater in Amman" width="760" height="507" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2676-9.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2676-9.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2676-9.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2676-9.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2676-9.jpg?resize=640%2C427&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2681-10.jpg?ssl=1"><img data-attachment-id="45387" data-permalink="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/dscf2681-10/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2681-10.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570936341&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;27.7&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0011764705882353&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2681-10" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2681-10.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2681-10.jpg?fit=760%2C507&amp;ssl=1" class="aligncenter size-full wp-image-45387" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2681-10.jpg?resize=760%2C507&#038;ssl=1" alt="Roman Theater" width="760" height="507" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2681-10.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2681-10.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2681-10.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2681-10.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2681-10.jpg?resize=640%2C427&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2684-11.jpg?ssl=1"><img data-attachment-id="45388" data-permalink="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/dscf2684-11/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2684-11.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570937231&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0014705882352941&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2684-11" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2684-11.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2684-11.jpg?fit=760%2C507&amp;ssl=1" class="aligncenter size-full wp-image-45388" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2684-11.jpg?resize=760%2C507&#038;ssl=1" alt="Roman Theater in Amman" width="760" height="507" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2684-11.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2684-11.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2684-11.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2684-11.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2684-11.jpg?resize=640%2C427&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p>The views looking up at the Citadel were pretty spectacular as well as you could truly get a sense of the size of it all.</p>
<div id="attachment_45383" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2672-6.jpg?ssl=1"><img aria-describedby="caption-attachment-45383" data-attachment-id="45383" data-permalink="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/dscf2672-6/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2672-6.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570935965&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;31.5&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0010526315789474&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2672-6" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2672-6.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2672-6.jpg?fit=760%2C507&amp;ssl=1" class="size-full wp-image-45383" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2672-6.jpg?resize=760%2C507&#038;ssl=1" alt="Roman Theater in Amman" width="760" height="507" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2672-6.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2672-6.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2672-6.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2672-6.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2672-6.jpg?resize=640%2C427&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-45383" class="wp-caption-text"><em>Way up on top you can see the Temple of Hercules</em></p></div>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2674-8.jpg?ssl=1"><img data-attachment-id="45385" data-permalink="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/dscf2674-8/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2674-8.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570936098&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;31.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2674-8" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2674-8.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2674-8.jpg?fit=760%2C507&amp;ssl=1" class="aligncenter size-full wp-image-45385" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2674-8.jpg?resize=760%2C507&#038;ssl=1" alt="Amman" width="760" height="507" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2674-8.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2674-8.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2674-8.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2674-8.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2674-8.jpg?resize=640%2C427&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2687-12.jpg?ssl=1"><img data-attachment-id="45389" data-permalink="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/dscf2687-12/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2687-12.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570948059&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;40.7&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0013333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCF2687-12" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2687-12.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2687-12.jpg?fit=760%2C507&amp;ssl=1" class="aligncenter size-full wp-image-45389" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2687-12.jpg?resize=760%2C507&#038;ssl=1" alt="Amman" width="760" height="507" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2687-12.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2687-12.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2687-12.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2687-12.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/DSCF2687-12.jpg?resize=640%2C427&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p>Just when it hit the peak temperature of the day, it was time to seek shelter from the sun in the world-class <strong>Jordan Museum</strong> (hours 10 am -2 PM so great to go during the hottest time of day). I loved the museum and had almost the entire place to myself. I spent a little over an hour stepping through century after century of Jordan&#8217;s amazing history and could have been there longer if it wasn&#8217;t for my growling stomach. The Jordan Museum set the historical stage for the rest of the trip and for understanding the layered history of the nation and culture. The exhibit on Petra was one of my favorites as well as seeing the Dead Sea Scrolls (the only known surviving copies from the Old Testament that date before 100 AD) and the oldest known human statues of Ain Ghazal dating back 9,500 years.</p>
<p>By 2:30 PM, I was absolutely famished and exhausted from the heat. It was time to have some lunch and of course, I had to go to the highly recommended <strong>Hashem Restaurant</strong> on Al Malek Faisal Street where I indulged in two plates of freshly made hummus, falafel, and pita bread. I had desperately wanted time to wander around the various neighborhood souqs where I could discover Amman&#8217;s true culture but I was so incredibly tired and jet-lagged that I knew I would have to get back to the hotel and rest.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2019\/11\/17\/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 505px;" data-original-width="760" data-original-height="505" > <div class="gallery-group images-1" style="width: 380px; height: 505px;" data-original-width="380" data-original-height="505" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/img_3559-15/" border="0" itemprop="url"> <meta itemprop="width" content="376"> <meta itemprop="height" content="501"> <img data-attachment-id="45404" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/11/IMG_3559-15.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570947835&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0025641025641026&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3559-15" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3559-15.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3559-15.jpg?fit=760%2C1013&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3559-15.jpg?w=376&#038;h=501&#038;ssl=1" width="376" height="501" data-original-width="376" data-original-height="501" itemprop="http://schema.org/image" title="IMG_3559-15" alt="Lunch at Hashems" style="width: 376px; height: 501px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Lunch at Hashems </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 380px; height: 505px;" data-original-width="380" data-original-height="505" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/img_3555-14/" border="0" itemprop="url"> <meta itemprop="width" content="376"> <meta itemprop="height" content="501"> <img data-attachment-id="45403" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/11/IMG_3555-14.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570947305&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3555-14" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3555-14.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3555-14.jpg?fit=760%2C1013&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3555-14.jpg?w=376&#038;h=501&#038;ssl=1" width="376" height="501" data-original-width="376" data-original-height="501" itemprop="http://schema.org/image" title="IMG_3555-14" alt="Spices abound" style="width: 376px; height: 501px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Spices abound </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 571px;" data-original-width="760" data-original-height="571" > <div class="gallery-group images-1" style="width: 760px; height: 571px;" data-original-width="760" data-original-height="571" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/img_3552-13/" border="0" itemprop="url"> <meta itemprop="width" content="756"> <meta itemprop="height" content="567"> <img data-attachment-id="45402" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2019/11/IMG_3552-13.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570946551&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3552-13" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3552-13.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3552-13.jpg?fit=760%2C570&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3552-13.jpg?w=756&#038;h=567&#038;ssl=1" width="756" height="567" data-original-width="756" data-original-height="567" itemprop="http://schema.org/image" title="IMG_3552-13" alt="And the figs" style="width: 756px; height: 567px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> And the figs </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div id="attachment_45405" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3568-16.jpg?ssl=1"><img aria-describedby="caption-attachment-45405" data-attachment-id="45405" data-permalink="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/img_3568-16/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3568-16.jpg?fit=1024%2C788&amp;ssl=1" data-orig-size="1024,788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570949031&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0052631578947368&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3568-16" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3568-16.jpg?fit=300%2C231&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3568-16.jpg?fit=760%2C585&amp;ssl=1" class="size-full wp-image-45405" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3568-16.jpg?resize=760%2C585&#038;ssl=1" alt="" width="760" height="585" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3568-16.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3568-16.jpg?resize=300%2C231&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3568-16.jpg?resize=150%2C115&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3568-16.jpg?resize=768%2C591&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/11/IMG_3568-16.jpg?resize=640%2C493&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-45405" class="wp-caption-text"><em>Testing out the local sweets</em></p></div>
<p>I had <a href="https://thirdeyemom.com/2019/11/02/highlights-of-an-extraordinary-week-in-the-magical-kingdom-of-jordan/" target="_blank" rel="noopener noreferrer">seven fun-filled, jam-packed days of adventure in front of me</a> and I would never make it if I didn&#8217;t take a moment to rest and reflect on what I&#8217;d seen. Despite feeling a little disoriented and culturally confused, I knew one thing for sure: I was bound for quite an eye-opening, mind-changing trip. After a week in Jordan when we were back in Amman before heading home, it didn&#8217;t feel so foreign to me and I wished I had more time to explore. I guess it is yet another place I will have to add to my growing list of places I must return to someday.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">I would love it if you shared!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45180" class="share-facebook sd-button share-icon" href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45180" class="share-twitter sd-button share-icon" href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-45180" class="share-linkedin sd-button share-icon" href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-45180" class="share-pinterest sd-button share-icon" href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19871991-45180-5dd2184e8c5e8' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;post_id=45180&amp;origin=thirdeyemom.com&amp;obj_id=19871991-45180-5dd2184e8c5e8' data-name='like-post-frame-19871991-45180-5dd2184e8c5e8'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Arriving in Amman, Jordan: Jetlag, Culture Shock and Fascination' data-link='https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/' data-summary='While I have traveled all over the world, nothing prepared me for my arrival in Amman. I was continually fascinated and amazed by the complexity and juxtaposition between old versus new in Jordan&#039;s amazing capital city. A few days in Amman is a must and sets the scene for exploring and understanding this amazing country.' data-app-id='28283871' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='Arriving in Amman, Jordan: Jetlag, Culture Shock and Fascination' data-link='https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/' data-summary='While I have traveled all over the world, nothing prepared me for my arrival in Amman. I was continually fascinated and amazed by the complexity and juxtaposition between old versus new in Jordan&#039;s amazing capital city. A few days in Amman is a must and sets the scene for exploring and understanding this amazing country.' data-app-id='28132103' data-app-id-name='post_below_content'></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-tags"><span>#</span><a href="https://thirdeyemom.com/tag/amman/" rel="tag">Amman</a> <span>#</span><a href="https://thirdeyemom.com/tag/culture/" rel="tag">CULTURE</a> <span>#</span><a href="https://thirdeyemom.com/tag/jordan/" rel="tag">jordan</a> <span>#</span><a href="https://thirdeyemom.com/tag/travel/" rel="tag">Travel</a></div><!-- .entry-tags -->
			<div class="entry-cats">
				<a href="https://thirdeyemom.com/category/travel-2/travel-by-country/middle-east/jordan/" rel="category tag">Jordan</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/middle-east/" rel="category tag">Middle East</a> <a href="https://thirdeyemom.com/category/travel-2/" rel="category tag">TRAVEL</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/" rel="category tag">TRAVEL BY REGION</a>			</div><!-- .entry-cats -->
		</footer><!-- .entry-footer -->
	</div><!-- .entry-body -->

</div><!-- .hentry-inner -->
	</div><!-- .container -->

</article><!-- #post-## -->			
			
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thirdeyemom.com/2019/11/13/2019-gifts-that-give-back-guide-for-the-holidays/" rel="prev"><span class="meta-nav">&larr;</span> 2019 Gifts that Give Back Guide for the Holidays</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
								<div class="hentry-bottom">
					<div class="hentry-bottom-inner container">
					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&#038;postid=45180&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=20fd0196c3b4372c612b89f4bc7b83d49f18f571#parent=https%3A%2F%2Fthirdeyemom.com%2F2019%2F11%2F17%2Farriving-in-amman-jordan-jetlag-culture-shock-and-fascination%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
					</div><!-- .hentry-inner -->
				</div><!-- .hentry-bottom -->
				
			
		
		</div><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
			<div id="footer-widgets" class="footer-widget-area row">
				<div class="col-lg-3 col-md-3 footer-widget"><aside id="categories-4" class="widget widget_categories"><h4 class="widget-title">Drop Down Menu of all Travel, Culture and Social Good Posts by Subject</h4><form action="https://thirdeyemom.com" method="get"><label class="screen-reader-text" for="cat">Drop Down Menu of all Travel, Culture and Social Good Posts by Subject</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1098">CULTURE&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="194649010">SOCIAL GOOD&nbsp;&nbsp;(359)</option>
	<option class="level-1" value="195515972">&nbsp;&nbsp;&nbsp;Gifts that Give Back&nbsp;&nbsp;(65)</option>
	<option class="level-1" value="2133">&nbsp;&nbsp;&nbsp;Global Issues&nbsp;&nbsp;(229)</option>
	<option class="level-2" value="197535768">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Child Labor, Marriage, Education and Survival&nbsp;&nbsp;(39)</option>
	<option class="level-2" value="23993">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conservation/Environment&nbsp;&nbsp;(26)</option>
	<option class="level-2" value="129003">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food Security&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="83748752">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Global Health&nbsp;&nbsp;(76)</option>
	<option class="level-2" value="150052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Humanitarian&nbsp;&nbsp;(24)</option>
	<option class="level-2" value="81899267">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Poverty&nbsp;&nbsp;(37)</option>
	<option class="level-2" value="589943946">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Water and Sanitation&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="435936">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women and Girls&nbsp;&nbsp;(67)</option>
	<option class="level-1" value="31192">&nbsp;&nbsp;&nbsp;Global Non-Profit Organizations and Social Good Enterprises&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="317585">TRAVEL&nbsp;&nbsp;(781)</option>
	<option class="level-1" value="112801">&nbsp;&nbsp;&nbsp;Adventure Travel&nbsp;&nbsp;(265)</option>
	<option class="level-2" value="589937156">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skiing&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="2736412">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Trekking/Hiking&nbsp;&nbsp;(158)</option>
	<option class="level-2" value="424432">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Walking tours&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="11272802">&nbsp;&nbsp;&nbsp;Family Travel&nbsp;&nbsp;(43)</option>
	<option class="level-2" value="25002">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Parks&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="54150126">&nbsp;&nbsp;&nbsp;TRAVEL BY REGION&nbsp;&nbsp;(757)</option>
	<option class="level-2" value="589937154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Africa&nbsp;&nbsp;(83)</option>
	<option class="level-3" value="50092">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ethiopia&nbsp;&nbsp;(24)</option>
	<option class="level-3" value="589937132">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kenya&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="44550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Morocco&nbsp;&nbsp;(15)</option>
	<option class="level-3" value="6231">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Africa&nbsp;&nbsp;(9)</option>
	<option class="level-3" value="589937163">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tanzania&nbsp;&nbsp;(31)</option>
	<option class="level-2" value="589937151">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Asia&nbsp;&nbsp;(89)</option>
	<option class="level-3" value="1470">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China&nbsp;&nbsp;(36)</option>
	<option class="level-3" value="3054">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;India&nbsp;&nbsp;(22)</option>
	<option class="level-3" value="406475">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nepal&nbsp;&nbsp;(33)</option>
	<option class="level-2" value="589937155">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australasia&nbsp;&nbsp;(21)</option>
	<option class="level-3" value="589937177">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australia&nbsp;&nbsp;(6)</option>
	<option class="level-3" value="5833">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Zealand&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="589937152">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Caribbean&nbsp;&nbsp;(57)</option>
	<option class="level-3" value="16719">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cuba&nbsp;&nbsp;(33)</option>
	<option class="level-3" value="329454159">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Haiti&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="589937150">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Central America&nbsp;&nbsp;(141)</option>
	<option class="level-3" value="162289">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Belize&nbsp;&nbsp;(8)</option>
	<option class="level-3" value="9710">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Costa Rica&nbsp;&nbsp;(49)</option>
	<option class="level-4" value="589937157">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Osa Peninsula&nbsp;&nbsp;(14)</option>
	<option class="level-3" value="22197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Guatemala&nbsp;&nbsp;(49)</option>
	<option class="level-3" value="6738">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Honduras&nbsp;&nbsp;(30)</option>
	<option class="level-3" value="162301">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nicaragua&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="589937153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Europe&nbsp;&nbsp;(131)</option>
	<option class="level-3" value="589938867">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Austria&nbsp;&nbsp;(10)</option>
	<option class="level-3" value="22733">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Czech Republic&nbsp;&nbsp;(13)</option>
	<option class="level-3" value="1311">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;England&nbsp;&nbsp;(5)</option>
	<option class="level-3" value="4704">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;France&nbsp;&nbsp;(66)</option>
	<option class="level-4" value="589937095">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tour de Vanoise&nbsp;&nbsp;(21)</option>
	<option class="level-3" value="589939146">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Germany&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="7451">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iceland&nbsp;&nbsp;(16)</option>
	<option class="level-3" value="589946811">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Italy&nbsp;&nbsp;(8)</option>
	<option class="level-3" value="61320">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Romania&nbsp;&nbsp;(9)</option>
	<option class="level-3" value="8120">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Switzerland&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="589947789">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Middle East&nbsp;&nbsp;(2)</option>
	<option class="level-3" value="589947790">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jordan&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="589937148">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North America&nbsp;&nbsp;(162)</option>
	<option class="level-3" value="2443">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canada&nbsp;&nbsp;(1)</option>
	<option class="level-3" value="783">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mexico&nbsp;&nbsp;(2)</option>
	<option class="level-3" value="5850">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;United States&nbsp;&nbsp;(159)</option>
	<option class="level-4" value="24592">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arizona&nbsp;&nbsp;(31)</option>
	<option class="level-4" value="1337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;California&nbsp;&nbsp;(9)</option>
	<option class="level-4" value="180">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Colorado&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="1657">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Florida&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="11106">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Illinois&nbsp;&nbsp;(2)</option>
	<option class="level-4" value="19886">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Minnesota&nbsp;&nbsp;(63)</option>
	<option class="level-4" value="159816333">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montana&nbsp;&nbsp;(5)</option>
	<option class="level-4" value="59355">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Mexico&nbsp;&nbsp;(4)</option>
	<option class="level-4" value="4614">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New York&nbsp;&nbsp;(11)</option>
	<option class="level-4" value="589937098">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North Carolina&nbsp;&nbsp;(4)</option>
	<option class="level-4" value="14040">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Dakota&nbsp;&nbsp;(8)</option>
	<option class="level-4" value="59361">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Utah&nbsp;&nbsp;(2)</option>
	<option class="level-4" value="1834">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Virginia&nbsp;&nbsp;(9)</option>
	<option class="level-4" value="4462">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Washington DC&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="11108">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wisconsin&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="589937149">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South America&nbsp;&nbsp;(69)</option>
	<option class="level-3" value="18939">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Argentina&nbsp;&nbsp;(14)</option>
	<option class="level-3" value="306844890">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bolivia&nbsp;&nbsp;(25)</option>
	<option class="level-3" value="7520">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chile&nbsp;&nbsp;(26)</option>
	<option class="level-3" value="36547">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peru&nbsp;&nbsp;(7)</option>
	<option class="level-3" value="12693">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Uruguay&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="589937158">TRAVEL PHOTOGRAPHY&nbsp;&nbsp;(195)</option>
	<option class="level-1" value="589937159">&nbsp;&nbsp;&nbsp;Weekly Photo Challenges&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="589937167">TRAVEL RESOURCES&nbsp;&nbsp;(76)</option>
	<option class="level-1" value="589937264">&nbsp;&nbsp;&nbsp;Study Abroad&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="589938657">&nbsp;&nbsp;&nbsp;Sustainable Travel Organizations&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="589942737">&nbsp;&nbsp;&nbsp;Travel Guides&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="589942981">&nbsp;&nbsp;&nbsp;Travel Scholarships&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="40744076">&nbsp;&nbsp;&nbsp;Volunteering Abroad&nbsp;&nbsp;(25)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://thirdeyemom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow thirdeyemom!</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address:</p>
</div><p>Join 24,785 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-4"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://thirdeyemom.com/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="text-3" class="widget widget_text"><h4 class="widget-title">© Copyright:  All rights reserved. </h4>			<div class="textwidget">© thirdeyemom. (2012).  Unauthorized use and/or duplication of this material (photography and writing) without express and written permission from this blog’s author and/or owner is strictly prohibited.  Excerpts and links may be used, provided that full and clear credit is given to thirdeyemom with appropriate and specific direction to the original content.</div>
		</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-4" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Impact Travel Alliance</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.impacttravelalliance.org"><img width="150" height="150" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=150%2C150&amp;ssl=1" class="image wp-image-39326  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?w=1131&amp;ssl=1 1131w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="39326" data-permalink="https://thirdeyemom.com/ita_final-color/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=1131%2C1131&amp;ssl=1" data-orig-size="1131,1131" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ITA_FINAL-color" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=760%2C760&amp;ssl=1" /></a></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Adventure Travel Trade Association</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.adventuretravel.biz"><img width="196" height="300" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" class="image wp-image-39325  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?w=501&amp;ssl=1 501w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=98%2C150&amp;ssl=1 98w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=196%2C300&amp;ssl=1 196w" sizes="(max-width: 196px) 100vw, 196px" data-attachment-id="39325" data-permalink="https://thirdeyemom.com/adventuremediabadge500px/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" data-orig-size="501,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AdventureMediaBadge500px" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" /></a></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="wpzoom_instagram_widget-2" class="widget zoom-instagram-widget"><h4 class="widget-title">Instagram</h4>		<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="2"
		    data-image-width="120"
			data-image-spacing="10"
			data-image-lazy-loading="">

							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/vp/feb2ef7e0f7a27e80e321dc41256d0c8/5E573590/t51.2885-15/e35/s150x150/73287719_101573174594176_6586724484203718223_n.jpg?_nc_ht=scontent.cdninstagram.com" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/vp/feb2ef7e0f7a27e80e321dc41256d0c8/5E573590/t51.2885-15/e35/s150x150/73287719_101573174594176_6586724484203718223_n.jpg?_nc_ht=scontent.cdninstagram.com');"
		                   href="https://www.instagram.com/p/B4getgGhMoc/" target="_blank" rel="noopener" title="Reflecting is good for the soul... I tried to capture the Alps in the water but only got the floating clouds. Reminded me of this lovely quote: “Clouds come floating into my life, no longer to carry rain or usher storm, but to add color to my sunset sky.” - Rabindranath Tagore"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/vp/1f32697d00407676263858b405e8001e/5E83EC6A/t51.2885-15/e35/s150x150/71290202_2462219024035827_7526125385536076040_n.jpg?_nc_ht=scontent.cdninstagram.com" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/vp/1f32697d00407676263858b405e8001e/5E83EC6A/t51.2885-15/e35/s150x150/71290202_2462219024035827_7526125385536076040_n.jpg?_nc_ht=scontent.cdninstagram.com');"
		                   href="https://www.instagram.com/p/B4BbZvcJbYT/" target="_blank" rel="noopener" title="As I climbed up the many stone steps to the Monastery at Petra and beyond, I was called by the Bedouin sound of a flute. I climbed on past the tourists to the place at the end of the trail following the sign to the world’s best view when I ended up here. I met my Bedouin friend, enjoyed a mint tea overlooking the stunning Rift Valley. I had the entire view to myself and felt like I had gone on a pilgrimage where I found peace and sanctuary here at the end of the road. Oh what a purely magical place Jordan is. Like no place on earth. 
#beintrepid #petra #petrajordania #explorejordan"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/vp/76cf0580ca91b9bf76e3bbadd49281f9/5E57FE14/t51.2885-15/e35/s150x150/71148839_110436063544543_5629341154562059267_n.jpg?_nc_ht=scontent.cdninstagram.com" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/vp/76cf0580ca91b9bf76e3bbadd49281f9/5E57FE14/t51.2885-15/e35/s150x150/71148839_110436063544543_5629341154562059267_n.jpg?_nc_ht=scontent.cdninstagram.com');"
		                   href="https://www.instagram.com/p/B3ryZR5JrLB/" target="_blank" rel="noopener" title="No words can describe how I felt today seeing the divine beauty of Petra. Built in 400 BC, hand carved out of rock, this place is absolutely surreal. Can hardly wait to rise at dawn to go back and see more. 
#visitpetra  #visitjordan #beintrepid"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/vp/b042e51e5cdbf8f1966be37fcbf45967/5E4ED37B/t51.2885-15/e35/s150x150/70722359_737904536678287_7618164025311606012_n.jpg?_nc_ht=scontent.cdninstagram.com" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/vp/b042e51e5cdbf8f1966be37fcbf45967/5E4ED37B/t51.2885-15/e35/s150x150/70722359_737904536678287_7618164025311606012_n.jpg?_nc_ht=scontent.cdninstagram.com');"
		                   href="https://www.instagram.com/p/B3o-qbBJl5q/" target="_blank" rel="noopener" title="Have you ever taken a ride on a camel before? While it is an ancient tradition that the Arabs have been participating in for centuries, it isn’t the most normal thing to do. First, getting on the camel before he stands up is easy. Trying to stay atop when he does actually stand is a bit strange. Then you are so high up in the sky. As the camel starts to walk you jolt back and forth and back and forth trying to balance yourself and stay on. After about ten minutes the uncomfortableness sets in as it is much harder than riding a horse. Yet to be so high in the sky in the desert is truly spectacular. An experience I will never forget. ✨✨✨✨
#Beintrepid #Wadirum #Jordan #discoverjordan #visitjordan"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/vp/0bf43cd9db2b174e1bc81064bc05f82c/5E4D0C18/t51.2885-15/e35/s150x150/70698671_392505588084642_208806233330808935_n.jpg?_nc_ht=scontent.cdninstagram.com" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/vp/0bf43cd9db2b174e1bc81064bc05f82c/5E4D0C18/t51.2885-15/e35/s150x150/70698671_392505588084642_208806233330808935_n.jpg?_nc_ht=scontent.cdninstagram.com');"
		                   href="https://www.instagram.com/p/B3n9l86huwy/" target="_blank" rel="noopener" title="Morning just after sunrise at our camp at Wadi Rum. So much beauty and peace. The expansive beauty of this place is hard to capture or put into words. 
#Beintrepid #jordan #discoverjordan #wadirum #visitjordan"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/vp/9ed86fc6198a3cdbe1fdbb5f0d72c9b2/5E58CAB0/t51.2885-15/e35/c42.0.1356.1356a/s150x150/72406940_228694491426579_5592150369281724714_n.jpg?_nc_ht=scontent.cdninstagram.com" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/vp/9ed86fc6198a3cdbe1fdbb5f0d72c9b2/5E58CAB0/t51.2885-15/e35/c42.0.1356.1356a/s150x150/72406940_228694491426579_5592150369281724714_n.jpg?_nc_ht=scontent.cdninstagram.com');"
		                   href="https://www.instagram.com/p/B3m5RzBpFzI/" target="_blank" rel="noopener" title="Nothing beats riding in the back of a pick up truck in the middle of a desert in a hailstorm! Now that was unexpected. After the thunder and lightening stopped we arrived at our Bedouin camp for the night as they were tending the camels. Feels like being on the set of a Star Wars movie. Quite surreal! 
#beintrepid #jordan #traveljordan #discoverjordan #wadirum#visitjordan"
		                >
		                </a>
	                                </li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="http://instagram.com/thirdeyemom?ref=badge" class="ig-b- ig-b-v-24" rel="noopener" target="_blank">View on Instagram</a>
		</div>
	</aside></div><!-- .col -->			</div><!-- .footer-widget-area -->
		</div><!-- .container -->
				<div class="footer-bottom">
			<div class="container clearfix">
				<div class="pull-left site-info">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</div><!-- .site-info -->
				<div class="pull-right social-links">
					<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41594"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41595"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41596"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41597"><a href="https://www.pinterest.com/thirdeyemom/pins/"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41598"><a href="https://www.youtube.com/channel/UC5GOUi_TB-XJ1Zzk1MJFMNQ?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</div><!-- .social-links -->
			</div><!-- .container -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="gotop" class="left">
	<i class="fa fa-arrow-circle-o-up"></i>
</div><!-- #gotop -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-40744152-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-34521806dc69f556074c4ef0b1fd3b9e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdeyemom.com\/2019\/11\/17\/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination\/":45180};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/17/arriving-in-amman-jordan-jetlag-culture-shock-and-fascination/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thirdeyemom.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/jquery.assets.js?ver=201401'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tdeditorParams = {"singleFeaturedImgUrl":"https:\/\/thirdeyemom.com\/wp-content\/uploads\/2019\/11\/DSCF2672-6.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/tdeditor.js?ver=201402'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","nonce":"c0193c35fd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdeyemom.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdeyemom.com%2F2019%2F11%2F17%2Farriving-in-amman-jordan-jetlag-culture-shock-and-fascination%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201947#ver=201947' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=45180&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=20fd0196c3b4372c612b89f4bc7b83d49f18f571#parent=https%3A%2F%2Fthirdeyemom.com%2F2019%2F11%2F17%2Farriving-in-amman-jordan-jetlag-culture-shock-and-fascination%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=45180&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=20fd0196c3b4372c612b89f4bc7b83d49f18f571#parent=https%3A%2F%2Fthirdeyemom.com%2F2019%2F11%2F17%2Farriving-in-amman-jordan-jetlag-culture-shock-and-fascination%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'19871991',post:'45180',tz:'-4.5',srv:'thirdeyemom.com'} ]);
	_stq.push([ 'clickTrackerInit', '19871991', '45180' ]);
</script>
</body>
</html>
<!--
	generated in 0.330 seconds
	148495 bytes batcached for 300 seconds
-->
