<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://thirdeyemom.com/xmlrpc.php">

<title>Inspiring Women: Meet Maria Russo of Humanity Unified - Thirdeyemom</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"zes3yui"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A few years ago, I met Maria Russo, founder of the award-wining online media platform for travel and social good, The Culture-ist  and Executive Director of Humanity Unified, a nonprofit organization that invests in education, food security projects and economic development programs to empower people to rise above poverty. I was instantly inspired by her incredible work to improve the lives of women and communities in Rwanda and have followed her work ever since. I had the opportunity to catch up with Maria and learn more about her life and what it is like to lead Humanity Unified along with her husband Anthony. Here is what she has to say."/>
<link rel="canonical" href="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inspiring Women: Meet Maria Russo of Humanity Unified - Thirdeyemom" />
<meta property="og:description" content="A few years ago, I met Maria Russo, founder of the award-wining online media platform for travel and social good, The Culture-ist  and Executive Director of Humanity Unified, a nonprofit organization that invests in education, food security projects and economic development programs to empower people to rise above poverty. I was instantly inspired by her incredible work to improve the lives of women and communities in Rwanda and have followed her work ever since. I had the opportunity to catch up with Maria and learn more about her life and what it is like to lead Humanity Unified along with her husband Anthony. Here is what she has to say." />
<meta property="og:url" content="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/" />
<meta property="og:site_name" content="Thirdeyemom" />
<meta property="article:publisher" content="https://www.facebook.com/Thirdeyemom-151463044948533/" />
<meta property="article:tag" content="Humanity Unified" />
<meta property="article:tag" content="Inspiring women" />
<meta property="article:tag" content="Maria Russo" />
<meta property="article:tag" content="Rwanda" />
<meta property="article:tag" content="Social Good" />
<meta property="article:tag" content="thirdeyemom" />
<meta property="article:section" content="SOCIAL GOOD" />
<meta property="article:published_time" content="2018-09-04T15:08:55+00:00" />
<meta property="og:image" content="https://thirdeyemom.com/wp-content/uploads/2016/03/img_5736-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://thirdeyemom.com/wp-content/uploads/2016/03/img_5736-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="Humanity Unified" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A few years ago, I met Maria Russo, founder of the award-wining online media platform for travel and social good, The Culture-ist  and Executive Director of Humanity Unified, a nonprofit organization that invests in education, food security projects and economic development programs to empower people to rise above poverty. I was instantly inspired by her incredible work to improve the lives of women and communities in Rwanda and have followed her work ever since. I had the opportunity to catch up with Maria and learn more about her life and what it is like to lead Humanity Unified along with her husband Anthony. Here is what she has to say." />
<meta name="twitter:title" content="Inspiring Women: Meet Maria Russo of Humanity Unified - Thirdeyemom" />
<meta name="twitter:site" content="@thirdeyemom" />
<meta name="twitter:image" content="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2016/03/img_5736.jpg?fit=5616%2C3744&#038;ssl=1" />
<meta name="twitter:creator" content="@thirdeyemom" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thirdeyemom.com\/","sameAs":["https:\/\/www.facebook.com\/Thirdeyemom-151463044948533\/","https:\/\/www.instagram.com\/thirdeyemom\/","https:\/\/www.pinterest.com\/thirdeyemom\/","https:\/\/twitter.com\/thirdeyemom"],"@id":"https:\/\/thirdeyemom.com\/#organization","name":"Thirdeyemom","logo":"https:\/\/thirdeyemom.com\/wp-content\/uploads\/2011\/02\/p1020137.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/thirdeyemom.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/thirdeyemom.com\/blog\/","name":"BLOG"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/thirdeyemom.com\/category\/advocacy-and-social-good\/","name":"SOCIAL GOOD"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/thirdeyemom.com\/2018\/09\/04\/inspiring-women-meet-maria-russo-of-humanity-unified\/","name":"Inspiring Women: Meet Maria Russo of Humanity Unified"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Feed" href="https://thirdeyemom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Comments Feed" href="https://thirdeyemom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Inspiring Women: Meet Maria Russo of Humanity Unified Comments Feed" href="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdeyemom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://thirdeyemom.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='worldcountries-html5-map-style-css'  href='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/css/map.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thirdeyemom.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CPT+Sans%3A+400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-icons-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-css-framework-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-style-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thirdeyemom.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thirdeyemom.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdeyemom.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<link rel='stylesheet' id='catalog-style-css'  href='https://thirdeyemom.com/wp-content/plugins/goods-catalog/style/catalog-style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://thirdeyemom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/js/jquery.nicescroll.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.5'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.5'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://thirdeyemom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdeyemom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdeyemom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p1lnBZ-avz' />
<link rel="alternate" type="application/json+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2018%2F09%2F04%2Finspiring-women-meet-maria-russo-of-humanity-unified%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2018%2F09%2F04%2Finspiring-women-meet-maria-russo-of-humanity-unified%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<!--[if lt IE 9]>
	<script src="https://thirdeyemom.com/wp-content/themes/tdeditor/js/html5.js"></script>
	<script src="https://thirdeyemom.com/wp-content/themes/tdeditor/js/respond.js"></script>
	<![endif]-->
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<link rel="icon" href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-40397 single-format-standard">

<div id="page" class="hfeed site">
	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://thirdeyemom.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	
	
	<header id="masthead" class="site-header" role="banner">
		<div class="container clearfix">
			<div class="site-branding pull-left">

				
				<h1 class="site-title"><a href="https://thirdeyemom.com/" rel="home">Thirdeyemom</a></h1>
				<h2 class="site-description">Traveling the World and Doing Good</h2>
			</div><!-- .site-branding -->

			<div class="header-controls pull-right">
				<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li id="menu-item-39187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39187"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-39188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39188"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-39189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39189"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>
			</div><!-- .header-controls -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Navigation">
		<div class="container">
					<ul id="menu-featured-posts" class="nav-bar"><li id="menu-item-39182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39182"><a href="https://thirdeyemom.com">Home</a></li>
<li id="menu-item-7336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7336"><a href="https://thirdeyemom.com/about/">About Me</a></li>
<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-39181"><a href="https://thirdeyemom.com/blog/">BLOG</a></li>
<li id="menu-item-39259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39259"><a href="https://thirdeyemom.com/destinations/">DESTINATIONS</a></li>
<li id="menu-item-27467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27467"><a href="https://thirdeyemom.com/my-photography/">MY PHOTOS</a></li>
<li id="menu-item-25655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25655"><a href="https://thirdeyemom.com/gifts-that-give-back/">GIFTS THAT GIVE BACK</a></li>
<li id="menu-item-39342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39342"><a href="https://thirdeyemom.com/catalog/">SHOP</a></li>
</ul>				</div><!-- .container -->
	</nav><!-- #site-navigation -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<div id="main" class="site-main" role="main">

		
							

<article id="post-40397" class="post-40397 post type-post status-publish format-standard has-post-thumbnail hentry category-food-security category-topics category-advocacy-and-social-good category-women-and-girls tag-humanity-unified tag-inspiring-women tag-maria-russo tag-rwanda tag-social-good-2 tag-thirdeyemom has-featured-img">

	<div id="single-featured-img-container">
		<div class="image-overlay"></div>
		<div class="container single-featured-img-inner">
			<header class="entry-header">
				<h1 class="entry-title">Inspiring Women: Meet Maria Russo of Humanity Unified</h1>
			</header><!-- .entry-header -->
		</div><!-- .single-featured-img-inner -->
	</div><!-- #single-featured-img-container -->

		<div class="container">
			
<div class="hentry-inner inactive-sidebar">

	<div class="entry-author clearfix"><div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=132&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=264&#038;d=identicon&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></div><!-- .avatar-container --><div class="author-info"><span class="author-meta">Posted by</span><span class="author vcard"><a class="url fn n" href="https://thirdeyemom.com/author/thirdeyemom/" title="View all posts by thirdeyemom">thirdeyemom</a></span></div><!-- .author-info --></div><!-- .entry-author -->
	<div class="entry-meta">
		<span class="posted-on"><a href="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/" rel="bookmark"><time class="entry-date published" datetime="2018-09-04T15:08:55+00:00">September 4, 2018</time></a></span>
				<span class="sep">&mdash;</span>
		<span class="comments-link"><a href="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/#respond">Leave a Comment</a></span>
		
			</div><!-- .entry-meta -->

	<div class="entry-body">
		<div class="entry-content">
			<p>A few years ago, I met Maria Russo, founder of the award-wining online media platform for travel and social good, <em><a href="http://www.thecultureist.com/" target="_blank" rel="noopener noreferrer">The Culture-ist</a></em>  and Executive Director of <em><a href="https://humanityunified.org" target="_blank" rel="noopener noreferrer">Humanity Unified</a>,</em> a nonprofit organization that invests in education, food security projects and economic development programs to empower people to rise above poverty. I was instantly inspired by her incredible work to improve the lives of women and communities in Rwanda and have followed her work ever since. I had the opportunity to catch up with Maria and learn more about her life and what it is like to lead Humanity Unified. Here is what she has to say.</p>
<h3><strong>Tell me about your childhood. Where did you grow up? What were your hobbies and passions? Do you have any siblings?</strong></h3>
<p>I grew up with my parents, younger sister and maternal grandmother in a quaint little town in NJ called Berkeley Heights. Our house was always full and family time was everything &#8211; most weekends were spent visiting cousins, aunts and uncles and home cooked meals were always at the center of the celebration. As a child I was drawn to history, dance and nature. I could spend hours exploring rocks, worms, flowers and trees. I think my passion for humanitarian work was sparked by my involvement with the Girl Scouts of America. The service projects helped me to see beyond my own needs and focus on the needs of others at a very young age.</p>
<h3><strong>Did you travel as a child? Where was the first place you went that inspired you? When was the first time you left the country?</strong></h3>
<p>Most of my travels as a child were within the U.S, with a few trips to the Caribbean peppered in between. It wasn&#8217;t until my early 20s that I traveled across continents to Italy and shortly after to South Africa. These trips, particularly my time in South Africa, sparked an unquenchable desire to see the world that lead me to over 35 countries over the following 10 years.</p>
<div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2018\/09\/04\/inspiring-women-meet-maria-russo-of-humanity-unified\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 253px;" data-original-width="760" data-original-height="253" > <div class="gallery-group" style="width: 253px; height: 253px;" data-original-width="253" data-original-height="253" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2017/04/26/the-story-of-us-how-humanity-unified-is-supporting-women-farmers-in-rwanda/kids-dancing-rwanda/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="249"> <img data-attachment-id="35526" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2017/04/kids-dancing-rwanda.jpg" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487238542&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kids dancing rwanda" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2017/04/kids-dancing-rwanda.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2017/04/kids-dancing-rwanda.jpg?fit=760%2C507&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2017/04/kids-dancing-rwanda.jpg?w=249&#038;h=249&#038;crop=1&#038;ssl=1" width="249" height="249" data-original-width="249" data-original-height="249" itemprop="http://schema.org/image" title="kids dancing rwanda" alt="Humanity Unifed" style="width: 249px; height: 249px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo credit: Anthony Russo </div> </div> </div> <div class="gallery-group" style="width: 253px; height: 253px;" data-original-width="253" data-original-height="253" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2017/04/26/the-story-of-us-how-humanity-unified-is-supporting-women-farmers-in-rwanda/playing-in-the-fields/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="249"> <img data-attachment-id="35529" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2017/04/playing-in-the-fields.jpg" data-orig-size="1000,728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1454382325&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="playing in the fields" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2017/04/playing-in-the-fields.jpg?fit=300%2C218&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2017/04/playing-in-the-fields.jpg?fit=760%2C553&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2017/04/playing-in-the-fields.jpg?w=249&#038;h=249&#038;crop=1&#038;ssl=1" width="249" height="249" data-original-width="249" data-original-height="249" itemprop="http://schema.org/image" title="playing in the fields" alt="Humanity Unifed" style="width: 249px; height: 249px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo credit: Anthony Russo </div> </div> </div> <div class="gallery-group" style="width: 253px; height: 253px;" data-original-width="253" data-original-height="253" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2017/04/26/the-story-of-us-how-humanity-unified-is-supporting-women-farmers-in-rwanda/hands-unified/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="249"> <img data-attachment-id="35525" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2017/04/hands-unified.jpg" data-orig-size="5616,3744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1453875401&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hands unified" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2017/04/hands-unified.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2017/04/hands-unified.jpg?fit=760%2C507&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2017/04/hands-unified.jpg?w=249&#038;h=249&#038;crop=1&#038;ssl=1" width="249" height="249" data-original-width="249" data-original-height="249" itemprop="http://schema.org/image" title="hands unified" alt="Photo credit: Arielle Lozada" style="width: 249px; height: 249px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo credit: Arielle Lozada </div> </div> </div> </div> </div>
<h3><strong>Where did you go to college and what did you study? Why did you choose this area?</strong></h3>
<p>I went to American University in Washington DC. where I studied journalism and international studies. Throughout high school I became increasingly interested in politics and international affairs. I think it was the realization that a vast, complex, dynamic world existed far beyond the world I had known growing up. I became avidly involved in the Junior Statesman of America and traveled to D.C. three times a year for student conferences. It was through my involvement with the organization that I became infatuated with the history and culture of D.C., so the decision to attend college there seemed intuitive. My time at AU deepened my interest in journalism and helped me realize how I could marry it with my love of global affairs.</p>
<h3>What inspired you to launch The Culture-ist and when did you start it? Tell me more about the mission behind it and how it is run. What did you learn from this line of work?</h3>
<p>My husband and I launched The Culture-ist in 2011 as a passion project that allowed us to engage in and develop our passions &#8211; for me that was writing about things I cared most about such as travel, global affairs, sustainable development, women&#8217;s issues, entrepreneurship and humanitarian work. The Culture-ist was also a really powerful channel of connection for us. I was constantly interviewing people, working with other writers and collaborating with media organizations and brands&#8230;it was truly a gift to meet so many interesting individuals who were contributing to the world in unique and inspiring ways. So far I’ve learned that no matter the line of work you’re in, kindness and openness is key to building a business that is grounded in integrity. I’ve also learned that while it’s important to be flexible, sacrificing your vision to ‘keep up’ with fads and trends will have you chasing something that will steer you far off track only to force you to back pedal to your original intention.</p>
<div id="attachment_40404" style="width: 770px" class="wp-caption aligncenter"><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-32076.jpg?ssl=1"><img data-attachment-id="40404" data-permalink="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/humanity-unified-2018-32076/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-32076.jpg?fit=1080%2C720&amp;ssl=1" data-orig-size="1080,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Anthony Russo&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518063131&quot;,&quot;copyright&quot;:&quot;Anthony Russo&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Humanity Unified 2018-32076" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-32076.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-32076.jpg?fit=760%2C507&amp;ssl=1" class="size-large wp-image-40404" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-32076.jpg?resize=760%2C507&#038;ssl=1" alt="Humanity Unified" width="760" height="507" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-32076.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-32076.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-32076.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-32076.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-32076.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Maria and Anthony Russo. Photo credit: Humanity Unified</em></p></div>
<h3><strong>What inspired you to launch Humanity Unified? </strong></h3>
<p>For as long as I can remember, I’ve always wanted to be involved in humanitarian work. To me, a life spent trying to make the world more equitable for all just seemed to make sense. It also creates a deep sense of purpose and gratitude for the life I have now. For years I waited for the right time to launch a nonprofit and an opening finally came in 2014. Right around that time Anthony and I traveled to Rwanda where we explored program possibilities. We knew that we were interested in investing in education, food security and economic development and serendipitously found a local Rwandan NGO that aligned with our vision and mission for Humanity Unified. After almost two years of developing our programming and completing the 501(c)(3) application process we launched our first project.<span id="more-40397"></span></p>
<div id="attachment_40405" style="width: 770px" class="wp-caption aligncenter"><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/humanityunified-31434.jpg?ssl=1"><img data-attachment-id="40405" data-permalink="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/humanityunified-31434/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/humanityunified-31434.jpg?fit=1080%2C1455&amp;ssl=1" data-orig-size="1080,1455" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;Anthony Russo&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517971582&quot;,&quot;copyright&quot;:&quot;Anthony Russo&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="humanityunified-31434" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/humanityunified-31434.jpg?fit=223%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/humanityunified-31434.jpg?fit=760%2C1024&amp;ssl=1" class="size-large wp-image-40405" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/humanityunified-31434.jpg?resize=760%2C1024&#038;ssl=1" alt="Humanity Unified" width="760" height="1024" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/humanityunified-31434.jpg?resize=760%2C1024&amp;ssl=1 760w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/humanityunified-31434.jpg?resize=111%2C150&amp;ssl=1 111w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/humanityunified-31434.jpg?resize=223%2C300&amp;ssl=1 223w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/humanityunified-31434.jpg?resize=768%2C1035&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/humanityunified-31434.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>The Humanity Unified community in Rwanda. Photo credit: Humanity Unified</em></p></div>
<h3><strong>How has Humanity Unified evolved over the years and what is the mission is today?</strong></h3>
<p>In the early stages of developing Humanity Unified, we thought we would adopt a for-profit/nonprofit hybrid model, which can be a bit more sustainable in the long-term given that there are two streams of revenue sources to fund projects. After receiving our 501(c)(3) we decided to go with the nonprofit model to keep things simple. Our mission has always been dedicated to empowering communities to rise above poverty through education, food security projects and economic opportunities. Over the past two years our programs have provided a community of women farmers in Rwanda with business and vocational skills trainings, health and human rights education and social support programs such as domestic violence mediation. We also invest in creating an elevated standard of health and well being for orphaned and vulnerable children by providing healthful, high caloric meals…AND we are hoping to launch an exciting new initiative in 2019!</p>
<div id="attachment_40401" style="width: 766px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-30945-1.jpg?ssl=1"><img data-attachment-id="40401" data-permalink="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/humanity-unified-2018-30945-1/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-30945-1.jpg?fit=1080%2C1463&amp;ssl=1" data-orig-size="1080,1463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Anthony Russo&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517884501&quot;,&quot;copyright&quot;:&quot;Anthony Russo&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Humanity Unified 2018-30945 (1)" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-30945-1.jpg?fit=221%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-30945-1.jpg?fit=756%2C1024&amp;ssl=1" class="size-large wp-image-40401" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-30945-1.jpg?resize=756%2C1024&#038;ssl=1" alt="Humanity Unified" width="756" height="1024" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-30945-1.jpg?resize=756%2C1024&amp;ssl=1 756w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-30945-1.jpg?resize=111%2C150&amp;ssl=1 111w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-30945-1.jpg?resize=221%2C300&amp;ssl=1 221w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-30945-1.jpg?resize=768%2C1040&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-30945-1.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 756px) 100vw, 756px" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>When you invest in business and vocational skills trainings, social support and health and human rights education you empower people to lift themselves out of poverty. When parents have steady income, they can send their children to school, purchase health insurance and provide three meals a day for their families. Photo credit: Humanity Unified</em></p></div>
<h3><strong>What has been some of the biggest challenges of running a non-profit in another country? What have been some of the greatest rewards?</strong></h3>
<p>We’ve been incredibly lucky to find a local Rwandan NGO partner to oversee our operations on the ground. They are a seasoned team that knows how to navigate daily challenges while always putting the best interest of the community first. I think the biggest challenge for me lies in not being able to sit down with our team in Rwanda on a daily basis. Email is a wonderful tool, but it doesn’t make up for personal interaction. The rewards of this work are endless. I think so far, seeing the women we’ve been working with over the past two years collaborate in such a way that fosters a strong support system, so that every woman in the cooperative thrives both personally and financially is, in my option, the ultimate success.</p>
<div id="attachment_40402" style="width: 770px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31479.jpg?ssl=1"><img data-attachment-id="40402" data-permalink="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/humanity-unified-2018-31479/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31479.jpg?fit=1080%2C1350&amp;ssl=1" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Anthony Russo&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517973007&quot;,&quot;copyright&quot;:&quot;Anthony Russo&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Humanity Unified 2018-31479" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31479.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31479.jpg?fit=760%2C950&amp;ssl=1" class="size-large wp-image-40402" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31479.jpg?resize=760%2C950&#038;ssl=1" alt="Humanity Unified" width="760" height="950" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31479.jpg?resize=819%2C1024&amp;ssl=1 819w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31479.jpg?resize=120%2C150&amp;ssl=1 120w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31479.jpg?resize=240%2C300&amp;ssl=1 240w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31479.jpg?resize=768%2C960&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31479.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Humanity Unified invests in business skills training and education programs that empower people to create sustainable livelihoods and become leaders in their community. Photo credit: Humanity Unified</em></p></div>
<h3><strong>How has your work been received in the community and what have you learned about Rwandans since you began Humanity Unified?</strong></h3>
<p>We are fortunate to have developed a very special bond with the communities we work with. Rwandans are the hardest working people I’ve ever met and they take pride and are diligent in their work. Each project is a collaborative effort and thankfully everyone involved deeply values the partnership. I’ll go as far to say that when we visit each community after many months of being away it feels as though we are being welcomed back by family. It is important to me to focus on the humanness in all that we do. So often in American society we get caught up in “the work” and we sometimes forget that we are cooperating with our HUMAN brothers and sisters. That in itself should demand kindness, compassion and respect for others at all times. I make it a priority to live with this ethos and foster it in all that we do through Humanity Unified.</p>
<h3><strong>On a personal level, how do you face obstacles and tough times? Do you have any secrets?  </strong></h3>
<p>Ha! Oh goodness, lots and lots of prayer and silence. I learned how to take time for myself and find that juicy space in the silence that helps clear out all the stress, anxiety and assaults from simply living in this entropic world. I’ve also found that a few hours spent laughing with good friends can change my mindset almost immediately. Laughter is indeed medicine for the soul.</p>
<h3><strong>What words of wisdom and advice do you offer other people who would like to launch their own non-profit or social enterprise?</strong></h3>
<p>My number one piece of advice would be: don’t go at it alone. Find a few partners or seek out a small organization and try to get involved on their team. Having a support system is everything and it can truly be the thing that determines whether you will thrive or sink. You also have to be real with yourself about how long you can operate without earning a salary. Specifically for nonprofits, you’ll need to bring in a significant amount of funding before any salaries can be paid. It’s very different from a typical for-profit model and requires an incredible amount of work to be sustainable…BUT, as I said earlier, it’s incredibly rewarding work and it will enrich and fill you with a sense of meaning and purpose.</p>
<div id="attachment_40403" style="width: 693px" class="wp-caption aligncenter"><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31671.jpg?ssl=1"><img data-attachment-id="40403" data-permalink="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/humanity-unified-2018-31671/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31671.jpg?fit=1080%2C1619&amp;ssl=1" data-orig-size="1080,1619" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Anthony Russo&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517977792&quot;,&quot;copyright&quot;:&quot;Anthony Russo&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Humanity Unified 2018-31671" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31671.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31671.jpg?fit=683%2C1024&amp;ssl=1" class="size-large wp-image-40403" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31671.jpg?resize=683%2C1024&#038;ssl=1" alt="Humanity Unified" width="683" height="1024" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31671.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31671.jpg?resize=100%2C150&amp;ssl=1 100w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31671.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31671.jpg?resize=768%2C1151&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/09/Humanity-Unified-2018-31671.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Education and Food Security: Humanity Unified invests in future generations by providing children with an elevated standard of health and wellness that empowers them to reach their full academic potential. Photo credit: Humanity Unified </em></p></div>
<p>&nbsp;</p>
<h3><strong>Want to learn more?</strong></h3>
<p>Visit <a href="https://humanityunified.org" target="_blank" rel="noopener">www.humanityunified.org</a>. Read my previous posts &#8220;<a href="https://thirdeyemom.com/2017/04/26/the-story-of-us-how-humanity-unified-is-supporting-women-farmers-in-rwanda/" target="_blank" rel="noopener">The Story of US: How Humanity Unified is Supporting Women farmers in Rwanda</a>&#8220;.</p>
<h3 class="p1"><strong>Want to help? Join the Humanity Unified Tribe of Changemakers  </strong></h3>
<div class="p1">For $15 per month you can provide seeds for one woman farmer.</div>
<div class="p1">For $45 per month you can provide education in business skills &amp; methodologies, social support and trainings in savings for one woman, so that she can launch a small business.</div>
<div class="p1">For 180 ($15 per month) you can provide an orphan/vulnerable child in Rwanda with healthy nutritious meals 3 times a week.</div>
<div></div>
<div><a href="https://humanityunified.org/pages/donate" target="_blank" rel="noopener">www.humanityunfied.org/donate</a></div>
<div>
<h3><strong>About Inspiring Women series</strong></h3>
<p>This new series, <em>Inspiring Women</em>, is all about the courageous women who are taking a leap of faith and making a huge impact in the world. These women are not getting enough attention in the mainstream press so my goal is to honor them and shed light on their inspiring work. The first post in this series features <a href="https://thirdeyemom.com/2018/08/23/inspiring-women-meet-elisabetta-colabianchi-of-kurandza/" target="_blank" rel="noopener">Elisabetta Colabianchi, Founder of Kurandza.</a> Do you personally know any inspiring women whose work should be covered? If so, please let me know.</p>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">I would love it if you shared!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-40397" class="share-facebook sd-button share-icon" href="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-40397" class="share-twitter sd-button share-icon" href="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-40397" class="share-linkedin sd-button share-icon" href="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-40397" class="share-google-plus-1 sd-button share-icon" href="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-40397" class="share-pinterest sd-button share-icon" href="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19871991-40397-5b90b4cc4046a' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;post_id=40397&amp;origin=thirdeyemom.com&amp;obj_id=19871991-40397-5b90b4cc4046a' data-name='like-post-frame-19871991-40397-5b90b4cc4046a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-tags"><span>#</span><a href="https://thirdeyemom.com/tag/humanity-unified/" rel="tag">Humanity Unified</a> <span>#</span><a href="https://thirdeyemom.com/tag/inspiring-women/" rel="tag">Inspiring women</a> <span>#</span><a href="https://thirdeyemom.com/tag/maria-russo/" rel="tag">Maria Russo</a> <span>#</span><a href="https://thirdeyemom.com/tag/rwanda/" rel="tag">Rwanda</a> <span>#</span><a href="https://thirdeyemom.com/tag/social-good-2/" rel="tag">Social Good</a> <span>#</span><a href="https://thirdeyemom.com/tag/thirdeyemom/" rel="tag">thirdeyemom</a></div><!-- .entry-tags -->
			<div class="entry-cats">
				<a href="https://thirdeyemom.com/category/advocacy-and-social-good/topics/food-security/" rel="category tag">Food Security</a> <a href="https://thirdeyemom.com/category/advocacy-and-social-good/topics/" rel="category tag">Global Issues</a> <a href="https://thirdeyemom.com/category/advocacy-and-social-good/" rel="category tag">SOCIAL GOOD</a> <a href="https://thirdeyemom.com/category/advocacy-and-social-good/topics/women-and-girls/" rel="category tag">Women and Girls</a>			</div><!-- .entry-cats -->
		</footer><!-- .entry-footer -->
	</div><!-- .entry-body -->

</div><!-- .hentry-inner -->
	</div><!-- .container -->

</article><!-- #post-## -->			
			
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thirdeyemom.com/2018/09/02/superior-hiking-trail-hike-to-leveaux-mountain/" rel="prev"><span class="meta-nav">&larr;</span> Superior Hiking Trail: Hike to Leveaux Mountain</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
								<div class="hentry-bottom">
					<div class="hentry-bottom-inner container">
					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&#038;postid=40397&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=6e77a03bfd7e0308fa8163ceab61feab5e7277b1#parent=https%3A%2F%2Fthirdeyemom.com%2F2018%2F09%2F04%2Finspiring-women-meet-maria-russo-of-humanity-unified%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
					</div><!-- .hentry-inner -->
				</div><!-- .hentry-bottom -->
				
			
		
		</div><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
			<div id="footer-widgets" class="footer-widget-area row">
				<div class="col-lg-3 col-md-3 footer-widget"><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h4 class="widget-title">Subscribe to Blog via Email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 24,747 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://thirdeyemom.com/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="categories-5" class="widget widget_categories"><h4 class="widget-title">SEARCH BY CATEGORY</h4><form action="https://thirdeyemom.com" method="get"><label class="screen-reader-text" for="cat">SEARCH BY CATEGORY</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1098">CULTURE</option>
	<option class="level-0" value="194649010">SOCIAL GOOD</option>
	<option class="level-1" value="195515972">&nbsp;&nbsp;&nbsp;Gifts that Give Back</option>
	<option class="level-1" value="2133">&nbsp;&nbsp;&nbsp;Global Issues</option>
	<option class="level-2" value="197535768">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Child Labor, Marriage, Education and Survival</option>
	<option class="level-2" value="23993">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conservation/Environment</option>
	<option class="level-2" value="129003">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food Security</option>
	<option class="level-2" value="83748752">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Global Health</option>
	<option class="level-2" value="150052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Humanitarian</option>
	<option class="level-2" value="81899267">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Poverty</option>
	<option class="level-2" value="435936">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women and Girls</option>
	<option class="level-1" value="31192">&nbsp;&nbsp;&nbsp;Global Non-Profit Organizations and Social Good Enterprises</option>
	<option class="level-0" value="317585">TRAVEL</option>
	<option class="level-1" value="112801">&nbsp;&nbsp;&nbsp;Adventure Travel</option>
	<option class="level-2" value="589937156">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skiing</option>
	<option class="level-2" value="2736412">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Trekking/Hiking</option>
	<option class="level-2" value="424432">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Walking tours</option>
	<option class="level-1" value="11272802">&nbsp;&nbsp;&nbsp;Family Travel</option>
	<option class="level-2" value="25002">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Parks</option>
	<option class="level-1" value="54150126">&nbsp;&nbsp;&nbsp;TRAVEL BY REGION</option>
	<option class="level-2" value="589937154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Africa</option>
	<option class="level-3" value="50092">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ethiopia</option>
	<option class="level-3" value="589937132">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kenya</option>
	<option class="level-3" value="44550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Morocco</option>
	<option class="level-3" value="6231">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Africa</option>
	<option class="level-3" value="589937163">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tanzania</option>
	<option class="level-2" value="589937151">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Asia</option>
	<option class="level-3" value="1470">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China</option>
	<option class="level-3" value="3054">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;India</option>
	<option class="level-3" value="406475">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nepal</option>
	<option class="level-2" value="589937155">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australasia</option>
	<option class="level-3" value="589937177">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australia</option>
	<option class="level-3" value="5833">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Zealand</option>
	<option class="level-2" value="589937152">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Caribbean</option>
	<option class="level-3" value="16719">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cuba</option>
	<option class="level-3" value="329454159">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Haiti</option>
	<option class="level-2" value="589937150">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Central America</option>
	<option class="level-3" value="162289">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Belize</option>
	<option class="level-3" value="9710">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Costa Rica</option>
	<option class="level-4" value="589937157">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Osa Peninsula</option>
	<option class="level-3" value="22197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Guatemala</option>
	<option class="level-3" value="6738">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Honduras</option>
	<option class="level-3" value="162301">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nicaragua</option>
	<option class="level-2" value="589937153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Europe</option>
	<option class="level-3" value="589938867">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Austria</option>
	<option class="level-3" value="22733">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Czech Republic</option>
	<option class="level-3" value="1311">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;England</option>
	<option class="level-3" value="4704">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;France</option>
	<option class="level-4" value="589937095">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tour de Vanoise</option>
	<option class="level-3" value="589939146">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Germany</option>
	<option class="level-3" value="7451">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iceland</option>
	<option class="level-3" value="61320">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Romania</option>
	<option class="level-3" value="8120">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Switzerland</option>
	<option class="level-2" value="589937148">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North America</option>
	<option class="level-3" value="2443">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canada</option>
	<option class="level-3" value="783">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mexico</option>
	<option class="level-3" value="5850">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;United States</option>
	<option class="level-4" value="24592">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arizona</option>
	<option class="level-4" value="1337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;California</option>
	<option class="level-4" value="180">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Colorado</option>
	<option class="level-4" value="1657">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Florida</option>
	<option class="level-4" value="11106">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Illinois</option>
	<option class="level-4" value="19886">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Minnesota</option>
	<option class="level-4" value="159816333">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montana</option>
	<option class="level-4" value="59355">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Mexico</option>
	<option class="level-4" value="4614">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New York</option>
	<option class="level-4" value="589937098">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North Carolina</option>
	<option class="level-4" value="14040">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Dakota</option>
	<option class="level-4" value="59361">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Utah</option>
	<option class="level-4" value="1834">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Virginia</option>
	<option class="level-4" value="4462">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Washington DC</option>
	<option class="level-4" value="11108">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wisconsin</option>
	<option class="level-2" value="589937149">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South America</option>
	<option class="level-3" value="18939">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Argentina</option>
	<option class="level-3" value="306844890">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bolivia</option>
	<option class="level-3" value="7520">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chile</option>
	<option class="level-3" value="36547">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peru</option>
	<option class="level-3" value="12693">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Uruguay</option>
	<option class="level-0" value="589937158">TRAVEL PHOTOGRAPHY</option>
	<option class="level-1" value="589937159">&nbsp;&nbsp;&nbsp;Weekly Photo Challenges</option>
	<option class="level-0" value="589937167">TRAVEL RESOURCES</option>
	<option class="level-1" value="589937264">&nbsp;&nbsp;&nbsp;Study Abroad</option>
	<option class="level-1" value="589938657">&nbsp;&nbsp;&nbsp;Sustainable Travel Organizations</option>
	<option class="level-1" value="40744076">&nbsp;&nbsp;&nbsp;Volunteering Abroad</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="archives-5" class="widget widget_archive"><h4 class="widget-title">POSTS BY MONTH</h4>		<label class="screen-reader-text" for="archives-dropdown-5">POSTS BY MONTH</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thirdeyemom.com/2018/09/'> September 2018 &nbsp;(2)</option>
	<option value='https://thirdeyemom.com/2018/08/'> August 2018 &nbsp;(5)</option>
	<option value='https://thirdeyemom.com/2018/07/'> July 2018 &nbsp;(4)</option>
	<option value='https://thirdeyemom.com/2018/06/'> June 2018 &nbsp;(4)</option>
	<option value='https://thirdeyemom.com/2018/05/'> May 2018 &nbsp;(4)</option>
	<option value='https://thirdeyemom.com/2018/04/'> April 2018 &nbsp;(2)</option>
	<option value='https://thirdeyemom.com/2018/03/'> March 2018 &nbsp;(7)</option>
	<option value='https://thirdeyemom.com/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='https://thirdeyemom.com/2018/01/'> January 2018 &nbsp;(7)</option>
	<option value='https://thirdeyemom.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://thirdeyemom.com/2017/11/'> November 2017 &nbsp;(5)</option>
	<option value='https://thirdeyemom.com/2017/10/'> October 2017 &nbsp;(5)</option>
	<option value='https://thirdeyemom.com/2017/09/'> September 2017 &nbsp;(6)</option>
	<option value='https://thirdeyemom.com/2017/08/'> August 2017 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2017/07/'> July 2017 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2017/06/'> June 2017 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2017/05/'> May 2017 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2017/04/'> April 2017 &nbsp;(6)</option>
	<option value='https://thirdeyemom.com/2017/03/'> March 2017 &nbsp;(14)</option>
	<option value='https://thirdeyemom.com/2017/02/'> February 2017 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2017/01/'> January 2017 &nbsp;(6)</option>
	<option value='https://thirdeyemom.com/2016/12/'> December 2016 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2016/11/'> November 2016 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2016/10/'> October 2016 &nbsp;(14)</option>
	<option value='https://thirdeyemom.com/2016/09/'> September 2016 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2016/08/'> August 2016 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2016/06/'> June 2016 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2016/05/'> May 2016 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2016/04/'> April 2016 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2016/03/'> March 2016 &nbsp;(14)</option>
	<option value='https://thirdeyemom.com/2016/02/'> February 2016 &nbsp;(5)</option>
	<option value='https://thirdeyemom.com/2016/01/'> January 2016 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2015/12/'> December 2015 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2015/11/'> November 2015 &nbsp;(12)</option>
	<option value='https://thirdeyemom.com/2015/10/'> October 2015 &nbsp;(13)</option>
	<option value='https://thirdeyemom.com/2015/09/'> September 2015 &nbsp;(12)</option>
	<option value='https://thirdeyemom.com/2015/08/'> August 2015 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2015/07/'> July 2015 &nbsp;(6)</option>
	<option value='https://thirdeyemom.com/2015/06/'> June 2015 &nbsp;(7)</option>
	<option value='https://thirdeyemom.com/2015/05/'> May 2015 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2015/04/'> April 2015 &nbsp;(13)</option>
	<option value='https://thirdeyemom.com/2015/03/'> March 2015 &nbsp;(16)</option>
	<option value='https://thirdeyemom.com/2015/02/'> February 2015 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2015/01/'> January 2015 &nbsp;(15)</option>
	<option value='https://thirdeyemom.com/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2014/11/'> November 2014 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2014/10/'> October 2014 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2014/09/'> September 2014 &nbsp;(12)</option>
	<option value='https://thirdeyemom.com/2014/08/'> August 2014 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2014/07/'> July 2014 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2014/06/'> June 2014 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2014/05/'> May 2014 &nbsp;(15)</option>
	<option value='https://thirdeyemom.com/2014/04/'> April 2014 &nbsp;(13)</option>
	<option value='https://thirdeyemom.com/2014/03/'> March 2014 &nbsp;(15)</option>
	<option value='https://thirdeyemom.com/2014/02/'> February 2014 &nbsp;(7)</option>
	<option value='https://thirdeyemom.com/2014/01/'> January 2014 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2013/12/'> December 2013 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2013/11/'> November 2013 &nbsp;(13)</option>
	<option value='https://thirdeyemom.com/2013/10/'> October 2013 &nbsp;(18)</option>
	<option value='https://thirdeyemom.com/2013/09/'> September 2013 &nbsp;(15)</option>
	<option value='https://thirdeyemom.com/2013/08/'> August 2013 &nbsp;(14)</option>
	<option value='https://thirdeyemom.com/2013/07/'> July 2013 &nbsp;(15)</option>
	<option value='https://thirdeyemom.com/2013/06/'> June 2013 &nbsp;(16)</option>
	<option value='https://thirdeyemom.com/2013/05/'> May 2013 &nbsp;(19)</option>
	<option value='https://thirdeyemom.com/2013/04/'> April 2013 &nbsp;(16)</option>
	<option value='https://thirdeyemom.com/2013/03/'> March 2013 &nbsp;(18)</option>
	<option value='https://thirdeyemom.com/2013/02/'> February 2013 &nbsp;(18)</option>
	<option value='https://thirdeyemom.com/2013/01/'> January 2013 &nbsp;(19)</option>
	<option value='https://thirdeyemom.com/2012/12/'> December 2012 &nbsp;(14)</option>
	<option value='https://thirdeyemom.com/2012/11/'> November 2012 &nbsp;(20)</option>
	<option value='https://thirdeyemom.com/2012/10/'> October 2012 &nbsp;(22)</option>
	<option value='https://thirdeyemom.com/2012/09/'> September 2012 &nbsp;(14)</option>
	<option value='https://thirdeyemom.com/2012/08/'> August 2012 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2012/07/'> July 2012 &nbsp;(18)</option>
	<option value='https://thirdeyemom.com/2012/06/'> June 2012 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2012/05/'> May 2012 &nbsp;(13)</option>
	<option value='https://thirdeyemom.com/2012/04/'> April 2012 &nbsp;(21)</option>
	<option value='https://thirdeyemom.com/2012/03/'> March 2012 &nbsp;(20)</option>
	<option value='https://thirdeyemom.com/2012/02/'> February 2012 &nbsp;(21)</option>
	<option value='https://thirdeyemom.com/2012/01/'> January 2012 &nbsp;(21)</option>
	<option value='https://thirdeyemom.com/2011/12/'> December 2011 &nbsp;(13)</option>
	<option value='https://thirdeyemom.com/2011/11/'> November 2011 &nbsp;(12)</option>
	<option value='https://thirdeyemom.com/2011/10/'> October 2011 &nbsp;(6)</option>
	<option value='https://thirdeyemom.com/2011/09/'> September 2011 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2011/08/'> August 2011 &nbsp;(16)</option>
	<option value='https://thirdeyemom.com/2011/07/'> July 2011 &nbsp;(12)</option>
	<option value='https://thirdeyemom.com/2011/06/'> June 2011 &nbsp;(12)</option>
	<option value='https://thirdeyemom.com/2011/05/'> May 2011 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2011/04/'> April 2011 &nbsp;(19)</option>
	<option value='https://thirdeyemom.com/2011/03/'> March 2011 &nbsp;(22)</option>
	<option value='https://thirdeyemom.com/2011/02/'> February 2011 &nbsp;(19)</option>

		</select>
		</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="text-3" class="widget widget_text"><h4 class="widget-title">© Copyright:  All rights reserved. </h4>			<div class="textwidget">© thirdeyemom. (2012).  Unauthorized use and/or duplication of this material (photography and writing) without express and written permission from this blog’s author and/or owner is strictly prohibited.  Excerpts and links may be used, provided that full and clear credit is given to thirdeyemom with appropriate and specific direction to the original content.</div>
		</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-4" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Impact Travel Alliance</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.impacttravelalliance.org"><img width="150" height="150" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=150%2C150&amp;ssl=1" class="image wp-image-39326  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?w=1131&amp;ssl=1 1131w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="39326" data-permalink="https://thirdeyemom.com/ita_final-color/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=1131%2C1131&amp;ssl=1" data-orig-size="1131,1131" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ITA_FINAL-color" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=760%2C760&amp;ssl=1" /></a></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Adventure Travel Trade Association</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.adventuretravel.biz"><img width="196" height="300" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" class="image wp-image-39325  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?w=501&amp;ssl=1 501w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=98%2C150&amp;ssl=1 98w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=196%2C300&amp;ssl=1 196w" sizes="(max-width: 196px) 100vw, 196px" data-attachment-id="39325" data-permalink="https://thirdeyemom.com/adventuremediabadge500px/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" data-orig-size="501,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AdventureMediaBadge500px" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" /></a></aside></div><!-- .col -->			</div><!-- .footer-widget-area -->
		</div><!-- .container -->
				<div class="footer-bottom">
			<div class="container clearfix">
				<div class="pull-left site-info">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</div><!-- .site-info -->
				<div class="pull-right social-links">
					<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39187"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39188"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39189"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</div><!-- .social-links -->
			</div><!-- .container -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="gotop" class="left">
	<i class="fa fa-arrow-circle-o-up"></i>
</div><!-- #gotop -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-40744152-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-34521806dc69f556074c4ef0b1fd3b9e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdeyemom.com\/2018\/09\/04\/inspiring-women-meet-maria-russo-of-humanity-unified\/":40397};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/09/04/inspiring-women-meet-maria-russo-of-humanity-unified/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thirdeyemom.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201836'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/jquery.assets.js?ver=201401'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tdeditorParams = {"singleFeaturedImgUrl":"https:\/\/thirdeyemom.com\/wp-content\/uploads\/2016\/03\/img_5736.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/tdeditor.js?ver=201402'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","nonce":"a75d6b99cf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdeyemom.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdeyemom.com%2F2018%2F09%2F04%2Finspiring-women-meet-maria-russo-of-humanity-unified%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201836#ver=201836' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=40397&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=6e77a03bfd7e0308fa8163ceab61feab5e7277b1#parent=https%3A%2F%2Fthirdeyemom.com%2F2018%2F09%2F04%2Finspiring-women-meet-maria-russo-of-humanity-unified%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=40397&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=6e77a03bfd7e0308fa8163ceab61feab5e7277b1#parent=https%3A%2F%2Fthirdeyemom.com%2F2018%2F09%2F04%2Finspiring-women-meet-maria-russo-of-humanity-unified%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201836.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'19871991',post:'40397',tz:'-4.5',srv:'thirdeyemom.com'} ]);
	_stq.push([ 'clickTrackerInit', '19871991', '40397' ]);
</script>
</body>
</html>
<!--
	generated in 0.287 seconds
	109953 bytes batcached for 300 seconds
-->
