<!DOCTYPE html>

<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="initial-scale=1.0, width=device-width" />
	<title>A Day of Snorkeling at Isla del Caño | Thirdeyemom	</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thirdeyemom.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://s0.wp.com/wp-content/themes/premium/gridspace/inc/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"zes3yui"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"adelle-1","adelle-2",serif;font-size:1.23em;font-weight:700;font-style:normal}.wf-active caption, .wf-active cite, .wf-active dfn, .wf-active th, .wf-active var{font-family:"pt-serif-1","pt-serif-2",sans-serif}.wf-active body{font-family:"pt-serif-1","pt-serif-2",sans-serif;font-size:15.7px}.wf-active figcaption{font-size:0.84em}.wf-active .says, .wf-active cite, .wf-active em, .wf-active i, .wf-active q{font-family:"pt-serif-1","pt-serif-2",sans-serif}.wf-active .entry-meta, .wf-active .gallery-caption, .wf-active .wp-caption .wp-caption-text, .wf-active small{font-size:0.9em}.wf-active #site-description{font-size:0.9em}.wf-active #site-intro{font-size:2.8em}.wf-active #access ul ul, .wf-active #access ul ul ul, .wf-active .widget .menu ul, .wf-active .widget .menu ul ul{font-size:12.3px;font-family:"pt-serif-1","pt-serif-2",sans-serif}.wf-active .menu-top-menu{font-size:0.9em}.wf-active article .entry-meta{font-size:0.9em}.wf-active .portfolios.list article .entry-meta{font-size:0.9em}.wf-active .list .portfolio .entry-text{font-size:1.12em}.wf-active #searchform input#s{font-size:1.12em}.wf-active #comments-title{font-size:1.01em}.wf-active .comment header{font-size:1.34em}.wf-active .comment footer{font-size:0.78em}.wf-active .comment .reply{font-size:1.01em}.wf-active .comment-meta{font-size:12.3px}.wf-active .comment-reply-link{font-size:0.9em}.wf-active #commentform label small{font-size:13.4px}.wf-active #wp-calendar{font-size:0.9em}.wf-active #site-generator{font-size:1.01em}.wf-active #site-generator .sep{font-size:0.78em}.wf-active #primary nav .nav-next a, .wf-active #primary nav .nav-previous a, .wf-active .button, .wf-active .next-image a, .wf-active .previous-image a, .wf-active input[type="button"], .wf-active input[type="submit"]{font-size:12.3px}@media screen and (max-width: 768px){.wf-active #site-intro{font-size:2.24em}}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"calluna-1","calluna-2",serif;font-size:112%;font-weight:400;font-style:normal}.wf-active h1{font-family:"calluna-1","calluna-2",serif;font-size:2.24em;font-style:normal;font-weight:400}.wf-active h2{font-family:"calluna-1","calluna-2",serif;font-size:1.68em;font-style:normal;font-weight:400}.wf-active h3{font-family:"calluna-1","calluna-2",serif;font-size:1.4em;font-style:normal;font-weight:400}.wf-active h4{font-family:"calluna-1","calluna-2",serif;font-size:1.26em;font-style:normal;font-weight:400}.wf-active h5, .wf-active h6{font-family:"calluna-1","calluna-2",serif;font-size:1.12em;font-style:normal;font-weight:400}.wf-active .fancy, .wf-active blockquote, .wf-active h1.entry-title, .wf-active h1.page-title{font-family:"calluna-1","calluna-2",serif;font-style:normal;font-weight:400}.wf-active article h1.entry-title{font-family:"calluna-1","calluna-2",serif;font-size:2.24em;font-style:normal;font-weight:400}.wf-active h1.widget-title, .wf-active h3.widget-title{font-family:"calluna-1","calluna-2",serif;font-size:1.34em;font-weight:400;font-style:normal}.wf-active h1.entry-title, .wf-active h1.page-title{font-family:"calluna-1","calluna-2",serif;font-size:2.8em;font-style:normal;font-weight:400}.wf-active .post-format-content .quote p.quote-author{font-family:"calluna-1","calluna-2",serif;font-size:1.12em;font-style:normal;font-weight:400}.wf-active .portfolios h2.entry-title{font-family:"calluna-1","calluna-2",serif;font-size:1.68em;font-weight:400;font-style:normal}.wf-active blockquote p{font-family:"calluna-1","calluna-2",serif;font-size:1.68em;font-family:"calluna-1","calluna-2",serif;font-style:normal;font-weight:400}.wf-active .comment-content blockquote p{font-family:"calluna-1","calluna-2",serif;font-size:1.12em;font-style:normal;font-weight:400}.wf-active .format-quote .source{font-family:"calluna-1","calluna-2",serif;font-size:0.9em;font-family:"calluna-1","calluna-2",serif;font-style:normal;font-weight:400}.wf-active .comment-author cite{font-family:"calluna-1","calluna-2",serif;font-weight:400;font-style:normal}.wf-active #respond h3{font-family:"calluna-1","calluna-2",serif;font-size:15.7px;font-weight:400;font-style:normal}</style>
<meta name="msvalidate.01" content="37C5B3C2FB874D32C55FCDB2706AC8CC" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thirdeyemom.com&amp;id=19871991&amp;t=1490732470&amp;back=https%3A%2F%2Fthirdeyemom.com%2F2017%2F03%2F28%2Fa-day-of-snorkeling-at-isla-del-cano%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thirdeyemom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Feed" href="https://thirdeyemom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Comments Feed" href="https://thirdeyemom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; A Day of Snorkeling at Isla del&nbsp;Caño Comments Feed" href="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUltuAjEMvFDTUAmh7UfVs3izbtbgPBRnhbg9DkuLoG3ETzITzfgZe8zGpVgxVhsWk3nxFMUes0vBSCDG0wN7dSIv9m8b0wHF7rFmcAdzYT15QYaKk8lJ6gPr2VwqqO8hQ22KgBMBMgaV9Wwh775dDc5aYjfN2vU45oIiRs9ASzB11kS/feuzvaqsLzSJDgGt1BPj83KKzqpYJ+nnbjdHmjzq1BRX8AXCDa02sjFVUqf8gF48j8lwclApxTtivhio9Nc4cvIK/aX0G+2ZwLXgI5Qb6snbp1grsTJDabmud88lyRGwtuLTPflvIfPWek4j8DOjb82u2LQFGoiT/nm5rO0zfLxth2HYvA+7zf4MUCZIGQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gpp = {"ajaxurl":"https:\/\/thirdeyemom.wordpress.com\/wp-admin\/admin-ajax.php","ajaxnonce":"4965cd36a5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkFEOwiAMQC8k4syM+zGeZbKKZSsgBRc9vZDMD+eiMWlCWl7bB3L0Aq0aUgcsTY5rgnCfjrXhlfwGCEId2ghrQvuClbMRbCwsuRMOIBJDaHWu5UFnt8B5x5GAOUMLt+9KaG8I40/MQPSt6kUAxsfHVErCD0mjZRlgyA/oRHGYZfOueIFsKX0AwkRSB+w4LwGZ/6cYsAro/2+bjJVzPRbTIx2qutlvm2pXb8wTCPGcfQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdeyemom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Finding my soul at the Playa San&nbsp;Josecito' href='https://thirdeyemom.com/2017/03/25/finding-my-soul-at-the-playa-san-josecito/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/" />
<link rel='shortlink' href='http://wp.me/p1lnBZ-9c8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fthirdeyemom.com%2F2017%2F03%2F28%2Fa-day-of-snorkeling-at-isla-del-cano%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fthirdeyemom.com%2F2017%2F03%2F28%2Fa-day-of-snorkeling-at-isla-del-cano%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Day of Snorkeling at Isla del Caño" />
<meta property="og:url" content="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/" />
<meta property="og:description" content="&#8220;In one drop of water are found all the secrets of all the oceans&#8221;. &#8211; Kahlil Gibran Jr. I awoke at 6 am to the beautiful sound of the birds yet to a terrible backache. I had tosse…" />
<meta property="article:published_time" content="2017-03-28T16:30:03+00:00" />
<meta property="article:modified_time" content="2017-03-28T16:30:03+00:00" />
<meta property="og:site_name" content="Thirdeyemom" />
<meta property="og:image" content="https://thirdeyemom.files.wordpress.com/2017/03/p1120661-18.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thirdeyemom" />
<meta name="twitter:image:src" content="https://thirdeyemom.files.wordpress.com/2017/03/p1120661-18.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thirdeyemom" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a6f129c4532e977c01dc5844f7413da6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a6f129c4532e977c01dc5844f7413da6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a6f129c4532e977c01dc5844f7413da6?s=114" />
<link rel='openid.server' href='https://thirdeyemom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thirdeyemom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thirdeyemom.com/osd.xml" title="Thirdeyemom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#dbe8f0" />
<script type="text/javascript"> var gridspace_layout = "";</script><style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Thirdeyemom" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Traveling the world and doing good" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thirdeyemom.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a6f129c4532e977c01dc5844f7413da6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="A Day of Snorkeling at Isla del&nbsp;Caño | Thirdeyemom on WordPress.com" />
<meta name="description" content="&quot;In one drop of water are found all the secrets of all the oceans&quot;. - Kahlil Gibran Jr. I awoke at 6 am to the beautiful sound of the birds yet to a terrible backache. I had tossed and turned all night feeling like the Princess and the Pea moving beds and eventually sleeping on the twin&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbe8f0; }
</style>
<link rel="amphtml" href="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body{background-color:#a5aca9}#site-title,#site-title a{color:#49708a}a{color:#48738d}.grid .entry-content a{color:#88abc2}a:visited{color:#48738d}.entry-content a,.comment-content a{color:#48738d}h1.widget-title,h3.widget-title{color:#50747b}.list .portfolio .entry-content .entry-header a{color:#50747b}.grid .portfolio .entry-content .entry-title a{color:#5a838a}h1,h2,h3,h4,h5,h6{color:#50747b}h1.page-title,h1.entry-title{color:#50747b}h1.page-title,h1.entry-title{border-color:#50747b}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=1lnBZ&#038;cscache=6&#038;csrev=47" />
		
</head>

<body lang="en" class="post-template-default single single-post postid-35348 single-format-standard custom-background mp6 customizer-styles-applied  single-author vertical has-header-image highlander-enabled highlander-light custom-colors">

	
	<div id="page" class="clearfix hfeed">
	
			<a href="https://thirdeyemom.com/" title="Thirdeyemom" rel="home" id="site-header">
			<img src="https://thirdeyemom.files.wordpress.com/2012/09/header-new.jpg" width="1050" height="150" alt="Thirdeyemom" />
		</a>
	
	    
		<header id="branding" role="banner">

	        
			<hgroup>
							    <h1 id="site-title">
			    	<a href="https://thirdeyemom.com/" title="Thirdeyemom" rel="home">
			    		Thirdeyemom			    	</a>
			   	</h1>
				<h2 id="site-description">Traveling the world and doing good</h2>
			</hgroup>

			<nav id="access" role="navigation">
	            <h1 class="assistive-text">Main menu</h1>
	            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
			    		        	<div class="menu-featured-posts-container"><ul id="menu-featured-posts" class="menu clearfix"><li id="menu-item-7336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7336"><a href="https://thirdeyemom.com/about/">About</a></li>
<li id="menu-item-25236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25236"><a href="https://thirdeyemom.com/portfolio-of-my-work/">MY WORK</a></li>
<li id="menu-item-27467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27467"><a href="https://thirdeyemom.com/my-photography/">MY PHOTOGRAPHY</a></li>
<li id="menu-item-10611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10611"><a href="https://thirdeyemom.com/travel-with-me-travel-by-country/">TRAVEL BY COUNTRY</a></li>
<li id="menu-item-10799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10799"><a href="https://thirdeyemom.com/worth-a-read/">WORTH A READ</a></li>
<li id="menu-item-17064" class="Facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-17064"><a href="http://www.facebook.com/pages/Thirdeyemom/151463044948533">Facebook</a></li>
<li id="menu-item-25655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25655"><a href="https://thirdeyemom.com/gifts-that-give-back/">GIFTS THAT GIVE BACK</a></li>
</ul></div>		        	        </nav><!-- #access -->

		</header><!-- #branding -->

	
<section id="primary">

	
		
		

<article id="post-35348" class="post-35348 post type-post status-publish format-standard has-post-thumbnail hentry category-adventure-travel category-costa-rica category-osa-peninsula category-travel-2 category-travel-by-country tag-adventure tag-isla-del-cano tag-osa-peninsula tag-snorkeling tag-thirdeyemom tag-travel">

	<header class="entry-header">
							<h1 class="entry-title">A Day of Snorkeling at Isla del&nbsp;Caño</h1>
					</header><!-- .entry-header -->


	
		<div class="entry-content">
						<p><em><strong>&#8220;In one drop of water are found all the secrets of all the oceans&#8221;. &#8211; Kahlil Gibran Jr.</strong></em></p>
<p>I awoke at 6 am to the beautiful sound of the birds yet to a terrible backache. I had tossed and turned all night feeling like the <em>Princess and the Pea</em> moving beds and eventually sleeping on the twin bed in my room with three mattresses stacked on top of each other. Obviously I wasn&#8217;t 16 like I felt the night before when I was galloping into the sunset with glee. The horseback ride that I had so blissfully enjoyed had done a number on my lower back and I was feeling more my age.</p>
<p>Despite dealing with chronic back and neck pain my entire life, I wasn&#8217;t going to let pain get in my way today or any day on vacation. It was my very last day in Costa Rica and today we were going snorkeling to the reefs off of Isla del Caño, an island about 12 miles offshore of Drake Bay.</p>
<p>Besides hiking, snorkeling and being like a fish in the water is one of my other favorite activities to do while on vacation. Unfortunately living where I do and often choosing mountains over oceans, I don&#8217;t get a lot of opportunities to snorkel. Similar to horseback riding, swimming was something I spent a lot of time doing in my youth.</p>
<p>I grew up with an outdoor pool which was pretty crazy given the fact that we lived in Minnesota and our season for swimming was a mere three months. I will never forget the excitement that brewed in my blood come Memorial Day weekend and knowing we would get to remove the ugly dirty tarp and finally fill up the pool with water.</p>
<p>By the end of May, we opened up the pool and for the next three months until Labor Day my brother, sister and me were fish. I spent entire days swimming and eventually joined a competitive swim team for five years until I hit 13 and was too embarrassed of my ugly duckling pre-puberty body in a speedo. Perhaps it was a blessing in disguise I quit the hours of practice and turning my neck because a few months later my neck hurt and it hasn&#8217;t stopped hurting for 30 years.</p>
<p><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120560-1.jpg"><img data-attachment-id="35275" data-permalink="https://thirdeyemom.com/2017/03/22/enjoying-pura-vida-at-the-bella-vista-ecolodge/p1120560-1/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120560-1.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483804084&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120560-1" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120560-1.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120560-1.jpg?w=800&#038;h=600" class="alignleft size-large wp-image-35275" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120560-1.jpg?w=800&#038;h=600" alt="Drake Bay, Osa Peninsula Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120560-1.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120560-1.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120560-1.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120560-1.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120560-1.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120560-1.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>There was a plate of freshly made <em>huevos rancheros</em> with tortilla, beans and dark rich Costa Rican coffee awaiting me on the terrace of our hotel. The sun was long up, the day was warm and clear, and the birds were singing with all their glory. I knew it was going to be a delightful day.</p>
<p>By 7 o&#8217;clock, we piled into the Land Cruiser and drove over to Drake Bay where we were fitted for flippers and masks. It was the first time in six days that I had been anywhere near tourists and it felt a bit strange after being in rural, local-based travel lodgings for so long. The group of 20 was a mix of mostly Europeans and all ages. Our svelte snorkel guide was a 40-something man from Spain and he was like a mermaid in the water. So incredibly agile and graceful. He had moved to Costa Rica to follow his passion of free diving and was an incredibly knowledgable guide. We were truly lucky to have him.</p>
<p>We boarded the boat and set off into the hot morning sun, wind blowing in our sun kissed faces and the taste of salt clinging to our tongues.</p>
<div data-shortcode="caption" id="attachment_35280" style="width: 810px" class="wp-caption alignleft"><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120639-1.jpg"><img data-attachment-id="35280" data-permalink="https://thirdeyemom.com/2017/03/22/enjoying-pura-vida-at-the-bella-vista-ecolodge/p1120639-1/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120639-1.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483868234&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120639-1" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120639-1.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120639-1.jpg?w=800&#038;h=600" class="wp-image-35280 size-large" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120639-1.jpg?w=800&#038;h=600" alt="Drake Bay, Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120639-1.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120639-1.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120639-1.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120639-1.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120639-1.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120639-1.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">Drake Bay</p></div>
<div data-shortcode="caption" id="attachment_35354" style="width: 810px" class="wp-caption alignleft"><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120641-1.jpg"><img data-attachment-id="35354" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120641-1/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120641-1.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483868379&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120641-1" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120641-1.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120641-1.jpg?w=800&#038;h=600" class="size-large wp-image-35354" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120641-1.jpg?w=800&#038;h=600" alt="Drake Bay, Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120641-1.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120641-1.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120641-1.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120641-1.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120641-1.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120641-1.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">Heading to board our boat that will take us to the island.</p></div>
<p>A visit to Isla del Caño is one of the most popular excursions from Drake Bay. Roughly a thirty minute boat ride from Drake Bay, the crystal clear waters and reefs surrounding the island make up the <em>Caño Island Biological Reserve</em>, one of the best areas for snorkeling and scuba diving in the Osa Peninsula. The protected reefs around the island shelter a large variety of fish as well as sea turtles and birds. A recent push by the government to protect and conserve the national parks of Costa Rica has helped preserve this pristine ecosystem. Since 2014, the Costa Rican National Park Service has restricted access to the island and only allows a certain amount of visitors each day. You can no longer explore the island on foot and need a permit to visit. There is only a tiny bathroom facility and other than that the rest of the island is wild and undeveloped.</p>
<p><span id="more-35348"></span>As we left Drake Bay we watched the town disappear into the horizon. I also got my first glimpse of some of the high-end luxury ecolodges that run upwards of $500/night and are only accessible via boat. Some people fly all the way to the Osa via small plane and stay at these luxurious resorts only leaving out to do a few tours. I prefer the local, rugged travel where I immerse myself with the land and people. But of course I wouldn&#8217;t have minded a night in luxury too!</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-35348-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/thirdeyemom.files.wordpress.com\/2017\/03\/p1120644-1.jpg&quot;,&quot;id&quot;:&quot;35357&quot;,&quot;title&quot;:&quot;P1120644-1&quot;,&quot;alt&quot;:&quot;Drake Bay, Osa Peninsula, Costa Rica&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/thirdeyemom.files.wordpress.com\/2017\/03\/p1120651-6.jpg&quot;,&quot;id&quot;:&quot;35362&quot;,&quot;title&quot;:&quot;P1120651-6&quot;,&quot;alt&quot;:&quot;Drake Bay, Osa Peninsula, Costa Rica&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/thirdeyemom.files.wordpress.com\/2017\/03\/p1120646-3.jpg&quot;,&quot;id&quot;:&quot;35359&quot;,&quot;title&quot;:&quot;P1120646-3&quot;,&quot;alt&quot;:&quot;Drake Bay, Osa Peninsula, Costa Rica&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/thirdeyemom.files.wordpress.com\/2017\/03\/p1120650-5.jpg&quot;,&quot;id&quot;:&quot;35361&quot;,&quot;title&quot;:&quot;P1120650-5&quot;,&quot;alt&quot;:&quot;Drake Bay, Osa Peninsula, Costa Rica&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/thirdeyemom.files.wordpress.com\/2017\/03\/p1120654-9.jpg&quot;,&quot;id&quot;:&quot;35365&quot;,&quot;title&quot;:&quot;P1120654-9&quot;,&quot;alt&quot;:&quot;Drake Bay, Osa Peninsula, Costa Rica&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/thirdeyemom.files.wordpress.com\/2017\/03\/p1120655-10.jpg&quot;,&quot;id&quot;:&quot;35366&quot;,&quot;title&quot;:&quot;P1120655-10&quot;,&quot;alt&quot;:&quot;Isla del Ca\u00f1o, Osa Peninsula, Costa Rica&quot;,&quot;caption&quot;:&quot;Isla del Ca\u00f1o&quot;},{&quot;src&quot;:&quot;https:\/\/thirdeyemom.files.wordpress.com\/2017\/03\/p1120656-11.jpg&quot;,&quot;id&quot;:&quot;35367&quot;,&quot;title&quot;:&quot;P1120656-11&quot;,&quot;alt&quot;:&quot;Isla del Ca\u00f1o, Osa Peninsula, Costa Rica&quot;,&quot;caption&quot;:&quot;&quot;}]"></div>
<p>As we headed to Isla del Caño, our guide pointed out a pod of dolphins in the distance. We watched them in awe for who doesn&#8217;t love to dolphins? Their playfulness and eagerness to show off for us made me smile. Our driver was very mindful of not getting too close to bother them. Once again, I admired the respect and love of wildlife that many Costa Ricans possess. The country has really stepped up preservation efforts and education by bringing awareness to the consequences of environmental damage to its diverse flora and fauna. Throughout my trip, our local guides gave me examples of some of the positive changes they have seen over the years and it was inspiring.</p>
<p>By ten o&#8217;clock, we reached our first destination. We pulled up to a reef near Isla del Caño and dropped anchor. Our group put on our snorkels and flippers and jumped into the warm, silky water. Oh it felt incredible!</p>
<p>I jumped full speed into the water, ducked my face into the water and was delighted by the crystal clear visibility. Having snorkeled in such places as the Great Barrier Reef of Australia, Honduras and the Caribbean I wasn&#8217;t sure what to expect. Oftentimes after Australia, nothing compares to the magic I saw in the Great Barrier Reef. However, instantly I saw brilliantly colored fish in hues of pinks, oranges, iridescent blues and yellows. I was thrilled and once again I&#8217;m brought back to those days as a young girl feeling like a fish.</p>
<p><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120667-22.jpg"><img data-attachment-id="35374" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120667-22/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120667-22.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483879539&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;13.8&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120667-22" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120667-22.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120667-22.jpg?w=800&#038;h=600" class="alignleft size-large wp-image-35374" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120667-22.jpg?w=800&#038;h=600" alt=" Isla del Caño, Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120667-22.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120667-22.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120667-22.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120667-22.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120667-22.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120667-22.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>Our guide was absolutely fabulous. He would free dive down to about twenty feet and point out the fish. Then he would gracefully float up to the top with a few circular kicks of his fins and tell us exactly what species of fish it was. His passion for the water was infectious. We snorkeled for about an hour and then it was time to head over to the beach at Isla del Caño and take a break.</p>
<div data-shortcode="caption" id="attachment_35368" style="width: 810px" class="wp-caption alignleft"><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120657-16.jpg"><img data-attachment-id="35368" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120657-16/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120657-16.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483877928&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120657-16" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120657-16.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120657-16.jpg?w=800&#038;h=600" class="size-large wp-image-35368" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120657-16.jpg?w=800&#038;h=600" alt=" Isla del Caño, Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120657-16.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120657-16.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120657-16.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120657-16.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120657-16.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120657-16.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">The gorgeous beach at Isla del Caño</p></div>
<div data-shortcode="caption" id="attachment_35371" style="width: 810px" class="wp-caption alignleft"><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120662-19.jpg"><img data-attachment-id="35371" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120662-19/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120662-19.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483878040&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120662-19" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120662-19.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120662-19.jpg?w=800&#038;h=600" class="wp-image-35371 size-large" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120662-19.jpg?w=800&#038;h=600" alt=" Isla del Caño, Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120662-19.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120662-19.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120662-19.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120662-19.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120662-19.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120662-19.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">Time for some fresh coconut milk</p></div>
<p><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120661-18.jpg"><img data-attachment-id="35370" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120661-18/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120661-18.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483878026&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120661-18" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120661-18.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120661-18.jpg?w=800&#038;h=600" class="alignleft size-large wp-image-35370" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120661-18.jpg?w=800&#038;h=600" alt=" Isla del Caño, Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120661-18.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120661-18.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120661-18.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120661-18.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120661-18.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120661-18.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120663-20.jpg"><img data-attachment-id="35372" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120663-20/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120663-20.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483878056&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120663-20" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120663-20.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120663-20.jpg?w=800&#038;h=600" class="alignleft size-large wp-image-35372" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120663-20.jpg?w=800&#038;h=600" alt=" Isla del Caño, Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120663-20.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120663-20.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120663-20.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120663-20.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120663-20.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120663-20.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120659-17.jpg"><img data-attachment-id="35369" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120659-17/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120659-17.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483877942&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120659-17" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120659-17.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120659-17.jpg?w=800&#038;h=600" class="alignleft size-large wp-image-35369" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120659-17.jpg?w=800&#038;h=600" alt=" Isla del Caño, Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120659-17.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120659-17.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120659-17.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120659-17.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120659-17.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120659-17.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a><a href="https://thirdeyemom.files.wordpress.com/2017/03/img_5910-13.jpg"><img data-attachment-id="35351" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/img_5910-13/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/img_5910-13.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483872221&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00035714285714286&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_5910-13" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/img_5910-13.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/img_5910-13.jpg?w=800&#038;h=600" class="alignleft size-large wp-image-35351" src="https://thirdeyemom.files.wordpress.com/2017/03/img_5910-13.jpg?w=800&#038;h=600" alt=" Isla del Caño, Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/img_5910-13.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/img_5910-13.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/img_5910-13.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/img_5910-13.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/img_5910-13.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/img_5910-13.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a><a href="https://thirdeyemom.files.wordpress.com/2017/03/img_5913-14.jpg"><img data-attachment-id="35352" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/img_5913-14/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/img_5913-14.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483872930&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_5913-14" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/img_5913-14.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/img_5913-14.jpg?w=800&#038;h=600" class="alignleft size-large wp-image-35352" src="https://thirdeyemom.files.wordpress.com/2017/03/img_5913-14.jpg?w=800&#038;h=600" alt=" Isla del Caño, Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/img_5913-14.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/img_5913-14.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/img_5913-14.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/img_5913-14.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/img_5913-14.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/img_5913-14.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a><a href="https://thirdeyemom.files.wordpress.com/2017/03/img_5915-15.jpg"><img data-attachment-id="35353" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/img_5915-15/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/img_5915-15.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483872985&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_5915-15" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/img_5915-15.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/img_5915-15.jpg?w=800&#038;h=600" class="alignleft size-large wp-image-35353" src="https://thirdeyemom.files.wordpress.com/2017/03/img_5915-15.jpg?w=800&#038;h=600" alt=" Isla del Caño, Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/img_5915-15.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/img_5915-15.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/img_5915-15.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/img_5915-15.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/img_5915-15.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/img_5915-15.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>After a bit of relaxation on the beach, it was time to get back on boat and do one more snorkel. I could hardly wait!</p>
<p>We road off to another reef area and this time found a female turtle. I watched her gracefully swim away and I swear she was smiling. The other highlight was the discovery of a school of at least a thousand fish which surrounded us in every direction. Our guide told us that these fish (I can&#8217;t recall the species) stay in the reef until they are big enough to leave and fend for themselves against predators in the ocean. They stay together in a big school to look bigger and more threatening to sharks. It was a magical experience to swim inside the school and have foot-long fish above and below you, and all around you.</p>
<p>I could have stayed in the water all day but alas my stomach was growling and it was time to head off to our final stop. A picnic lunch at the Playa Jocesito, the beach we were at yesterday on our horseback ride and swim. The boat brought us ashore and we all got off at the lovely beach.</p>
<p>The staff told us to wait a few minutes for them to get the food set up. Again, I was expecting some kind of pre-packaged sandwich and chips like we would get in the US on a similar tour. But then I was reminded that fast food simply does not happen in Costa Rica! Instead, we had a gorgeous spread of garlic chicken, fruit and vegetables, rice and beans and of course coconut milk. It was an amazing lunch and I was famished.</p>
<div data-shortcode="caption" id="attachment_35392" style="width: 810px" class="wp-caption alignleft"><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120675-4.jpg"><img data-attachment-id="35392" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120675-4/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120675-4.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483889093&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.6&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120675-4" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120675-4.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120675-4.jpg?w=800&#038;h=600" class="size-large wp-image-35392" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120675-4.jpg?w=800&#038;h=600" alt=" Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120675-4.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120675-4.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120675-4.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120675-4.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120675-4.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120675-4.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">Our boat drops us off at the beach for an amazing lunch</p></div>
<p>After lunch, it was time to leave this tranquil spot. Our guide summoned the group to gather up their belongings and get back on the boat to head back to Drake Bay. However, a few of us decided to walk back to our hotel on the beach.  I was so glad I did!  I was rewarded with a ton of nature and the most spectacular sunset imaginable. It was my last day in Costa Rica and I was going to enjoy it to the fullest possible.</p>
<div data-shortcode="caption" id="attachment_35393" style="width: 810px" class="wp-caption alignleft"><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120676-5.jpg"><img data-attachment-id="35393" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120676-5/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120676-5.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483889096&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;22.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120676-5" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120676-5.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120676-5.jpg?w=800&#038;h=600" class="size-large wp-image-35393" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120676-5.jpg?w=800&#038;h=600" alt=" Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120676-5.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120676-5.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120676-5.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120676-5.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120676-5.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120676-5.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">Our boat heads back</p></div>
<p><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120682-8.jpg"><img data-attachment-id="35394" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120682-8/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120682-8.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483889954&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120682-8" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120682-8.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120682-8.jpg?w=800&#038;h=600" class="alignleft size-large wp-image-35394" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120682-8.jpg?w=800&#038;h=600" alt=" Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120682-8.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120682-8.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120682-8.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120682-8.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120682-8.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120682-8.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p><a href="https://thirdeyemom.files.wordpress.com/2017/03/img_5918-1.jpg"><img data-attachment-id="35395" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/img_5918-1/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/img_5918-1.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483883700&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_5918-1" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/img_5918-1.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/img_5918-1.jpg?w=800&#038;h=600" class="alignleft size-large wp-image-35395" src="https://thirdeyemom.files.wordpress.com/2017/03/img_5918-1.jpg?w=800&#038;h=600" alt="Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/img_5918-1.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/img_5918-1.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/img_5918-1.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/img_5918-1.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/img_5918-1.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/img_5918-1.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>I took my time walking back and stopped several times to watch the monkeys play, admire the macaws and take notice of all the incredible beauty around. It was the perfect way to end the perfect trip.<br />
<a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120680-4.jpg"><img data-attachment-id="35378" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120680-4/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120680-4.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483889639&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;36.9&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120680-4" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120680-4.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120680-4.jpg?w=800&#038;h=600" class="alignleft size-large wp-image-35378" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120680-4.jpg?w=800&#038;h=600" alt="" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120680-4.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120680-4.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120680-4.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120680-4.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120680-4.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120680-4.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120679-3.jpg"><img data-attachment-id="35377" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120679-3/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120679-3.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483889584&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;19.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120679-3" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120679-3.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120679-3.jpg?w=800&#038;h=600" class="alignleft size-large wp-image-35377" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120679-3.jpg?w=800&#038;h=600" alt="" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120679-3.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120679-3.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120679-3.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120679-3.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120679-3.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120679-3.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120673-2.jpg"><img data-attachment-id="35376" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120673-2/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120673-2.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483888180&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;36.1&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120673-2" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120673-2.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120673-2.jpg?w=800&#038;h=600" class="alignleft size-large wp-image-35376" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120673-2.jpg?w=800&#038;h=600" alt=" Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120673-2.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120673-2.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120673-2.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120673-2.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120673-2.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120673-2.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>The monkeys were playful and I saw a pair of stunning scarlet macaws only a few feet away. I stood and watched them in awe and wonderful. They are one of my most favorite birds and better yet they mate for life.</p>
<p><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120687-6.jpg"><img data-attachment-id="35380" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120687-6/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120687-6.jpg" data-orig-size="1245,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483890135&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;84.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120687-6" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120687-6.jpg?w=225" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120687-6.jpg?w=768&#038;h=1024" class="alignleft size-large wp-image-35380" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120687-6.jpg?w=768&#038;h=1024" alt="" width="768" height="1024" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120687-6.jpg?w=768&amp;h=1024 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120687-6.jpg?w=113&amp;h=150 113w, https://thirdeyemom.files.wordpress.com/2017/03/p1120687-6.jpg?w=225&amp;h=300 225w, https://thirdeyemom.files.wordpress.com/2017/03/p1120687-6.jpg 1245w" sizes="(max-width: 768px) 100vw, 768px" /></a></p>
<p>There were also some beautiful horses along the beach. I saw a mother and foul just hanging out near the water. It was priceless.</p>
<p><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120689-8.jpg"><img data-attachment-id="35382" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120689-8/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120689-8.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483891260&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;17.2&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120689-8" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120689-8.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120689-8.jpg?w=800&#038;h=600" class="alignleft size-large wp-image-35382" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120689-8.jpg?w=800&#038;h=600" alt="Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120689-8.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120689-8.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120689-8.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120689-8.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120689-8.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120689-8.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120690-10.jpg"><img data-attachment-id="35388" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120690-10/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120690-10.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483891789&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;30.1&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120690-10" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120690-10.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120690-10.jpg?w=800&#038;h=600" class="alignleft size-large wp-image-35388" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120690-10.jpg?w=800&#038;h=600" alt=" Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120690-10.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120690-10.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120690-10.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120690-10.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120690-10.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120690-10.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>As the late afternoon sun began to make its final descent, I began to notice all the intricate patterns on the sand. Curious, I stopped and had a closer look. I realized that these were tracks made by hermit crabs. The crabs would come out of their holes and find a new home. Even the tiniest of shells were moving meaning there were even crabs inside of them! It was pretty amazing!</p>
<p><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120695-18.jpg"><img data-attachment-id="35389" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120695-18/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120695-18.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483893950&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120695-18" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120695-18.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120695-18.jpg?w=800&#038;h=600" class="alignleft size-large wp-image-35389" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120695-18.jpg?w=800&#038;h=600" alt="Isla del Caño, Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120695-18.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120695-18.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120695-18.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120695-18.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120695-18.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120695-18.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120697-22.jpg"><img data-attachment-id="35390" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120697-22/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120697-22.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483893997&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;54.7&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120697-22" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120697-22.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120697-22.jpg?w=800&#038;h=600" class="alignleft size-large wp-image-35390" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120697-22.jpg?w=800&#038;h=600" alt="Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120697-22.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120697-22.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120697-22.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120697-22.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120697-22.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120697-22.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p><a href="https://thirdeyemom.files.wordpress.com/2017/03/p1120700-24.jpg"><img data-attachment-id="35391" data-permalink="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/p1120700-24/" data-orig-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120700-24.jpg" data-orig-size="2213,1660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483894038&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;38.6&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1120700-24" data-image-description="" data-medium-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120700-24.jpg?w=300" data-large-file="https://thirdeyemom.files.wordpress.com/2017/03/p1120700-24.jpg?w=800&#038;h=600" class="alignleft size-large wp-image-35391" src="https://thirdeyemom.files.wordpress.com/2017/03/p1120700-24.jpg?w=800&#038;h=600" alt="Osa Peninsula, Costa Rica" width="800" height="600" srcset="https://thirdeyemom.files.wordpress.com/2017/03/p1120700-24.jpg?w=800&amp;h=600 800w, https://thirdeyemom.files.wordpress.com/2017/03/p1120700-24.jpg?w=1600&amp;h=1200 1600w, https://thirdeyemom.files.wordpress.com/2017/03/p1120700-24.jpg?w=150&amp;h=113 150w, https://thirdeyemom.files.wordpress.com/2017/03/p1120700-24.jpg?w=300&amp;h=225 300w, https://thirdeyemom.files.wordpress.com/2017/03/p1120700-24.jpg?w=768&amp;h=576 768w, https://thirdeyemom.files.wordpress.com/2017/03/p1120700-24.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>But the real treat was the sunset&#8230;here is a glimpse of what I witnessed. It was so sensational I am dedicating an entire post to it.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='800' height='480' src='https://www.youtube.com/embed/DiIj3WNW4B4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">I would love it if you shared!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35348" class="share-facebook sd-button share-icon" href="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35348" class="share-twitter sd-button share-icon" href="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35348" class="share-linkedin sd-button share-icon" href="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35348" class="share-google-plus-1 sd-button share-icon" href="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35348" class="share-pinterest sd-button share-icon" href="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19871991-35348-58dac5b70101f' data-src='//widgets.wp.com/likes/#blog_id=19871991&amp;post_id=35348&amp;origin=thirdeyemom.wordpress.com&amp;obj_id=19871991-35348-58dac5b70101f' data-name='like-post-frame-19871991-35348-58dac5b70101f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>								</div><!-- .entry-content -->

	
	
<footer class="entry-meta clearfix">

    
    <div class="left">
                        <span class="fancy">by</span> <span class="authorname"><a href="https://thirdeyemom.com/author/thirdeyemom/" title="Posts by thirdeyemom" rel="author">thirdeyemom</a></span> <span class="fancy">on</span> <a href="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/" title="12:00 pm" rel="bookmark"><time class="entry-date" datetime="2017-03-28T12:00:03+00:00" >March 28, 2017</time></a><br />
                <span class="fancy">Categories:</span> <a href="https://thirdeyemom.com/category/travel-2/adventure-travel/" rel="category tag">Adventure Travel</a>, <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/costa-rica/" rel="category tag">Costa Rica</a>, <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/costa-rica/osa-peninsula/" rel="category tag">Osa Peninsula</a>, <a href="https://thirdeyemom.com/category/travel-2/" rel="category tag">TRAVEL</a>, <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/" rel="category tag">Travel by Country</a> &bull; <span class="fancy">Tags: </span><a href="https://thirdeyemom.com/tag/adventure/" rel="tag">Adventure</a>, <a href="https://thirdeyemom.com/tag/isla-del-cano/" rel="tag">Isla del Caño</a>, <a href="https://thirdeyemom.com/tag/osa-peninsula/" rel="tag">Osa Peninsula</a>, <a href="https://thirdeyemom.com/tag/snorkeling/" rel="tag">snorkeling</a>, <a href="https://thirdeyemom.com/tag/thirdeyemom/" rel="tag">thirdeyemom</a>, <a href="https://thirdeyemom.com/tag/travel/" rel="tag">Travel</a>                    </div>

    <div class="right">
        			<a href="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/#respond" class="comments-link icon comment-bubble" >Leave a comment</a>            </div>

    
</footer><!-- #entry-meta -->
</article><!-- #post-35348 -->

			<nav id="nav-below">
		<h1 class="assistive-text">Post navigation</h1>

	
			<div class="nav-previous"><a href="https://thirdeyemom.com/2017/03/25/finding-my-soul-at-the-playa-san-josecito/" rel="prev"><span class="meta-nav">&larr;</span> Finding my soul at the Playa San&nbsp;Josecito</a></div>			
	
	</nav><!-- #nav-below -->
	
		

<div id="comments">

	

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Comments always welcome and appreciated!!! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thirdeyemom.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c43aba86b0" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35348' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5c5bfcc2aa" /></p>
<input type="hidden" name="genseq" value="1490732471" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


	
</section><!-- #primary -->


    
<section id="secondary" class="widget-area" role="complementary">

	<aside id="blog_subscription-4" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow thirdeyemom!</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address:</p>
<p>Join 23,095 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="19871991"/>
						<input type="hidden" name="source" value="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="cd5adcbeb3" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="https://thirdeyemom.com/2016/12/18/anticipation-of-the-year-ahead/" class="bump-view" data-bump-view="tp">
						Anticipation of the Year Ahead					</a>
									</li>
							<li>
										<a href="https://thirdeyemom.com/2016/07/30/the-narrowest-street-in-europe-strada-sforii-in-brasov/" class="bump-view" data-bump-view="tp">
						The Narrowest Street in Eastern Europe: Strada Sforii in Brasov					</a>
									</li>
							<li>
										<a href="https://thirdeyemom.com/about/" class="bump-view" data-bump-view="tp">
						About					</a>
									</li>
							<li>
										<a href="https://thirdeyemom.com/2014/04/27/exploring-central-havanas-hamels-alley/" class="bump-view" data-bump-view="tp">
						Exploring Central Havana&#039;s Hamel&#039;s Alley					</a>
									</li>
							<li>
										<a href="https://thirdeyemom.com/2012/11/16/the-green-of-guatemala/" class="bump-view" data-bump-view="tp">
						The green of Guatemala					</a>
									</li>
			</ul></aside>
</section><!-- #secondary .widget-area -->


	
	<footer id="colophon" role="contentinfo">
		<div id="footer-widgets" class="three">
							<div id="widget-1" class="widget">
					<aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">Google Translate</h3><div id="google_translate_element"></div></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="https://thirdeyemom.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Posts by month</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Posts by month</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thirdeyemom.com/2017/03/'> March 2017 </option>
	<option value='https://thirdeyemom.com/2017/02/'> February 2017 </option>
	<option value='https://thirdeyemom.com/2017/01/'> January 2017 </option>
	<option value='https://thirdeyemom.com/2016/12/'> December 2016 </option>
	<option value='https://thirdeyemom.com/2016/11/'> November 2016 </option>
	<option value='https://thirdeyemom.com/2016/10/'> October 2016 </option>
	<option value='https://thirdeyemom.com/2016/09/'> September 2016 </option>
	<option value='https://thirdeyemom.com/2016/08/'> August 2016 </option>
	<option value='https://thirdeyemom.com/2016/07/'> July 2016 </option>
	<option value='https://thirdeyemom.com/2016/06/'> June 2016 </option>
	<option value='https://thirdeyemom.com/2016/05/'> May 2016 </option>
	<option value='https://thirdeyemom.com/2016/04/'> April 2016 </option>
	<option value='https://thirdeyemom.com/2016/03/'> March 2016 </option>
	<option value='https://thirdeyemom.com/2016/02/'> February 2016 </option>
	<option value='https://thirdeyemom.com/2016/01/'> January 2016 </option>
	<option value='https://thirdeyemom.com/2015/12/'> December 2015 </option>
	<option value='https://thirdeyemom.com/2015/11/'> November 2015 </option>
	<option value='https://thirdeyemom.com/2015/10/'> October 2015 </option>
	<option value='https://thirdeyemom.com/2015/09/'> September 2015 </option>
	<option value='https://thirdeyemom.com/2015/08/'> August 2015 </option>
	<option value='https://thirdeyemom.com/2015/07/'> July 2015 </option>
	<option value='https://thirdeyemom.com/2015/06/'> June 2015 </option>
	<option value='https://thirdeyemom.com/2015/05/'> May 2015 </option>
	<option value='https://thirdeyemom.com/2015/04/'> April 2015 </option>
	<option value='https://thirdeyemom.com/2015/03/'> March 2015 </option>
	<option value='https://thirdeyemom.com/2015/02/'> February 2015 </option>
	<option value='https://thirdeyemom.com/2015/01/'> January 2015 </option>
	<option value='https://thirdeyemom.com/2014/12/'> December 2014 </option>
	<option value='https://thirdeyemom.com/2014/11/'> November 2014 </option>
	<option value='https://thirdeyemom.com/2014/10/'> October 2014 </option>
	<option value='https://thirdeyemom.com/2014/09/'> September 2014 </option>
	<option value='https://thirdeyemom.com/2014/08/'> August 2014 </option>
	<option value='https://thirdeyemom.com/2014/07/'> July 2014 </option>
	<option value='https://thirdeyemom.com/2014/06/'> June 2014 </option>
	<option value='https://thirdeyemom.com/2014/05/'> May 2014 </option>
	<option value='https://thirdeyemom.com/2014/04/'> April 2014 </option>
	<option value='https://thirdeyemom.com/2014/03/'> March 2014 </option>
	<option value='https://thirdeyemom.com/2014/02/'> February 2014 </option>
	<option value='https://thirdeyemom.com/2014/01/'> January 2014 </option>
	<option value='https://thirdeyemom.com/2013/12/'> December 2013 </option>
	<option value='https://thirdeyemom.com/2013/11/'> November 2013 </option>
	<option value='https://thirdeyemom.com/2013/10/'> October 2013 </option>
	<option value='https://thirdeyemom.com/2013/09/'> September 2013 </option>
	<option value='https://thirdeyemom.com/2013/08/'> August 2013 </option>
	<option value='https://thirdeyemom.com/2013/07/'> July 2013 </option>
	<option value='https://thirdeyemom.com/2013/06/'> June 2013 </option>
	<option value='https://thirdeyemom.com/2013/05/'> May 2013 </option>
	<option value='https://thirdeyemom.com/2013/04/'> April 2013 </option>
	<option value='https://thirdeyemom.com/2013/03/'> March 2013 </option>
	<option value='https://thirdeyemom.com/2013/02/'> February 2013 </option>
	<option value='https://thirdeyemom.com/2013/01/'> January 2013 </option>
	<option value='https://thirdeyemom.com/2012/12/'> December 2012 </option>
	<option value='https://thirdeyemom.com/2012/11/'> November 2012 </option>
	<option value='https://thirdeyemom.com/2012/10/'> October 2012 </option>
	<option value='https://thirdeyemom.com/2012/09/'> September 2012 </option>
	<option value='https://thirdeyemom.com/2012/08/'> August 2012 </option>
	<option value='https://thirdeyemom.com/2012/07/'> July 2012 </option>
	<option value='https://thirdeyemom.com/2012/06/'> June 2012 </option>
	<option value='https://thirdeyemom.com/2012/05/'> May 2012 </option>
	<option value='https://thirdeyemom.com/2012/04/'> April 2012 </option>
	<option value='https://thirdeyemom.com/2012/03/'> March 2012 </option>
	<option value='https://thirdeyemom.com/2012/02/'> February 2012 </option>
	<option value='https://thirdeyemom.com/2012/01/'> January 2012 </option>
	<option value='https://thirdeyemom.com/2011/12/'> December 2011 </option>
	<option value='https://thirdeyemom.com/2011/11/'> November 2011 </option>
	<option value='https://thirdeyemom.com/2011/10/'> October 2011 </option>
	<option value='https://thirdeyemom.com/2011/09/'> September 2011 </option>
	<option value='https://thirdeyemom.com/2011/08/'> August 2011 </option>
	<option value='https://thirdeyemom.com/2011/07/'> July 2011 </option>
	<option value='https://thirdeyemom.com/2011/06/'> June 2011 </option>
	<option value='https://thirdeyemom.com/2011/05/'> May 2011 </option>
	<option value='https://thirdeyemom.com/2011/04/'> April 2011 </option>
	<option value='https://thirdeyemom.com/2011/03/'> March 2011 </option>
	<option value='https://thirdeyemom.com/2011/02/'> February 2011 </option>

		</select>
		</aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">POSTS BY TOPIC</h3><label class="screen-reader-text" for="cat">POSTS BY TOPIC</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="194649010">ADVOCACY AND SOCIAL GOOD</option>
	<option class="level-1" value="195515972">&nbsp;&nbsp;&nbsp;Gifts that Give Back</option>
	<option class="level-2" value="72275224">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;5by20</option>
	<option class="level-2" value="261806794">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;b.a.r.e soaps</option>
	<option class="level-2" value="7146311">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bird + Stone</option>
	<option class="level-2" value="409692028">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bloom &amp; Give</option>
	<option class="level-2" value="199639844">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Heifer International</option>
	<option class="level-2" value="318756568">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Humanity Unified</option>
	<option class="level-2" value="215534">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kiva</option>
	<option class="level-2" value="306407676">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kurandza</option>
	<option class="level-2" value="398561822">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Society B</option>
	<option class="level-2" value="12684372">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Thistle Farms</option>
	<option class="level-2" value="1908078">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Uncommon Goods</option>
	<option class="level-2" value="197106095">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Whole Foods Market/Whole Planet</option>
	<option class="level-2" value="482744584">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;WO Designs</option>
	<option class="level-1" value="52114100">&nbsp;&nbsp;&nbsp;International Non-Profits</option>
	<option class="level-2" value="64616227">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fundraising</option>
	<option class="level-1" value="40744076">&nbsp;&nbsp;&nbsp;International Volunteer Work</option>
	<option class="level-2" value="841265">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;International Volunteering</option>
	<option class="level-1" value="31192">&nbsp;&nbsp;&nbsp;NGOs</option>
	<option class="level-2" value="12100549">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;10 x 10</option>
	<option class="level-2" value="123086205">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;1000 Shillings</option>
	<option class="level-2" value="8671027">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;AHOPE for Children</option>
	<option class="level-2" value="383432">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;American Cancer Society</option>
	<option class="level-2" value="557440">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bill and Melinda Gates Foundation</option>
	<option class="level-2" value="40153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CARE</option>
	<option class="level-2" value="20534635">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Clean Birth</option>
	<option class="level-2" value="114010748">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CleanBirth.org</option>
	<option class="level-2" value="130063765">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Clorox Power a Bright Future</option>
	<option class="level-2" value="17205197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Doctors Without Borders/Médecins Sans Frontières (MSF)</option>
	<option class="level-2" value="28950254">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Edesia</option>
	<option class="level-2" value="198228743">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;End Polio</option>
	<option class="level-2" value="74614382">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;END7</option>
	<option class="level-2" value="973002">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;EngenderHealth</option>
	<option class="level-2" value="847364">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Feed My Starving Children</option>
	<option class="level-2" value="21649710">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gavi Alliance</option>
	<option class="level-2" value="934169">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Global Impact</option>
	<option class="level-2" value="228573389">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Goodbye Malaria</option>
	<option class="level-2" value="195511675">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Habitat for Humanity</option>
	<option class="level-2" value="45325249">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Heart of Haiti</option>
	<option class="level-2" value="199639885">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Heifer International</option>
	<option class="level-2" value="462835837">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Humanity Unified International</option>
	<option class="level-2" value="13024026">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;ICRW</option>
	<option class="level-2" value="11851993">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;La Alianza</option>
	<option class="level-2" value="132003737">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Malala Fund</option>
	<option class="level-2" value="12977633">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Maternity Worldwide</option>
	<option class="level-2" value="2031903">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Geographic Society</option>
	<option class="level-2" value="462443">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Vision</option>
	<option class="level-2" value="10299">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;ONE</option>
	<option class="level-3" value="24142291">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;agit8</option>
	<option class="level-3" value="45740005">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dr. Hawa Abdi</option>
	<option class="level-3" value="184201490">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Electrify Africa Act</option>
	<option class="level-3" value="288070767">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;End Ebola</option>
	<option class="level-3" value="19951">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;fashionABLE</option>
	<option class="level-3" value="334593579">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Poverty is Sexist</option>
	<option class="level-3" value="7432">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RED</option>
	<option class="level-3" value="147643302">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sweet Potato campaign</option>
	<option class="level-2" value="1053463">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Plan International</option>
	<option class="level-2" value="827548">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pratham</option>
	<option class="level-2" value="1654646">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Project Mercy</option>
	<option class="level-2" value="51692934">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Protsahan</option>
	<option class="level-2" value="483701">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rainforest Action Network</option>
	<option class="level-2" value="36609797">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;READ Global</option>
	<option class="level-2" value="200656485">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rebecca&#8217;s Well</option>
	<option class="level-2" value="41512">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RESULTS</option>
	<option class="level-2" value="194654302">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Save the Children</option>
	<option class="level-2" value="34668040">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Solar Sister</option>
	<option class="level-2" value="620962">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;SOS Children</option>
	<option class="level-2" value="105316689">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;SutiSana</option>
	<option class="level-2" value="17789522">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Adventure Project</option>
	<option class="level-2" value="1679381">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Bill &amp; Melinda Gates Foundation</option>
	<option class="level-2" value="194885118">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Representation Project</option>
	<option class="level-2" value="27727754">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;To the Market</option>
	<option class="level-2" value="62092382">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Too Young to Wed</option>
	<option class="level-2" value="198295550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;UN Foundation</option>
	<option class="level-3" value="114488194">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Giving Tuesday</option>
	<option class="level-3" value="74564880">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shot@Life Campaign</option>
	<option class="level-2" value="217317">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;UNICEF</option>
	<option class="level-2" value="442073">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;United Way</option>
	<option class="level-2" value="319312">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;USAID</option>
	<option class="level-2" value="193862015">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;View Finder Workshop</option>
	<option class="level-2" value="2390674">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;WaterAid</option>
	<option class="level-2" value="4050861">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Whole Planet Foundation</option>
	<option class="level-2" value="10913216">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women at Risk</option>
	<option class="level-2" value="14823121">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;World Bicycle Relief</option>
	<option class="level-2" value="1265025">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;World Food Programme</option>
	<option class="level-3" value="38240776">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Live Below the Line</option>
	<option class="level-2" value="132110">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;World Vision</option>
	<option class="level-1" value="194653914">&nbsp;&nbsp;&nbsp;Social Good Events and Trips</option>
	<option class="level-2" value="172130555">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;India Social Good trip</option>
	<option class="level-3" value="171465486">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Social Good Moms in India</option>
	<option class="level-2" value="2169976">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;International Reporting Project</option>
	<option class="level-2" value="44172304">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mashable Social Good Summit</option>
	<option class="level-2" value="32473978">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nobel Peace Prize Forum</option>
	<option class="level-2" value="293178863">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;ONE AYA Summit</option>
	<option class="level-1" value="2133">&nbsp;&nbsp;&nbsp;Topics</option>
	<option class="level-2" value="7406330">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Animal extinction</option>
	<option class="level-2" value="393">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Censorship</option>
	<option class="level-2" value="197535768">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Child Labor</option>
	<option class="level-2" value="343274">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Child marriage</option>
	<option class="level-2" value="194653586">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Child Survival</option>
	<option class="level-2" value="2678913">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Children</option>
	<option class="level-2" value="12665227">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Climate Change</option>
	<option class="level-2" value="23993">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conservation</option>
	<option class="level-2" value="320676">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Disaster Relief</option>
	<option class="level-2" value="2678919">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Education</option>
	<option class="level-2" value="158746787">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Electricity</option>
	<option class="level-2" value="184">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Environment</option>
	<option class="level-2" value="20992">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fair Trade</option>
	<option class="level-2" value="553">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Feminism</option>
	<option class="level-2" value="129003">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food Security</option>
	<option class="level-2" value="69451">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Foreign Aid</option>
	<option class="level-2" value="65031">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gay rights</option>
	<option class="level-2" value="15949">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Genocide</option>
	<option class="level-2" value="10665">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Girls</option>
	<option class="level-2" value="83748752">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Global Health &#8211; Vaccines</option>
	<option class="level-2" value="160183276">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Global Newborn Health</option>
	<option class="level-2" value="984769">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;gun violence</option>
	<option class="level-2" value="2678930">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Human Rights</option>
	<option class="level-2" value="150052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Humanitarian</option>
	<option class="level-2" value="194653667">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hunger</option>
	<option class="level-2" value="4363">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Immigration</option>
	<option class="level-2" value="88936">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Infectious Diseases</option>
	<option class="level-3" value="194653571">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;AIDS</option>
	<option class="level-3" value="1006599">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ebola</option>
	<option class="level-3" value="442367">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Polio</option>
	<option class="level-2" value="382569">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;International Women&#8217;s Day</option>
	<option class="level-2" value="25633">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Literacy</option>
	<option class="level-2" value="358051">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Malnutrition</option>
	<option class="level-2" value="194653809">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Maternal Health</option>
	<option class="level-2" value="550207">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Microfinancing</option>
	<option class="level-2" value="51521056">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Postpartum depression</option>
	<option class="level-2" value="81899267">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Poverty</option>
	<option class="level-2" value="309516873">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Prostitution</option>
	<option class="level-2" value="114694">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Refugees</option>
	<option class="level-2" value="544552">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Religious Fundamentalism</option>
	<option class="level-2" value="214569">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Reproductive Health</option>
	<option class="level-2" value="116652">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sexual Violence</option>
	<option class="level-2" value="112689703">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Social Good Sunday</option>
	<option class="level-2" value="486027433">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sustainable Travel</option>
	<option class="level-2" value="2300">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;terrorism</option>
	<option class="level-2" value="62819">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Trafficking</option>
	<option class="level-2" value="538">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Violence</option>
	<option class="level-2" value="367503">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Water and Sanitation</option>
	<option class="level-2" value="884668">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wildlife Conservation</option>
	<option class="level-2" value="435936">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women and girls</option>
	<option class="level-2" value="98215">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women&#8217;s Rights</option>
	<option class="level-0" value="1098">CULTURE</option>
	<option class="level-1" value="1913178">&nbsp;&nbsp;&nbsp;Admirable Women</option>
	<option class="level-1" value="2290">&nbsp;&nbsp;&nbsp;Architecture</option>
	<option class="level-1" value="340094">&nbsp;&nbsp;&nbsp;Art and Artists</option>
	<option class="level-1" value="452212">&nbsp;&nbsp;&nbsp;Blogging</option>
	<option class="level-2" value="57080720">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Awards</option>
	<option class="level-2" value="26046">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blog Updates</option>
	<option class="level-2" value="105368997">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blogging conference: BlogHer</option>
	<option class="level-2" value="4347843">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blogging Conferences</option>
	<option class="level-3" value="18209494">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;TBEX</option>
	<option class="level-2" value="107507384">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Daily Post Writing Challenge</option>
	<option class="level-2" value="150060">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Guest Posts</option>
	<option class="level-2" value="107">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Inspiration</option>
	<option class="level-2" value="194653282">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Partnerships/Brand Ambassador</option>
	<option class="level-3" value="40789">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Geographic</option>
	<option class="level-2" value="8408">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Reflection</option>
	<option class="level-2" value="42955294">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Daily Run</option>
	<option class="level-1" value="3328">&nbsp;&nbsp;&nbsp;Book Reviews</option>
	<option class="level-1" value="29032">&nbsp;&nbsp;&nbsp;Culture Shock</option>
	<option class="level-1" value="196920491">&nbsp;&nbsp;&nbsp;Different Walks of Life Interviews</option>
	<option class="level-1" value="61806397">&nbsp;&nbsp;&nbsp;FAMILY</option>
	<option class="level-2" value="21138061">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Summer Notes</option>
	<option class="level-1" value="23459">&nbsp;&nbsp;&nbsp;Favorite Books</option>
	<option class="level-1" value="586">&nbsp;&nbsp;&nbsp;Food</option>
	<option class="level-2" value="684831">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;International recipes</option>
	<option class="level-1" value="4325">&nbsp;&nbsp;&nbsp;Holidays</option>
	<option class="level-1" value="231612950">&nbsp;&nbsp;&nbsp;Inspiring People interviews</option>
	<option class="level-1" value="1934">&nbsp;&nbsp;&nbsp;Language</option>
	<option class="level-1" value="1099">&nbsp;&nbsp;&nbsp;Nature</option>
	<option class="level-1" value="34138">&nbsp;&nbsp;&nbsp;Photographers</option>
	<option class="level-1" value="17368352">&nbsp;&nbsp;&nbsp;Photography</option>
	<option class="level-2" value="42653521">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Instagram</option>
	<option class="level-2" value="94067992">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;iPhonography</option>
	<option class="level-3" value="56944745">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;olloclip</option>
	<option class="level-2" value="1129345">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Photo Challenges</option>
	<option class="level-2" value="3532810">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Street Photography</option>
	<option class="level-2" value="5114028">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Weekly Photo Challenge</option>
	<option class="level-1" value="116">&nbsp;&nbsp;&nbsp;Religion</option>
	<option class="level-1" value="82347">&nbsp;&nbsp;&nbsp;Well-being</option>
	<option class="level-1" value="15871">&nbsp;&nbsp;&nbsp;Women&#8217;s Health</option>
	<option class="level-0" value="201625175">Gifts that give back</option>
	<option class="level-0" value="147643447">Global Food and Nutrition</option>
	<option class="level-0" value="36194768">Global Health</option>
	<option class="level-1" value="103264389">&nbsp;&nbsp;&nbsp;Neglected Tropical Diseases (NTD)</option>
	<option class="level-0" value="55413">Habitat for Humanity</option>
	<option class="level-1" value="2760323">&nbsp;&nbsp;&nbsp;Women Build</option>
	<option class="level-0" value="638841">Heifer International</option>
	<option class="level-0" value="135011">Human Trafficking</option>
	<option class="level-0" value="875">Miscellaneous</option>
	<option class="level-0" value="340687506">Mkuru Training Camp</option>
	<option class="level-0" value="161130385">Moving Mountains Trust</option>
	<option class="level-0" value="194882">Save the Children</option>
	<option class="level-0" value="6">Technology</option>
	<option class="level-1" value="20830122">&nbsp;&nbsp;&nbsp;travel apps</option>
	<option class="level-0" value="16675729">The Wildlife Conservation Society</option>
	<option class="level-0" value="317585">TRAVEL</option>
	<option class="level-1" value="112801">&nbsp;&nbsp;&nbsp;Adventure Travel</option>
	<option class="level-2" value="24598">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cruises</option>
	<option class="level-2" value="17092">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Diving</option>
	<option class="level-2" value="45090">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kayaking</option>
	<option class="level-2" value="50203">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Road Trips</option>
	<option class="level-2" value="1675">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Running</option>
	<option class="level-2" value="139">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Safari</option>
	<option class="level-2" value="23966">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skiing</option>
	<option class="level-2" value="822">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Surfing</option>
	<option class="level-2" value="2736412">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Trekking/Hiking</option>
	<option class="level-2" value="424432">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;walking tours</option>
	<option class="level-1" value="11272802">&nbsp;&nbsp;&nbsp;Family Travel</option>
	<option class="level-2" value="25002">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Parks</option>
	<option class="level-2" value="25543359">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Zoos and Attractions</option>
	<option class="level-1" value="15438">&nbsp;&nbsp;&nbsp;Promotions</option>
	<option class="level-1" value="270934">&nbsp;&nbsp;&nbsp;sustainable travel</option>
	<option class="level-1" value="486027388">&nbsp;&nbsp;&nbsp;Travel + Social Good/Sustainable Travel</option>
	<option class="level-1" value="194657999">&nbsp;&nbsp;&nbsp;Travel and Product Reviews</option>
	<option class="level-2" value="528811205">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Online Travel Platforms</option>
	<option class="level-2" value="2684">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Product Reviews</option>
	<option class="level-2" value="190217485">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Travel Company review</option>
	<option class="level-1" value="54150126">&nbsp;&nbsp;&nbsp;Travel by Country</option>
	<option class="level-2" value="18939">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Argentina</option>
	<option class="level-3" value="3800">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Buenos Aires</option>
	<option class="level-3" value="846804">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;El Chalten</option>
	<option class="level-4" value="84820571">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;El Chalten</option>
	<option class="level-4" value="8865094">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Los Glaciares National Park</option>
	<option class="level-3" value="4978043">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Perito Moreno Glacier</option>
	<option class="level-3" value="4448825">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;San Carlos de Bariloche</option>
	<option class="level-3" value="4448832">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Villa La Angostura</option>
	<option class="level-2" value="4330">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australia</option>
	<option class="level-3" value="628363">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blue Mountains</option>
	<option class="level-3" value="3579">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Melbourne</option>
	<option class="level-3" value="2608">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sydney</option>
	<option class="level-3" value="6559380">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Great Barrier Reef</option>
	<option class="level-2" value="162289">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Belize</option>
	<option class="level-2" value="306844890">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bolivia</option>
	<option class="level-3" value="309104084">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Condoriri Valley</option>
	<option class="level-3" value="25612">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;La Paz</option>
	<option class="level-2" value="2443">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canada</option>
	<option class="level-3" value="2444">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Toronto</option>
	<option class="level-2" value="7520">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chile</option>
	<option class="level-3" value="416407">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Punta Arenas</option>
	<option class="level-3" value="57780518">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Torres del Paine NP</option>
	<option class="level-2" value="1470">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China</option>
	<option class="level-3" value="6025">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Beijing</option>
	<option class="level-4" value="1693813">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Great Wall</option>
	<option class="level-3" value="14988">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shanghai</option>
	<option class="level-2" value="9710">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Costa Rica</option>
	<option class="level-3" value="2459610">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Osa Peninsula</option>
	<option class="level-2" value="16719">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cuba</option>
	<option class="level-3" value="1478868">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cienfuegos</option>
	<option class="level-3" value="268035">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Havana</option>
	<option class="level-3" value="6801773">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Playa Larga</option>
	<option class="level-3" value="79880">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Trinidad</option>
	<option class="level-2" value="22733">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Czech Republic</option>
	<option class="level-3" value="29745">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Prague</option>
	<option class="level-2" value="14644">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Egypt</option>
	<option class="level-2" value="1311">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;England</option>
	<option class="level-3" value="1618">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;London</option>
	<option class="level-2" value="50092">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ethiopia</option>
	<option class="level-3" value="360074">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Addis Ababa</option>
	<option class="level-3" value="4077624">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Awasa</option>
	<option class="level-3" value="5892460">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bahir Dar</option>
	<option class="level-3" value="447997">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Great Rift Valley</option>
	<option class="level-2" value="4704">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;France</option>
	<option class="level-3" value="1053628">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cassis</option>
	<option class="level-3" value="4259987">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gordes</option>
	<option class="level-3" value="1940035">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Luberon</option>
	<option class="level-3" value="57209">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marseille</option>
	<option class="level-3" value="8610">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Paris</option>
	<option class="level-3" value="16066">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Provence</option>
	<option class="level-3" value="1799409">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Roussillon</option>
	<option class="level-3" value="106898879">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tour de Vanoise</option>
	<option class="level-2" value="2756">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Greece</option>
	<option class="level-3" value="207630">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Athens</option>
	<option class="level-3" value="289753">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mykonos</option>
	<option class="level-3" value="593293">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Samos</option>
	<option class="level-3" value="368099">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Santorini</option>
	<option class="level-2" value="22197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Guatemala</option>
	<option class="level-3" value="57541">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Antigua</option>
	<option class="level-3" value="674115">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Xela</option>
	<option class="level-2" value="329454159">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Haiti</option>
	<option class="level-3" value="759997">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jacmel</option>
	<option class="level-3" value="296908">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Port-au-Prince</option>
	<option class="level-2" value="6738">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Honduras</option>
	<option class="level-3" value="5011595">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;La Ceiba</option>
	<option class="level-3" value="1132604">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Roatan</option>
	<option class="level-2" value="7451">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iceland</option>
	<option class="level-2" value="3054">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;India</option>
	<option class="level-3" value="23154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Delhi</option>
	<option class="level-2" value="768">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ireland</option>
	<option class="level-2" value="419">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Italy</option>
	<option class="level-2" value="783">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mexico</option>
	<option class="level-3" value="75635">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cozumel</option>
	<option class="level-3" value="248295">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Puerto Vallarta</option>
	<option class="level-2" value="44550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Morocco</option>
	<option class="level-2" value="406475">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nepal</option>
	<option class="level-2" value="5833">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Zealand</option>
	<option class="level-3" value="141320">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North Island</option>
	<option class="level-4" value="2890419">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lake Taupo</option>
	<option class="level-3" value="107446">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Island</option>
	<option class="level-4" value="3728546">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Akaroa</option>
	<option class="level-4" value="81504">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Christchurch</option>
	<option class="level-4" value="390074">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Milford Sound</option>
	<option class="level-4" value="187525">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Queenstown</option>
	<option class="level-5" value="13149826">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Routeburn Track</option>
	<option class="level-2" value="162301">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nicaragua</option>
	<option class="level-3" value="6635787">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Granada</option>
	<option class="level-3" value="724631">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;San Juan del Sur</option>
	<option class="level-2" value="36547">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peru</option>
	<option class="level-3" value="329032">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cusco</option>
	<option class="level-3" value="31526">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lima</option>
	<option class="level-3" value="329036">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Machu Picchu</option>
	<option class="level-2" value="61320">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Romania</option>
	<option class="level-3" value="267261">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Brasov</option>
	<option class="level-3" value="326495">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bucharest</option>
	<option class="level-2" value="6231">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Africa</option>
	<option class="level-2" value="3543">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spain</option>
	<option class="level-3" value="3152">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cordoba</option>
	<option class="level-3" value="298551">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gibraltar</option>
	<option class="level-3" value="49291">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Granada</option>
	<option class="level-3" value="256305">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ronda</option>
	<option class="level-3" value="172647">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Toledo</option>
	<option class="level-2" value="8120">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Switzerland</option>
	<option class="level-3" value="34798">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Geneva</option>
	<option class="level-2" value="90839">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tanzania</option>
	<option class="level-3" value="417734316">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mkuru Training Center</option>
	<option class="level-3" value="1788374">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mount Kilimanjaro</option>
	<option class="level-2" value="10760">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Thailand</option>
	<option class="level-2" value="1148">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Turkey</option>
	<option class="level-3" value="326508">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ephesus</option>
	<option class="level-2" value="5850">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;United States</option>
	<option class="level-3" value="24592">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arizona</option>
	<option class="level-4" value="179795">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Grand Canyon</option>
	<option class="level-4" value="377282">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sedona</option>
	<option class="level-4" value="170484">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tucson</option>
	<option class="level-4" value="1076756">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;White Mountains</option>
	<option class="level-3" value="1337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;California</option>
	<option class="level-4" value="5690">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;San Diego</option>
	<option class="level-3" value="180">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Colorado</option>
	<option class="level-3" value="1657">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Florida</option>
	<option class="level-4" value="273509">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Florida Keys</option>
	<option class="level-4" value="147028">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Orlando</option>
	<option class="level-3" value="11106">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Illinois</option>
	<option class="level-4" value="5154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chicago</option>
	<option class="level-3" value="19886">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Minnesota</option>
	<option class="level-4" value="269271">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Brainerd</option>
	<option class="level-4" value="225317">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ely</option>
	<option class="level-4" value="1049432">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Grand Marais</option>
	<option class="level-4" value="255041">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lake Superior</option>
	<option class="level-4" value="130940">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Minneapolis</option>
	<option class="level-4" value="11404871">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nisswa</option>
	<option class="level-4" value="6847735">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Northern Minnesota</option>
	<option class="level-4" value="140870">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St. Paul</option>
	<option class="level-3" value="159816333">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montana</option>
	<option class="level-4" value="811692">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Big Sky</option>
	<option class="level-3" value="59355">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Mexico</option>
	<option class="level-4" value="94629">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Albuquerque</option>
	<option class="level-4" value="73252">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Taos</option>
	<option class="level-5" value="79552272">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Taos Valley Ski Resort</option>
	<option class="level-3" value="4614">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New York</option>
	<option class="level-4" value="15427">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New York City</option>
	<option class="level-3" value="14040">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Dakota</option>
	<option class="level-4" value="1407241">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Black Hills</option>
	<option class="level-4" value="39862228">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Badlands National Park</option>
	<option class="level-3" value="59361">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Utah</option>
	<option class="level-3" value="1834">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Virginia</option>
	<option class="level-4" value="316885">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blue Ridge Mountains</option>
	<option class="level-4" value="19875">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Colonial Williamsburg</option>
	<option class="level-4" value="16085454">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gloucester Point</option>
	<option class="level-4" value="1935645">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shenandoah National Park</option>
	<option class="level-4" value="31374">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Yorktown</option>
	<option class="level-3" value="4462">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Washington DC</option>
	<option class="level-3" value="11108">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wisconsin</option>
	<option class="level-4" value="535184871">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Apostle Islands/Bayfield</option>
	<option class="level-2" value="12693">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Uruguay</option>
	<option class="level-1" value="63706">&nbsp;&nbsp;&nbsp;Travel tips</option>
	<option class="level-2" value="2086124">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Traveling solo</option>
	<option class="level-2" value="1194653">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Traveling with kids</option>
	<option class="level-0" value="37169939">UNICEF</option>
	<option class="level-0" value="1737095">War Child</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://thirdeyemom.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>				</div>
										<div id="widget-2" class="widget">
					<aside id="twitter-4" class="widget widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/Thirdeyemom'>Tweets of the day</a></h3><ul class='tweets'>
			<li>
				7 Responsible Tours To Add To Your Bucket List - The Altruistic Traveller <a href="http://myaltruistictravels.com/2016/09/7-responsible-tours-bucket-list/#.WNqrQUsPha4.twitter"> myaltruistictravels.com/2016/09/7-resp…</a> 				<a href="http://twitter.com/Thirdeyemom/statuses/846791074093776896" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				Ten Things I Learned at The Sedona Yoga Festival <a href="http://goeatgive.com/ten-things-i-learned-at-the-sedona-yoga-festival/"> goeatgive.com/ten-things-i-l…</a> via @<a href='http://twitter.com/SuchetaRawal'>SuchetaRawal</a> 				<a href="http://twitter.com/Thirdeyemom/statuses/846790821986820096" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				A Day of Snorkeling at Isla del Caño <a href="https://thirdeyemom.com/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/"> thirdeyemom.com/2017/03/28/a-d…</a> via @<a href='http://twitter.com/thirdeyemom'>thirdeyemom</a> 				<a href="http://twitter.com/Thirdeyemom/statuses/846762809413189633" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Underserved Residents in Southern Haiti Receive New Access to Quality Health Care <a href="https://mombloggersforsocialgood.com/2017/03/27/underserved-residents-in-southern-haiti-receive-new-access-to-quality-health-care/"> mombloggersforsocialgood.com/2017/03/27/und…</a> via @<a href='http://twitter.com/socialgoodmoms'>socialgoodmoms</a> 				<a href="http://twitter.com/Thirdeyemom/statuses/846513119669223424" class="timesince">20&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				How To Learn A Language While Traveling | 5 Effective &amp; Painless Tricks <a href="http://jessieonajourney.com/how-to-learn-a-language/"> jessieonajourney.com/how-to-learn-a…</a> via @<a href='http://twitter.com/JessonaJourney'>JessonaJourney</a> 				<a href="http://twitter.com/Thirdeyemom/statuses/846390045380509696" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/Thirdeyemom"  class='twitter-follow-button' data-show-count='false' data-link-color='#837163' data-text-color='#54514a'>Follow @Thirdeyemom</a></aside>				</div>
										<div id="widget-3" class="widget">
					<aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/profile.php#!/pages/Thirdeyemom/151463044948533">Follow Thirdeyemom on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/profile.php#!/pages/Thirdeyemom/151463044948533" data-width="400"  data-height="220" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/profile.php#!/pages/Thirdeyemom/151463044948533"><a href="https://www.facebook.com/profile.php#!/pages/Thirdeyemom/151463044948533">Follow Thirdeyemom on Facebook</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Follow thirdeyemom on Bloglovin&#8217;</h3>			<div class="textwidget"><a class="bloglovin-widget" href="http://www.bloglovin.com/blog/3959169" target="_blank"><img src="https://i1.wp.com/www.bloglovin.com/widget/bilder/en/widget.gif"></a></div>
		</aside><aside id="rss_links-4" class="widget widget_rss_links"><h3 class="widget-title">RSS Feeds </h3><p class="size-small"><a class="feed-image-link" href="https://thirdeyemom.com/feed/" title="Subscribe to Posts"><img src="https://thirdeyemom.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://thirdeyemom.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="image-4" class="widget widget_image"><h3 class="widget-title">CHECK OUT MY PHOTOGRAPHY BLOG:  THE THIRDEYEWORLD</h3><div style="overflow:hidden;"><div style="width: 138px" class="wp-caption alignnone"><a href="http://www.thethirdeyeworld.com"><img src="https://thirdeyemom.files.wordpress.com/2011/06/p1020138.jpg?w=128&amp;h=128" title="The thirdeyeworld" width="128" height="128" /></a><p class="wp-caption-text">Exploring the world through postcards and notes</p></div></div>
</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">© Copyright:  All rights reserved. </h3>			<div class="textwidget">© thirdeyemom. (2012).  Unauthorized use and/or duplication of this material (photography and writing) without express and written permission from this blog’s author and/or owner is strictly prohibited.  Excerpts and links may be used, provided that full and clear credit is given to thirdeyemom with appropriate and specific direction to the original content.</div>
		</aside><aside id="image-8" class="widget widget_image"><h3 class="widget-title">&#8220;Inspiring Travel Articles&#8221; Download Free</h3><div style="overflow:hidden;"><div style="width: 634px" class="wp-caption aligncenter"><a href="http://www.gpsmycity.com/dlnk/?view=owner&#038;id=239&#038;&#038;aff="><img src="http://www.gpsmycity.com/d/adp_banner.jpg" width="624" height="389" /></a><p class="wp-caption-text">Check out GPSMyCity App. Includes walking tours from around the world right at your fingertips. </p></div></div>
</aside>				</div>
					</div>

		<div id="site-generator">
			
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> 
		</div>

	</footer><!-- #colophon -->

	
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thirdeyemom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thirdeyemom.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"https:\/\/thirdeyemom.com\/","postID":"35348","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19871991" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thirdeyemom.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Thirdeyemom" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="eaa4ce592d" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdeyemom.com\/2017\/03\/28\/a-day-of-snorkeling-at-isla-del-cano\/":35348};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/03/28/a-day-of-snorkeling-at-isla-del-cano/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/_static/??-eJx9jcEOgkAMRH/I2hhRwsH4LbpUqCzbDS2s/D2NB0/E28ybvAyWDEGSUTIcZ8hx7jgpai+TBWlJMajXyB57KfAbjs4PuG9PpFmS8kKwuCg75J9euO3IFF+PQE+RASIPHj6otsbv8X28narqcr7WTVO/NyciSfI=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19871991","siteName":"Thirdeyemom","siteURL":"https:\/\/thirdeyemom.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a6f129c4532e977c01dc5844f7413da6?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/gridspace","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thirdeyemom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdeyemom.com%2F2017%2F03%2F28%2Fa-day-of-snorkeling-at-isla-del-cano%2F","themeURL":"https:\/\/wordpress.com\/theme\/gridspace\/","xhrURL":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cd5adcbeb3\" \/>","referer":"https:\/\/thirdeyemom.com\/2017\/03\/28\/a-day-of-snorkeling-at-isla-del-cano\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/thirdeyemom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthirdeyemom.wordpress.com%2F2017%2F03%2F28%2Fa-day-of-snorkeling-at-isla-del-cano%2F","postID":"35348","shortlink":"http:\/\/wp.me\/p1lnBZ-9c8","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thirdeyemom.com\/35348","statsLink":"https:\/\/wordpress.com\/stats\/post\/35348\/thirdeyemom.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Gridspace","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 23,095 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thirdeyemom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdeyemom.com%2F2017%2F03%2F28%2Fa-day-of-snorkeling-at-isla-del-cano%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","nonce":"202566fba4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdeyemom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdeyemom.com%2F2017%2F03%2F28%2Fa-day-of-snorkeling-at-isla-del-cano%2F","blog_id":"19871991","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19871991&v=wpcom&tz=-4&user_id=0&subd=thirdeyemom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","blog_id":"19871991","blog_subdomain":"thirdeyemom","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFkNFuwyAMRX9ohFZqpe1h2rcwsBKowcyGZPn7EWnNUi1Kn7Cufc811lNWllKBVHQQ7WD0FvJ3F+RFb1qxqoy190k0+huI/qpQYTDJIfB92CeL1bVmA1mKsRkVQ8a5iz4dEI1rffVpWEcjBbhVikZg9gts1Y4ItnhKC2Gt9paS/LfHVg/tNzz/Pt12aifLGqYqgDpAycbe1F048MhAXCw9xHV2tghPTvNoFFwuMtCkVv3AyyCZkvgR1Nh8tKM8SZ+866GI7ol6BFXYJEFT4J/QGB/x/Xx5fbueT5frKfwALLviaA=='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19871991','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19871991','v':'wpcom','tz':'-4','user_id':'0','post':'35348','subd':'thirdeyemom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dSOHU3eHdneEZlSyVsc0JBUU40TUpvSHRwT3k/Q0s/eGlyVExEMmRScl03OU1xbC1oam0yTCZjR0ZHSmpsJiw3SzdmaG9tYUwzS1VycGJ2d2laTVZ1YTImW0kwN2J+X0g1Ny9CdG5OdUs1UWV6b043LH5+MkI4eG81d29HS1tfSi5WW10uRExBfnxjWFJrdF9bZDZaUHp5R0glSkcvV0UxRHhtdTJneG1mbi40VkdkTTE2T0tMQWJubXdSSD9tYlIlMGImR2FXS3FrM1FSNFQmbnlJU2M2LnNhclFKKzclNjYwJXlISWFIMW5ELG13UDImUWwxd0d4W3J+Mz12fHk1azFhXy4mK0lrLDBbfk5WRlVUY2smLHw3SWloQlpMdVYyR3Y4MmpXPT0sNlNBek8xQ2djcXhBUUV5bUxkdXo='}]);
_stq.push([ 'clickTrackerInit', '19871991', '35348' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>