<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://thirdeyemom.com/xmlrpc.php">

<title>2021 Gifts that Give Back Holiday Guide &#8211; Thirdeyemom</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Feed" href="https://thirdeyemom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Comments Feed" href="https://thirdeyemom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; 2021 Gifts that Give Back Holiday Guide Comments Feed" href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"076edd7b52dd0669123d054990f0bf10","url_components":{"year":"2021","monthnum":"11","day":"19","hour":"11","minute":"09","second":"31","post_id":"48478","postname":"2021-gifts-that-give-back-holiday-guide","author":"thirdeyemom","category":"advocacy-and-social-good"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='076edd7b52dd0669123d054990f0bf10' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Thirdeyemom' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/' />
<meta name='shareaholic:keywords' content='tag:featured, tag:gifts that give back 2021, cat:gifts that give back, cat:social good, type:post' />
<meta name='shareaholic:article_published_time' content='2021-11-19T11:09:31-04:30' />
<meta name='shareaholic:article_modified_time' content='2021-11-19T11:27:47-04:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='thirdeyemom' />
<meta name='shareaholic:site_id' content='076edd7b52dd0669123d054990f0bf10' />
<meta name='shareaholic:wp_version' content='9.7.1' />
<meta name='shareaholic:image' content='https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/nguyen-dang-hoang-nhu-4LiIv59mw-4-unsplash.jpg?fit=640%2C427&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/nguyen-dang-hoang-nhu-4LiIv59mw-4-unsplash.jpg?fit=760%2C507&amp;ssl=1' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdeyemom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://thirdeyemom.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://thirdeyemom.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='worldcountries-html5-map-style-css'  href='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/css/map.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='tdeditor-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CPT+Sans%3A+400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-icons-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-css-framework-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-style-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/magnific-popup/magnific-popup.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css-css'  href='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/swiper/swiper.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4-a.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdeyemom.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4-a.7' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/js/jquery.nicescroll.js?ver=5.8.2' id='worldcountries-html5-map-nicescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://thirdeyemom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thirdeyemom.com/wp-json/wp/v2/posts/48478" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdeyemom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdeyemom.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/" />
<link rel='shortlink' href='https://wp.me/p1lnBZ-cBU' />
<link rel="alternate" type="application/json+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2021%2F11%2F19%2F2021-gifts-that-give-back-holiday-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2021%2F11%2F19%2F2021-gifts-that-give-back-holiday-guide%2F&#038;format=xml" />
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com">
	<style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Check out my 7th Annual Gifts that Give Back Guide for the Holidays. Each year, I curate a growing list of amazing gifts that give back to charities around the world. Use your purchasing power to change someone&#039;s life and make a difference." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2021 Gifts that Give Back Holiday Guide" />
<meta property="og:url" content="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/" />
<meta property="og:description" content="Check out my 7th Annual Gifts that Give Back Guide for the Holidays. Each year, I curate a growing list of amazing gifts that give back to charities around the world. Use your purchasing power to c…" />
<meta property="article:published_time" content="2021-11-19T15:39:31+00:00" />
<meta property="article:modified_time" content="2021-11-19T15:57:47+00:00" />
<meta property="og:site_name" content="Thirdeyemom" />
<meta property="og:image" content="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/nguyen-dang-hoang-nhu-4LiIv59mw-4-unsplash.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thirdeyemom" />
<meta name="twitter:text:title" content="2021 Gifts that Give Back Holiday Guide" />
<meta name="twitter:image" content="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/nguyen-dang-hoang-nhu-4LiIv59mw-4-unsplash.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-40744152-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
	<style id="egf-frontend-styles" type="text/css">
		p {} h1 {} h2 {} h3 {} h4 {} h5 {} h6 {} 	</style>
	</head>

<body class="post-template-default single single-post postid-48478 single-format-standard wp-embed-responsive">

<div id="page" class="hfeed site">
	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://thirdeyemom.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	
	
	<header id="masthead" class="site-header" role="banner">
		<div class="container clearfix">
			<div class="site-branding pull-left">

				
				<h1 class="site-title"><a href="https://thirdeyemom.com/" rel="home">Thirdeyemom</a></h1>
				<h2 class="site-description">Traveling the World and Doing Good</h2>
			</div><!-- .site-branding -->

			<div class="header-controls pull-right">
				<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li id="menu-item-41594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41594"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-41595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41595"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-41596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41596"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-41597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41597"><a href="https://www.pinterest.com/thirdeyemom/pins/"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-41598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41598"><a href="https://www.youtube.com/channel/UC5GOUi_TB-XJ1Zzk1MJFMNQ?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>
			</div><!-- .header-controls -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Navigation">
		<div class="container">
					<ul id="menu-featured-posts" class="nav-bar"><li id="menu-item-39182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39182"><a href="https://thirdeyemom.com">Home</a></li>
<li id="menu-item-7336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7336"><a href="https://thirdeyemom.com/about/">About Me</a></li>
<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-39181"><a href="https://thirdeyemom.com/blog/">BLOG</a></li>
<li id="menu-item-41500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41500"><a href="https://thirdeyemom.com/destinations-2/">DESTINATIONS</a></li>
<li id="menu-item-27467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27467"><a href="https://thirdeyemom.com/my-photography/">MY PHOTOS</a></li>
<li id="menu-item-25655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25655"><a href="https://thirdeyemom.com/gifts-that-give-back/">GIFTS THAT GIVE BACK</a></li>
<li id="menu-item-42884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42884"><a href="https://thirdeyemom.com/sustainable-responsible-travel-companies/">SUSTAINABLE TRAVEL COMPANIES</a></li>
</ul>				</div><!-- .container -->
	</nav><!-- #site-navigation -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<div id="main" class="site-main" role="main">

		
							

<article id="post-48478" class="post-48478 post type-post status-publish format-standard has-post-thumbnail hentry category-gifts-that-give-back-advocacy-and-social-good category-advocacy-and-social-good tag-featured tag-gifts-that-give-back-2021 has-featured-img">

	<div id="single-featured-img-container">
		<div class="image-overlay"></div>
		<div class="container single-featured-img-inner">
			<header class="entry-header">
				<h1 class="entry-title">2021 Gifts that Give Back Holiday Guide</h1>
			</header><!-- .entry-header -->
		</div><!-- .single-featured-img-inner -->
	</div><!-- #single-featured-img-container -->

		<div class="container">
			
<div class="hentry-inner inactive-sidebar">

	<div class="entry-author clearfix"><div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=132&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=264&#038;d=identicon&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' loading='lazy'/></div><!-- .avatar-container --><div class="author-info"><span class="author-meta">Posted by</span><span class="author vcard"><a class="url fn n" href="https://thirdeyemom.com/author/thirdeyemom/" title="View all posts by thirdeyemom">thirdeyemom</a></span></div><!-- .author-info --></div><!-- .entry-author -->
	<div class="entry-meta">
		<span class="posted-on"><a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/" rel="bookmark"><time class="entry-date published" datetime="2021-11-19T11:09:31-04:30">November 19, 2021</time><time class="updated" datetime="2021-11-19T11:27:47-04:30">November 19, 2021</time></a></span>
				<span class="sep">&mdash;</span>
		<span class="comments-link"><a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/#respond">Leave a Comment</a></span>
		
			</div><!-- .entry-meta -->

	<div class="entry-body">
		<div class="entry-content">
			<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='2021 Gifts that Give Back Holiday Guide' data-link='https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/' data-summary='Check out my 7th Annual Gifts that Give Back Guide for the Holidays. Each year, I curate a growing list of amazing gifts that give back to charities around the world. Use your purchasing power to change someone&#039;s life and make a difference.' data-app-id-name='post_above_content'></div><p>It&#8217;s back! My annual Gifts that Give Back for the Holidays Guide. For the past seven years, I have curated an ever-growing list of amazing <a href="https://thirdeyemom.com/gifts-that-give-back/" target="_blank" rel="noopener noreferrer">Gifts that Give Back</a>. My guide has become so popular that I have devoted <a href="https://thirdeyemom.com/gifts-that-give-back/" target="_blank" rel="noopener noreferrer">an entire page</a> on my blog that is updated frequently and features these wonderful organizations and the causes they support. Whether it be fighting hunger, gender inequality or providing educational or income opportunities, there are a ton of ways you can use your buying power as a consumer to do good and make a difference in someone’s life.</p>
<p>As the pandemic continues to drag on, the giving season consumers continue to have a unique opportunity to make a lasting impact on the world at a time when it’s most needed. Let’s come together to support one another in the fight against COVID-19, and make this holiday season, a giving season. Wishing you and your family health, strength, and hope during this challenging time.</p>
<div id="ez-toc-container" class="ez-toc-v2_0_17 counter-hierarchy counter-numeric ez-toc-grey">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle" style="display: none;"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-1" href="#Anchal_Project" title="Anchal Project">Anchal Project</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-2" href="#Awe_Inspired" title="Awe Inspired">Awe Inspired</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-3" href="#Bird_Stone" title="Bird + Stone">Bird + Stone</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-4" href="#Bloom_Give" title="Bloom &amp; Give">Bloom &amp; Give</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-5" href="#dignify" title="dignify">dignify</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-6" href="#Gifts_for_Good" title="Gifts for Good">Gifts for Good</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-7" href="#Give_Back_Goods" title="Give Back Goods">Give Back Goods</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-8" href="#Kazi_Goods" title="Kazi Goods ">Kazi Goods </a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-9" href="#Prosperity_Catalyst" title="Prosperity Catalyst">Prosperity Catalyst</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-10" href="#Purpose_Jewelry" title="Purpose Jewelry">Purpose Jewelry</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-11" href="#Society_Socks" title="Society Socks">Society Socks</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-12" href="#Thistle_Farms" title="Thistle Farms">Thistle Farms</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-13" href="#UNICEF" title="UNICEF">UNICEF</a></li></ul></nav></div>
<h3><span class="ez-toc-section" id="Anchal_Project"></span><strong>Anchal Project</strong><span class="ez-toc-section-end"></span></h3>
<p><a href="http://anchalproject.org/" target="_blank" rel="noopener noreferrer">www.anchalproject.org</a></p>
<p>Anchal [on-chal] believes design can change lives: The edge of a sari used to provide comfort to loved ones. Anchal Project is a nonprofit that uses design and collaboration to provide economic opportunities for marginalized women to empower themselves through the creation of sustainable products, holistic programs, and global market access.</p>
<p>Some of my favorites include: <a href="https://anchalproject.org/collections/table-linens/products/graph-table-runner?variant=39449677135915" target="_blank" rel="noopener">The Graph Table Runner ($64)</a> for your holiday table, the <a href="https://anchalproject.org/collections/new-arrivals/products/kantha-straight-scarf-210618" target="_blank" rel="noopener">Kantha Straight Scarf ($60)</a> and the <a href="https://anchalproject.org/collections/new-arrivals/products/kantha-bandana-210609" target="_blank" rel="noopener">Kantha Bandana ($32)</a> both made out of recycled saris.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2021\/11\/19\/2021-gifts-that-give-back-holiday-guide\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 308px;" data-original-width="760" data-original-height="308" > <div class="gallery-group images-1" style="width: 253px; height: 308px;" data-original-width="253" data-original-height="308" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/graph-table-runner-spruce-flatlay_daefb88c-a8c6-451c-9281-50b0727838fe_1024x1248/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="304"> <img data-attachment-id="48498" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/graph-table-runner-spruce-flatlay_daefb88c-a8c6-451c-9281-50b0727838fe_1024x1248.jpg" data-orig-size="1023,1248" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="graph-table-runner-spruce-flatlay_daefb88c-a8c6-451c-9281-50b0727838fe_1024x1248" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/graph-table-runner-spruce-flatlay_daefb88c-a8c6-451c-9281-50b0727838fe_1024x1248.jpg?fit=246%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/graph-table-runner-spruce-flatlay_daefb88c-a8c6-451c-9281-50b0727838fe_1024x1248.jpg?fit=760%2C928&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/graph-table-runner-spruce-flatlay_daefb88c-a8c6-451c-9281-50b0727838fe_1024x1248.jpg?w=249&#038;h=304&#038;ssl=1" width="249" height="304" data-original-width="249" data-original-height="304" itemprop="http://schema.org/image" title="graph-table-runner-spruce-flatlay_daefb88c-a8c6-451c-9281-50b0727838fe_1024x1248" alt="Graph Table Runner" style="width: 249px; height: 304px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Graph Table Runner </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 253px; height: 308px;" data-original-width="253" data-original-height="308" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/kantha-scarf-210618-flatlay_1312x1600/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="304"> <img data-attachment-id="48499" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/kantha-scarf-210618-flatlay_1312x1600.jpg" data-orig-size="1312,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kantha-scarf-210618-flatlay_1312x1600" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/kantha-scarf-210618-flatlay_1312x1600.jpg?fit=246%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/kantha-scarf-210618-flatlay_1312x1600.jpg?fit=760%2C926&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/kantha-scarf-210618-flatlay_1312x1600.jpg?w=249&#038;h=304&#038;ssl=1" width="249" height="304" data-original-width="249" data-original-height="304" itemprop="http://schema.org/image" title="kantha-scarf-210618-flatlay_1312x1600" alt="Kantha Straight Scarf" style="width: 249px; height: 304px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kantha Straight Scarf </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 254px; height: 308px;" data-original-width="254" data-original-height="308" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/kantha-bandana-210609-tied_1312x1600/" border="0" itemprop="url"> <meta itemprop="width" content="250"> <meta itemprop="height" content="304"> <img data-attachment-id="48500" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/kantha-bandana-210609-tied_1312x1600.jpg" data-orig-size="1312,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kantha-bandana-210609-tied_1312x1600" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/kantha-bandana-210609-tied_1312x1600.jpg?fit=246%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/kantha-bandana-210609-tied_1312x1600.jpg?fit=760%2C926&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/kantha-bandana-210609-tied_1312x1600.jpg?w=250&#038;h=304&#038;ssl=1" width="250" height="304" data-original-width="250" data-original-height="304" itemprop="http://schema.org/image" title="kantha-bandana-210609-tied_1312x1600" alt="Kantha Bandana" style="width: 250px; height: 304px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kantha Bandana </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h3></h3>
<div>
<h3></h3>
</div>
<p><span id="more-48478"></span></p>
<h3><span class="ez-toc-section" id="Awe_Inspired"></span><strong>Awe Inspired</strong><span class="ez-toc-section-end"></span></h3>
<p><a href="https://aweinspired.com" target="_blank" rel="noopener noreferrer">www.aweinspired.com </a></p>
<div>
<p>Awe’s mission is to bring to market meaningful,  inspirational pieces to elevate your everyday. From reimagined classics to delicate essentials, they’ve  got you covered. Awe gifts are as thoughtful as they are beautiful: every time you buy a piece of Awe, we donate 20% of the proceeds to a charity of your choosing. To learn more about their incredible charities and the work they do to save lives, <a href="https://aweinspired.com/pages/charity-partners" target="_blank" rel="noopener">visit their charities page</a>.</p>
<p>Some of this year’s top gift’s include: M<a href="https://aweinspired.com/products/medium-pointed-hoop-sterling-silver" target="_blank" rel="noopener">edium Pointed hoop earrings</a> (Sterling Silver) $95, M<a href="https://aweinspired.com/products/mini-pachamama-mother-earth-tree-of-life-necklace-set-sterling-silver" target="_blank" rel="noopener">ini Pachamama (Mother Earth) + Tree of Life Necklace Set</a> ($315), and <a href="https://aweinspired.com/products/moonstone-studs" target="_blank" rel="noopener">Moonstone Studs</a> ($35).</p>
<div class="swym-wishlist-button-bar">
<div class="swym-btn-container swym-inject" data-position="default">
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2021\/11\/19\/2021-gifts-that-give-back-holiday-guide\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 505px;" data-original-width="760" data-original-height="505" > <div class="gallery-group images-1" style="width: 502px; height: 505px;" data-original-width="502" data-original-height="505" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/screen-shot-2021-11-19-at-9-24-58-am/" border="0" itemprop="url"> <meta itemprop="width" content="498"> <meta itemprop="height" content="501"> <img data-attachment-id="48598" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-9.24.58-AM.jpeg" data-orig-size="1048,1054" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637313904&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Screen Shot 2021-11-19 at 9.24.58 AM" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-9.24.58-AM.jpeg?fit=298%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-9.24.58-AM.jpeg?fit=760%2C764&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-9.24.58-AM.jpeg?w=498&#038;h=501&#038;ssl=1" width="498" height="501" data-original-width="498" data-original-height="501" itemprop="http://schema.org/image" title="Screen Shot 2021-11-19 at 9.24.58 AM" alt="Medium pointed hoop Earrings" style="width: 498px; height: 501px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Medium pointed hoop Earrings </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 258px; height: 505px;" data-original-width="258" data-original-height="505" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/screen-shot-2021-11-19-at-9-26-27-am/" border="0" itemprop="url"> <meta itemprop="width" content="254"> <meta itemprop="height" content="248"> <img data-attachment-id="48596" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-9.26.27-AM.jpeg" data-orig-size="1084,1059" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637313993&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Screen Shot 2021-11-19 at 9.26.27 AM" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-9.26.27-AM.jpeg?fit=300%2C293&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-9.26.27-AM.jpeg?fit=760%2C742&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-9.26.27-AM.jpeg?w=254&#038;h=248&#038;ssl=1" width="254" height="248" data-original-width="254" data-original-height="248" itemprop="http://schema.org/image" title="Screen Shot 2021-11-19 at 9.26.27 AM" alt="Necklace Set" style="width: 254px; height: 248px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Necklace Set </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/screen-shot-2021-11-19-at-9-27-29-am/" border="0" itemprop="url"> <meta itemprop="width" content="254"> <meta itemprop="height" content="249"> <img data-attachment-id="48597" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-9.27.29-AM.jpeg" data-orig-size="1070,1053" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637314055&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Screen Shot 2021-11-19 at 9.27.29 AM" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-9.27.29-AM.jpeg?fit=300%2C295&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-9.27.29-AM.jpeg?fit=760%2C748&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-9.27.29-AM.jpeg?w=254&#038;h=249&#038;ssl=1" width="254" height="249" data-original-width="254" data-original-height="249" itemprop="http://schema.org/image" title="Screen Shot 2021-11-19 at 9.27.29 AM" alt="Moonstone Studs" style="width: 254px; height: 249px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Moonstone Studs </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h3></h3>
<h3><span class="ez-toc-section" id="Bird_Stone"></span><strong>Bird + Stone</strong><span class="ez-toc-section-end"></span></h3>
<p><a href="http://birdandstone.com" target="_blank" rel="noopener noreferrer">www.birdandstone.com</a></p>
<p>Bird + Stone is a jewelry company that is building a more equal world. Their jewelry is ethically made in the USA, and every piece donates 10% to support causes that you care about – including women’s health, girls’ education, poverty alleviation, and more. Check out these amazing gift ideas: The <a href="https://share.polymail.io/v1/z/b/NjE4ZWQzOTQwYWEy/jFKp88K-tIX7PD1E-98BKcYnH7PfRbqqg2UB9iKyruwp3oVnEjMfkCMc9tpvltDptlqDgXCZ2N8cQ513TMMJiEqj8gX0FJVG4Wc5TVqGVPfHlcAEb03SqFQLNEFAwWn17DV6OK3UmkTRCgE8277IknfiA7RmDfU8zhnWNZRuxbgIjKqw0kbiXrjxDIZWcw1EYTI5wM6h4-fBBsxAmGWQBfMPM1YkS3wOjZGAtdxjLXwV4GA7Gw==" target="_blank" rel="nofollow noopener noreferrer" shape="rect">VAXXED Bracelet</a> ($25) supports the Gavi Alliance, which works to provide vaccinations to low-income countries, the <a href="https://share.polymail.io/v1/z/b/NjE4ZWQzOTQwYWEy/jFKp88K-tIX7PD1E-98BKcYnH7PfRbqqg2UB9iKyruwp3oVnEjMfkCMc9tpvltDptlqDgXCZ2N8cQ513TMMJiEqj8gX0FJVG4Wc5TVqGVPfHlcAEb03SqFQLNEFAwWn17DV6OK3UmkTRCgE8277IknfiA7RmDfU8zhnFKJdm1bgIluqwxB_xTbThDI4ccAwGdi8_mc3r5_XQDd1B0SqBEfYMckAkhEwXNXWFPXkb5di26jigU9i2LkEjGLXxVRVYWcdOxYiKWmUU-PrkG8TVvEBcXrNWJJX_kbrNr-30" target="_blank" rel="nofollow noopener noreferrer" shape="rect">Nevertheless, She Persisted &#8211; Sterling Silver Cuff</a> ($95) donates 10% to She Should Run, an organization closing the gender gap in politics, and the <a href="https://share.polymail.io/v1/z/b/NjE4ZWQzOTQwYWEy/jFKp88K-tIX7PD1E-98BKcYnH7PfRbqqg2UB9iKyruwp3oVnEjMfkCMc9tpvltDptlqDgXCZ2N8cQ513TMMJiEqj8gX0FJVG4Wc5TVqGVPfHlcAEb03SqFQLNEFAwWn17DV6OK3UmkTRCgE8277IknfiA7RmDfU8zhnFKJdm1bgIluq_zwD5XqykCIYPbBxKcSJ3x9j6qtnJEdoZhiG9F_kOYgM0hVsaOS_TJSwt-t3u6iGJQsWschtxevWhAx4IW8cfxY_YD2QGMDAERhi-HCzFXVLQVSi_dw==" target="_blank" rel="nofollow noopener noreferrer" shape="rect">Animal Advocate Set </a>&#8211; ($62) donates 10% to North Shore Animal League America, the world&#8217;s largest no-kill animal rescue and adoption organization, to help ensure all pets find loving homes.</p>
<div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2021\/11\/19\/2021-gifts-that-give-back-holiday-guide\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 253px;" data-original-width="760" data-original-height="253" > <div class="gallery-group" style="width: 253px; height: 253px;" data-original-width="253" data-original-height="253" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/live-love-rescue/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="249"> <img data-attachment-id="48537" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/Live-Love-Rescue.jpeg" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Live Love Rescue" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Live-Love-Rescue.jpeg?fit=300%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Live-Love-Rescue.jpeg?fit=760%2C760&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Live-Love-Rescue.jpeg?w=249&#038;h=249&#038;crop=1&#038;ssl=1" width="249" height="249" data-original-width="249" data-original-height="249" itemprop="http://schema.org/image" title="Live Love Rescue" alt="Live, love, rescue" style="width: 249px; height: 249px;" /> </a> </div> </div> <div class="gallery-group" style="width: 253px; height: 253px;" data-original-width="253" data-original-height="253" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/nsp-sterling/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="249"> <img data-attachment-id="48538" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/NSP-Sterling.jpeg" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NSP Sterling" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/NSP-Sterling.jpeg?fit=300%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/NSP-Sterling.jpeg?fit=760%2C760&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/NSP-Sterling.jpeg?w=249&#038;h=249&#038;crop=1&#038;ssl=1" width="249" height="249" data-original-width="249" data-original-height="249" itemprop="http://schema.org/image" title="NSP Sterling" alt="Nevertheless she persisted" style="width: 249px; height: 249px;" /> </a> </div> </div> <div class="gallery-group" style="width: 253px; height: 253px;" data-original-width="253" data-original-height="253" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/vaxxed/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="249"> <img data-attachment-id="48539" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/VAXXED.jpeg" data-orig-size="1413,1413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VAXXED" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/VAXXED.jpeg?fit=300%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/VAXXED.jpeg?fit=760%2C760&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/VAXXED.jpeg?w=249&#038;h=249&#038;crop=1&#038;ssl=1" width="249" height="249" data-original-width="249" data-original-height="249" itemprop="http://schema.org/image" title="VAXXED" alt="Vaxxed bracelet" style="width: 249px; height: 249px;" /> </a> </div> </div> </div> </div>
<h3></h3>
<h3><span class="ez-toc-section" id="Bloom_Give"></span><strong>Bloom &amp; Give</strong><span class="ez-toc-section-end"></span></h3>
<p><a href="http://www.bloomandgive.com" target="_blank" rel="noopener noreferrer">www.bloomandgive.com</a></p>
<p>Bloom &amp; Give sells beautifully handcrafted scarves and bags made in India using techniques passed on from generation to generation. Each product is designed in the US by one of Bloom &amp; Give’s designers, and made in India with love.Bloom &amp; Give donates 50% of their profits to support girls education programs in India through their partner Educate Girls to improve the lives of girls in Rajasthan.</p>
<p>Here are some of the topic picks for the season: <a href="https://www.bloomandgive.com/collections/all-bags/products/dena-bucket-bag" target="_blank" rel="noopener">Dena Bucket Bag ($80)</a>, <a href="https://www.bloomandgive.com/collections/rugs" target="_blank" rel="noopener">Pari Dhurrie Rug ($360)</a> and <a href="https://www.bloomandgive.com/collections/all-scarves/products/leher-scarf-blue" target="_blank" rel="noopener">Leher Scarf -Blue ($70)</a>.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2021\/11\/19\/2021-gifts-that-give-back-holiday-guide\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 361px;" data-original-width="760" data-original-height="361" > <div class="gallery-group images-1" style="width: 242px; height: 361px;" data-original-width="242" data-original-height="361" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/h754-4_2000x/" border="0" itemprop="url"> <meta itemprop="width" content="238"> <meta itemprop="height" content="357"> <img data-attachment-id="48524" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/H754-4_2000x.jpg" data-orig-size="1200,1798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;PATRIZIA MONTANARI&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576150281&quot;,&quot;copyright&quot;:&quot;PATRIZIA MONTANARI&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="H754-4_2000x" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/H754-4_2000x.jpg?fit=200%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/H754-4_2000x.jpg?fit=683%2C1024&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/H754-4_2000x.jpg?w=238&#038;h=357&#038;ssl=1" width="238" height="357" data-original-width="238" data-original-height="357" itemprop="http://schema.org/image" title="H754-4_2000x" alt="Pari Dhurrie Rug" style="width: 238px; height: 357px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Pari Dhurrie Rug </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 259px; height: 361px;" data-original-width="259" data-original-height="361" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/b5021_2000x/" border="0" itemprop="url"> <meta itemprop="width" content="255"> <meta itemprop="height" content="357"> <img data-attachment-id="48523" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/B5021_2000x.jpg" data-orig-size="999,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="B5021_2000x" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/B5021_2000x.jpg?fit=214%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/B5021_2000x.jpg?fit=731%2C1024&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/B5021_2000x.jpg?w=255&#038;h=357&#038;ssl=1" width="255" height="357" data-original-width="255" data-original-height="357" itemprop="http://schema.org/image" title="B5021_2000x" alt="Dena Bucket Bag" style="width: 255px; height: 357px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Dena Bucket Bag </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 259px; height: 361px;" data-original-width="259" data-original-height="361" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/c503-blu-31_2000x/" border="0" itemprop="url"> <meta itemprop="width" content="255"> <meta itemprop="height" content="357"> <img data-attachment-id="48525" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/C503-BLU-31_2000x.jpg" data-orig-size="1285,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C503-BLU-31_2000x" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/C503-BLU-31_2000x.jpg?fit=214%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/C503-BLU-31_2000x.jpg?fit=731%2C1024&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/C503-BLU-31_2000x.jpg?w=255&#038;h=357&#038;ssl=1" width="255" height="357" data-original-width="255" data-original-height="357" itemprop="http://schema.org/image" title="C503-BLU-31_2000x" alt="LEHER SCARF - BLUE $ 70.00" style="width: 255px; height: 357px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Leher Scarf -Blue </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h3><span class="ez-toc-section" id="dignify"></span><strong>dignify</strong><span class="ez-toc-section-end"></span></h3>
<p><a href="https://www.shopdignify.com" target="_blank" rel="noopener noreferrer">www.shopdignify.com</a></p>
<p>dignify helps women shop for excellent quality, meaningful gifts and goods: items that promote dignity, empower humanity, and champion good. dignify’s online boutique sells premium quality, ethically made “kantha” quilts — blankets stitched by hand from layers of sari cloth using a centuries-old tradition in Bangladesh. The women who sew dignify’s blankets are the most vulnerable in society: recovering from sexual exploitation or in a high-risk environment. Now, they are employed with dignity in safe, loving, and sustainable work, producing beautiful blankets that customers love.</p>
<div>
<p><em>Classic Throws: Their best-selling gift — versatile, meaningful, and utterly unique. Price $98 ($62-$320 for other sizes). Since each product is unique and one of a kind, you can <a href="https://www.shopdignify.com/collections/kantha-throws-cotton-quilts-blankets" target="_blank" rel="noopener">pick you throw here</a>. </em></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2021\/11\/19\/2021-gifts-that-give-back-holiday-guide\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 351px;" data-original-width="760" data-original-height="351" > <div class="gallery-group images-1" style="width: 235px; height: 351px;" data-original-width="235" data-original-height="351" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/dignify-kantha-holiday-throws-2021-67/" border="0" itemprop="url"> <meta itemprop="width" content="231"> <meta itemprop="height" content="347"> <img data-attachment-id="48509" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/dignify-kantha-holiday-throws-2021-67.jpg" data-orig-size="1067,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dignify-kantha-holiday-throws-2021-67" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/dignify-kantha-holiday-throws-2021-67.jpg?fit=200%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/dignify-kantha-holiday-throws-2021-67.jpg?fit=683%2C1024&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/dignify-kantha-holiday-throws-2021-67.jpg?w=231&#038;h=347&#038;ssl=1" width="231" height="347" data-original-width="231" data-original-height="347" itemprop="http://schema.org/image" title="dignify-kantha-holiday-throws-2021-67" alt="dignify throws" style="width: 231px; height: 347px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 525px; height: 351px;" data-original-width="525" data-original-height="351" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/dignify_blanket_pile/" border="0" itemprop="url"> <meta itemprop="width" content="521"> <meta itemprop="height" content="347"> <img data-attachment-id="48508" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/dignify_blanket_pile.jpg" data-orig-size="3970,2647" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dignify_blanket_pile" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/dignify_blanket_pile.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/dignify_blanket_pile.jpg?fit=760%2C507&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/dignify_blanket_pile.jpg?w=521&#038;h=347&#038;ssl=1" width="521" height="347" data-original-width="521" data-original-height="347" itemprop="http://schema.org/image" title="dignify_blanket_pile" alt="dignify throws" style="width: 521px; height: 347px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 1138px;" data-original-width="760" data-original-height="1138" > <div class="gallery-group images-1" style="width: 760px; height: 1138px;" data-original-width="760" data-original-height="1138" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/dignify-kantha-throw-2/" border="0" itemprop="url"> <meta itemprop="width" content="756"> <meta itemprop="height" content="1134"> <img data-attachment-id="48507" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/dignify-kantha-throw-1.jpg" data-orig-size="1200,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dignify-kantha-throw" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/dignify-kantha-throw-1.jpg?fit=200%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/dignify-kantha-throw-1.jpg?fit=683%2C1024&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/dignify-kantha-throw-1.jpg?w=756&#038;h=1134&#038;ssl=1" width="756" height="1134" data-original-width="756" data-original-height="1134" itemprop="http://schema.org/image" title="dignify-kantha-throw" alt="dignify throws" style="width: 756px; height: 1134px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h3><span class="ez-toc-section" id="Gifts_for_Good"></span><strong>Gifts for Good</strong><span class="ez-toc-section-end"></span></h3>
<p><a href="https://givebackgoods.com" target="_blank" rel="noopener noreferrer">www.givebackgoods.com</a></p>
<p>Give Back Goods carries eco-friendly, fair trade and cause-based gifts, home goods, and accessories for the whole family. Some of our products give back directly to important causes like providing clean water &amp; solar power to those without, or creating jobs &amp; educating human trafficking victims, at-risk girls and young moms. Other products help save our planet’s resources or feed &amp; protect animals &amp; wildlife. We also support fair trade artisans from around the world, with fair wages &amp; healthy work environments, reversing the cycle of poverty. Give Back Goods has everything from fairtrade &amp; handmade storage baskets, baby &amp; kids gifts, serving dishes and linens to cause-based gifts like headphones, speakers &amp; jewelry as well as eco-friendly blankets, repurposed bags and more!</p>
<p>Here are some of the top picks for the holidays(click on each image for product description and price):</p>
<div class="ProductMeta__PriceList Heading">
<p><span class="ProductMeta__Price Price Text--subdued u-h4"><a href="https://www.giftsforgood.com/collections/new-arrivals/products/copper-bowl-build-page" target="_blank" rel="noopener">Hammered Copper Bowl</a> ($40 &#8211; </span>Each purchase creates employment for indigenous artisans), <a href="https://www.giftsforgood.com/collections/gift-sets/products/warm-cozy-gift-box" target="_blank" rel="noopener">Warm &amp; Cozy Sock Gift Set</a> ($65 &#8211; For each gift set purchased, 20 trees will be planted), and  <a href="https://www.giftsforgood.com/collections/gift-sets/products/bipoc-owned-business-gift-set" target="_blank" rel="noopener">BIPOC-Owned Small Business Gift Set</a> ($98- Every gift box supports four different BIPOC-owned small businesses).</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2021\/11\/19\/2021-gifts-that-give-back-holiday-guide\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 507px;" data-original-width="760" data-original-height="507" > <div class="gallery-group images-1" style="width: 507px; height: 507px;" data-original-width="507" data-original-height="507" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/p371222_2_400_400x/" border="0" itemprop="url"> <meta itemprop="width" content="503"> <meta itemprop="height" content="503"> <img data-attachment-id="48541" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/p371222_2_400_400x.jpg" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p371222_2_400_400x" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/p371222_2_400_400x.jpg?fit=300%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/p371222_2_400_400x.jpg?fit=400%2C400&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/p371222_2_400_400x.jpg?w=503&#038;h=503&#038;crop=1&#038;ssl=1" width="503" height="503" data-original-width="503" data-original-height="503" itemprop="http://schema.org/image" title="p371222_2_400_400x" alt="Hammered Copper Bowl" style="width: 503px; height: 503px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Hammered Copper Bowl </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 253px; height: 507px;" data-original-width="253" data-original-height="507" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/000_5067_1000x/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="250"> <img data-attachment-id="48543" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/000_5067_1000x.jpg" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="000_5067_1000x" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/000_5067_1000x.jpg?fit=300%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/000_5067_1000x.jpg?fit=760%2C760&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/000_5067_1000x.jpg?w=249&#038;h=250&#038;ssl=1" width="249" height="250" data-original-width="249" data-original-height="250" itemprop="http://schema.org/image" title="000_5067_1000x" alt="Warm and Cozy Sock Gift set" style="width: 249px; height: 250px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Warm and Cozy Sock Gift set </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/bipoc1-2_1000x/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="249"> <img data-attachment-id="48544" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/Bipoc1-2_1000x.jpg" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bipoc1-2_1000x" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Bipoc1-2_1000x.jpg?fit=300%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Bipoc1-2_1000x.jpg?fit=760%2C760&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Bipoc1-2_1000x.jpg?w=249&#038;h=249&#038;crop=1&#038;ssl=1" width="249" height="249" data-original-width="249" data-original-height="249" itemprop="http://schema.org/image" title="Bipoc1-2_1000x" alt="BIPOC-Gift Set" style="width: 249px; height: 249px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> BIPOC-Gift Set </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h3><span class="ez-toc-section" id="Give_Back_Goods"></span><strong>Give Back Goods</strong><span class="ez-toc-section-end"></span></h3>
<p><a href="https://givebackgoods.com" target="_blank" rel="noopener noreferrer">www.givebackgoods.com</a></p>
<p>Give Back Goods carries eco-friendly, fair trade and cause-based gifts, home goods, and accessories for the whole family. Some of our products give back directly to important causes like providing clean water &amp; solar power to those without, or creating jobs &amp; educating human trafficking victims, at-risk girls and young moms. Other products help save our planet’s resources or feed &amp; protect animals &amp; wildlife. We also support fair trade artisans from around the world, with fair wages &amp; healthy work environments, reversing the cycle of poverty. Give Back Goods has everything from fairtrade &amp; handmade storage baskets, baby &amp; kids gifts, serving dishes and linens to cause-based gifts like headphones, speakers &amp; jewelry as well as eco-friendly blankets, repurposed bags and more!</p>
<p>Here are some of the top picks for the holiday:</p>
<p><span style="font-weight: 400;">Fair Trade, <a href="https://givebackgoods.com/collections/plates-bowls-and-serving-dishes">Hand Made Bamboo Bowls</a> from Vietnam i</span><span style="font-weight: 400;">n Assorted Colors &amp; Sizes- </span><span style="font-weight: 400;">Pictured is Large Salad/Fruit Bowl &#8211; $89.00,  </span><span style="font-weight: 400;"><a href="https://givebackgoods.com/collections/baskets" target="_blank" rel="noopener">Handmade  &amp; Fair-trade Baskets</a> from </span><span style="font-weight: 400;">Senegal, Kenya, Uganda &amp; Hanoi. Pictured is </span><span style="font-weight: 400;">medium Basket &#8211; $44, and</span><span style="font-weight: 400;">Fair Trade, Eco-Friendly &amp; Hand Woven Table Linens from India- </span><span style="font-weight: 400;">Set of 4 Napkins- $74. </span></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2021\/11\/19\/2021-gifts-that-give-back-holiday-guide\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 453px;" data-original-width="760" data-original-height="453" > <div class="gallery-group images-1" style="width: 540px; height: 453px;" data-original-width="540" data-original-height="453" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/screen-shot-2021-11-06-at-2-33-11-pm/" border="0" itemprop="url"> <meta itemprop="width" content="536"> <meta itemprop="height" content="449"> <img data-attachment-id="48511" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-06-at-2.33.11-PM.png" data-orig-size="1734,1452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-11-06 at 2.33.11 PM" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-06-at-2.33.11-PM.png?fit=300%2C251&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-06-at-2.33.11-PM.png?fit=760%2C636&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-06-at-2.33.11-PM.png?w=536&#038;h=449&#038;ssl=1" width="536" height="449" data-original-width="536" data-original-height="449" itemprop="http://schema.org/image" title="Screen Shot 2021-11-06 at 2.33.11 PM" alt="Hand Made Bamboo Bowls from Vietnam" style="width: 536px; height: 449px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Hand Made Bamboo Bowls from Vietnam </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 220px; height: 453px;" data-original-width="220" data-original-height="453" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/screen-shot-2021-11-06-at-2-48-58-pm/" border="0" itemprop="url"> <meta itemprop="width" content="216"> <meta itemprop="height" content="218"> <img data-attachment-id="48512" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-06-at-2.48.58-PM.png" data-orig-size="832,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-11-06 at 2.48.58 PM" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-06-at-2.48.58-PM.png?fit=298%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-06-at-2.48.58-PM.png?fit=760%2C765&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-06-at-2.48.58-PM.png?w=216&#038;h=218&#038;ssl=1" width="216" height="218" data-original-width="216" data-original-height="218" itemprop="http://schema.org/image" title="Screen Shot 2021-11-06 at 2.48.58 PM" alt="Handmade  &amp; Fair-trade Baskets" style="width: 216px; height: 218px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Handmade  &#038; Fair-trade Baskets </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/screen-shot-2021-11-06-at-3-41-55-pm/" border="0" itemprop="url"> <meta itemprop="width" content="216"> <meta itemprop="height" content="227"> <img data-attachment-id="48513" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-06-at-3.41.55-PM.png" data-orig-size="1230,1288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-11-06 at 3.41.55 PM" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-06-at-3.41.55-PM.png?fit=286%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-06-at-3.41.55-PM.png?fit=760%2C796&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-06-at-3.41.55-PM.png?w=216&#038;h=227&#038;ssl=1" width="216" height="227" data-original-width="216" data-original-height="227" itemprop="http://schema.org/image" title="Screen Shot 2021-11-06 at 3.41.55 PM" alt="Hand Woven Table Linens from India" style="width: 216px; height: 227px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Hand Woven Table Linens from India </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h3><span class="ez-toc-section" id="Kazi_Goods"></span><strong>Kazi Goods </strong><span class="ez-toc-section-end"></span></h3>
<p><a href="https://kazigoods.com">www.kazigoods.com</a></p>
<p>KAZI&#8217;s<span class="yiv1551397361"> intricately woven works of art that are sustainably chic and ethically sourced. Its designers craft innovative, unique pieces that its artisans in Uganda, Rwanda, and Ghana hand-make — and the artisans in return receive a life-changing livable wage. KAZI just launched its stylish <a class="yiv2762364332" href="https://www.amazon.com/stores/Kazi/page/ED5C746B-1A05-415D-84DB-3E70BF7AD376?ref_=ast_bln" target="_blank" rel="nofollow noopener noreferrer">Amazon Prime exclusives</a>: <a class="yiv2762364332" href="https://www.thekazishop.com/collections/amazon-tomorrowland" target="_blank" rel="nofollow noopener noreferrer">Tomorrowland</a>, <a class="yiv2762364332" href="https://www.thekazishop.com/collections/amazon-coastal-minimalism" target="_blank" rel="nofollow noopener noreferrer">Coastal Minimalism</a>, and <a class="yiv2762364332" href="https://www.thekazishop.com/collections/amazon-holiday" target="_blank" rel="nofollow noopener noreferrer">Holiday</a> collections. <a class="yiv2762364332" href="https://www.thekazishop.com/" target="_blank" rel="nofollow noopener noreferrer"><span class="yiv2762364332">TheKaziShop</span></a> also offers many home decor and gift items on its own e-commerce website.</span></p>
<ul>
<li><b class="yiv1551397361"><span class="yiv1551397361">Gifts for a friend or party host:<span class="yiv1551397361xapple-converted-space"> </span></span></b><span class="yiv1551397361">With expected shipping delays, these multifunctional <a class="yiv1551397361" href="https://www.thekazishop.com/collections/amazon-holiday" target="_blank" rel="nofollow noopener noreferrer">KAZI holiday containers ($65), small lidded baskets ($40), and mini lidded basket ornaments ($25)</a> (<a class="yiv1551397361" href="https://www.amazon.com/stores/page/2BD552C6-2560-4F26-849B-3CC7E5DF23DE?ingress=0&amp;visitId=bb9e5ef5-f232-419b-8142-8142da9c0fd7&amp;ref_=ast_bln" target="_blank" rel="nofollow noopener noreferrer">Amazon link</a>) deliver a beautiful way to package and share simple gifts such as plants, oranges, wine, chocolates and much more. </span></li>
<li class="yiv1551397361MsoNormal"><b class="yiv1551397361"><span class="yiv1551397361">Gifts for her:<span class="yiv1551397361xapple-converted-space"> </span></span></b><span class="yiv1551397361">This <a class="yiv1551397361" href="https://www.thekazishop.com/products/pastel-vessel-12-gourd" target="_blank" rel="nofollow noopener noreferrer">Pastel Vessel Gourd</a> ($180, more gourd items available <a class="yiv1551397361" href="https://www.thekazishop.com/pages/search-results-page?q=gourd" target="_blank" rel="nofollow noopener noreferrer">here</a>) is intricately crafted with timeless tradition, and one or more of these vases will make a globally conscious and stylistic addition to any home.  The carefully dyed sisal fiber and sweet grass vase would be gorgeous on a shelf or kitchen table.  </span></li>
<li class="yiv1551397361MsoNormal"><span class="yiv1551397361">Gifts for anyone&#8230;The <a class="yiv1551397361" href="https://www.thekazishop.com/collections/amazon-coastal-minimalism/products/coastal-minimalism-4-piece-fringed-coaster-set" target="_blank" rel="nofollow noopener noreferrer">Coastal Minimalism 4-Piece Fringed Coaster Set</a> ($30, <a class="yiv1551397361" href="https://www.amazon.com/KAZI-Raffia-Coaster-4-Piece-Fringe/dp/B09GDBVDKS?ref_=ast_sto_dp" target="_blank" rel="nofollow noopener noreferrer">Amazon link</a>, more coaster sets available <a class="yiv1551397361" href="https://www.thekazishop.com/pages/search-results-page?q=coaster" target="_blank" rel="nofollow noopener noreferrer">here</a>) adds texture and color to a table, as well as infuses personality into a room while protecting sensitive surfaces. </span></li>
</ul>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2021\/11\/19\/2021-gifts-that-give-back-holiday-guide\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 507px;" data-original-width="760" data-original-height="507" > <div class="gallery-group images-1" style="width: 507px; height: 507px;" data-original-width="507" data-original-height="507" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/kazi-pastel-vessel-12-gourd-decorative-vases_5000x/" border="0" itemprop="url"> <meta itemprop="width" content="503"> <meta itemprop="height" content="503"> <img data-attachment-id="48515" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/Kazi-Pastel-Vessel-12-Gourd-Decorative-Vases_5000x.jpg" data-orig-size="2100,2100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kazi-Pastel-Vessel-12-Gourd-Decorative-Vases_5000x" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Kazi-Pastel-Vessel-12-Gourd-Decorative-Vases_5000x.jpg?fit=300%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Kazi-Pastel-Vessel-12-Gourd-Decorative-Vases_5000x.jpg?fit=760%2C760&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Kazi-Pastel-Vessel-12-Gourd-Decorative-Vases_5000x.jpg?w=503&#038;h=503&#038;crop=1&#038;ssl=1" width="503" height="503" data-original-width="503" data-original-height="503" itemprop="http://schema.org/image" title="Kazi-Pastel-Vessel-12-Gourd-Decorative-Vases_5000x" alt="Kazi Pastel Vessel" style="width: 503px; height: 503px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kazi Pastel Vessel </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 253px; height: 507px;" data-original-width="253" data-original-height="507" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/cck-20045-35_1_5000x/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="250"> <img data-attachment-id="48516" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/CCK.20045-35_1_5000x.jpg" data-orig-size="2100,2100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CCK.20045-35_1_5000x" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/CCK.20045-35_1_5000x.jpg?fit=300%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/CCK.20045-35_1_5000x.jpg?fit=760%2C760&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/CCK.20045-35_1_5000x.jpg?w=249&#038;h=250&#038;ssl=1" width="249" height="250" data-original-width="249" data-original-height="250" itemprop="http://schema.org/image" title="CCK.20045-35_1_5000x" alt="Kazi Coastal Minimalism Coasters" style="width: 249px; height: 250px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kazi Coastal Minimalism Coasters </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/ctp-10050-35_angle_1_5000x/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="249"> <img data-attachment-id="48517" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/CTP.10050-35_angle_1_5000x.jpg" data-orig-size="2100,2100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CTP.10050-35_angle_1_5000x" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/CTP.10050-35_angle_1_5000x.jpg?fit=300%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/CTP.10050-35_angle_1_5000x.jpg?fit=760%2C760&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/CTP.10050-35_angle_1_5000x.jpg?w=249&#038;h=249&#038;crop=1&#038;ssl=1" width="249" height="249" data-original-width="249" data-original-height="249" itemprop="http://schema.org/image" title="CTP.10050-35_angle_1_5000x" alt="Kazi 7&quot; holiday container" style="width: 249px; height: 249px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kazi 7&#8243; holiday container </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h3><span class="ez-toc-section" id="Prosperity_Catalyst"></span><strong>Prosperity Catalyst</strong><span class="ez-toc-section-end"></span></h3>
<p><a href="https://www.prosperitycatalyst.org" target="_blank" rel="noopener">www.prosperitycatalyst.org</a></p>
<p>Prosperity Catalyst develops and strengthens women-led businesses in distressed regions, providing business and technical training, creating opportunities for women to achieve economic and social empowerment. Through Through their Enterprise Hubs located in Port-au-Prince and Baghdad, they support artisans to sell locally and internationally through retailers, distributors, and customers like you. Here are some wonderful gifts that give back for the holidays:</p>
<p><a href="https://catalystcollections.com/collections/featured/products/polished-river-stone-with-tealights" target="_blank" rel="noopener">Riverstone Tealight (</a><span class=""><span class="current_price "><span class="money">$25.00 &#8211; made in The riverstones come in a variety of colors and sizes and are hand-selected from a river in Leogane, Haiti), <a href="https://catalystcollections.com/collections/featured/products/siparaya-copper-votive" target="_blank" rel="noopener">Limited Edition Siparaya Copper Candles </a>($35 made in Iraq), and <a href="https://catalystcollections.com/collections/featured/products/blue-tessera-handpainted-votive" target="_blank" rel="noopener">Blue Tessera Handpainted Votive</a> ($40). </span></span></span></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2021\/11\/19\/2021-gifts-that-give-back-holiday-guide\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 339px;" data-original-width="760" data-original-height="339" > <div class="gallery-group images-1" style="width: 507px; height: 339px;" data-original-width="507" data-original-height="339" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/25_280x2x/" border="0" itemprop="url"> <meta itemprop="width" content="503"> <meta itemprop="height" content="335"> <img data-attachment-id="48554" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/25_280x@2x.jpg" data-orig-size="560,373" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="25_280x@2x" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/25_280x@2x.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/25_280x@2x.jpg?fit=560%2C373&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/25_280x@2x.jpg?w=503&#038;h=335&#038;ssl=1" width="503" height="335" data-original-width="503" data-original-height="335" itemprop="http://schema.org/image" title="25_280x@2x" alt="Riverstone Tealight" style="width: 503px; height: 335px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Riverstone Tealight </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 253px; height: 339px;" data-original-width="253" data-original-height="339" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/6_0d6b36e3-43ca-4298-84a1-2cfedb8a4950_280x2x-3/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="166"> <img data-attachment-id="48553" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/6_0d6b36e3-43ca-4298-84a1-2cfedb8a4950_280x@2x-2.png" data-orig-size="560,373" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="6_0d6b36e3-43ca-4298-84a1-2cfedb8a4950_280x@2x" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/6_0d6b36e3-43ca-4298-84a1-2cfedb8a4950_280x@2x-2.png?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/6_0d6b36e3-43ca-4298-84a1-2cfedb8a4950_280x@2x-2.png?fit=560%2C373&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/6_0d6b36e3-43ca-4298-84a1-2cfedb8a4950_280x@2x-2.png?w=249&#038;h=166&#038;ssl=1" width="249" height="166" data-original-width="249" data-original-height="166" itemprop="http://schema.org/image" title="6_0d6b36e3-43ca-4298-84a1-2cfedb8a4950_280x@2x" alt="Limited Edition Siparaya Copper Candles " style="width: 249px; height: 166px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Siparaya Copper Candles  </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/atv_akkadian_tessera_votive_box_72dpi_280x2x/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="165"> <img data-attachment-id="48552" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/ATV_Akkadian_Tessera_Votive_Box_72dpi_280x@2x.jpg" data-orig-size="560,373" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ATV_Akkadian_Tessera_Votive_Box_72dpi_280x@2x" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/ATV_Akkadian_Tessera_Votive_Box_72dpi_280x@2x.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/ATV_Akkadian_Tessera_Votive_Box_72dpi_280x@2x.jpg?fit=560%2C373&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/ATV_Akkadian_Tessera_Votive_Box_72dpi_280x@2x.jpg?w=249&#038;h=165&#038;ssl=1" width="249" height="165" data-original-width="249" data-original-height="165" itemprop="http://schema.org/image" title="ATV_Akkadian_Tessera_Votive_Box_72dpi_280x@2x" alt="Blue Tessera Votive" style="width: 249px; height: 165px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Blue Tessera Votive </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h3><span class="ez-toc-section" id="Purpose_Jewelry"></span><strong>Purpose Jewelry</strong><span class="ez-toc-section-end"></span></h3>
<p><u><a href="http://www.purposejewelry.org/" target="_blank" rel="nofollow noopener noreferrer" shape="rect">www.purposejewelry.org</a></u></p>
<p>PURPOSE Jewelry is handcrafted by young women escaping human trafficking in California, India, Uganda and Mexico. The art of jewelry making through their social enterprise PURPOSE, paired with holistic care through their program, International Sanctuary, ensures every artisan gains dignity and hope for the future. 100% of the proceeds go to our nonprofit, International Sanctuary, to ensure that each artisan receives living wages, education and holistic care. Through their wide range of services, young women can begin to heal and grow in mind, body and soul. It is PURPOSE and International Sanctuary’s mission to not just sustain victims of modern-day slavery, but to provide the tools and life skills they need to embrace their true identity and worth and transform into survivors with true freedom.</p>
<p>Here are some favorites for the holidays: <a href="https://www.purposejewelry.org/collections/new/products/vivid-necklace" target="_blank" rel="noopener">The Vivid Necklace ($32)</a>, <a href="https://www.purposejewelry.org/collections/new/products/kindle-bracelet" target="_blank" rel="noopener">the Kindle Bracelet ($28)</a>, and <a href="https://www.purposejewelry.org/collections/new/products/aswan-earrings" target="_blank" rel="noopener">Aswan Earrings ($32)</a></p>
<div></div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2021\/11\/19\/2021-gifts-that-give-back-holiday-guide\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 507px;" data-original-width="760" data-original-height="507" > <div class="gallery-group images-1" style="width: 507px; height: 507px;" data-original-width="507" data-original-height="507" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/shopifyimages-44_1800x1800/" border="0" itemprop="url"> <meta itemprop="width" content="503"> <meta itemprop="height" content="503"> <img data-attachment-id="48519" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/ShopifyImages-44_1800x1800.jpg" data-orig-size="610,610" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ShopifyImages-44_1800x1800" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/ShopifyImages-44_1800x1800.jpg?fit=300%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/ShopifyImages-44_1800x1800.jpg?fit=610%2C610&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/ShopifyImages-44_1800x1800.jpg?w=503&#038;h=503&#038;crop=1&#038;ssl=1" width="503" height="503" data-original-width="503" data-original-height="503" itemprop="http://schema.org/image" title="ShopifyImages-44_1800x1800" alt="The Vivid Necklace" style="width: 503px; height: 503px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The Vivid Necklace </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 253px; height: 507px;" data-original-width="253" data-original-height="507" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/shopifyimages-37_1800x1800/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="250"> <img data-attachment-id="48520" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/ShopifyImages-37_1800x1800.jpg" data-orig-size="610,610" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ShopifyImages-37_1800x1800" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/ShopifyImages-37_1800x1800.jpg?fit=300%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/ShopifyImages-37_1800x1800.jpg?fit=610%2C610&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/ShopifyImages-37_1800x1800.jpg?w=249&#038;h=250&#038;ssl=1" width="249" height="250" data-original-width="249" data-original-height="250" itemprop="http://schema.org/image" title="ShopifyImages-37_1800x1800" alt="Kindle Bracelet" style="width: 249px; height: 250px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kindle Bracelet </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/faire-5_1800x1800/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="249"> <img data-attachment-id="48521" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/Faire-5_1800x1800.jpg" data-orig-size="610,610" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Faire-5_1800x1800" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Faire-5_1800x1800.jpg?fit=300%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Faire-5_1800x1800.jpg?fit=610%2C610&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Faire-5_1800x1800.jpg?w=249&#038;h=249&#038;crop=1&#038;ssl=1" width="249" height="249" data-original-width="249" data-original-height="249" itemprop="http://schema.org/image" title="Faire-5_1800x1800" alt="Aswan Earrings" style="width: 249px; height: 249px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Aswan Earrings </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h3><span class="ez-toc-section" id="Society_Socks"></span>Society Socks<span class="ez-toc-section-end"></span></h3>
<p><a href="https://mysocietysocks.com" target="_blank" rel="noopener">www.mysocietysocks.com</a></p>
<div>Society Socks is a fun sock company with a social cause &#8211; for each pair that you get, a pair is donated to someone who needs. Socks are the most needed, but least donated item at shelters, so there is always a need for brand new and durable pairs of socks! Not only will your new socks be fun and super-comfortable (made of high quality combed cotton), but you&#8217;ll do some good with each pair you get as well. Some picks for the holidays include: <a href="https://mysocietysocks.com/collections/gift-boxes" target="_blank" rel="noopener">Men&#8217;s 5 pack</a> ($49) in various patterns, women&#8217;s socks and custom.</div>
<div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2021\/11\/19\/2021-gifts-that-give-back-holiday-guide\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 325px;" data-original-width="760" data-original-height="325" > <div class="gallery-group images-1" style="width: 218px; height: 325px;" data-original-width="218" data-original-height="325" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/ss-studio-august2021-129/" border="0" itemprop="url"> <meta itemprop="width" content="214"> <meta itemprop="height" content="321"> <img data-attachment-id="48570" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/SS-Studio-August2021-129.jpg" data-orig-size="4000,6000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;matt guarrasi&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1629233464&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;56&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SS Studio August2021-129" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/SS-Studio-August2021-129.jpg?fit=200%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/SS-Studio-August2021-129.jpg?fit=683%2C1024&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/SS-Studio-August2021-129.jpg?w=214&#038;h=321&#038;ssl=1" width="214" height="321" data-original-width="214" data-original-height="321" itemprop="http://schema.org/image" title="SS Studio August2021-129" alt="SS Studio August2021-129" style="width: 214px; height: 321px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 324px; height: 325px;" data-original-width="324" data-original-height="325" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/hybrid-10-pack/" border="0" itemprop="url"> <meta itemprop="width" content="320"> <meta itemprop="height" content="321"> <img data-attachment-id="48572" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/Hybrid-10-pack.jpg" data-orig-size="1620,1620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hybrid 10 pack" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Hybrid-10-pack.jpg?fit=300%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Hybrid-10-pack.jpg?fit=760%2C760&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Hybrid-10-pack.jpg?w=320&#038;h=321&#038;ssl=1" width="320" height="321" data-original-width="320" data-original-height="321" itemprop="http://schema.org/image" title="Hybrid 10 pack" alt="Hybrid 10 pack" style="width: 320px; height: 321px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 218px; height: 325px;" data-original-width="218" data-original-height="325" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/copy-of-ss-christmas-39/" border="0" itemprop="url"> <meta itemprop="width" content="214"> <meta itemprop="height" content="321"> <img data-attachment-id="48571" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/Copy-of-SS-Christmas-39.jpg" data-orig-size="3899,5849" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;matt guarrasi&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604965527&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;37&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Copy of SS Christmas-39" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Copy-of-SS-Christmas-39.jpg?fit=200%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Copy-of-SS-Christmas-39.jpg?fit=683%2C1024&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Copy-of-SS-Christmas-39.jpg?w=214&#038;h=321&#038;ssl=1" width="214" height="321" data-original-width="214" data-original-height="321" itemprop="http://schema.org/image" title="Copy of SS Christmas-39" alt="Copy of SS Christmas-39" style="width: 214px; height: 321px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
</div>
<h3><span class="ez-toc-section" id="Thistle_Farms"></span>Thistle Farms<span class="ez-toc-section-end"></span></h3>
<p><a href="https://thistlefarms.org" target="_blank" rel="noopener noreferrer">www.thistlefarms.org</a></p>
<p>Thistle Farms is dedicated to helping women survivors of addiction, trafficking, and prostitution find healing, hope, and freedom. Thistle Farms lives into this mission through three integrated paths: In residential communities where women experience healing, restoration, and love without judgment; Through social enterprises where women gain skins, financial independence, and the opportunity to connect with customers and partners globally; and across a coordinated movement of survivors, customers, advocates, and communities collaborating, on innovative ways to deliver justice and challenge the systems that commodify women. Thistle Farms’ signature body and home collections are handmade in <b>Nashville, TN</b> with high-quality ingredients, and they also offer products from around the world that help various causes.</p>
<blockquote><p>&#8220;Each morning for more than 20 years, we have lit a candle at our Nashville headquarters as a symbol of sanctuary and hope for the next woman coming off the streets. Join the vigil.&#8221; -Thistle Farms</p></blockquote>
<p>Here are some of the beautiful gifts for the holidays. <a href="https://thistlefarms.org/collections/candles-scent-sprays/products/holiday-soy-candle" target="_blank" rel="noopener">Three Trees Candle</a> $32, <a href="https://thistlefarms.org/collections/candles-scent-sprays/products/reflection-meditation-set" target="_blank" rel="noopener">Reflection &amp; Meditation Se</a>t $65, and <a href="https://thistlefarms.org/collections/mugs-and-tea/products/health-honey" target="_blank" rel="noopener">the Health &amp; Honey Gift Set</a> $45.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2021\/11\/19\/2021-gifts-that-give-back-holiday-guide\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 501px;" data-original-width="760" data-original-height="501" > <div class="gallery-group images-1" style="width: 509px; height: 501px;" data-original-width="509" data-original-height="501" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/screen-shot-2021-11-18-at-12-21-31-pm/" border="0" itemprop="url"> <meta itemprop="width" content="505"> <meta itemprop="height" content="497"> <img data-attachment-id="48587" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-12.21.31-PM.jpeg" data-orig-size="1161,1142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637238097&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Screen Shot 2021-11-18 at 12.21.31 PM" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-12.21.31-PM.jpeg?fit=300%2C295&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-12.21.31-PM.jpeg?fit=760%2C747&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-12.21.31-PM.jpeg?w=505&#038;h=497&#038;ssl=1" width="505" height="497" data-original-width="505" data-original-height="497" itemprop="http://schema.org/image" title="Screen Shot 2021-11-18 at 12.21.31 PM" alt="Three Trees Candle" style="width: 505px; height: 497px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Three Trees Candle </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 251px; height: 501px;" data-original-width="251" data-original-height="501" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/screen-shot-2021-11-18-at-12-22-19-pm/" border="0" itemprop="url"> <meta itemprop="width" content="247"> <meta itemprop="height" content="244"> <img data-attachment-id="48588" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-12.22.19-PM.jpeg" data-orig-size="1167,1154" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637238145&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Screen Shot 2021-11-18 at 12.22.19 PM" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-12.22.19-PM.jpeg?fit=300%2C297&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-12.22.19-PM.jpeg?fit=760%2C752&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-12.22.19-PM.jpeg?w=247&#038;h=244&#038;ssl=1" width="247" height="244" data-original-width="247" data-original-height="244" itemprop="http://schema.org/image" title="Screen Shot 2021-11-18 at 12.22.19 PM" alt="Reflection &amp; Meditation Set" style="width: 247px; height: 244px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Reflection &#038; Meditation Set </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/screen-shot-2021-11-18-at-12-26-02-pm/" border="0" itemprop="url"> <meta itemprop="width" content="247"> <meta itemprop="height" content="249"> <img data-attachment-id="48589" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-12.26.02-PM.jpeg" data-orig-size="1154,1160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637238368&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Screen Shot 2021-11-18 at 12.26.02 PM" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-12.26.02-PM.jpeg?fit=298%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-12.26.02-PM.jpeg?fit=760%2C764&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-12.26.02-PM.jpeg?w=247&#038;h=249&#038;ssl=1" width="247" height="249" data-original-width="247" data-original-height="249" itemprop="http://schema.org/image" title="Screen Shot 2021-11-18 at 12.26.02 PM" alt="Health &amp; Honey Set" style="width: 247px; height: 249px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Health &#038; Honey Set </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h3></h3>
<h3><span class="ez-toc-section" id="UNICEF"></span>UNICEF<span class="ez-toc-section-end"></span></h3>
<p><a href="https://www.market.unicefusa.org/?cellid=UNICEF2018031403&amp;utm_campaign=2018_market&amp;utm_medium=cpc&amp;utm_source=20180316_google_search&amp;utm_content=na&amp;ms=cpc_mar_2018_market_20180316_google_search_na_novica_na&amp;initialms=cpc_mar_2018_market_20180316_google_search_na_novica_na&amp;gclid=Cj0KCQiAk53-BRD0ARIsAJuNhptxDmmVENMvxyiNgZ8mUhcREokvKI2mz56bG09qLRbamCESVVZov8saAhf5EALw_wcB" target="_blank" rel="nofollow noopener noreferrer">UNICEF USA</a> has hand-selected gifts that give back 3x over – to the local artisans that create these gifts, to vulnerable children in need and serving as thoughtful presents for loved ones.</p>
<p class="yiv2912574274MsoListParagraph"><a href="http://www.unicefusa.org/HolidayMarket" target="_blank" rel="nofollow noopener noreferrer"><b>UNICEF Market</b></a> is an online collection of handcrafted items made by artisans from around the world. This year’s roundup of gifts includes handcrafted artisan handbags, jewelry, houseware, men and women’s clothing, winter accessories and more.  Here are a few favorites: Check out there <a href="https://www.market.unicefusa.org/holiday-gift-guide/bracelets/gifts-for-her/" target="_blank" rel="noopener">collection of gorgeous bracelets </a>(Glass beaded wrap bracelet pictured below $40), <a href="https://www.market.unicefusa.org/?searchkeyword=holiday-ornaments" target="_blank" rel="noopener">holiday ornaments</a> (such as the Green and Black Leaf Pattern ($25) or this lovely<a href="https://www.market.unicefusa.org/p/talavera-style-cups-and-saucers-pair-colors/U69824/" target="_blank" rel="noopener"> Talavera-Style Cups and Saucers (Pair), &#8216;Colors of Mexico&#8217; ($40).</a></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2021\/11\/19\/2021-gifts-that-give-back-holiday-guide\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 507px;" data-original-width="760" data-original-height="507" > <div class="gallery-group images-1" style="width: 507px; height: 507px;" data-original-width="507" data-original-height="507" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/p308840_2b/" border="0" itemprop="url"> <meta itemprop="width" content="503"> <meta itemprop="height" content="503"> <img data-attachment-id="48528" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/p308840_2b.jpeg" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p308840_2b" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/p308840_2b.jpeg?fit=300%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/p308840_2b.jpeg?fit=760%2C760&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/p308840_2b.jpeg?w=503&#038;h=503&#038;crop=1&#038;ssl=1" width="503" height="503" data-original-width="503" data-original-height="503" itemprop="http://schema.org/image" title="p308840_2b" alt="Glass beaded wrap bracelet" style="width: 503px; height: 503px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Glass Beaded Wrap Bracelet in Beige </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 253px; height: 507px;" data-original-width="253" data-original-height="507" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/p229740_2_400-jpg/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="250"> <img data-attachment-id="48529" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/p229740_2_400.jpg.webp" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p229740_2_400.jpg" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/p229740_2_400.jpg.webp?fit=300%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/p229740_2_400.jpg.webp?fit=400%2C400&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/p229740_2_400.jpg.webp?w=249&#038;h=250&#038;ssl=1" width="249" height="250" data-original-width="249" data-original-height="250" itemprop="http://schema.org/image" title="p229740_2_400.jpg" alt="Green and Black Leaf Pattern" style="width: 249px; height: 250px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Green and Black Leaf Pattern </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/p399412_2b_400-jpg/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="249"> <img data-attachment-id="48530" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/11/p399412_2b_400.jpg.webp" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p399412_2b_400.jpg" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/p399412_2b_400.jpg.webp?fit=300%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/p399412_2b_400.jpg.webp?fit=400%2C400&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/p399412_2b_400.jpg.webp?w=249&#038;h=249&#038;crop=1&#038;ssl=1" width="249" height="249" data-original-width="249" data-original-height="249" itemprop="http://schema.org/image" title="p399412_2b_400.jpg" alt="Talavera-Style Cups and Saucers" style="width: 249px; height: 249px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Talavera-Style Cups and Saucers (Pair) </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>For those who have everything but would like to give a lifesaving gift or supplies to children and communities around the world, check out this list of <a href="https://www.market.unicefusa.org/inspired-gifts/?utm_campaign=20190325_Ig&amp;utm_medium=Referral&amp;utm_source=GeneralPlacement&amp;utm_content=InspiredGiftsforMothersDay2019&amp;ms=Referral_PRL_2019_Ig_20190325_GeneralPlacement_InspiredGiftsforMothersDay2019_none_none&amp;initialms=Referral_PRL_2019_Ig_20190325_GeneralPlacement_InspiredGiftsforMothersDay2019_none_none" target="_blank" rel="nofollow noopener noreferrer"><b>UNICEF Inspired Gifts </b></a>which can be purchased in honor of a loved one. The UNICEF Inspired Gift Collection offers everything from school supplies to soap, therapeutic food, emergency supplies, PPE, warm clothing, soccer balls, vaccines and more!<u></u></p>
<p>Want more ideas? Check out <a href="https://thirdeyemom.com/gifts-that-give-back/" target="_blank" rel="noopener">my Gifts that Give Back Page</a> and view updated products for each organization listed there by clicking on the organization&#8217;s link.</p>
<p><strong>Like this? Why not PIN for later? </strong></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/20201Gifts-that-Give-Back-Guide.png?ssl=1"><img data-attachment-id="48568" data-permalink="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/20201gifts-that-give-back-guide/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/20201Gifts-that-Give-Back-Guide.png?fit=735%2C1102&amp;ssl=1" data-orig-size="735,1102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20201Gifts that Give Back Guide" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/20201Gifts-that-Give-Back-Guide.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/20201Gifts-that-Give-Back-Guide.png?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-48568" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/20201Gifts-that-Give-Back-Guide.png?resize=735%2C1102&#038;ssl=1" alt="2021 Gifts that Give Back for the Holidays" width="735" height="1102" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/20201Gifts-that-Give-Back-Guide.png?w=735&amp;ssl=1 735w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/20201Gifts-that-Give-Back-Guide.png?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/20201Gifts-that-Give-Back-Guide.png?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/20201Gifts-that-Give-Back-Guide.png?resize=100%2C150&amp;ssl=1 100w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/11/20201Gifts-that-Give-Back-Guide.png?resize=640%2C960&amp;ssl=1 640w" sizes="(max-width: 735px) 100vw, 735px" data-recalc-dims="1" /></a></p>
</div>
</div>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">I would love it if you shared!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-48478" class="share-facebook sd-button share-icon" href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-48478" class="share-twitter sd-button share-icon" href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-48478" class="share-linkedin sd-button share-icon" href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-48478" class="share-pinterest sd-button share-icon" href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19871991-48478-61990b96d031d' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;post_id=48478&amp;origin=thirdeyemom.com&amp;obj_id=19871991-48478-61990b96d031d' data-name='like-post-frame-19871991-48478-61990b96d031d' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='2021 Gifts that Give Back Holiday Guide' data-link='https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/' data-summary='Check out my 7th Annual Gifts that Give Back Guide for the Holidays. Each year, I curate a growing list of amazing gifts that give back to charities around the world. Use your purchasing power to change someone&#039;s life and make a difference.' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='2021 Gifts that Give Back Holiday Guide' data-link='https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/' data-summary='Check out my 7th Annual Gifts that Give Back Guide for the Holidays. Each year, I curate a growing list of amazing gifts that give back to charities around the world. Use your purchasing power to change someone&#039;s life and make a difference.' data-app-id-name='post_below_content'></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-tags"><span>#</span><a href="https://thirdeyemom.com/tag/featured/" rel="tag">FEATURED</a> <span>#</span><a href="https://thirdeyemom.com/tag/gifts-that-give-back-2021/" rel="tag">gifts that give back 2021</a></div><!-- .entry-tags -->
			<div class="entry-cats">
				<a href="https://thirdeyemom.com/category/advocacy-and-social-good/gifts-that-give-back-advocacy-and-social-good/" rel="category tag">Gifts that Give Back</a> <a href="https://thirdeyemom.com/category/advocacy-and-social-good/" rel="category tag">SOCIAL GOOD</a>			</div><!-- .entry-cats -->
		</footer><!-- .entry-footer -->
	</div><!-- .entry-body -->

</div><!-- .hentry-inner -->
	</div><!-- .container -->

</article><!-- #post-## -->			
			
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thirdeyemom.com/2021/11/06/best-hikes-around-mount-hood-tom-dick-and-harry-mountain-via-mirror-lake/" rel="prev"><span class="meta-nav">&larr;</span> Best Hikes Around Mount Hood: Tom, Dick and Harry Mountain Via Mirror Lake</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
								<div class="hentry-bottom">
					<div class="hentry-bottom-inner container">
					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/19/2021-gifts-that-give-back-holiday-guide/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&#038;postid=48478&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.4-a.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=033a77e33bc2d4c0b9959445a8c85fad4f631733#parent=https%3A%2F%2Fthirdeyemom.com%2F2021%2F11%2F19%2F2021-gifts-that-give-back-holiday-guide%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
					</div><!-- .hentry-inner -->
				</div><!-- .hentry-bottom -->
				
			
		
		</div><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
			<div id="footer-widgets" class="footer-widget-area row">
				<div class="col-lg-3 col-md-3 footer-widget"><aside id="categories-4" class="widget widget_categories"><h4 class="widget-title">Drop Down Menu of all Travel, Culture and Social Good Posts by Subject</h4><form action="https://thirdeyemom.com" method="get"><label class="screen-reader-text" for="cat">Drop Down Menu of all Travel, Culture and Social Good Posts by Subject</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1098">CULTURE&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="194649010">SOCIAL GOOD&nbsp;&nbsp;(367)</option>
	<option class="level-1" value="195515972">&nbsp;&nbsp;&nbsp;Gifts that Give Back&nbsp;&nbsp;(68)</option>
	<option class="level-1" value="2133">&nbsp;&nbsp;&nbsp;Global Issues&nbsp;&nbsp;(234)</option>
	<option class="level-2" value="197535768">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Child Labor, Marriage, Education and Survival&nbsp;&nbsp;(40)</option>
	<option class="level-2" value="23993">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conservation/Environment&nbsp;&nbsp;(27)</option>
	<option class="level-2" value="129003">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food Security&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="83748752">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Global Health&nbsp;&nbsp;(77)</option>
	<option class="level-2" value="150052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Humanitarian&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="81899267">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Poverty&nbsp;&nbsp;(37)</option>
	<option class="level-2" value="589943946">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Water and Sanitation&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="435936">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women and Girls&nbsp;&nbsp;(68)</option>
	<option class="level-1" value="31192">&nbsp;&nbsp;&nbsp;Global Non-Profit Organizations and Social Good Enterprises&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="317585">TRAVEL&nbsp;&nbsp;(801)</option>
	<option class="level-1" value="112801">&nbsp;&nbsp;&nbsp;Adventure Travel&nbsp;&nbsp;(270)</option>
	<option class="level-2" value="589937156">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skiing&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="2736412">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Trekking/Hiking&nbsp;&nbsp;(163)</option>
	<option class="level-2" value="424432">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Walking tours&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="11272802">&nbsp;&nbsp;&nbsp;Family Travel&nbsp;&nbsp;(48)</option>
	<option class="level-2" value="25002">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Parks&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="54150126">&nbsp;&nbsp;&nbsp;TRAVEL BY REGION&nbsp;&nbsp;(773)</option>
	<option class="level-2" value="589937154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Africa&nbsp;&nbsp;(83)</option>
	<option class="level-3" value="50092">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ethiopia&nbsp;&nbsp;(24)</option>
	<option class="level-3" value="589937132">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kenya&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="44550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Morocco&nbsp;&nbsp;(15)</option>
	<option class="level-3" value="6231">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Africa&nbsp;&nbsp;(9)</option>
	<option class="level-3" value="589937163">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tanzania&nbsp;&nbsp;(31)</option>
	<option class="level-2" value="589937151">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Asia&nbsp;&nbsp;(89)</option>
	<option class="level-3" value="1470">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China&nbsp;&nbsp;(36)</option>
	<option class="level-3" value="3054">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;India&nbsp;&nbsp;(22)</option>
	<option class="level-3" value="406475">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nepal&nbsp;&nbsp;(33)</option>
	<option class="level-2" value="589937155">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australasia&nbsp;&nbsp;(21)</option>
	<option class="level-3" value="589937177">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australia&nbsp;&nbsp;(6)</option>
	<option class="level-3" value="5833">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Zealand&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="589937152">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Caribbean&nbsp;&nbsp;(57)</option>
	<option class="level-3" value="16719">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cuba&nbsp;&nbsp;(33)</option>
	<option class="level-3" value="329454159">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Haiti&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="589937150">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Central America&nbsp;&nbsp;(141)</option>
	<option class="level-3" value="162289">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Belize&nbsp;&nbsp;(8)</option>
	<option class="level-3" value="9710">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Costa Rica&nbsp;&nbsp;(49)</option>
	<option class="level-4" value="589937157">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Osa Peninsula&nbsp;&nbsp;(14)</option>
	<option class="level-3" value="22197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Guatemala&nbsp;&nbsp;(49)</option>
	<option class="level-3" value="6738">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Honduras&nbsp;&nbsp;(30)</option>
	<option class="level-3" value="162301">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nicaragua&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="589937153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Europe&nbsp;&nbsp;(137)</option>
	<option class="level-3" value="589938867">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Austria&nbsp;&nbsp;(10)</option>
	<option class="level-3" value="22733">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Czech Republic&nbsp;&nbsp;(13)</option>
	<option class="level-3" value="1311">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;England&nbsp;&nbsp;(5)</option>
	<option class="level-3" value="4704">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;France&nbsp;&nbsp;(69)</option>
	<option class="level-4" value="589937095">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tour de Vanoise&nbsp;&nbsp;(21)</option>
	<option class="level-3" value="589939146">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Germany&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="7451">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iceland&nbsp;&nbsp;(19)</option>
	<option class="level-3" value="589946811">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Italy&nbsp;&nbsp;(8)</option>
	<option class="level-3" value="61320">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Romania&nbsp;&nbsp;(9)</option>
	<option class="level-3" value="8120">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Switzerland&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="589947789">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Middle East&nbsp;&nbsp;(7)</option>
	<option class="level-3" value="589947790">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jordan&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="589937148">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North America&nbsp;&nbsp;(167)</option>
	<option class="level-3" value="2443">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canada&nbsp;&nbsp;(1)</option>
	<option class="level-3" value="783">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mexico&nbsp;&nbsp;(2)</option>
	<option class="level-3" value="5850">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;United States&nbsp;&nbsp;(164)</option>
	<option class="level-4" value="24592">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arizona&nbsp;&nbsp;(31)</option>
	<option class="level-4" value="1337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;California&nbsp;&nbsp;(9)</option>
	<option class="level-4" value="180">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Colorado&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="1657">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Florida&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="11106">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Illinois&nbsp;&nbsp;(2)</option>
	<option class="level-4" value="589947877">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Michigan&nbsp;&nbsp;(1)</option>
	<option class="level-4" value="19886">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Minnesota&nbsp;&nbsp;(65)</option>
	<option class="level-4" value="159816333">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montana&nbsp;&nbsp;(5)</option>
	<option class="level-4" value="59355">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Mexico&nbsp;&nbsp;(4)</option>
	<option class="level-4" value="4614">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New York&nbsp;&nbsp;(11)</option>
	<option class="level-4" value="589937098">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North Carolina&nbsp;&nbsp;(4)</option>
	<option class="level-4" value="589947886">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Oregon&nbsp;&nbsp;(2)</option>
	<option class="level-4" value="14040">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Dakota&nbsp;&nbsp;(8)</option>
	<option class="level-4" value="59361">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Utah&nbsp;&nbsp;(2)</option>
	<option class="level-4" value="1834">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Virginia&nbsp;&nbsp;(9)</option>
	<option class="level-4" value="4462">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Washington DC&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="11108">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wisconsin&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="589937149">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South America&nbsp;&nbsp;(69)</option>
	<option class="level-3" value="18939">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Argentina&nbsp;&nbsp;(14)</option>
	<option class="level-3" value="306844890">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bolivia&nbsp;&nbsp;(25)</option>
	<option class="level-3" value="7520">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chile&nbsp;&nbsp;(26)</option>
	<option class="level-3" value="36547">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peru&nbsp;&nbsp;(7)</option>
	<option class="level-3" value="12693">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Uruguay&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="589937158">TRAVEL PHOTOGRAPHY&nbsp;&nbsp;(195)</option>
	<option class="level-1" value="589937159">&nbsp;&nbsp;&nbsp;Weekly Photo Challenges&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="589937167">TRAVEL RESOURCES&nbsp;&nbsp;(78)</option>
	<option class="level-1" value="589937264">&nbsp;&nbsp;&nbsp;Study Abroad&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="589938657">&nbsp;&nbsp;&nbsp;Sustainable Travel Organizations&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="589942737">&nbsp;&nbsp;&nbsp;Travel Guides&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="589942981">&nbsp;&nbsp;&nbsp;Travel Scholarships&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="40744076">&nbsp;&nbsp;&nbsp;Volunteering Abroad&nbsp;&nbsp;(25)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://thirdeyemom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow thirdeyemom!</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address:</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 24,761 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://thirdeyemom.com/2021/11/19/2021-gifts-that-give-back-holiday-guide/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-4"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="text-3" class="widget widget_text"><h4 class="widget-title">© Copyright:  All rights reserved. </h4>			<div class="textwidget">© thirdeyemom. (2012).  Unauthorized use and/or duplication of this material (photography and writing) without express and written permission from this blog’s author and/or owner is strictly prohibited.  Excerpts and links may be used, provided that full and clear credit is given to thirdeyemom with appropriate and specific direction to the original content.</div>
		</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-4" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Impact Travel Alliance</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.impacttravelalliance.org"><img width="150" height="150" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=150%2C150&amp;ssl=1" class="image wp-image-39326  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?w=1131&amp;ssl=1 1131w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="39326" data-permalink="https://thirdeyemom.com/ita_final-color/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=1131%2C1131&amp;ssl=1" data-orig-size="1131,1131" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ITA_FINAL-color" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=760%2C760&amp;ssl=1" /></a></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Adventure Travel Trade Association</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.adventuretravel.biz"><img width="196" height="300" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" class="image wp-image-39325  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?w=501&amp;ssl=1 501w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=98%2C150&amp;ssl=1 98w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=196%2C300&amp;ssl=1 196w" sizes="(max-width: 196px) 100vw, 196px" data-attachment-id="39325" data-permalink="https://thirdeyemom.com/adventuremediabadge500px/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" data-orig-size="501,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AdventureMediaBadge500px" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" /></a></aside></div><!-- .col -->			</div><!-- .footer-widget-area -->
		</div><!-- .container -->
				<div class="footer-bottom">
			<div class="container clearfix">
				<div class="pull-left site-info">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</div><!-- .site-info -->
				<div class="pull-right social-links">
					<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41594"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41595"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41596"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41597"><a href="https://www.pinterest.com/thirdeyemom/pins/"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41598"><a href="https://www.youtube.com/channel/UC5GOUi_TB-XJ1Zzk1MJFMNQ?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</div><!-- .social-links -->
			</div><!-- .container -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="gotop" class="left">
	<i class="fa fa-arrow-circle-o-up"></i>
</div><!-- #gotop -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202146'></script>
	<div style="display:none">
	<div class="grofile-hash-map-34521806dc69f556074c4ef0b1fd3b9e">
	</div>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdeyemom.com\/2021\/11\/19\/2021-gifts-that-give-back-holiday-guide\/":48478};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/11/19/2021-gifts-that-give-back-holiday-guide/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thirdeyemom.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202146' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.4-a.7' id='wpgroho-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/skip-link-focus-fix.js?ver=20130115' id='tdeditor-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/jquery.assets.js?ver=202008' id='tdeditor-assets-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/jquery.bxslider.js?ver=4.2.1' id='jquery-bxslider-script-js'></script>
<script type='text/javascript' id='tdeditor-script-js-extra'>
/* <![CDATA[ */
var tdeditorParams = {"singleFeaturedImgUrl":"https:\/\/thirdeyemom.com\/wp-content\/uploads\/2021\/11\/nguyen-dang-hoang-nhu-4LiIv59mw-4-unsplash.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/tdeditor.js?ver=1.0.3' id='tdeditor-script-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.4-a.7' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/thirdeyemom.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","nonce":"8a9e725ecb","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdeyemom.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdeyemom.com%2F2021%2F11%2F19%2F2021-gifts-that-give-back-holiday-guide%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.4-a.7' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=5.8.2' id='tiled-gallery-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?ver=2.2.0' id='jquery-smooth-scroll-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js?ver=1.9.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' id='ez-toc-js-js-extra'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?ver=2.0.17-1616776458' id='ez-toc-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-a.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202146#ver=202146' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=48478&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=033a77e33bc2d4c0b9959445a8c85fad4f631733#parent=https%3A%2F%2Fthirdeyemom.com%2F2021%2F11%2F19%2F2021-gifts-that-give-back-holiday-guide%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=48478&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=033a77e33bc2d4c0b9959445a8c85fad4f631733#parent=https%3A%2F%2Fthirdeyemom.com%2F2021%2F11%2F19%2F2021-gifts-that-give-back-holiday-guide%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-a.7',blog:'19871991',post:'48478',tz:'-4.5',srv:'thirdeyemom.com'} ]);
	_stq.push([ 'clickTrackerInit', '19871991', '48478' ]);
</script>
</body>
</html>
