<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://thirdeyemom.com/xmlrpc.php">

<title>A Stay in Seyðisfjörður, Iceland &#8211; Thirdeyemom</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Feed" href="https://thirdeyemom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Comments Feed" href="https://thirdeyemom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; A Stay in Seyðisfjörður, Iceland Comments Feed" href="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"076edd7b52dd0669123d054990f0bf10","url_components":{"year":"2021","monthnum":"10","day":"16","hour":"09","minute":"13","second":"08","post_id":"48281","postname":"a-stay-in-seydisfjordur-iceland","author":"thirdeyemom","category":"travel-2\/travel-by-country\/europe\/iceland"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='076edd7b52dd0669123d054990f0bf10' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Thirdeyemom' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/' />
<meta name='shareaholic:keywords' content='tag:featured, tag:iceland, tag:seyðisfjörður, tag:travel, cat:europe, cat:family travel, cat:iceland, cat:travel, cat:travel by region, type:post' />
<meta name='shareaholic:article_published_time' content='2021-10-16T09:13:08-04:30' />
<meta name='shareaholic:article_modified_time' content='2021-10-16T09:13:08-04:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='thirdeyemom' />
<meta name='shareaholic:site_id' content='076edd7b52dd0669123d054990f0bf10' />
<meta name='shareaholic:wp_version' content='9.7.1' />
<meta name='shareaholic:image' content='https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3916.jpeg?fit=640%2C418&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3916.jpeg?fit=760%2C496&amp;ssl=1' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdeyemom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://thirdeyemom.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://thirdeyemom.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='worldcountries-html5-map-style-css'  href='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/css/map.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='tdeditor-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CPT+Sans%3A+400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-icons-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-css-framework-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-style-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/magnific-popup/magnific-popup.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css-css'  href='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/swiper/swiper.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3-2110.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdeyemom.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3-2110.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/js/jquery.nicescroll.js?ver=5.8.1' id='worldcountries-html5-map-nicescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://thirdeyemom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thirdeyemom.com/wp-json/wp/v2/posts/48281" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdeyemom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdeyemom.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/" />
<link rel='shortlink' href='https://wp.me/p1lnBZ-cyJ' />
<link rel="alternate" type="application/json+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2021%2F10%2F16%2Fa-stay-in-seydisfjordur-iceland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2021%2F10%2F16%2Fa-stay-in-seydisfjordur-iceland%2F&#038;format=xml" />
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com">
	<style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="On Day 6 of our Ring Road tour of Iceland we arrived in the tiny fjord town of Seyðisfjörður. Since Seyðisfjörður is quite small, many travelers simply pass it by. However, if you love taking a hike and having literally the entire mountainside to yourself followed by world-class Icelandic dining, then a night in Seyðisfjörður&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Stay in Seyðisfjörður, Iceland" />
<meta property="og:url" content="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/" />
<meta property="og:description" content="On Day 6 of our Ring Road tour of Iceland we arrived in the tiny fjord town of Seyðisfjörður. Since Seyðisfjörður is quite small, many travelers simply pass it by. However, if you love taking a hik…" />
<meta property="article:published_time" content="2021-10-16T13:43:08+00:00" />
<meta property="article:modified_time" content="2021-10-16T13:43:08+00:00" />
<meta property="og:site_name" content="Thirdeyemom" />
<meta property="og:image" content="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3916.jpeg?fit=1024%2C668&#038;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="668" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thirdeyemom" />
<meta name="twitter:text:title" content="A Stay in Seyðisfjörður, Iceland" />
<meta name="twitter:image" content="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3916.jpeg?fit=1024%2C668&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-40744152-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
	<style id="egf-frontend-styles" type="text/css">
		p {} h1 {} h2 {} h3 {} h4 {} h5 {} h6 {} 	</style>
	</head>

<body class="post-template-default single single-post postid-48281 single-format-standard wp-embed-responsive">

<div id="page" class="hfeed site">
	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://thirdeyemom.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	
	
	<header id="masthead" class="site-header" role="banner">
		<div class="container clearfix">
			<div class="site-branding pull-left">

				
				<h1 class="site-title"><a href="https://thirdeyemom.com/" rel="home">Thirdeyemom</a></h1>
				<h2 class="site-description">Traveling the World and Doing Good</h2>
			</div><!-- .site-branding -->

			<div class="header-controls pull-right">
				<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li id="menu-item-41594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41594"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-41595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41595"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-41596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41596"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-41597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41597"><a href="https://www.pinterest.com/thirdeyemom/pins/"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-41598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41598"><a href="https://www.youtube.com/channel/UC5GOUi_TB-XJ1Zzk1MJFMNQ?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>
			</div><!-- .header-controls -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Navigation">
		<div class="container">
					<ul id="menu-featured-posts" class="nav-bar"><li id="menu-item-39182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39182"><a href="https://thirdeyemom.com">Home</a></li>
<li id="menu-item-7336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7336"><a href="https://thirdeyemom.com/about/">About Me</a></li>
<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-39181"><a href="https://thirdeyemom.com/blog/">BLOG</a></li>
<li id="menu-item-41500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41500"><a href="https://thirdeyemom.com/destinations-2/">DESTINATIONS</a></li>
<li id="menu-item-27467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27467"><a href="https://thirdeyemom.com/my-photography/">MY PHOTOS</a></li>
<li id="menu-item-25655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25655"><a href="https://thirdeyemom.com/gifts-that-give-back/">GIFTS THAT GIVE BACK</a></li>
<li id="menu-item-42884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42884"><a href="https://thirdeyemom.com/sustainable-responsible-travel-companies/">SUSTAINABLE TRAVEL COMPANIES</a></li>
</ul>				</div><!-- .container -->
	</nav><!-- #site-navigation -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<div id="main" class="site-main" role="main">

		
							

<article id="post-48281" class="post-48281 post type-post status-publish format-standard has-post-thumbnail hentry category-europe category-family-travel-travel category-iceland category-travel-2 category-travel-by-country tag-featured tag-iceland tag-seydisfjordur tag-travel has-featured-img">

	<div id="single-featured-img-container">
		<div class="image-overlay"></div>
		<div class="container single-featured-img-inner">
			<header class="entry-header">
				<h1 class="entry-title">A Stay in Seyðisfjörður, Iceland</h1>
			</header><!-- .entry-header -->
		</div><!-- .single-featured-img-inner -->
	</div><!-- #single-featured-img-container -->

		<div class="container">
			
<div class="hentry-inner inactive-sidebar">

	<div class="entry-author clearfix"><div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=132&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=264&#038;d=identicon&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' loading='lazy'/></div><!-- .avatar-container --><div class="author-info"><span class="author-meta">Posted by</span><span class="author vcard"><a class="url fn n" href="https://thirdeyemom.com/author/thirdeyemom/" title="View all posts by thirdeyemom">thirdeyemom</a></span></div><!-- .author-info --></div><!-- .entry-author -->
	<div class="entry-meta">
		<span class="posted-on"><a href="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/" rel="bookmark"><time class="entry-date published" datetime="2021-10-16T09:13:08-04:30">October 16, 2021</time></a></span>
				<span class="sep">&mdash;</span>
		<span class="comments-link"><a href="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/#respond">Leave a Comment</a></span>
		
			</div><!-- .entry-meta -->

	<div class="entry-body">
		<div class="entry-content">
			<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='A Stay in Seyðisfjörður, Iceland' data-link='https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/' data-summary='On Day 6 of our Ring Road tour of Iceland we arrived in the tiny fjord town of Seyðisfjörður. Since Seyðisfjörður is quite small, many travelers simply pass it by. However, if you love taking a hike and having literally the entire mountainside to yourself followed by world-class Icelandic dining, then a night in Seyðisfjörður is definitely something you should do and highly recommended. ' data-app-id-name='post_above_content'></div><p>Nestled at the bottom of the rugged Fjarðarheiði mountain pass at the end of a long, narrow fjord in Eastern Iceland is the magical coastal town of Seyðisfjörður. Given its remote location (it is about a two and a half hour drive east from Mývatn and another 3 hours to the more popular town of Höfn), and its unique surroundings, we were in for a real treat. It was our sixth day in Iceland following our Ring Road family trip adventure, and we had just spent two fantastic days in <a href="https://thirdeyemom.com/2021/09/18/iceland-two-days-in-myvatn-and-krafla-iceland/" target="_blank" rel="noopener">Mývatn and Krafla</a> exploring its volcanic wonders. Now it was time to enter into a fairytale world of endless waterfalls, lush green mountains and blue sea as far as the eye could see.</p>
<p>We arrived in the late afternoon, down a long, serpentine, gravel road, pulling out of the clouds and into lush green valley and fjord that surrounds the village. It wasn’t hard to find our hotel or the center of town given the compact size of Seyðisfjörður. Yet instantly we were charmed by the lovely, colorful wooden buildings for which Seyðisfjörður is known for. Since Seyðisfjörður is quite small, many travelers simply pass it by. However, if you love taking a hike and having literally the entire mountainside to yourself followed by world-class Icelandic dining, then a night in Seyðisfjörður is definitely something you should do and highly recommended.</p>
<div id="attachment_48326" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3823.jpeg?ssl=1"><img aria-describedby="caption-attachment-48326" data-attachment-id="48326" data-permalink="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/img_3823-2/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3823.jpeg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631052414&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3823" data-image-description="" data-image-caption="&lt;p&gt;First glance of Seyðisfjörður&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3823.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3823.jpeg?fit=760%2C570&amp;ssl=1" loading="lazy" class="size-full wp-image-48326" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3823.jpeg?resize=760%2C570&#038;ssl=1" alt="Seyðisfjörður, Iceland" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3823.jpeg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3823.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3823.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3823.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3823.jpeg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-48326" class="wp-caption-text"><em>First glance of Seyðisfjörður</em></p></div>
<div id="attachment_48290" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3874.jpeg?ssl=1"><img aria-describedby="caption-attachment-48290" data-attachment-id="48290" data-permalink="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/img_3874-2/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3874.jpeg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631052363&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3874" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3874.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3874.jpeg?fit=760%2C570&amp;ssl=1" loading="lazy" class="wp-image-48290 size-full" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3874.jpeg?resize=760%2C570&#038;ssl=1" alt="Seyðisfjörður Iceland" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3874.jpeg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3874.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3874.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3874.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3874.jpeg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-48290" class="wp-caption-text"><em>The tongue of the long fjord</em></p></div>
<p><span id="more-48281"></span></p>
<p>Seyðisfjörður dates back to the early days of the Icelandic settlements and over time developed as a fishing village by hearty Norwegian settlers. Today, it is most known for its tourism and sadly given the size of its fjord, cruise ships do come into town, overwhelming it. Having a keen eye on sustainable tourism I asked a few locals what they thought of the cruise ships and most of them were happy to have the much-needed business to keep them afloat. Furthermore, they ships are not there every day which helps keep this tiny place intact and not overrun. That afternoon when we arrived, there was a cruise ship in port but thankfully it was gone by the evening so we still could enjoy dining at one of the few albeit wonderful restaurants in town.</p>
<p><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3848.jpeg?ssl=1"><img data-attachment-id="48330" data-permalink="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/img_3848/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3848.jpeg?fit=622%2C1024&amp;ssl=1" data-orig-size="622,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631052390&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3848" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3848.jpeg?fit=182%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3848.jpeg?fit=622%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-48330" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3848.jpeg?resize=622%2C1024&#038;ssl=1" alt="Seyðisfjörður." width="622" height="1024" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3848.jpeg?w=622&amp;ssl=1 622w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3848.jpeg?resize=182%2C300&amp;ssl=1 182w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3848.jpeg?resize=91%2C150&amp;ssl=1 91w" sizes="(max-width: 622px) 100vw, 622px" data-recalc-dims="1" /></a></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2021\/10\/16\/a-stay-in-seydisfjordur-iceland\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 379px;" data-original-width="760" data-original-height="379" > <div class="gallery-group images-1" style="width: 505px; height: 379px;" data-original-width="505" data-original-height="379" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/img_3844/" border="0" itemprop="url"> <meta itemprop="width" content="501"> <meta itemprop="height" content="375"> <img data-attachment-id="48329" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/10/IMG_3844.jpeg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631052395&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3844" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3844.jpeg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3844.jpeg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3844.jpeg?w=501&#038;h=375&#038;ssl=1" width="501" height="375" data-original-width="501" data-original-height="375" itemprop="http://schema.org/image" title="IMG_3844" alt="Seyðisfjörður Iceland" style="width: 501px; height: 375px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 255px; height: 379px;" data-original-width="255" data-original-height="379" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/img_3843-2/" border="0" itemprop="url"> <meta itemprop="width" content="251"> <meta itemprop="height" content="188"> <img data-attachment-id="48328" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/10/IMG_3843.jpeg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631052395&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3843" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3843.jpeg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3843.jpeg?fit=760%2C570&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3843.jpeg?w=251&#038;h=188&#038;ssl=1" width="251" height="188" data-original-width="251" data-original-height="188" itemprop="http://schema.org/image" title="IMG_3843" alt="Seyðisfjörður Iceland" style="width: 251px; height: 188px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/img_3835/" border="0" itemprop="url"> <meta itemprop="width" content="251"> <meta itemprop="height" content="183"> <img data-attachment-id="48327" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/10/IMG_3835.jpeg" data-orig-size="1024,745" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631052401&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3835" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3835.jpeg?fit=300%2C218&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3835.jpeg?fit=760%2C553&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3835.jpeg?w=251&#038;h=183&#038;ssl=1" width="251" height="183" data-original-width="251" data-original-height="183" itemprop="http://schema.org/image" title="IMG_3835" alt="Seyðisfjörður Iceland" style="width: 251px; height: 183px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Before dinner, my husband and I grabbed a drink at the infamous <a href="https://hotelaldan.is/en/" target="_blank" rel="noopener">Hotel Alden</a>, known for a brief scene from the movie &#8220;The Secret Life Of Walter Mitty&#8221; with Ben Stiller, and perhaps even better known for its exquisite , Nordic dining. Since we had two teens with us, we opted for the less formal yet delightful <a href="https://www.elgrillobar.com/">Kaffi Lara &#8211; El Grillo Bar </a>which serves locally-farmed Icelandic meats and other delights. I had the “salad in a mug” while my husband and kids enjoyed the pork, all served with one of the best baked potatoes I&#8217;ve had in quite some time.</p>
<p>The next morning it was time for us to do a hike before getting back into the car and driving again. Lucky for us, there were plenty of excellent hikes to choose from as Seyðisfjörður is surrounded by mountains with Mt. Bjólfur to the west (at 1085m) and Strandartindur (at 1010m) to the east. The town is also only a five-minute drive to the Vestdalur Nature Reserve, which leads to a few great hikes such as a hike to the Vestdalur Lake and the Mountain Lady Cave.</p>
<div id="attachment_48285" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3820.jpeg?ssl=1"><img aria-describedby="caption-attachment-48285" data-attachment-id="48285" data-permalink="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/img_3820/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3820.jpeg?fit=1024%2C811&amp;ssl=1" data-orig-size="1024,811" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631052417&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3820" data-image-description="" data-image-caption="&lt;p&gt;The hike&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3820.jpeg?fit=300%2C238&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3820.jpeg?fit=760%2C602&amp;ssl=1" loading="lazy" class="size-full wp-image-48285" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3820.jpeg?resize=760%2C602&#038;ssl=1" alt="Seyðisfjörður Iceland" width="760" height="602" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3820.jpeg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3820.jpeg?resize=300%2C238&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3820.jpeg?resize=150%2C119&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3820.jpeg?resize=768%2C608&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3820.jpeg?resize=640%2C507&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-48285" class="wp-caption-text"><em>The hike starts in Vestdalur located at the right end side of the fjord</em></p></div>
<p>To reach the trailhead, simply follow the road heading southeast out of town and you come across a small parking lot and a few posted placards. According to the signs, the hike follows a route that used to transport mail and trade between Seyðisfjörður and other small towns in East Iceland before there were roads. From 1880-1910, it was one of East Iceland&#8217;s most frequently used trails and today is one of the area’s finest hikes for its raw beauty and unbelievable amount of waterfalls (I believe we counted over 20!).</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-48281-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2021\/09\/IMG_3860.jpeg?fit=1024%2C758\u0026ssl=1&quot;,&quot;id&quot;:&quot;48288&quot;,&quot;title&quot;:&quot;IMG_3860&quot;,&quot;alt&quot;:&quot;Sey\u00f0isfj\u00f6r\u00f0ur Iceland&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2021\/09\/IMG_3877.jpeg?fit=1024%2C768\u0026ssl=1&quot;,&quot;id&quot;:&quot;48291&quot;,&quot;title&quot;:&quot;IMG_3877&quot;,&quot;alt&quot;:&quot;Sey\u00f0isfj\u00f6r\u00f0ur Iceland&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2021\/09\/IMG_3879.jpeg?fit=1024%2C768\u0026ssl=1&quot;,&quot;id&quot;:&quot;48292&quot;,&quot;title&quot;:&quot;IMG_3879&quot;,&quot;alt&quot;:&quot;Sey\u00f0isfj\u00f6r\u00f0ur Iceland&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2021\/09\/IMG_3886.jpeg?fit=1024%2C768\u0026ssl=1&quot;,&quot;id&quot;:&quot;48294&quot;,&quot;title&quot;:&quot;IMG_3886&quot;,&quot;alt&quot;:&quot;Sey\u00f0isfj\u00f6r\u00f0ur Iceland&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2021\/09\/IMG_3904.jpeg?fit=1024%2C768\u0026ssl=1&quot;,&quot;id&quot;:&quot;48299&quot;,&quot;title&quot;:&quot;IMG_3904&quot;,&quot;alt&quot;:&quot;Sey\u00f0isfj\u00f6r\u00f0ur Iceland&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p>We set off through the lush, green landscape passing only sheep until we reached a river. Mountains surrounded us along with dozens of tiered waterfalls. In fact, I have never seen so many waterfalls in once place before. It was dreamily surreal.</p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3899.jpeg?ssl=1"><img data-attachment-id="48296" data-permalink="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/img_3899/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3899.jpeg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631052351&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3899" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3899.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3899.jpeg?fit=760%2C570&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-48296" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3899.jpeg?resize=760%2C570&#038;ssl=1" alt="Seyðisfjörður Iceland" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3899.jpeg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3899.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3899.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3899.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3899.jpeg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2021\/10\/16\/a-stay-in-seydisfjordur-iceland\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 253px;" data-original-width="760" data-original-height="253" > <div class="gallery-group" style="width: 253px; height: 253px;" data-original-width="253" data-original-height="253" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/img_3931/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="249"> <img data-attachment-id="48311" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/09/IMG_3931.jpeg" data-orig-size="768,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631052321&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3931" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3931.jpeg?fit=225%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3931.jpeg?fit=760%2C1013&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3931.jpeg?w=249&#038;h=249&#038;crop=1&#038;ssl=1" width="249" height="249" data-original-width="249" data-original-height="249" itemprop="http://schema.org/image" title="IMG_3931" alt="IMG_3931" style="width: 249px; height: 249px;" /> </a> </div> </div> <div class="gallery-group" style="width: 253px; height: 253px;" data-original-width="253" data-original-height="253" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/img_3930/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="249"> <img data-attachment-id="48310" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/09/IMG_3930.jpeg" data-orig-size="768,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631052322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3930" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3930.jpeg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3930.jpeg?fit=760%2C1013&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3930.jpeg?w=249&#038;h=249&#038;crop=1&#038;ssl=1" width="249" height="249" data-original-width="249" data-original-height="249" itemprop="http://schema.org/image" title="IMG_3930" alt="IMG_3930" style="width: 249px; height: 249px;" /> </a> </div> </div> <div class="gallery-group" style="width: 253px; height: 253px;" data-original-width="253" data-original-height="253" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/img_3929/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="249"> <img data-attachment-id="48309" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2021/09/IMG_3929.jpeg" data-orig-size="768,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631052323&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3929" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3929.jpeg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3929.jpeg?fit=760%2C1013&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3929.jpeg?w=249&#038;h=249&#038;crop=1&#038;ssl=1" width="249" height="249" data-original-width="249" data-original-height="249" itemprop="http://schema.org/image" title="IMG_3929" alt="IMG_3929" style="width: 249px; height: 249px;" /> </a> </div> </div> </div> </div>
<div id="attachment_48300" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3906.jpeg?ssl=1"><img aria-describedby="caption-attachment-48300" data-attachment-id="48300" data-permalink="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/img_3906/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3906.jpeg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631052345&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3906" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3906.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3906.jpeg?fit=760%2C570&amp;ssl=1" loading="lazy" class="wp-image-48300 size-full" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3906.jpeg?resize=760%2C570&#038;ssl=1" alt="Seyðisfjörður Iceland" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3906.jpeg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3906.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3906.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3906.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3906.jpeg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-48300" class="wp-caption-text"><em>You can see several of the sliver-like waterfalls in the background</em></p></div>
<p>When we reached the river, we stopped because it was too beautiful and mystical to not take some photos. These photos became some of our favorite from the entire trip as they truly captured the magic of Iceland and the dreamy life of our teenager&#8217;s minds.</p>
<p><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3967.jpeg?ssl=1"><img data-attachment-id="48313" data-permalink="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/img_3967/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3967.jpeg?fit=768%2C1024&amp;ssl=1" data-orig-size="768,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631052291&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3967" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3967.jpeg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3967.jpeg?fit=760%2C1013&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-48313" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3967.jpeg?resize=760%2C1013&#038;ssl=1" alt="Seyðisfjörður Iceland" width="760" height="1013" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3967.jpeg?w=768&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3967.jpeg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3967.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3967.jpeg?resize=640%2C853&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3944.jpeg?ssl=1"><img data-attachment-id="48312" data-permalink="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/img_3944/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3944.jpeg?fit=699%2C1024&amp;ssl=1" data-orig-size="699,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631052306&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3944" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3944.jpeg?fit=205%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3944.jpeg?fit=699%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-48312" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3944.jpeg?resize=699%2C1024&#038;ssl=1" alt="Seyðisfjörður Iceland" width="699" height="1024" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3944.jpeg?w=699&amp;ssl=1 699w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3944.jpeg?resize=205%2C300&amp;ssl=1 205w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3944.jpeg?resize=102%2C150&amp;ssl=1 102w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3944.jpeg?resize=640%2C938&amp;ssl=1 640w" sizes="(max-width: 699px) 100vw, 699px" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3926.jpeg?ssl=1"><img data-attachment-id="48308" data-permalink="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/img_3926/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3926.jpeg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631052327&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3926" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3926.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3926.jpeg?fit=760%2C570&amp;ssl=1" loading="lazy" class="aligncenter wp-image-48308 size-full" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3926.jpeg?resize=760%2C570&#038;ssl=1" alt="Seyðisfjörður Iceland" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3926.jpeg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3926.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3926.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3926.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3926.jpeg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3924.jpeg?ssl=1"><img data-attachment-id="48307" data-permalink="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/img_3924/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3924.jpeg?fit=1024%2C921&amp;ssl=1" data-orig-size="1024,921" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631052327&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3924" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3924.jpeg?fit=300%2C270&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3924.jpeg?fit=760%2C684&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-48307" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3924.jpeg?resize=760%2C684&#038;ssl=1" alt="Seyðisfjörður Iceland" width="760" height="684" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3924.jpeg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3924.jpeg?resize=300%2C270&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3924.jpeg?resize=150%2C135&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3924.jpeg?resize=768%2C691&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3924.jpeg?resize=640%2C576&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p>While we did not make it all the way to the lake, we did find peace, beauty and joy in this two hour hike into the reserve. We did not see another soul and could hardly believe our incredible luck. Had we more time, we would have continued on to the small lake and cave where legend has it, the bones of a 30-year-old woman dating back to the year 940 was discovered inside the cave along with 400 pearls. Hence the name of the hike, Hike to Mountain Lady Lain.</p>
<p><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3909.jpeg?ssl=1"><img data-attachment-id="48301" data-permalink="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/img_3909/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3909.jpeg?fit=1024%2C810&amp;ssl=1" data-orig-size="1024,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631052342&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3909" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3909.jpeg?fit=300%2C237&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3909.jpeg?fit=760%2C601&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-48301" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3909.jpeg?resize=760%2C601&#038;ssl=1" alt="" width="760" height="601" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3909.jpeg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3909.jpeg?resize=300%2C237&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3909.jpeg?resize=150%2C119&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3909.jpeg?resize=768%2C608&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2021/09/IMG_3909.jpeg?resize=640%2C506&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p>As we turned around, once again sad to leave such a peaceful place all too soon, I reflected on the miraculous, unique beauty of Iceland. We had found a few places during our trip that truly were magical and were untouched by the hordes of tourists who have swept the South of Iceland. To know that these places still exist in an overcrowded, over-traveled world made me feel slightly relieved. It gives me hope to find nature still in its raw form with little impact or damage done by humankind. Let&#8217;s hope these places continue to remain so pure.</p>
<p><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3968.jpeg?ssl=1"><img data-attachment-id="48340" data-permalink="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/img_3968-2/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3968.jpeg?fit=1024%2C802&amp;ssl=1" data-orig-size="1024,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631052290&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3968" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3968.jpeg?fit=300%2C235&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3968.jpeg?fit=760%2C595&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-48340" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3968.jpeg?resize=760%2C595&#038;ssl=1" alt="Seyðisfjörður, Iceland" width="760" height="595" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3968.jpeg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3968.jpeg?resize=300%2C235&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3968.jpeg?resize=150%2C117&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3968.jpeg?resize=768%2C602&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2021/10/IMG_3968.jpeg?resize=640%2C501&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<p><strong>If you go:</strong></p>
<p>Seyðisfjörður is located in East Iceland, over 661 km northeast of Reykjavík. We followed the Ring Road leaving Reykjavík and arriving on day 6 of our drive in Seyðisfjörður. There are only a handful of hotels and we stayed at a hostel called Guesthouse Post-Hostel for families where we found cheap albeit small room with bunk beds for our family of four. If we weren&#8217;t with the kids we would have chosen either <a href="https://hotelaldan.is/en/" target="_blank" rel="noopener">Hótel Aldan</a> or <a href="https://www.expedia.com/Seydisfjordur-Hotels-Hotel-Snfell.h27281291.Hotel-Information" target="_blank" rel="noopener">Hótel Snæfell</a> which are both in town and are lovely. There is not much to do there so one full day and night is enough unless you really want to enjoy the hikes. However, if you want to see a true Icelandic fishing town set within a magical fjord this is the place for you. You will not be disappointed for its incredible charm and utterly raw beauty.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">I would love it if you shared!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-48281" class="share-facebook sd-button share-icon" href="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-48281" class="share-twitter sd-button share-icon" href="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-48281" class="share-linkedin sd-button share-icon" href="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-48281" class="share-pinterest sd-button share-icon" href="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19871991-48281-616bcb85e5d61' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;post_id=48281&amp;origin=thirdeyemom.com&amp;obj_id=19871991-48281-616bcb85e5d61' data-name='like-post-frame-19871991-48281-616bcb85e5d61' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='A Stay in Seyðisfjörður, Iceland' data-link='https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/' data-summary='On Day 6 of our Ring Road tour of Iceland we arrived in the tiny fjord town of Seyðisfjörður. Since Seyðisfjörður is quite small, many travelers simply pass it by. However, if you love taking a hike and having literally the entire mountainside to yourself followed by world-class Icelandic dining, then a night in Seyðisfjörður is definitely something you should do and highly recommended. ' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='A Stay in Seyðisfjörður, Iceland' data-link='https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/' data-summary='On Day 6 of our Ring Road tour of Iceland we arrived in the tiny fjord town of Seyðisfjörður. Since Seyðisfjörður is quite small, many travelers simply pass it by. However, if you love taking a hike and having literally the entire mountainside to yourself followed by world-class Icelandic dining, then a night in Seyðisfjörður is definitely something you should do and highly recommended. ' data-app-id-name='post_below_content'></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-tags"><span>#</span><a href="https://thirdeyemom.com/tag/featured/" rel="tag">FEATURED</a> <span>#</span><a href="https://thirdeyemom.com/tag/iceland/" rel="tag">Iceland</a> <span>#</span><a href="https://thirdeyemom.com/tag/seydisfjordur/" rel="tag">Seyðisfjörður</a> <span>#</span><a href="https://thirdeyemom.com/tag/travel/" rel="tag">Travel</a></div><!-- .entry-tags -->
			<div class="entry-cats">
				<a href="https://thirdeyemom.com/category/travel-2/travel-by-country/europe/" rel="category tag">Europe</a> <a href="https://thirdeyemom.com/category/travel-2/family-travel-travel/" rel="category tag">Family Travel</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/europe/iceland/" rel="category tag">Iceland</a> <a href="https://thirdeyemom.com/category/travel-2/" rel="category tag">TRAVEL</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/" rel="category tag">TRAVEL BY REGION</a>			</div><!-- .entry-cats -->
		</footer><!-- .entry-footer -->
	</div><!-- .entry-body -->

</div><!-- .hentry-inner -->
	</div><!-- .container -->

</article><!-- #post-## -->			
			
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thirdeyemom.com/2021/09/18/iceland-two-days-in-myvatn-and-krafla-iceland/" rel="prev"><span class="meta-nav">&larr;</span> Iceland: Two days in Mývatn and Krafla, Iceland</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
								<div class="hentry-bottom">
					<div class="hentry-bottom-inner container">
					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/16/a-stay-in-seydisfjordur-iceland/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&#038;postid=48281&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.3-2110.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6312fb65a3b40e806cdb08c93de2cb38bd9bcb15#parent=https%3A%2F%2Fthirdeyemom.com%2F2021%2F10%2F16%2Fa-stay-in-seydisfjordur-iceland%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
					</div><!-- .hentry-inner -->
				</div><!-- .hentry-bottom -->
				
			
		
		</div><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
			<div id="footer-widgets" class="footer-widget-area row">
				<div class="col-lg-3 col-md-3 footer-widget"><aside id="categories-4" class="widget widget_categories"><h4 class="widget-title">Drop Down Menu of all Travel, Culture and Social Good Posts by Subject</h4><form action="https://thirdeyemom.com" method="get"><label class="screen-reader-text" for="cat">Drop Down Menu of all Travel, Culture and Social Good Posts by Subject</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1098">CULTURE&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="194649010">SOCIAL GOOD&nbsp;&nbsp;(366)</option>
	<option class="level-1" value="195515972">&nbsp;&nbsp;&nbsp;Gifts that Give Back&nbsp;&nbsp;(67)</option>
	<option class="level-1" value="2133">&nbsp;&nbsp;&nbsp;Global Issues&nbsp;&nbsp;(234)</option>
	<option class="level-2" value="197535768">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Child Labor, Marriage, Education and Survival&nbsp;&nbsp;(40)</option>
	<option class="level-2" value="23993">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conservation/Environment&nbsp;&nbsp;(27)</option>
	<option class="level-2" value="129003">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food Security&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="83748752">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Global Health&nbsp;&nbsp;(77)</option>
	<option class="level-2" value="150052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Humanitarian&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="81899267">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Poverty&nbsp;&nbsp;(37)</option>
	<option class="level-2" value="589943946">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Water and Sanitation&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="435936">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women and Girls&nbsp;&nbsp;(68)</option>
	<option class="level-1" value="31192">&nbsp;&nbsp;&nbsp;Global Non-Profit Organizations and Social Good Enterprises&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="317585">TRAVEL&nbsp;&nbsp;(799)</option>
	<option class="level-1" value="112801">&nbsp;&nbsp;&nbsp;Adventure Travel&nbsp;&nbsp;(268)</option>
	<option class="level-2" value="589937156">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skiing&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="2736412">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Trekking/Hiking&nbsp;&nbsp;(161)</option>
	<option class="level-2" value="424432">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Walking tours&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="11272802">&nbsp;&nbsp;&nbsp;Family Travel&nbsp;&nbsp;(48)</option>
	<option class="level-2" value="25002">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Parks&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="54150126">&nbsp;&nbsp;&nbsp;TRAVEL BY REGION&nbsp;&nbsp;(771)</option>
	<option class="level-2" value="589937154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Africa&nbsp;&nbsp;(83)</option>
	<option class="level-3" value="50092">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ethiopia&nbsp;&nbsp;(24)</option>
	<option class="level-3" value="589937132">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kenya&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="44550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Morocco&nbsp;&nbsp;(15)</option>
	<option class="level-3" value="6231">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Africa&nbsp;&nbsp;(9)</option>
	<option class="level-3" value="589937163">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tanzania&nbsp;&nbsp;(31)</option>
	<option class="level-2" value="589937151">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Asia&nbsp;&nbsp;(89)</option>
	<option class="level-3" value="1470">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China&nbsp;&nbsp;(36)</option>
	<option class="level-3" value="3054">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;India&nbsp;&nbsp;(22)</option>
	<option class="level-3" value="406475">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nepal&nbsp;&nbsp;(33)</option>
	<option class="level-2" value="589937155">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australasia&nbsp;&nbsp;(21)</option>
	<option class="level-3" value="589937177">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australia&nbsp;&nbsp;(6)</option>
	<option class="level-3" value="5833">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Zealand&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="589937152">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Caribbean&nbsp;&nbsp;(57)</option>
	<option class="level-3" value="16719">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cuba&nbsp;&nbsp;(33)</option>
	<option class="level-3" value="329454159">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Haiti&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="589937150">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Central America&nbsp;&nbsp;(141)</option>
	<option class="level-3" value="162289">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Belize&nbsp;&nbsp;(8)</option>
	<option class="level-3" value="9710">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Costa Rica&nbsp;&nbsp;(49)</option>
	<option class="level-4" value="589937157">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Osa Peninsula&nbsp;&nbsp;(14)</option>
	<option class="level-3" value="22197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Guatemala&nbsp;&nbsp;(49)</option>
	<option class="level-3" value="6738">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Honduras&nbsp;&nbsp;(30)</option>
	<option class="level-3" value="162301">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nicaragua&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="589937153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Europe&nbsp;&nbsp;(137)</option>
	<option class="level-3" value="589938867">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Austria&nbsp;&nbsp;(10)</option>
	<option class="level-3" value="22733">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Czech Republic&nbsp;&nbsp;(13)</option>
	<option class="level-3" value="1311">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;England&nbsp;&nbsp;(5)</option>
	<option class="level-3" value="4704">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;France&nbsp;&nbsp;(69)</option>
	<option class="level-4" value="589937095">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tour de Vanoise&nbsp;&nbsp;(21)</option>
	<option class="level-3" value="589939146">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Germany&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="7451">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iceland&nbsp;&nbsp;(19)</option>
	<option class="level-3" value="589946811">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Italy&nbsp;&nbsp;(8)</option>
	<option class="level-3" value="61320">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Romania&nbsp;&nbsp;(9)</option>
	<option class="level-3" value="8120">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Switzerland&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="589947789">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Middle East&nbsp;&nbsp;(7)</option>
	<option class="level-3" value="589947790">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jordan&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="589937148">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North America&nbsp;&nbsp;(165)</option>
	<option class="level-3" value="2443">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canada&nbsp;&nbsp;(1)</option>
	<option class="level-3" value="783">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mexico&nbsp;&nbsp;(2)</option>
	<option class="level-3" value="5850">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;United States&nbsp;&nbsp;(162)</option>
	<option class="level-4" value="24592">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arizona&nbsp;&nbsp;(31)</option>
	<option class="level-4" value="1337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;California&nbsp;&nbsp;(9)</option>
	<option class="level-4" value="180">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Colorado&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="1657">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Florida&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="11106">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Illinois&nbsp;&nbsp;(2)</option>
	<option class="level-4" value="589947877">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Michigan&nbsp;&nbsp;(1)</option>
	<option class="level-4" value="19886">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Minnesota&nbsp;&nbsp;(65)</option>
	<option class="level-4" value="159816333">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montana&nbsp;&nbsp;(5)</option>
	<option class="level-4" value="59355">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Mexico&nbsp;&nbsp;(4)</option>
	<option class="level-4" value="4614">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New York&nbsp;&nbsp;(11)</option>
	<option class="level-4" value="589937098">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North Carolina&nbsp;&nbsp;(4)</option>
	<option class="level-4" value="14040">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Dakota&nbsp;&nbsp;(8)</option>
	<option class="level-4" value="59361">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Utah&nbsp;&nbsp;(2)</option>
	<option class="level-4" value="1834">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Virginia&nbsp;&nbsp;(9)</option>
	<option class="level-4" value="4462">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Washington DC&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="11108">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wisconsin&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="589937149">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South America&nbsp;&nbsp;(69)</option>
	<option class="level-3" value="18939">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Argentina&nbsp;&nbsp;(14)</option>
	<option class="level-3" value="306844890">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bolivia&nbsp;&nbsp;(25)</option>
	<option class="level-3" value="7520">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chile&nbsp;&nbsp;(26)</option>
	<option class="level-3" value="36547">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peru&nbsp;&nbsp;(7)</option>
	<option class="level-3" value="12693">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Uruguay&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="589937158">TRAVEL PHOTOGRAPHY&nbsp;&nbsp;(195)</option>
	<option class="level-1" value="589937159">&nbsp;&nbsp;&nbsp;Weekly Photo Challenges&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="589937167">TRAVEL RESOURCES&nbsp;&nbsp;(78)</option>
	<option class="level-1" value="589937264">&nbsp;&nbsp;&nbsp;Study Abroad&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="589938657">&nbsp;&nbsp;&nbsp;Sustainable Travel Organizations&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="589942737">&nbsp;&nbsp;&nbsp;Travel Guides&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="589942981">&nbsp;&nbsp;&nbsp;Travel Scholarships&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="40744076">&nbsp;&nbsp;&nbsp;Volunteering Abroad&nbsp;&nbsp;(25)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://thirdeyemom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow thirdeyemom!</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address:</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 24,767 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://thirdeyemom.com/2021/10/16/a-stay-in-seydisfjordur-iceland/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-4"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="text-3" class="widget widget_text"><h4 class="widget-title">© Copyright:  All rights reserved. </h4>			<div class="textwidget">© thirdeyemom. (2012).  Unauthorized use and/or duplication of this material (photography and writing) without express and written permission from this blog’s author and/or owner is strictly prohibited.  Excerpts and links may be used, provided that full and clear credit is given to thirdeyemom with appropriate and specific direction to the original content.</div>
		</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-4" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Impact Travel Alliance</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.impacttravelalliance.org"><img width="150" height="150" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=150%2C150&amp;ssl=1" class="image wp-image-39326  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?w=1131&amp;ssl=1 1131w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="39326" data-permalink="https://thirdeyemom.com/ita_final-color/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=1131%2C1131&amp;ssl=1" data-orig-size="1131,1131" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ITA_FINAL-color" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=760%2C760&amp;ssl=1" /></a></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Adventure Travel Trade Association</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.adventuretravel.biz"><img width="196" height="300" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" class="image wp-image-39325  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?w=501&amp;ssl=1 501w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=98%2C150&amp;ssl=1 98w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=196%2C300&amp;ssl=1 196w" sizes="(max-width: 196px) 100vw, 196px" data-attachment-id="39325" data-permalink="https://thirdeyemom.com/adventuremediabadge500px/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" data-orig-size="501,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AdventureMediaBadge500px" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" /></a></aside></div><!-- .col -->			</div><!-- .footer-widget-area -->
		</div><!-- .container -->
				<div class="footer-bottom">
			<div class="container clearfix">
				<div class="pull-left site-info">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</div><!-- .site-info -->
				<div class="pull-right social-links">
					<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41594"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41595"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41596"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41597"><a href="https://www.pinterest.com/thirdeyemom/pins/"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41598"><a href="https://www.youtube.com/channel/UC5GOUi_TB-XJ1Zzk1MJFMNQ?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</div><!-- .social-links -->
			</div><!-- .container -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="gotop" class="left">
	<i class="fa fa-arrow-circle-o-up"></i>
</div><!-- #gotop -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202141'></script>
	<div style="display:none">
	<div class="grofile-hash-map-34521806dc69f556074c4ef0b1fd3b9e">
	</div>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdeyemom.com\/2021\/10\/16\/a-stay-in-seydisfjordur-iceland\/":48281};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/10/16/a-stay-in-seydisfjordur-iceland/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thirdeyemom.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202141' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.3-2110.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/skip-link-focus-fix.js?ver=20130115' id='tdeditor-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/jquery.assets.js?ver=202008' id='tdeditor-assets-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/jquery.bxslider.js?ver=4.2.1' id='jquery-bxslider-script-js'></script>
<script type='text/javascript' id='tdeditor-script-js-extra'>
/* <![CDATA[ */
var tdeditorParams = {"singleFeaturedImgUrl":"https:\/\/thirdeyemom.com\/wp-content\/uploads\/2021\/09\/IMG_3916.jpeg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/tdeditor.js?ver=1.0.3' id='tdeditor-script-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=10.3-2110.1' id='postmessage-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=10.3-2110.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.3-2110.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/thirdeyemom.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","nonce":"63bad5152d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdeyemom.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdeyemom.com%2F2021%2F10%2F16%2Fa-stay-in-seydisfjordur-iceland%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.3-2110.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=5.8.1' id='tiled-gallery-js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231' id='jquery-cycle-js'></script>
<script type='text/javascript' id='jetpack-slideshow-js-extra'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/thirdeyemom.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","label_prev":"Previous Slide","label_stop":"Pause Slideshow","label_next":"Next Slide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/slideshow-shortcode.min.js?ver=20160119.1' id='jetpack-slideshow-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3-2110.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202141#ver=202141' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=48281&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3-2110.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6312fb65a3b40e806cdb08c93de2cb38bd9bcb15#parent=https%3A%2F%2Fthirdeyemom.com%2F2021%2F10%2F16%2Fa-stay-in-seydisfjordur-iceland%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=48281&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3-2110.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6312fb65a3b40e806cdb08c93de2cb38bd9bcb15#parent=https%3A%2F%2Fthirdeyemom.com%2F2021%2F10%2F16%2Fa-stay-in-seydisfjordur-iceland%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3-2110.1',blog:'19871991',post:'48281',tz:'-4.5',srv:'thirdeyemom.com'} ]);
	_stq.push([ 'clickTrackerInit', '19871991', '48281' ]);
</script>
</body>
</html>
