<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://thirdeyemom.com/xmlrpc.php">

<title>Traveling Off Season with Off Season Adventures - Thirdeyemom</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"zes3yui"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Meet Off Season Adventures, a sustainable adventure travel company that curates immersive experiences designed to delight and empower both the traveler and the destination. I learned about Off Season Adventures in my research to create an ever-growing list of amazing sustainable travel organizations that are working to change not only the way we travel but the world."/>
<link rel="canonical" href="https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Traveling Off Season with Off Season Adventures - Thirdeyemom" />
<meta property="og:description" content="Meet Off Season Adventures, a sustainable adventure travel company that curates immersive experiences designed to delight and empower both the traveler and the destination. I learned about Off Season Adventures in my research to create an ever-growing list of amazing sustainable travel organizations that are working to change not only the way we travel but the world." />
<meta property="og:url" content="https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/" />
<meta property="og:site_name" content="Thirdeyemom" />
<meta property="article:publisher" content="https://www.facebook.com/Thirdeyemom-151463044948533/" />
<meta property="article:section" content="TRAVEL RESOURCES" />
<meta property="article:published_time" content="2019-05-05T15:52:59+00:00" />
<meta property="og:image" content="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/adventure-animals-arid-1703312.jpg?fit=1280%2C939&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/adventure-animals-arid-1703312.jpg?fit=1280%2C939&#038;ssl=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="939" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Meet Off Season Adventures, a sustainable adventure travel company that curates immersive experiences designed to delight and empower both the traveler and the destination. I learned about Off Season Adventures in my research to create an ever-growing list of amazing sustainable travel organizations that are working to change not only the way we travel but the world." />
<meta name="twitter:title" content="Traveling Off Season with Off Season Adventures - Thirdeyemom" />
<meta name="twitter:site" content="@thirdeyemom" />
<meta name="twitter:image" content="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/adventure-animals-arid-1703312.jpg?fit=1280%2C939&#038;ssl=1" />
<meta name="twitter:creator" content="@thirdeyemom" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thirdeyemom.com/#organization","name":"Thirdeyemom","url":"https://thirdeyemom.com/","sameAs":["https://www.facebook.com/Thirdeyemom-151463044948533/","https://www.instagram.com/thirdeyemom/","https://www.pinterest.com/thirdeyemom/","https://twitter.com/thirdeyemom"],"logo":{"@type":"ImageObject","@id":"https://thirdeyemom.com/#logo","url":"https://thirdeyemom.com/wp-content/uploads/2011/02/p1020137.jpg","caption":"Thirdeyemom"},"image":{"@id":"https://thirdeyemom.com/#logo"}},{"@type":"WebSite","@id":"https://thirdeyemom.com/#website","url":"https://thirdeyemom.com/","name":"Thirdeyemom","publisher":{"@id":"https://thirdeyemom.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thirdeyemom.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/#webpage","url":"https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/","inLanguage":"en-US","name":"Traveling Off Season with Off Season Adventures - Thirdeyemom","isPartOf":{"@id":"https://thirdeyemom.com/#website"},"image":{"@type":"ImageObject","@id":"https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/#primaryimage","url":"https://thirdeyemom.com/wp-content/uploads/2019/05/adventure-animals-arid-1703312.jpg","caption":""},"primaryImageOfPage":{"@id":"https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/#primaryimage"},"datePublished":"2019-05-05T15:52:59+00:00","dateModified":"2019-05-05T15:52:59+00:00","description":"Meet Off Season Adventures, a sustainable adventure travel company that curates immersive experiences designed to delight and empower both the traveler and the destination. I learned about Off Season Adventures in my research to create an ever-growing list of amazing sustainable travel organizations that are working to change not only the way we travel but the world.","breadcrumb":{"@id":"https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thirdeyemom.com/","url":"https://thirdeyemom.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thirdeyemom.com/blog/","url":"https://thirdeyemom.com/blog/","name":"BLOG"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thirdeyemom.com/category/travel-sustainable-travel-and-voluntourism-resources-and-guides/","url":"https://thirdeyemom.com/category/travel-sustainable-travel-and-voluntourism-resources-and-guides/","name":"TRAVEL RESOURCES"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/","url":"https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/","name":"Traveling Off Season with Off Season Adventures"}}]},{"@type":"Article","@id":"https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/#article","isPartOf":{"@id":"https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/#webpage"},"author":{"@id":"https://thirdeyemom.com/author/thirdeyemom/#author","name":"thirdeyemom"},"publisher":{"@id":"https://thirdeyemom.com/#organization"},"headline":"Traveling Off Season with Off Season Adventures","datePublished":"2019-05-05T15:52:59+00:00","dateModified":"2019-05-05T15:52:59+00:00","commentCount":0,"mainEntityOfPage":"https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/#webpage","image":{"@id":"https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/#primaryimage"},"articleSection":"Sustainable Travel Organizations,TRAVEL RESOURCES"},{"@type":"Person","@id":"https://thirdeyemom.com/author/thirdeyemom/#author","name":"thirdeyemom","image":{"@type":"ImageObject","@id":"https://thirdeyemom.com/#personlogo","url":"https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=96&d=identicon&r=g","caption":"thirdeyemom"},"description":"I am a writer, advocate and global volunteer living in Minneapolis, Minnesota. I currently write three blogs: Thirdeyemom, thethirdeyeworld and Diary of a Happy Mom: 40 &amp; Beyond.  My work has appeared on The Huffington Post, World Moms Blog, Mom Bloggers for Social Good, and a wide variety of non-profit organizations' websites.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Feed" href="https://thirdeyemom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Comments Feed" href="https://thirdeyemom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Traveling Off Season with Off Season Adventures Comments Feed" href="https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2019","monthnum":"05","day":"05","hour":"11","minute":"22","second":"59","post_id":"43124","postname":"traveling-off-season-with-off-season-adventures","category":"travel-sustainable-travel-and-voluntourism-resources-and-guides"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='076edd7b52dd0669123d054990f0bf10' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Thirdeyemom' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/' />
<meta name='shareaholic:keywords' content='off season tours, sustainable travel organizations, travel resources, post' />
<meta name='shareaholic:article_published_time' content='2019-05-05T11:22:59-04:30' />
<meta name='shareaholic:article_modified_time' content='2019-05-05T11:22:59-04:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='thirdeyemom' />
<meta name='shareaholic:site_id' content='076edd7b52dd0669123d054990f0bf10' />
<meta name='shareaholic:wp_version' content='8.12.5' />
<meta name='shareaholic:image' content='https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/adventure-animals-arid-1703312.jpg?fit=640%2C470&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdeyemom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://thirdeyemom.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='worldcountries-html5-map-style-css'  href='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/css/map.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=1.7' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='tdeditor-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CPT+Sans%3A+400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-icons-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-css-framework-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-style-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/js/jquery.nicescroll.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://thirdeyemom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdeyemom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdeyemom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p1lnBZ-bdy' />
<link rel="alternate" type="application/json+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2019%2F05%2F05%2Ftraveling-off-season-with-off-season-adventures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2019%2F05%2F05%2Ftraveling-off-season-with-off-season-adventures%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<!--[if lt IE 9]>
	<script src="https://thirdeyemom.com/wp-content/themes/tdeditor/js/html5.js"></script>
	<script src="https://thirdeyemom.com/wp-content/themes/tdeditor/js/respond.js"></script>
	<![endif]-->
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="icon" href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=270%2C270&#038;ssl=1" />
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style></head>

<body class="post-template-default single single-post postid-43124 single-format-standard">

<div id="page" class="hfeed site">
	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://thirdeyemom.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	
	
	<header id="masthead" class="site-header" role="banner">
		<div class="container clearfix">
			<div class="site-branding pull-left">

				
				<h1 class="site-title"><a href="https://thirdeyemom.com/" rel="home">Thirdeyemom</a></h1>
				<h2 class="site-description">Traveling the World and Doing Good</h2>
			</div><!-- .site-branding -->

			<div class="header-controls pull-right">
				<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li id="menu-item-41594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41594"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-41595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41595"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-41596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41596"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-41597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41597"><a href="https://www.pinterest.com/thirdeyemom/pins/"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-41598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41598"><a href="https://www.youtube.com/channel/UC5GOUi_TB-XJ1Zzk1MJFMNQ?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>
			</div><!-- .header-controls -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Navigation">
		<div class="container">
					<ul id="menu-featured-posts" class="nav-bar"><li id="menu-item-39182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39182"><a href="https://thirdeyemom.com">Home</a></li>
<li id="menu-item-7336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7336"><a href="https://thirdeyemom.com/about/">About Me</a></li>
<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-39181"><a href="https://thirdeyemom.com/blog/">BLOG</a></li>
<li id="menu-item-41500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41500"><a href="https://thirdeyemom.com/destinations-2/">DESTINATIONS</a></li>
<li id="menu-item-27467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27467"><a href="https://thirdeyemom.com/my-photography/">MY PHOTOS</a></li>
<li id="menu-item-25655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25655"><a href="https://thirdeyemom.com/gifts-that-give-back/">GIFTS THAT GIVE BACK</a></li>
<li id="menu-item-42884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42884"><a href="https://thirdeyemom.com/sustainable-responsible-travel-companies/">SUSTAINABLE TRAVEL COMPANIES</a></li>
</ul>				</div><!-- .container -->
	</nav><!-- #site-navigation -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<div id="main" class="site-main" role="main">

		
							

<article id="post-43124" class="post-43124 post type-post status-publish format-standard has-post-thumbnail hentry category-sustainable-travel-organizations category-travel-sustainable-travel-and-voluntourism-resources-and-guides has-featured-img">

	<div id="single-featured-img-container">
		<div class="image-overlay"></div>
		<div class="container single-featured-img-inner">
			<header class="entry-header">
				<h1 class="entry-title">Traveling Off Season with Off Season Adventures</h1>
			</header><!-- .entry-header -->
		</div><!-- .single-featured-img-inner -->
	</div><!-- #single-featured-img-container -->

		<div class="container">
			
<div class="hentry-inner inactive-sidebar">

	<div class="entry-author clearfix"><div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=132&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=264&#038;d=identicon&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></div><!-- .avatar-container --><div class="author-info"><span class="author-meta">Posted by</span><span class="author vcard"><a class="url fn n" href="https://thirdeyemom.com/author/thirdeyemom/" title="View all posts by thirdeyemom">thirdeyemom</a></span></div><!-- .author-info --></div><!-- .entry-author -->
	<div class="entry-meta">
		<span class="posted-on"><a href="https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/" rel="bookmark"><time class="entry-date published" datetime="2019-05-05T11:22:59-04:30">May 5, 2019</time></a></span>
				<span class="sep">&mdash;</span>
		<span class="comments-link"><a href="https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/#respond">Leave a Comment</a></span>
		
			</div><!-- .entry-meta -->

	<div class="entry-body">
		<div class="entry-content">
			<p>We all know about the cost saving benefits of traveling off season however what about the more intangible benefits such as the ability to positively impact the local economy while avoiding some of the pitfalls of overtourism during high season to popular and ecologically sensitive destinations? Meet Off Season Adventures, a sustainable adventure travel company that curates immersive experiences designed to delight and empower both the traveler and the destination. I learned about Off Season Adventures in my research to create an ever-growing<a href="https://thirdeyemom.com/sustainable-responsible-travel-companies/" target="_blank" rel="noopener noreferrer"> list of amazing sustainable travel organizations</a> that are working to change not only the way we travel but the world.</p>
<p>As the United Nations estimates that <a href="https://sustainablebrands.com/read/behavior-change/inspiring-travelers-to-help-preserve-beloved-destinations-while-we-still-can" target="_blank" rel="noopener noreferrer">nearly 2 billion people will be traveling worldwide by 2030</a>, it is more important than ever to seek sustainable travel options that make the world a better place not worse. To conserve and protect our planet, it is critical to try to mitigate the damage especially when traveling to popular destinations or environmentally-fragile ecosystems. Traveling off season is yet another way to fight overtourism and protect wildlife, culture and landscapes of some of the world&#8217;s most beloved places.</p>
<p>I had the opportunity to interview Tanner Knorr, the founder of <a href="https://offseasonadventures.com" target="_blank" rel="noopener noreferrer">Off Season Adventures</a> and learn more about their sustainable tours. Here is what he had to say.</p>
<div id="ez-toc-container" class="counter-hierarchy counter-numeric ez-toc-grey">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list"><li><a href="#When_was_Off_Season_Adventures_launched_and_Why" title="When was Off Season Adventures launched and Why?">When was Off Season Adventures launched and Why?</a></li><li><a href="#What_is_your_mission_and_vision" title="What is your mission and vision?">What is your mission and vision?</a></li><li><a href="#Tell_me_more_about_your_tours" title="Tell me more about your tours?">Tell me more about your tours?</a></li><li><a href="#What_makes_you_unique_in_the_field" title="What makes you unique in the field?">What makes you unique in the field?</a></li><li><a href="#What_makes_you_a_sustainable_tour_company" title="What makes you a sustainable tour company?">What makes you a sustainable tour company?</a></li><li><a href="#Do_you_give_back_to_the_community_or_charity_If_so_how" title="Do you give back to the community or charity? If so, how?">Do you give back to the community or charity? If so, how?</a></li><li><a href="#Want_to_learn_more_about_Off_Season_Adventures" title="Want to learn more about Off Season Adventures?">Want to learn more about Off Season Adventures?</a></li><li><a href="#Help_Me_Build_My_Sustainable_Travel_List" title="Help Me Build My Sustainable Travel List">Help Me Build My Sustainable Travel List</a></li></ul></nav></div>
<h2><span class="ez-toc-section" id="When_was_Off_Season_Adventures_launched_and_Why">When was Off Season Adventures launched and Why?</span></h2>
<p>I launched Off Season Adventures in 2017 after completing my master&#8217;s degree in Administrative Studies (with a focus on Economic Development and Tourism Management) at Boston University. I was inspired to start my travel company after a trip to Tanzania through my university and by the sustainable tourism research of Megan Epler Wood who published the book &#8220;<a href="https://scholar.harvard.edu/sustainabletourismonafiniteplanet/home" target="_blank" rel="nofollow noopener noreferrer" shape="rect">Sustainable Tourism on a Finite Planet: Environmental, Business and Policy Solutions</a>&#8220;.  I was one of her teaching assistants for a Harvard Extension class which covered her book. Off Season Adventures partners with tour operators to showcase some of the incredible destinations around the world in a sustainable way.</p>
<div id="attachment_43260" style="width: 1210px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_9.jpg?ssl=1"><img aria-describedby="caption-attachment-43260" data-attachment-id="43260" data-permalink="https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/copy-of-wildlifewed_serengeti_9/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_9.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WildlifeWed_Serengeti_9" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_9.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_9.jpg?fit=760%2C507&amp;ssl=1" class="size-full wp-image-43260" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_9.jpg?resize=760%2C507&#038;ssl=1" alt="Off Season Adventures" width="760" height="507" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_9.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_9.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_9.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_9.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_9.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_9.jpg?resize=640%2C427&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-43260" class="wp-caption-text">Visiting Tanzania. Photo credit: Off Season Adventures</p></div>
<p><span id="more-43124"></span></p>
<h2><span class="ez-toc-section" id="What_is_your_mission_and_vision">What is your mission and vision?</span></h2>
<p>We are dedicated to providing memorable experiences to travelers while respecting the local communities and environments of each destination we visit. We aim to encourage a different kind of adventure – starting with our focus on traveling during the off season. Our experiences are unique, off-the-beaten-path, and immersive opportunities that steer travelers away from the ordinary tourist drags.</p>
<p>We strive for complete sustainability in our endeavors, taking into account the long-term effects of travel on a destination. Our goal is to provide lasting, positive impact on the environment, culture, and economy of the destinations we visit. We work to make destinations more accessible in a responsible way, and our vision is rooted in the belief that we can improve our world through tourism.</p>
<h2><span class="ez-toc-section" id="Tell_me_more_about_your_tours">Tell me more about your tours?</span></h2>
<p>To date, all of our tours have been custom itineraries. While we are moving towards the pre-packaged tours, I&#8217;d like to highlight 5 amazing activities that we offer on our tours with Off Season Adventures.</p>
<p>First, no Tanzania safari can be complete without the Serengeti National Park. This park is roughly the size of Connecticut and is home to nearly all the sub-Saharan Africa you&#8217;d want to see on its endless plains. Overcrowding has been big issue in the Serengeti and by going off season, we can not only protect the incredible wildlife there, we can help employ the local economy.  In Nepal, Pokhara is one of the most beautiful destinations with its stunning views of the Himalayas, especially if you take a boat out Phewa Lake. On the island of Zanzibar, you can take a traditional dhow boat around the island, snorkel in the coastal waters, and explore the history of the spice market. For the archaeology and ancient history buffs, the ruins of Carthage in Tunisia are sure to amaze from the sheer amount of beautiful mosaics and well-preserved ruins. Finally, probably my favorite place in the world, Ngorongoro Crater in Tanzania offers a tangible representation of the &#8220;circle of life&#8221;. As you drive down the largest unbroken caldera in the world, you begin to see the plethora of wildlife immerge before your eyes- from lions, giraffes, elephants, hippos, and even rhinos, if you&#8217;re lucky! (<em>To read more about our tours to Tanzania, Nepal and Tunisia, <a href="https://offseasonadventures.com/destinations/" target="_blank" rel="noopener noreferrer">click here.)</a></em></p>
<div id="attachment_43261" style="width: 1210px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_3.jpg?ssl=1"><img aria-describedby="caption-attachment-43261" data-attachment-id="43261" data-permalink="https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/copy-of-wildlifewed_serengeti_3/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_3.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WildlifeWed_Serengeti_3" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_3.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_3.jpg?fit=760%2C507&amp;ssl=1" class="size-full wp-image-43261" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_3.jpg?resize=760%2C507&#038;ssl=1" alt="Off Season Adventures" width="760" height="507" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_3.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_3.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_3.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_3.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_3.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-WildlifeWed_Serengeti_3.jpg?resize=640%2C427&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-43261" class="wp-caption-text">Visiting the Serengeti with Off Season Adventures. Photo credit: Off Season Adventures</p></div>
<h2><span class="ez-toc-section" id="What_makes_you_unique_in_the_field">What makes you unique in the field?</span></h2>
<div>We are the only tour operator focusing on the non-peak times to travel. By experiencing our collection of destinations during these times, our clients are able to have a sustainable, unforgettable, and unique experience without the crowds.</div>
<h2><span class="ez-toc-section" id="What_makes_you_a_sustainable_tour_company">What makes you a sustainable tour company?</span></h2>
<div>
<p>Sustainability is at the core of Off Season Adventures. We are a sustainable and responsible tour organization for several reasons. By traveling during the off season, not only is it a better experience for the traveler because of the fewer amount of tourists and often the more affordable prices, but travel during this time is beneficial for the local economy and environment. Our tours infuse the local economies with income that would otherwise not be spent in this time. This leads to economic stability throughout the year for the communities in each destination. Because there are fewer tourists during this time, there are fewer people in need of resources like water and waste management systems, therefore putting less strain on the local environmental processes and systems. We also carbon offset all emissions from our tours&#8217; ground operations, accommodations, and local and international flights. Our goal is to become a sustainable, net-positive travel company by replacing and building up all resources used by our clients during their tours.</p>
<div id="attachment_43263" style="width: 1210px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-TravelTuesdays_3.jpg?ssl=1"><img aria-describedby="caption-attachment-43263" data-attachment-id="43263" data-permalink="https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/copy-of-traveltuesdays_3/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-TravelTuesdays_3.jpg?fit=1200%2C900&amp;ssl=1" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TravelTuesdays_3" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-TravelTuesdays_3.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-TravelTuesdays_3.jpg?fit=760%2C570&amp;ssl=1" class="size-full wp-image-43263" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-TravelTuesdays_3.jpg?resize=760%2C570&#038;ssl=1" alt="Off Season Adventures" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-TravelTuesdays_3.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-TravelTuesdays_3.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-TravelTuesdays_3.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-TravelTuesdays_3.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-TravelTuesdays_3.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Copy-of-TravelTuesdays_3.jpg?resize=640%2C480&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p id="caption-attachment-43263" class="wp-caption-text">A visit with the Maasai. Photo credit: Off Season Adventures</p></div>
<h2><span class="ez-toc-section" id="Do_you_give_back_to_the_community_or_charity_If_so_how">Do you give back to the community or charity? If so, how?</span></h2>
<div>
<p>Five percent of our tour packages is donated to our partnering 501(c)(3) nonprofit, <a href="https://secondlookworldwide.org/" target="_blank" rel="nofollow noopener noreferrer" shape="rect">Second Look Worldwide</a>. This organization invests in infrastructure improvements around tourism destinations. We are currently working together to install a solar paneled water pump system and other improvements to bring running water and more hygienic conditions to about 15,500 people outside of the northern gate of Tarangire National Park. We are thrilled to be using our tourist dollars to make a difference in this way.</p>
<h2><span class="ez-toc-section" id="Want_to_learn_more_about_Off_Season_Adventures">Want to learn more about Off Season Adventures?</span></h2>
<p>Check out their website at <a href="http://offseasonadventures.com" target="_blank" rel="noopener noreferrer">www.offseasonadventures.com</a></p>
</div>
<p>Follow on <a href="https://www.facebook.com/OffSeasonAdventures/" target="_blank" rel="nofollow noopener noreferrer" shape="rect">Facebook </a>and <a href="https://www.instagram.com/offseasonadventures/" target="_blank" rel="nofollow noopener noreferrer" shape="rect">Instagram</a>!</p>
<h2><span class="ez-toc-section" id="Help_Me_Build_My_Sustainable_Travel_List"><span id="Help_Me_Build_My_Sustainable_Travel_List" class="ez-toc-section">Help Me Build My Sustainable Travel List</span></span></h2>
<p>Do you know of any amazing travel organizations and/or nonprofits that are doing good and giving back to the local community? If so, please let me know. I’m building <a href="https://thirdeyemom.com/sustainable-responsible-travel-companies/" target="_blank" rel="noopener noreferrer">a growing list of these amazing organizations</a> as a resource for my readers on sustainable, responsible travel companies. Thank you!</p>
<p>Like this? Why not PIN for Later?</p>
<p><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Off-Season-Adventures.jpg?ssl=1"><img data-attachment-id="43275" data-permalink="https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/off-season-adventures/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Off-Season-Adventures.jpg?fit=735%2C1102&amp;ssl=1" data-orig-size="735,1102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Off Season Adventures" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Off-Season-Adventures.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Off-Season-Adventures.jpg?fit=683%2C1024&amp;ssl=1" class="aligncenter size-shareaholic-thumbnail wp-image-43275" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Off-Season-Adventures.jpg?resize=640%2C960&#038;ssl=1" alt="Meet Off Season Adventures, a sustainable adventure travel company that curates immersive experiences designed to delight and empower both the traveler and the destination. I learned about Off Season Adventures in my research to create an ever-growing list of amazing sustainable travel organizations that are working to change not only the way we travel but the world." width="640" height="960" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Off-Season-Adventures.jpg?resize=640%2C960&amp;ssl=1 640w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Off-Season-Adventures.jpg?resize=100%2C150&amp;ssl=1 100w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Off-Season-Adventures.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Off-Season-Adventures.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2019/05/Off-Season-Adventures.jpg?w=735&amp;ssl=1 735w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">I would love it if you shared!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-43124" class="share-facebook sd-button share-icon" href="https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-43124" class="share-twitter sd-button share-icon" href="https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-43124" class="share-linkedin sd-button share-icon" href="https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-43124" class="share-pinterest sd-button share-icon" href="https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19871991-43124-5ccfa5cbb5fc8' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;post_id=43124&amp;origin=thirdeyemom.com&amp;obj_id=19871991-43124-5ccfa5cbb5fc8' data-name='like-post-frame-19871991-43124-5ccfa5cbb5fc8'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Traveling Off Season with Off Season Adventures' data-link='https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/' data-summary='Meet Off Season Adventures, a sustainable adventure travel company that curates immersive experiences designed to delight and empower both the traveler and the destination. I learned about Off Season Adventures in my research to create an ever-growing list of amazing sustainable travel organizations that are working to change not only the way we travel but the world.' data-app-id='28283871' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='Traveling Off Season with Off Season Adventures' data-link='https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/' data-summary='Meet Off Season Adventures, a sustainable adventure travel company that curates immersive experiences designed to delight and empower both the traveler and the destination. I learned about Off Season Adventures in my research to create an ever-growing list of amazing sustainable travel organizations that are working to change not only the way we travel but the world.' data-app-id='28132103' data-app-id-name='post_below_content'></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			
			<div class="entry-cats">
				<a href="https://thirdeyemom.com/category/travel-sustainable-travel-and-voluntourism-resources-and-guides/sustainable-travel-organizations/" rel="category tag">Sustainable Travel Organizations</a> <a href="https://thirdeyemom.com/category/travel-sustainable-travel-and-voluntourism-resources-and-guides/" rel="category tag">TRAVEL RESOURCES</a>			</div><!-- .entry-cats -->
		</footer><!-- .entry-footer -->
	</div><!-- .entry-body -->

</div><!-- .hentry-inner -->
	</div><!-- .container -->

</article><!-- #post-## -->			
			
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thirdeyemom.com/2019/05/01/united-for-hopes-sustainable-village-tours-and-guesthouses-in-rural-india/" rel="prev"><span class="meta-nav">&larr;</span> United for Hope&#8217;s Sustainable Village Tours and Guesthouses in Rural India</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
								<div class="hentry-bottom">
					<div class="hentry-bottom-inner container">
					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/05/traveling-off-season-with-off-season-adventures/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&#038;postid=43124&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=98662ca1f814a3b8f8a76cced0526585a5ba759e#parent=https%3A%2F%2Fthirdeyemom.com%2F2019%2F05%2F05%2Ftraveling-off-season-with-off-season-adventures%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
					</div><!-- .hentry-inner -->
				</div><!-- .hentry-bottom -->
				
			
		
		</div><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
			<div id="footer-widgets" class="footer-widget-area row">
				<div class="col-lg-3 col-md-3 footer-widget"><aside id="categories-4" class="widget widget_categories"><h4 class="widget-title">Drop Down Menu of all Travel, Culture and Social Good Posts by Subject</h4><form action="https://thirdeyemom.com" method="get"><label class="screen-reader-text" for="cat">Drop Down Menu of all Travel, Culture and Social Good Posts by Subject</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1098">CULTURE&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="194649010">SOCIAL GOOD&nbsp;&nbsp;(355)</option>
	<option class="level-1" value="195515972">&nbsp;&nbsp;&nbsp;Gifts that Give Back&nbsp;&nbsp;(64)</option>
	<option class="level-1" value="2133">&nbsp;&nbsp;&nbsp;Global Issues&nbsp;&nbsp;(226)</option>
	<option class="level-2" value="197535768">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Child Labor, Marriage, Education and Survival&nbsp;&nbsp;(39)</option>
	<option class="level-2" value="23993">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conservation/Environment&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="129003">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food Security&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="83748752">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Global Health&nbsp;&nbsp;(76)</option>
	<option class="level-2" value="150052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Humanitarian&nbsp;&nbsp;(23)</option>
	<option class="level-2" value="81899267">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Poverty&nbsp;&nbsp;(37)</option>
	<option class="level-2" value="589943946">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Water and Sanitation&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="435936">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women and Girls&nbsp;&nbsp;(67)</option>
	<option class="level-1" value="31192">&nbsp;&nbsp;&nbsp;Global Non-Profit Organizations and Social Good Enterprises&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="317585">TRAVEL&nbsp;&nbsp;(760)</option>
	<option class="level-1" value="112801">&nbsp;&nbsp;&nbsp;Adventure Travel&nbsp;&nbsp;(257)</option>
	<option class="level-2" value="589937156">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skiing&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="2736412">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Trekking/Hiking&nbsp;&nbsp;(150)</option>
	<option class="level-2" value="424432">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Walking tours&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="11272802">&nbsp;&nbsp;&nbsp;Family Travel&nbsp;&nbsp;(40)</option>
	<option class="level-2" value="25002">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Parks&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="54150126">&nbsp;&nbsp;&nbsp;TRAVEL BY REGION&nbsp;&nbsp;(737)</option>
	<option class="level-2" value="589937154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Africa&nbsp;&nbsp;(83)</option>
	<option class="level-3" value="50092">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ethiopia&nbsp;&nbsp;(24)</option>
	<option class="level-3" value="589937132">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kenya&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="44550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Morocco&nbsp;&nbsp;(15)</option>
	<option class="level-3" value="6231">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Africa&nbsp;&nbsp;(9)</option>
	<option class="level-3" value="589937163">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tanzania&nbsp;&nbsp;(31)</option>
	<option class="level-2" value="589937151">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Asia&nbsp;&nbsp;(89)</option>
	<option class="level-3" value="1470">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China&nbsp;&nbsp;(36)</option>
	<option class="level-3" value="3054">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;India&nbsp;&nbsp;(22)</option>
	<option class="level-3" value="406475">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nepal&nbsp;&nbsp;(33)</option>
	<option class="level-2" value="589937155">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australasia&nbsp;&nbsp;(21)</option>
	<option class="level-3" value="589937177">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australia&nbsp;&nbsp;(6)</option>
	<option class="level-3" value="5833">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Zealand&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="589937152">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Caribbean&nbsp;&nbsp;(57)</option>
	<option class="level-3" value="16719">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cuba&nbsp;&nbsp;(33)</option>
	<option class="level-3" value="329454159">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Haiti&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="589937150">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Central America&nbsp;&nbsp;(137)</option>
	<option class="level-3" value="162289">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Belize&nbsp;&nbsp;(5)</option>
	<option class="level-3" value="9710">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Costa Rica&nbsp;&nbsp;(49)</option>
	<option class="level-4" value="589937157">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Osa Peninsula&nbsp;&nbsp;(14)</option>
	<option class="level-3" value="22197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Guatemala&nbsp;&nbsp;(48)</option>
	<option class="level-3" value="6738">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Honduras&nbsp;&nbsp;(30)</option>
	<option class="level-3" value="162301">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nicaragua&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="589937153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Europe&nbsp;&nbsp;(119)</option>
	<option class="level-3" value="589938867">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Austria&nbsp;&nbsp;(10)</option>
	<option class="level-3" value="22733">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Czech Republic&nbsp;&nbsp;(13)</option>
	<option class="level-3" value="1311">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;England&nbsp;&nbsp;(5)</option>
	<option class="level-3" value="4704">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;France&nbsp;&nbsp;(62)</option>
	<option class="level-4" value="589937095">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tour de Vanoise&nbsp;&nbsp;(21)</option>
	<option class="level-3" value="589939146">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Germany&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="7451">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iceland&nbsp;&nbsp;(16)</option>
	<option class="level-3" value="61320">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Romania&nbsp;&nbsp;(9)</option>
	<option class="level-3" value="8120">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Switzerland&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="589937148">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North America&nbsp;&nbsp;(160)</option>
	<option class="level-3" value="2443">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canada&nbsp;&nbsp;(1)</option>
	<option class="level-3" value="783">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mexico&nbsp;&nbsp;(2)</option>
	<option class="level-3" value="5850">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;United States&nbsp;&nbsp;(157)</option>
	<option class="level-4" value="24592">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arizona&nbsp;&nbsp;(31)</option>
	<option class="level-4" value="1337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;California&nbsp;&nbsp;(7)</option>
	<option class="level-4" value="180">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Colorado&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="1657">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Florida&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="11106">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Illinois&nbsp;&nbsp;(2)</option>
	<option class="level-4" value="19886">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Minnesota&nbsp;&nbsp;(63)</option>
	<option class="level-4" value="159816333">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montana&nbsp;&nbsp;(5)</option>
	<option class="level-4" value="59355">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Mexico&nbsp;&nbsp;(4)</option>
	<option class="level-4" value="4614">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New York&nbsp;&nbsp;(11)</option>
	<option class="level-4" value="589937098">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North Carolina&nbsp;&nbsp;(4)</option>
	<option class="level-4" value="14040">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Dakota&nbsp;&nbsp;(8)</option>
	<option class="level-4" value="59361">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Utah&nbsp;&nbsp;(2)</option>
	<option class="level-4" value="1834">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Virginia&nbsp;&nbsp;(9)</option>
	<option class="level-4" value="4462">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Washington DC&nbsp;&nbsp;(3)</option>
	<option class="level-4" value="11108">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wisconsin&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="589937149">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South America&nbsp;&nbsp;(69)</option>
	<option class="level-3" value="18939">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Argentina&nbsp;&nbsp;(14)</option>
	<option class="level-3" value="306844890">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bolivia&nbsp;&nbsp;(25)</option>
	<option class="level-3" value="7520">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chile&nbsp;&nbsp;(26)</option>
	<option class="level-3" value="36547">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peru&nbsp;&nbsp;(7)</option>
	<option class="level-3" value="12693">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Uruguay&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="589937158">TRAVEL PHOTOGRAPHY&nbsp;&nbsp;(194)</option>
	<option class="level-1" value="589937159">&nbsp;&nbsp;&nbsp;Weekly Photo Challenges&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="589937167">TRAVEL RESOURCES&nbsp;&nbsp;(71)</option>
	<option class="level-1" value="589937264">&nbsp;&nbsp;&nbsp;Study Abroad&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="589938657">&nbsp;&nbsp;&nbsp;Sustainable Travel Organizations&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="589942737">&nbsp;&nbsp;&nbsp;Travel Guides&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="589942981">&nbsp;&nbsp;&nbsp;Travel Scholarships&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="40744076">&nbsp;&nbsp;&nbsp;Volunteering Abroad&nbsp;&nbsp;(25)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://thirdeyemom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow thirdeyemom!</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address:</p>
</div><p>Join 24,781 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-4"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://thirdeyemom.com/2019/05/05/traveling-off-season-with-off-season-adventures/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="text-3" class="widget widget_text"><h4 class="widget-title">© Copyright:  All rights reserved. </h4>			<div class="textwidget">© thirdeyemom. (2012).  Unauthorized use and/or duplication of this material (photography and writing) without express and written permission from this blog’s author and/or owner is strictly prohibited.  Excerpts and links may be used, provided that full and clear credit is given to thirdeyemom with appropriate and specific direction to the original content.</div>
		</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-4" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Impact Travel Alliance</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.impacttravelalliance.org"><img width="150" height="150" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=150%2C150&amp;ssl=1" class="image wp-image-39326  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?w=1131&amp;ssl=1 1131w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="39326" data-permalink="https://thirdeyemom.com/ita_final-color/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=1131%2C1131&amp;ssl=1" data-orig-size="1131,1131" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ITA_FINAL-color" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=760%2C760&amp;ssl=1" /></a></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Adventure Travel Trade Association</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.adventuretravel.biz"><img width="196" height="300" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" class="image wp-image-39325  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?w=501&amp;ssl=1 501w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=98%2C150&amp;ssl=1 98w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=196%2C300&amp;ssl=1 196w" sizes="(max-width: 196px) 100vw, 196px" data-attachment-id="39325" data-permalink="https://thirdeyemom.com/adventuremediabadge500px/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" data-orig-size="501,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AdventureMediaBadge500px" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" /></a></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="wpzoom_instagram_widget-2" class="widget zoom-instagram-widget"><h4 class="widget-title">Instagram</h4>		<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="2"
		    data-image-width="120"
			data-image-spacing="10">

							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:120px;
			                height: 120px;
			                background-image: url('https://scontent.cdninstagram.com/vp/b5bd02f76b1addab422451d354445b31/5D586317/t51.2885-15/e35/c129.0.821.821a/s150x150/57488288_420226545444308_3333864173825024095_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/Bw3QZLxBk7a/" target="_blank" rel="noopener" title="You may have noticed that I have not been on Instagram much this past year. I’ve been very conflicted about IG lately and it’s impact on so many things. So conflicted that I spent hours researching and writing a post “Is Instagram Changing the Way We Travel” (link in bio). In the post I rant about many things but the most important one is this thought. 
Perhaps the most important issue of all is that social media is changing the way we travel and see a place. Instead of seeking out all the beauty and mystery in the world and being curious, we are too caught up in getting the perfect shot and hitting send, and not seeking out all the wonderful things about travel in the first place.

As much as I often want to just shut down all of my social media accounts and throw up my arms in frustration, I can’t. You simply can’t run a business (or a blog) without social media. So putting the negative things aside, it is important to remember that there are actually a lot of incredibly positive things about social media. Think of the connections you make with fellow travelers and also the ability to inspire, create and show off the incredible beauty and diversity of the world. For those who don’t have the luxury of traveling, you can be an armchair traveler and learn more about the world through the impressive array of photos and stories found online.

There are plenty of truly amazing, real and authentic influencers out there doing a lot of great things on social media. Some are even changing the world!

So instead of giving up, we can choose to be more mindful with our own use of social media. If you are like me, you may not have a huge social media following and that is ok. If my social media is used as a way to offer some inspiration in how me as a traveler sees the world, then it is a success regardless of my small following. Instead of becoming so obsessed with the numbers, the comments and the likes, we can focus on being our authentic selves. When we travel, we can choose a place to visit because we truly want to see it. We can put our phones away. Connect with the beauty of the world around."
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:120px;
			                height: 120px;
			                background-image: url('https://scontent.cdninstagram.com/vp/b46d7556c4f7102031b63a3f10191922/5D55E9BB/t51.2885-15/e35/s150x150/57066265_156127315418531_2287429016704470872_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/BwsgPywBtHp/" target="_blank" rel="noopener" title="One of the most amazing gifts of being a mother is watching my child grow and become their own unique being. My daughter age 12 seems to take after me in my love and curiosity of this beautiful world we live in. She dreams of traveling and seeing the world and aspires to make a difference as well. There are tragically so many problems that her and future generations will have to face. At times the list is daunting. Yet I feel comfort in knowing that tomorrow’s adults will take a stance on so many issues I find unacceptable. ✨✨✨✨"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:120px;
			                height: 120px;
			                background-image: url('https://scontent.cdninstagram.com/vp/5a445e0036adabe0ef2f6e3bf07580e9/5D74F20B/t51.2885-15/e35/s150x150/57284756_312292552731329_2753033398073678168_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/Bwet2YIBg-Q/" target="_blank" rel="noopener" title="A few years ago I went on one of the best trips ever, to the Osa Peninsula where for an entire week I explored local travel. I stayed at a jungle cabin without electricity and rode horseback at sunset along a deserted beach. Here I had a canoe ride in a private lagoon with migrating birds and Howler monkeys roaring off in the distance. Local rural travel is what I love best. I love connecting with the culture and people in the places I visit."
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:120px;
			                height: 120px;
			                background-image: url('https://scontent.cdninstagram.com/vp/42add8303ec27ada04ab922fb244ce5b/5D5ED68F/t51.2885-15/e35/s150x150/56239498_350292325614128_1829202153460964444_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/BwZ69NyBVOq/" target="_blank" rel="noopener" title="I accidentally hit a button on my phone and in came years of iPhotos I took with my phone! This photo is special as it brings me back five years ago when I went hiking with my dad in Bolivia. I have always loved the mountains and my dad and I have hiked around the world together. Looking forward to our next hike this summer with my son as well. Three generations."
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:120px;
			                height: 120px;
			                background-image: url('https://scontent.cdninstagram.com/vp/76805edccb55c0153a5953464361519f/5D52E0A3/t51.2885-15/e35/c0.135.1080.1080a/s150x150/54731584_631539087268474_1341729753522331846_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/BwHliDhF_rC/" target="_blank" rel="noopener" title="Winter in Minnesota! No pun intended as we thankfully named our dog Winter so why not get a huge snowstorm in April? #OnlyinMN"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:120px;
			                height: 120px;
			                background-image: url('https://scontent.cdninstagram.com/vp/6070b8590bfbe0763cfe024f9996bd1b/5D69AC1F/t51.2885-15/e35/s150x150/54447059_120595305775474_6566016472368259487_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/BvuiOndlUZw/" target="_blank" rel="noopener" title="Pretty epic day skiing with three generations @breckenridgemtn . One proud mama to get her kids up on Imperial Bowl. Nothing like it! 
#breck #breckenridge #thebreckeffect #breckenridgecolorado #breckenridgeskiresort #skicolorado"
		                >
		                </a>
	                                </li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="http://instagram.com/thirdeyemom?ref=badge" class="ig-b- ig-b-v-24" rel="noopener" target="_blank">View on Instagram</a>
		</div>
	</aside></div><!-- .col -->			</div><!-- .footer-widget-area -->
		</div><!-- .container -->
				<div class="footer-bottom">
			<div class="container clearfix">
				<div class="pull-left site-info">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</div><!-- .site-info -->
				<div class="pull-right social-links">
					<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41594"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41595"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41596"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41597"><a href="https://www.pinterest.com/thirdeyemom/pins/"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41598"><a href="https://www.youtube.com/channel/UC5GOUi_TB-XJ1Zzk1MJFMNQ?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</div><!-- .social-links -->
			</div><!-- .container -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="gotop" class="left">
	<i class="fa fa-arrow-circle-o-up"></i>
</div><!-- #gotop -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-40744152-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-34521806dc69f556074c4ef0b1fd3b9e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdeyemom.com\/2019\/05\/05\/traveling-off-season-with-off-season-adventures\/":43124};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/05/05/traveling-off-season-with-off-season-adventures/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thirdeyemom.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201919'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/jquery.assets.js?ver=201401'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tdeditorParams = {"singleFeaturedImgUrl":"https:\/\/thirdeyemom.com\/wp-content\/uploads\/2019\/05\/adventure-animals-arid-1703312.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/tdeditor.js?ver=201402'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","nonce":"d92b357056","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdeyemom.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdeyemom.com%2F2019%2F05%2F05%2Ftraveling-off-season-with-off-season-adventures%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/bb-plugin/js/jquery.waypoints.min.js?ver=2.2.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?ver=1.7'></script>
<script async="async" type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201919#ver=201919' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=43124&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2.1&show_cookie_consent=10&has_cookie_consent=0&sig=98662ca1f814a3b8f8a76cced0526585a5ba759e#parent=https%3A%2F%2Fthirdeyemom.com%2F2019%2F05%2F05%2Ftraveling-off-season-with-off-season-adventures%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=43124&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2.1&show_cookie_consent=10&has_cookie_consent=0&sig=98662ca1f814a3b8f8a76cced0526585a5ba759e#parent=https%3A%2F%2Fthirdeyemom.com%2F2019%2F05%2F05%2Ftraveling-off-season-with-off-season-adventures%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201919.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'19871991',post:'43124',tz:'-4.5',srv:'thirdeyemom.com'} ]);
	_stq.push([ 'clickTrackerInit', '19871991', '43124' ]);
</script>
</body>
</html>
<!--
	generated 104 seconds ago
	generated in 0.221 seconds
	served from batcache in 0.002 seconds
	expires in 196 seconds
-->
