<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://thirdeyemom.com/xmlrpc.php">

<title>A Weekend Sailing in the Apostle Islands - Thirdeyemom</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"zes3yui"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I have always dreamed of exploring the Apostle Islands. Located off the shore of the Bayfield Peninsula in Northern Wisconsin, the Apostle Islands are an archipelago of 22 islands each unique and varied formed by ice, wind and waves over millions of years in the heart of Lake Superior. Known for their wild beauty, historic lighthouses, diverse wildlife, boreal forests, wind-blown beaches and stunning sea caves, the Apostle Islands offer endless choices for exploration either by boat, ferry, kayak and once ashore, on foot. It is an amazing place to explore by boat."/>
<link rel="canonical" href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Weekend Sailing in the Apostle Islands - Thirdeyemom" />
<meta property="og:description" content="I have always dreamed of exploring the Apostle Islands. Located off the shore of the Bayfield Peninsula in Northern Wisconsin, the Apostle Islands are an archipelago of 22 islands each unique and varied formed by ice, wind and waves over millions of years in the heart of Lake Superior. Known for their wild beauty, historic lighthouses, diverse wildlife, boreal forests, wind-blown beaches and stunning sea caves, the Apostle Islands offer endless choices for exploration either by boat, ferry, kayak and once ashore, on foot. It is an amazing place to explore by boat." />
<meta property="og:url" content="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/" />
<meta property="og:site_name" content="Thirdeyemom" />
<meta property="article:publisher" content="https://www.facebook.com/Thirdeyemom-151463044948533/" />
<meta property="article:tag" content="Bayfield" />
<meta property="article:tag" content="Madeline Island" />
<meta property="article:tag" content="Raspberry Island" />
<meta property="article:tag" content="sailing" />
<meta property="article:tag" content="Stockton Island" />
<meta property="article:tag" content="The Apostle Islands" />
<meta property="article:tag" content="thirdeyemom" />
<meta property="article:tag" content="Travel" />
<meta property="article:tag" content="Wisconsin" />
<meta property="article:section" content="TRAVEL" />
<meta property="article:published_time" content="2018-08-17T13:58:06+00:00" />
<meta property="article:modified_time" content="2018-08-17T13:58:31+00:00" />
<meta property="og:updated_time" content="2018-08-17T13:58:31+00:00" />
<meta property="og:image" content="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9239-e1534448790747.jpg?fit=1024%2C768&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9239-e1534448790747.jpg?fit=1024%2C768&#038;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta property="og:image:alt" content="Stockton Island , The Apostle Islands" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I have always dreamed of exploring the Apostle Islands. Located off the shore of the Bayfield Peninsula in Northern Wisconsin, the Apostle Islands are an archipelago of 22 islands each unique and varied formed by ice, wind and waves over millions of years in the heart of Lake Superior. Known for their wild beauty, historic lighthouses, diverse wildlife, boreal forests, wind-blown beaches and stunning sea caves, the Apostle Islands offer endless choices for exploration either by boat, ferry, kayak and once ashore, on foot. It is an amazing place to explore by boat." />
<meta name="twitter:title" content="A Weekend Sailing in the Apostle Islands - Thirdeyemom" />
<meta name="twitter:site" content="@thirdeyemom" />
<meta name="twitter:image" content="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9239-e1534448790747.jpg?fit=1024%2C768&#038;ssl=1" />
<meta name="twitter:creator" content="@thirdeyemom" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thirdeyemom.com\/","sameAs":["https:\/\/www.facebook.com\/Thirdeyemom-151463044948533\/","https:\/\/www.instagram.com\/thirdeyemom\/","https:\/\/www.pinterest.com\/thirdeyemom\/","https:\/\/twitter.com\/thirdeyemom"],"@id":"https:\/\/thirdeyemom.com\/#organization","name":"Thirdeyemom","logo":"https:\/\/thirdeyemom.com\/wp-content\/uploads\/2011\/02\/p1020137.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/thirdeyemom.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/thirdeyemom.com\/blog\/","name":"BLOG"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/thirdeyemom.com\/category\/travel-2\/","name":"TRAVEL"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/thirdeyemom.com\/2018\/08\/17\/a-weekend-sailing-the-apostle-islands\/","name":"A Weekend Sailing in the Apostle Islands"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Feed" href="https://thirdeyemom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Comments Feed" href="https://thirdeyemom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; A Weekend Sailing in the Apostle Islands Comments Feed" href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdeyemom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://thirdeyemom.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='worldcountries-html5-map-style-css'  href='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/css/map.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thirdeyemom.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CPT+Sans%3A+400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-icons-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-css-framework-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-style-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thirdeyemom.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thirdeyemom.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdeyemom.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='catalog-style-css'  href='https://thirdeyemom.com/wp-content/plugins/goods-catalog/style/catalog-style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://thirdeyemom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/js/jquery.nicescroll.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://thirdeyemom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdeyemom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdeyemom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p1lnBZ-ate' />
<link rel="alternate" type="application/json+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2018%2F08%2F17%2Fa-weekend-sailing-the-apostle-islands%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2018%2F08%2F17%2Fa-weekend-sailing-the-apostle-islands%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<!--[if lt IE 9]>
	<script src="https://thirdeyemom.com/wp-content/themes/tdeditor/js/html5.js"></script>
	<script src="https://thirdeyemom.com/wp-content/themes/tdeditor/js/respond.js"></script>
	<![endif]-->
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<link rel="icon" href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-40252 single-format-standard">

<div id="page" class="hfeed site">
	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://thirdeyemom.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	
	
	<header id="masthead" class="site-header" role="banner">
		<div class="container clearfix">
			<div class="site-branding pull-left">

				
				<h1 class="site-title"><a href="https://thirdeyemom.com/" rel="home">Thirdeyemom</a></h1>
				<h2 class="site-description">Traveling the World and Doing Good</h2>
			</div><!-- .site-branding -->

			<div class="header-controls pull-right">
				<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li id="menu-item-39187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39187"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-39188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39188"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-39189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39189"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>
			</div><!-- .header-controls -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Navigation">
		<div class="container">
					<ul id="menu-featured-posts" class="nav-bar"><li id="menu-item-39182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39182"><a href="https://thirdeyemom.com">Home</a></li>
<li id="menu-item-7336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7336"><a href="https://thirdeyemom.com/about/">About Me</a></li>
<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-39181"><a href="https://thirdeyemom.com/blog/">BLOG</a></li>
<li id="menu-item-39259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39259"><a href="https://thirdeyemom.com/destinations/">DESTINATIONS</a></li>
<li id="menu-item-27467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27467"><a href="https://thirdeyemom.com/my-photography/">MY PHOTOS</a></li>
<li id="menu-item-25655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25655"><a href="https://thirdeyemom.com/gifts-that-give-back/">GIFTS THAT GIVE BACK</a></li>
<li id="menu-item-39342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39342"><a href="https://thirdeyemom.com/catalog/">SHOP</a></li>
</ul>				</div><!-- .container -->
	</nav><!-- #site-navigation -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<div id="main" class="site-main" role="main">

		
							

<article id="post-40252" class="post-40252 post type-post status-publish format-standard has-post-thumbnail hentry category-north-america category-travel-2 category-travel-by-country category-united-states category-wisconsin tag-bayfield tag-madeline-island tag-raspberry-island tag-sailing tag-stockton-island tag-the-apostle-islands tag-thirdeyemom tag-travel tag-wisconsin has-featured-img">

	<div id="single-featured-img-container">
		<div class="image-overlay"></div>
		<div class="container single-featured-img-inner">
			<header class="entry-header">
				<h1 class="entry-title">A Weekend Sailing in the Apostle Islands</h1>
			</header><!-- .entry-header -->
		</div><!-- .single-featured-img-inner -->
	</div><!-- #single-featured-img-container -->

		<div class="container">
			
<div class="hentry-inner inactive-sidebar">

	<div class="entry-author clearfix"><div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=132&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=264&#038;d=identicon&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></div><!-- .avatar-container --><div class="author-info"><span class="author-meta">Posted by</span><span class="author vcard"><a class="url fn n" href="https://thirdeyemom.com/author/thirdeyemom/" title="View all posts by thirdeyemom">thirdeyemom</a></span></div><!-- .author-info --></div><!-- .entry-author -->
	<div class="entry-meta">
		<span class="posted-on"><a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/" rel="bookmark"><time class="entry-date published" datetime="2018-08-17T13:58:06+00:00">August 17, 2018</time><time class="updated" datetime="2018-08-17T13:58:31+00:00">August 17, 2018</time></a></span>
				<span class="sep">&mdash;</span>
		<span class="comments-link"><a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/#respond">Leave a Comment</a></span>
		
			</div><!-- .entry-meta -->

	<div class="entry-body">
		<div class="entry-content">
			<p>I have always dreamed of exploring the Apostle Islands. Located off the shore of the Bayfield Peninsula in Northern Wisconsin, the Apostle Islands are an archipelago of 22 islands each unique and varied formed by ice, wind and waves over millions of years in the heart of Lake Superior. Known for their wild beauty, historic lighthouses, diverse wildlife, boreal forests, wind-blown beaches and stunning sea caves, the Apostle Islands offer endless choices for exploration either by boat, ferry, kayak and once ashore, on foot.</p>
<p>My first visit to the Apostle Islands was 2 years ago with my husband on a <a href="https://thirdeyemom.com/2016/08/31/a-weekend-getaway-to-bayfield-and-the-apostle-islands/" target="_blank" rel="noopener">weekend trip to Bayfield, Wisconsin</a>. During our visit, we only caught a tiny glimpse of the mysterious Apostle Islands while we took the ferry to Madeline Island, the largest and only inhabited island of the group and not an official part of the 69,372 acre Apostle Islands National Lakeshore. It was that visit that sparked my fascination with the Apostle Islands and my longing to see them by sailboat.</p>
<p>Last year, our neighbors bought a 42-foot sailboat that they keep in Bayfield and they make the trip to the Apostle Islands every weekend in the summer and early fall. We had been invited a few times before but the timing never seemed to work out for us until last weekend. On a whim, my daughter Sophia and I accepted their generous invitation to spend the weekend sailing with them and their two children. I was overjoyed.</p>
<div id="attachment_32928" style="width: 770px" class="wp-caption aligncenter"><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2016/08/p1110796-1.jpg?ssl=1"><img data-attachment-id="32928" data-permalink="https://thirdeyemom.com/2016/08/31/a-weekend-getaway-to-bayfield-and-the-apostle-islands/p1110796-1/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2016/08/p1110796-1.jpg?fit=3453%2C2590&amp;ssl=1" data-orig-size="3453,2590" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;DMC-FZ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1471636387&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1110796-1" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2016/08/p1110796-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2016/08/p1110796-1.jpg?fit=760%2C570&amp;ssl=1" class="size-large wp-image-32928" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2016/08/p1110796-1.jpg?resize=760%2C570&#038;ssl=1" alt="Apostle Islands WI" width="760" height="570" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2016/08/p1110796-1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2016/08/p1110796-1.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2016/08/p1110796-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2016/08/p1110796-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2016/08/p1110796-1.jpg?resize=180%2C135&amp;ssl=1 180w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2016/08/p1110796-1.jpg?w=1520&amp;ssl=1 1520w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2016/08/p1110796-1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>The shore of Madeline Island. Photo taken during August 2016 trip.</em></p></div>
<h3><strong>Arrival at the Port Superior Marina</strong></h3>
<p>We left on Friday afternoon and arrived at the Port Superior Marina just before the sun began to set. Since it was too late to set sail, we spent the first night at the marina and set off for our first island early the next morning. For all my years growing up in Minnesota and near water, I had never slept on a sailboat before nor truly sailed. Ironically, I even spent two summers working at a yacht club on a large Minnesota lake yet never learned to sail. I honestly wasn&#8217;t sure what to expect and whether my fast-paced type A personality would be able to handle slowing down and just being still. <em>Would I get restless being on a boat? Would I enjoy it?</em> <em>Would I get motion sickness?  </em>These were the questions that circled my head as we loaded our duffel bags and groceries into the sailboat cabin.  Surprisingly, I was in for an entirely new experience which wound up being much different from what I had imagined and I absolutely loved my time at sail.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2018\/08\/17\/a-weekend-sailing-the-apostle-islands\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 223px;" data-original-width="760" data-original-height="223" > <div class="gallery-group images-1" style="width: 296px; height: 223px;" data-original-width="296" data-original-height="223" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9189/" border="0" itemprop="url"> <meta itemprop="width" content="292"> <meta itemprop="height" content="219"> <img data-attachment-id="40257" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9189-e1534442901270.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533976053&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00037593984962406&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9189" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9189-e1534442901270.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9189-e1534442901270.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9189-e1534442901270.jpg?w=292&#038;h=219&#038;ssl=1" width="292" height="219" data-original-width="292" data-original-height="219" itemprop="http://schema.org/image" title="IMG_9189" alt="Arrival at the Marina" style="width: 292px; height: 219px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Arrival at the Marina </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 168px; height: 223px;" data-original-width="168" data-original-height="223" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9190/" border="0" itemprop="url"> <meta itemprop="width" content="164"> <meta itemprop="height" content="219"> <img data-attachment-id="40258" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9190-e1534442888225.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533976241&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00060606060606061&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="IMG_9190" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9190-e1534442888225.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9190-e1534442888225.jpg?fit=760%2C1013&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9190-e1534442888225.jpg?w=164&#038;h=219&#038;ssl=1" width="164" height="219" data-original-width="164" data-original-height="219" itemprop="http://schema.org/image" title="IMG_9190" alt="The Dingy we would use to get ashore" style="width: 164px; height: 219px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The Dingy we would use to get ashore </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 296px; height: 223px;" data-original-width="296" data-original-height="223" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9281/" border="0" itemprop="url"> <meta itemprop="width" content="292"> <meta itemprop="height" content="219"> <img data-attachment-id="40290" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9281-e1534442954631.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534104067&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0020161290322581&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9281" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9281-e1534442954631.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9281-e1534442954631.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9281-e1534442954631.jpg?w=292&#038;h=219&#038;ssl=1" width="292" height="219" data-original-width="292" data-original-height="219" itemprop="http://schema.org/image" title="IMG_9281" alt="First sunset" style="width: 292px; height: 219px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> First sunset </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><span id="more-40252"></span>After a delightful dinner of fresh grilled whitefish from the marina restaurant and a quick swim for the kids, it was time to bunker down in the cabin. It was 9 PM &#8211; also known as the dreadful &#8220;mosquito time&#8221; &#8211; when we had to dash inside the cabin, seal and shut every single window and wait for the hordes of mean mosquitos to go to sleep. While the kids played board games, the adults shared a bottle of wine and discussed our weekend ahead. I was quick to learn that planning where you are going to sail in advance is pretty much impossible in the Apostle Islands because it all depends on the wind direction which is changing constantly. We had a basic idea of which islands we would like to see however a lot of it ended up happening on the fly due to changing wind conditions. Thankfully, the weather was absolutely perfect. It was unseasonably hot with highs in the mid-80s, cloudless and hardly a breath of wind. The good news for me would be that I wouldn&#8217;t really have a chance to get seasick as the water was as still as can be. The bad news was that we would have a harder time actually sailing and would have to use the motor at times to reach our destination.</p>
<h3><strong>Exploring Raspberry Island</strong></h3>
<p>We rose early Saturday morning to the sound of sea gulls and rays of gentle sunlight pouring through the cabin windows. We left the marina around 8:30 am and headed north through the West Channel past Bayfield and Madeline Island. We were entering unexplored territory for me and I could hardly wait to see what it was like. The wind was going to be light so we had to use the motor to get us to our first destination, Raspberry Island, a tiny island located off the tip of the Bayfield Peninsula not far from Raspberry Bay. It is a smaller island known for its lovely beaches, a historically preserved lighthouse, and of course its wild raspberries. We dropped anchor in a lovely bay off the coast of the island and got everything piled into our day bags for our time on shore.</p>
<div id="attachment_40259" style="width: 770px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9192-e1534443243887.jpg?ssl=1"><img data-attachment-id="40259" data-permalink="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9192/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9192-e1534443243887.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533985000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0001880052641474&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9192" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9192-e1534443243887.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9192-e1534443243887.jpg?fit=760%2C570&amp;ssl=1" class="size-large wp-image-40259" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9192.jpg?resize=760%2C570&#038;ssl=1" alt="The Apostle Islands" width="760" height="570" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Dropping anchor off the shore of Raspberry Island</em></p></div>
<p>As we took the dingy to shore, I was amazed that the water was so clear, calm and pure that we could see all the way to the bottom. I noticed the swirls and lines of the sand all the way down to the bottom at a good ten feet below. We landed on a stunning, pristine sandy beach and pulled the dingy ashore. If the water had been salt, I&#8217;d have felt like we were somewhere in the Caribbean, the lake was so clear and the beach so virgin white. But all it took was a flock of gulls to remind us that we were only four hours away from home in Minneapolis.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2018\/08\/17\/a-weekend-sailing-the-apostle-islands\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 537px;" data-original-width="760" data-original-height="537" > <div class="gallery-group images-2" style="width: 356px; height: 537px;" data-original-width="356" data-original-height="537" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9194/" border="0" itemprop="url"> <meta itemprop="width" content="352"> <meta itemprop="height" content="265"> <img data-attachment-id="40260" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9194.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533985020&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00055309734513274&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9194" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9194.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9194.jpg?fit=760%2C570&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9194.jpg?w=352&#038;h=265&#038;ssl=1" width="352" height="265" data-original-width="352" data-original-height="265" itemprop="http://schema.org/image" title="IMG_9194" alt="The pristine shoreline of Raspberry Island was breathtaking" style="width: 352px; height: 265px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The pristine shoreline of Raspberry Island was breathtaking </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9195/" border="0" itemprop="url"> <meta itemprop="width" content="352"> <meta itemprop="height" content="264"> <img data-attachment-id="40261" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9195-e1534443547918.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533985735&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00032299741602067&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9195" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9195-e1534443547918.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9195-e1534443547918.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9195-e1534443547918.jpg?w=352&#038;h=264&#038;ssl=1" width="352" height="264" data-original-width="352" data-original-height="264" itemprop="http://schema.org/image" title="IMG_9195" alt="The sailboat" style="width: 352px; height: 264px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The sailboat </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 404px; height: 537px;" data-original-width="404" data-original-height="537" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9198/" border="0" itemprop="url"> <meta itemprop="width" content="400"> <meta itemprop="height" content="533"> <img data-attachment-id="40262" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9198-e1534443601332.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533987245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00064683053040103&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="IMG_9198" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9198-e1534443601332.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9198-e1534443601332.jpg?fit=760%2C1013&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9198-e1534443601332.jpg?w=400&#038;h=533&#038;ssl=1" width="400" height="533" data-original-width="400" data-original-height="533" itemprop="http://schema.org/image" title="IMG_9198" alt="The shoreline" style="width: 400px; height: 533px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The shoreline </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 336px;" data-original-width="760" data-original-height="336" > <div class="gallery-group images-1" style="width: 254px; height: 336px;" data-original-width="254" data-original-height="336" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9206/" border="0" itemprop="url"> <meta itemprop="width" content="250"> <meta itemprop="height" content="332"> <img data-attachment-id="40265" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9206-e1534443770283.jpg" data-orig-size="768,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533993714&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0050761421319797&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="IMG_9206" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9206-e1534443770283.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9206-e1534443770283.jpg?fit=760%2C1013&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9206-e1534443770283.jpg?w=250&#038;h=332&#038;ssl=1" width="250" height="332" data-original-width="250" data-original-height="332" itemprop="http://schema.org/image" title="IMG_9206" alt="The Apostle Islands" style="width: 250px; height: 332px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> It is a short, ten minute walk to the lighthouse from the shore. </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 253px; height: 336px;" data-original-width="253" data-original-height="336" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9199/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="332"> <img data-attachment-id="40263" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9199-e1534443838838.jpg" data-orig-size="768,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533988026&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0023310023310023&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="IMG_9199" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9199-e1534443838838.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9199-e1534443838838.jpg?fit=760%2C1013&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9199-e1534443838838.jpg?w=249&#038;h=332&#038;ssl=1" width="249" height="332" data-original-width="249" data-original-height="332" itemprop="http://schema.org/image" title="IMG_9199" alt="The Apostle Islands" style="width: 249px; height: 332px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The beautiful path lines the shore of the island </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 253px; height: 336px;" data-original-width="253" data-original-height="336" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9202/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="332"> <img data-attachment-id="40264" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9202-e1534443863241.jpg" data-orig-size="768,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533991775&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00033400133600534&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="IMG_9202" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9202-e1534443863241.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9202-e1534443863241.jpg?fit=760%2C1013&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9202-e1534443863241.jpg?w=249&#038;h=332&#038;ssl=1" width="249" height="332" data-original-width="249" data-original-height="332" itemprop="http://schema.org/image" title="IMG_9202" alt="The Apostle Islands" style="width: 249px; height: 332px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Sophia and I on top of the lighthouse with a view of the Apostle Islands </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>We spent the next hour swimming in the lake, building sand castles on the beach and picking wild raspberries along the trail to the lighthouse. We lucked out to arrive just in time for a tour of the lighthouse by the Park Ranger where we learned about what life was like for the caretakers who spent the summer season tending the lighthouse back in the 19th century. After a picnic lunch, it was time to head back to the boat and sail to our next destination which would once again be determined by wind conditions and weather.</p>
<h3><strong>Overnight at Stockton Island</strong></h3>
<p>We wanted to sail all the way to the remote Devils Island known for its insanely awesome sea caves however the wind conditions in that part of the lake made it unsafe and too dangerous to visit. Thus, we settled for the more protected and popular Stockton Island, one of the largest Islands known for its miles of hiking trails, campsites, beaches and bears. Hikers can visit Stockton Island <a href="https://www.apostleisland.com/fares-and-schedules/" target="_blank" rel="noopener">via ferry service</a> from late June through September for a day trip or overnight camping for the more adventurous souls.</p>
<p>We set sail passing the northern side of Oak Island and caught views of the distant Bear, Otter and Manitou Islands before reaching Presque Isle Bay (one of three bays) located on the south side of lush, forested Stockton Island. Stockton Island is quite large measuring 7.5 miles long by 2.5 miles wide with 14 miles of hiking trails and plenty of campsites. Given the beautiful weekend weather and the high waves and wind on the outer islands, Stockton Island is a safe bet as well for dropping anchor for the night. With three different protected bays facing different directions, in the event of a change in the wind overnight we could always relocate to a more protected bay. Thankfully the evening and night were calm and peaceful so there was no need to worry.</p>
<p>We spent the last rays of light jumping off the boat into the clear, cool water, swimming and kayaking well into sunset. It was amazing how good I felt by that point and how my high energy soul began to unwind and relax. I had come to understand how sailing makes you feel: wild, free and serendipitously at peace. There is no need to check your watch, no internet or cellphone to distract you and only the rise and fall of the waves and the sound of the wind to sing you to sleep each night.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2018\/08\/17\/a-weekend-sailing-the-apostle-islands\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 717px;" data-original-width="760" data-original-height="717" > <div class="gallery-group images-3" style="width: 317px; height: 717px;" data-original-width="317" data-original-height="717" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9231/" border="0" itemprop="url"> <meta itemprop="width" content="313"> <meta itemprop="height" content="235"> <img data-attachment-id="40268" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9231-e1534448313299.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534011015&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0001880052641474&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9231" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9231-e1534448313299.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9231-e1534448313299.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9231-e1534448313299.jpg?w=313&#038;h=235&#038;ssl=1" width="313" height="235" data-original-width="313" data-original-height="235" itemprop="http://schema.org/image" title="IMG_9231" alt="Stockton Island , The Apostle Islands" style="width: 313px; height: 235px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Presque Isle Bay at Stockton Island </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9230/" border="0" itemprop="url"> <meta itemprop="width" content="313"> <meta itemprop="height" content="235"> <img data-attachment-id="40267" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9230-e1534448422163.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534010595&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.000542888165038&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9230" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9230-e1534448422163.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9230-e1534448422163.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9230-e1534448422163.jpg?w=313&#038;h=235&#038;ssl=1" width="313" height="235" data-original-width="313" data-original-height="235" itemprop="http://schema.org/image" title="IMG_9230" alt="Stockton Island , The Apostle Islands" style="width: 313px; height: 235px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Nothing but shore </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9236/" border="0" itemprop="url"> <meta itemprop="width" content="313"> <meta itemprop="height" content="235"> <img data-attachment-id="40270" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9236-e1534448435175.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534016193&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0016181229773463&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9236" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9236-e1534448435175.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9236-e1534448435175.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9236-e1534448435175.jpg?w=313&#038;h=235&#038;ssl=1" width="313" height="235" data-original-width="313" data-original-height="235" itemprop="http://schema.org/image" title="IMG_9236" alt="Stockton Island , The Apostle Islands" style="width: 313px; height: 235px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 443px; height: 717px;" data-original-width="443" data-original-height="717" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9209/" border="0" itemprop="url"> <meta itemprop="width" content="439"> <meta itemprop="height" content="713"> <img data-attachment-id="40266" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9209-e1534448448747.jpg" data-orig-size="1024,1665" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533996072&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00050100200400802&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9209" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9209-e1534448448747.jpg?fit=184%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9209-e1534448448747.jpg?fit=630%2C1024&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9209-e1534448448747.jpg?w=439&#038;h=713&#038;ssl=1" width="439" height="713" data-original-width="439" data-original-height="713" itemprop="http://schema.org/image" title="IMG_9209" alt="Stockton Island , The Apostle Islands" style="width: 439px; height: 713px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Sophia taking a jump </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>After swimming and kayaking, it was time to cook some dinner. We grilled marinated chicken, baby red potatoes, zucchini and peas on the tiny cooker at the back of the boat. As the sun began to set, the sky turned all shades of pastel and I jumped back into the kayak to take one last paddle around the bay. It was so utterly beautiful and serene, I felt instantly at ease. I could get used to this lifestyle.</p>
<div id="attachment_40274" style="width: 770px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9243.jpg?ssl=1"><img data-attachment-id="40274" data-permalink="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9243/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9243.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534016569&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0010964912280702&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9243" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9243.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9243.jpg?fit=760%2C570&amp;ssl=1" class="size-large wp-image-40274" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9243.jpg?resize=760%2C570&#038;ssl=1" alt="Stockton Island, The Apostle Islands" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9243.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9243.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9243.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9243.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9243.jpg?w=1520&amp;ssl=1 1520w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9243.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Setting off and watching the sunset unfold. </em></p></div>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-40252-2-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2018\/08\/IMG_9248-e1534448742948.jpg?fit=1024%2C768\u0026ssl=1&quot;,&quot;id&quot;:&quot;40277&quot;,&quot;title&quot;:&quot;IMG_9248&quot;,&quot;alt&quot;:&quot;Stockton Island , The Apostle Islands&quot;,&quot;caption&quot;:&quot;Setting off&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2018\/08\/IMG_9247-e1534448753870.jpg?fit=1024%2C768\u0026ssl=1&quot;,&quot;id&quot;:&quot;40276&quot;,&quot;title&quot;:&quot;IMG_9247&quot;,&quot;alt&quot;:&quot;Stockton Island , The Apostle Islands&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2018\/08\/IMG_9249-e1534448765973.jpg?fit=1024%2C1365\u0026ssl=1&quot;,&quot;id&quot;:&quot;40278&quot;,&quot;title&quot;:&quot;IMG_9249&quot;,&quot;alt&quot;:&quot;Stockton Island , The Apostle Islands&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2018\/08\/IMG_9240-e1534448781161.jpg?fit=1024%2C768\u0026ssl=1&quot;,&quot;id&quot;:&quot;40272&quot;,&quot;title&quot;:&quot;IMG_9240&quot;,&quot;alt&quot;:&quot;Stockton Island , The Apostle Islands&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2018\/08\/IMG_9239-e1534448790747.jpg?fit=1024%2C768\u0026ssl=1&quot;,&quot;id&quot;:&quot;40271&quot;,&quot;title&quot;:&quot;IMG_9239&quot;,&quot;alt&quot;:&quot;Stockton Island , The Apostle Islands&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p>That night I felt like I was in another, far away world. There were only a handful of other boats anchored in the bay and the night was still and calm. We watched the glorious sun set under the horizon amazed by how the sun was almost an orangish-pink. The haze from the western fires left a smokey glaze to the sky yet obviously painted it a more surreal color than normal. By 9 pm it was mosquito time and we quickly rushed below the cabin and sealed it off. I slept peacefully beneath a million stars, breathing in such divinely fresh air that my lungs felt like brand new.</p>
<p>Sunday morning the boat was quite as the others lay fast asleep. I rose an hour earlier than the rest and climbed out of my cabin hatch to lay on the hammock. I gently swayed in the breeze and watched the sky wake up. Birds sang and gulls dove from the pastel blue sky. Another beautiful summer day was on the horizon.</p>
<p><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9245.jpg?ssl=1"><img data-attachment-id="40275" data-permalink="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9245/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9245-e1534470749530.jpg?fit=1068%2C801&amp;ssl=1" data-orig-size="1068,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534016667&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0015673981191223&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9245" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9245-e1534470749530.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9245-e1534470749530.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-large wp-image-40275" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9245.jpg?resize=760%2C570&#038;ssl=1" alt="The Apostle Islands" width="760" height="570" data-recalc-dims="1" /></a></p>
<p>We set off after breakfast to Julian Bay, just around the Presque Isle Point on Stockton Island leaving behind the gentle white sands and entered a rougher, more wild shoreline filled with tons of white-gray gulls and a giant lagoon. We took the dingy and kayaks ashore while the girls swam. Just off the beach was a large lagoon home to turtles, birds and lily pads. We didn&#8217;t see any bears but did spot a trio of wild turkeys enjoying a mid-morning snack.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2018\/08\/17\/a-weekend-sailing-the-apostle-islands\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 637px;" data-original-width="760" data-original-height="637" > <div class="gallery-group images-3" style="width: 282px; height: 637px;" data-original-width="282" data-original-height="637" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9256/" border="0" itemprop="url"> <meta itemprop="width" content="278"> <meta itemprop="height" content="209"> <img data-attachment-id="40279" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9256-e1534470765661.jpg" data-orig-size="1068,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534066995&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00042808219178082&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9256" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9256-e1534470765661.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9256-e1534470765661.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9256-e1534470765661.jpg?w=278&#038;h=209&#038;ssl=1" width="278" height="209" data-original-width="278" data-original-height="209" itemprop="http://schema.org/image" title="IMG_9256" alt="Stockton Island , The Apostle Islands" style="width: 278px; height: 209px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> A morning kayak around Stockton Island&#8217;s Julian Bay </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9257/" border="0" itemprop="url"> <meta itemprop="width" content="278"> <meta itemprop="height" content="208"> <img data-attachment-id="40280" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9257-e1534470788749.jpg" data-orig-size="1068,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534075018&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00043802014892685&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9257" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9257-e1534470788749.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9257-e1534470788749.jpg?fit=760%2C570&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9257-e1534470788749.jpg?w=278&#038;h=208&#038;ssl=1" width="278" height="208" data-original-width="278" data-original-height="208" itemprop="http://schema.org/image" title="IMG_9257" alt="IMG_9257" style="width: 278px; height: 208px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9258/" border="0" itemprop="url"> <meta itemprop="width" content="278"> <meta itemprop="height" content="208"> <img data-attachment-id="40281" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9258-e1534470803487.jpg" data-orig-size="1068,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534075027&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00055309734513274&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9258" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9258-e1534470803487.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9258-e1534470803487.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9258-e1534470803487.jpg?w=278&#038;h=208&#038;ssl=1" width="278" height="208" data-original-width="278" data-original-height="208" itemprop="http://schema.org/image" title="IMG_9258" alt="The hiking trails and boardwalks on Stockton Island" style="width: 278px; height: 208px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The hiking trails and boardwalks on Stockton Island </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 478px; height: 637px;" data-original-width="478" data-original-height="637" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9260/" border="0" itemprop="url"> <meta itemprop="width" content="474"> <meta itemprop="height" content="633"> <img data-attachment-id="40282" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9260-e1534470830860.jpg" data-orig-size="801,1068" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534075480&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00035498757543486&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="IMG_9260" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9260-e1534470830860.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9260-e1534470830860.jpg?fit=760%2C1013&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9260-e1534470830860.jpg?w=474&#038;h=633&#038;ssl=1" width="474" height="633" data-original-width="474" data-original-height="633" itemprop="http://schema.org/image" title="IMG_9260" alt="Sophia enjoying a paddle" style="width: 474px; height: 633px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Sophia enjoying a paddle </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>I was shocked by the red-iron color of the sand and water of the lagoon as it was very unusual. I was even more surprised by how different this part of the island was compared with just around the corner in Presque Isle Bay. It was hard to believe that this was the same island.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2018\/08\/17\/a-weekend-sailing-the-apostle-islands\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 381px;" data-original-width="760" data-original-height="381" > <div class="gallery-group images-1" style="width: 507px; height: 381px;" data-original-width="507" data-original-height="381" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9262/" border="0" itemprop="url"> <meta itemprop="width" content="503"> <meta itemprop="height" content="377"> <img data-attachment-id="40283" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9262-e1534470850292.jpg" data-orig-size="1068,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534076518&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0003030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9262" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9262-e1534470850292.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9262-e1534470850292.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9262-e1534470850292.jpg?w=503&#038;h=377&#038;ssl=1" width="503" height="377" data-original-width="503" data-original-height="377" itemprop="http://schema.org/image" title="IMG_9262" alt="Apostle Islands" style="width: 503px; height: 377px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The beach at Julian Bay </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 253px; height: 381px;" data-original-width="253" data-original-height="381" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9263/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="187"> <img data-attachment-id="40284" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9263.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534076563&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0003030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9263" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9263.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9263.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9263.jpg?w=249&#038;h=187&#038;ssl=1" width="249" height="187" data-original-width="249" data-original-height="187" itemprop="http://schema.org/image" title="IMG_9263" alt="Apostle Islands" style="width: 249px; height: 187px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> We walked down the beach and found a giant lagoon </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9264/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="186"> <img data-attachment-id="40285" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9264.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534076566&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00093984962406015&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9264" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9264.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9264.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9264.jpg?w=249&#038;h=186&#038;ssl=1" width="249" height="186" data-original-width="249" data-original-height="186" itemprop="http://schema.org/image" title="IMG_9264" alt="Apostle Islands" style="width: 249px; height: 186px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 571px;" data-original-width="760" data-original-height="571" > <div class="gallery-group images-1" style="width: 760px; height: 571px;" data-original-width="760" data-original-height="571" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9266/" border="0" itemprop="url"> <meta itemprop="width" content="756"> <meta itemprop="height" content="567"> <img data-attachment-id="40286" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/08/IMG_9266.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534076765&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00044903457566233&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9266" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9266.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9266.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9266.jpg?w=756&#038;h=567&#038;ssl=1" width="756" height="567" data-original-width="756" data-original-height="567" itemprop="http://schema.org/image" title="IMG_9266" alt="Apostle Islands" style="width: 756px; height: 567px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kayaking on the lagoon </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h3>A Quick Visit to Madeline Island</h3>
<p>After a late lunch it was time to start sailing back to the marina. We left Stockton Island filled with hope that the wind would glide us there but once again the wind died soon after we raised the sails and we had to use the motor. It was nearing dinner time and so we decided to make one last stop at Madeline Island. I had been there on our last trip and loved it. Unlike the other islands, it is inhabited and has lots of lovely cottages, homes, restaurants and shops not to mention its own park, the Big Bay State Park. We would only have time for a quick swim and dinner at the Beach Bar and Grill.</p>
<div id="attachment_40287" style="width: 770px" class="wp-caption aligncenter"><a href="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9268.jpg?ssl=1"><img data-attachment-id="40287" data-permalink="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9268/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9268.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534102710&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0012642225031606&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9268" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9268.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9268.jpg?fit=760%2C570&amp;ssl=1" class="size-large wp-image-40287" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9268.jpg?resize=760%2C570&#038;ssl=1" alt="Madeline Island" width="760" height="570" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9268.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9268.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9268.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9268.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9268.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9268.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Anchoring at Madeline Island</em></p></div>
<div id="attachment_40288" style="width: 770px" class="wp-caption aligncenter"><a href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9270.jpg?ssl=1"><img data-attachment-id="40288" data-permalink="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9270/" data-orig-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9270.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534102779&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0022172949002217&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9270" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9270.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9270.jpg?fit=760%2C1013&amp;ssl=1" class="size-large wp-image-40288" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9270.jpg?resize=760%2C1013&#038;ssl=1" alt="Madeline Island" width="760" height="1013" srcset="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9270.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9270.jpg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9270.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9270.jpg?w=1520&amp;ssl=1 1520w, https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9270.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>A quick refreshing swim before heading to dinner</em></p></div>
<p>I enjoyed a fresh salad with grilled whitefish and afterwards felt truly happy and relaxed. I was still in my swimsuit and hadn&#8217;t had the inclination to shower in days save my rinse offs in the cool Lake Superior water. So this is what it means to sail. To roam free without an agenda, to feel the warm air kiss your face and to be at peace with nature and oneself.</p>
<p>As we headed back to the marina for a final night&#8217;s sleep, the sun gave us another wondrous show of beauty and light. I dreaded going home to the fast-paced, high stress life that most of us lead in modern society. Yet of course the rest of my family was waiting and we couldn&#8217;t sail away our worries forever. As I watched the last drip of blood-red sun set below the horizon, I made a promise to myself that I would try harder to appreciate the stillness and little things of life. Although it can be hard to slow down in our day-to-day life, being mindful of the moment and the beauty around us is an important reminder of what life is truly about.</p>
<p><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9282.jpg?ssl=1"><img data-attachment-id="40291" data-permalink="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9282/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9282.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534104072&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0016501650165017&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9282" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9282.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9282.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-large wp-image-40291" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9282.jpg?resize=760%2C570&#038;ssl=1" alt="The Apostle Islands" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9282.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9282.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9282.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9282.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9282.jpg?w=1520&amp;ssl=1 1520w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9282.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></p>
<h3><strong><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9286.jpg?ssl=1"><img data-attachment-id="40292" data-permalink="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/img_9286/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9286.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534104338&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0019342359767892&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9286" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9286.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9286.jpg?fit=760%2C570&amp;ssl=1" class="aligncenter size-large wp-image-40292" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9286.jpg?resize=760%2C570&#038;ssl=1" alt="" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9286.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9286.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9286.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9286.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9286.jpg?w=1520&amp;ssl=1 1520w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/08/IMG_9286.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a></strong></h3>
<h3><em><strong>If you go: </strong></em></h3>
<p>If you aren&#8217;t fortunate enough to have your own motor or sailboat, you can access some of the Apostle Islands via ferry service, kayak or private charter. The most popular service is run by the Apostle Islands Cruises<a href="https://www.apostleisland.com/fares-and-schedules/" target="_blank" rel="noopener"> (www.apostleisland.com)</a> where you can take the Grand Tour, Sea Cave and Lighthouse Tour, Raspberry Island Lighthouse Tour, Michigan Island Lighthouse Tour, and Stockton and Oak Island Hiking Shuttle.  To get to Madeline Island, you can take the Madeline Island Ferry <a href="https://madferry.com/ferry-rates" target="_blank" rel="noopener">(www.madferry.com)</a> which you can also pay extra to bring your car. There are also plenty of private charter boats and kayak outfitters who will gladly take you to there.</p>
<p><em>Adventure outfitters:</em></p>
<p><a href="http://www.lostcreekadventures.org" target="_blank" rel="noopener">Lost Creek Adventures</a></p>
<p><a href="http://www.dreamcatcher-sailing.com" target="_blank" rel="noopener">Dreamcatcher Sailing </a></p>
<p>For hikes on Stockton Island and camping information, <a href="https://www.nps.gov/apis/planyourvisit/upload/Stock-14.pdf" target="_blank" rel="noopener">click here.</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">I would love it if you shared!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-40252" class="share-facebook sd-button share-icon" href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-40252" class="share-twitter sd-button share-icon" href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-40252" class="share-linkedin sd-button share-icon" href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-40252" class="share-google-plus-1 sd-button share-icon" href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-40252" class="share-pinterest sd-button share-icon" href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19871991-40252-5b7925717c1d7' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;post_id=40252&amp;origin=thirdeyemom.com&amp;obj_id=19871991-40252-5b7925717c1d7' data-name='like-post-frame-19871991-40252-5b7925717c1d7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-tags"><span>#</span><a href="https://thirdeyemom.com/tag/bayfield/" rel="tag">Bayfield</a> <span>#</span><a href="https://thirdeyemom.com/tag/madeline-island/" rel="tag">Madeline Island</a> <span>#</span><a href="https://thirdeyemom.com/tag/raspberry-island/" rel="tag">Raspberry Island</a> <span>#</span><a href="https://thirdeyemom.com/tag/sailing/" rel="tag">sailing</a> <span>#</span><a href="https://thirdeyemom.com/tag/stockton-island/" rel="tag">Stockton Island</a> <span>#</span><a href="https://thirdeyemom.com/tag/the-apostle-islands/" rel="tag">The Apostle Islands</a> <span>#</span><a href="https://thirdeyemom.com/tag/thirdeyemom/" rel="tag">thirdeyemom</a> <span>#</span><a href="https://thirdeyemom.com/tag/travel/" rel="tag">Travel</a> <span>#</span><a href="https://thirdeyemom.com/tag/wisconsin/" rel="tag">Wisconsin</a></div><!-- .entry-tags -->
			<div class="entry-cats">
				<a href="https://thirdeyemom.com/category/travel-2/travel-by-country/north-america/" rel="category tag">North America</a> <a href="https://thirdeyemom.com/category/travel-2/" rel="category tag">TRAVEL</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/" rel="category tag">TRAVEL BY REGION</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/north-america/united-states/" rel="category tag">United States</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/north-america/united-states/wisconsin/" rel="category tag">Wisconsin</a>			</div><!-- .entry-cats -->
		</footer><!-- .entry-footer -->
	</div><!-- .entry-body -->

</div><!-- .hentry-inner -->
	</div><!-- .container -->

</article><!-- #post-## -->			
			
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thirdeyemom.com/2018/08/13/a-revisit-to-neuschwanstein-castle/" rel="prev"><span class="meta-nav">&larr;</span> A Revisit to Neuschwanstein Castle</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
								<div class="hentry-bottom">
					<div class="hentry-bottom-inner container">
					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/17/a-weekend-sailing-the-apostle-islands/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&#038;postid=40252&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=8315554f398194a679e3b8b85dfe24c0e8de0075#parent=https%3A%2F%2Fthirdeyemom.com%2F2018%2F08%2F17%2Fa-weekend-sailing-the-apostle-islands%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
					</div><!-- .hentry-inner -->
				</div><!-- .hentry-bottom -->
				
			
		
		</div><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
			<div id="footer-widgets" class="footer-widget-area row">
				<div class="col-lg-3 col-md-3 footer-widget"><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h4 class="widget-title">Subscribe to Blog via Email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 24,742 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://thirdeyemom.com/2018/08/17/a-weekend-sailing-the-apostle-islands/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="categories-5" class="widget widget_categories"><h4 class="widget-title">SEARCH BY CATEGORY</h4><form action="https://thirdeyemom.com" method="get"><label class="screen-reader-text" for="cat">SEARCH BY CATEGORY</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1098">CULTURE</option>
	<option class="level-0" value="194649010">SOCIAL GOOD</option>
	<option class="level-1" value="195515972">&nbsp;&nbsp;&nbsp;Gifts that Give Back</option>
	<option class="level-1" value="2133">&nbsp;&nbsp;&nbsp;Global Issues</option>
	<option class="level-2" value="197535768">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Child Labor, Marriage, Education and Survival</option>
	<option class="level-2" value="23993">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conservation/Environment</option>
	<option class="level-2" value="129003">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food Security</option>
	<option class="level-2" value="83748752">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Global Health</option>
	<option class="level-2" value="150052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Humanitarian</option>
	<option class="level-2" value="81899267">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Poverty</option>
	<option class="level-2" value="435936">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women and Girls</option>
	<option class="level-1" value="31192">&nbsp;&nbsp;&nbsp;Global Non-Profit Organizations and Social Good Enterprises</option>
	<option class="level-0" value="317585">TRAVEL</option>
	<option class="level-1" value="112801">&nbsp;&nbsp;&nbsp;Adventure Travel</option>
	<option class="level-2" value="589937156">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skiing</option>
	<option class="level-2" value="2736412">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Trekking/Hiking</option>
	<option class="level-2" value="424432">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Walking tours</option>
	<option class="level-1" value="11272802">&nbsp;&nbsp;&nbsp;Family Travel</option>
	<option class="level-2" value="25002">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Parks</option>
	<option class="level-1" value="54150126">&nbsp;&nbsp;&nbsp;TRAVEL BY REGION</option>
	<option class="level-2" value="589937154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Africa</option>
	<option class="level-3" value="50092">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ethiopia</option>
	<option class="level-3" value="589937132">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kenya</option>
	<option class="level-3" value="44550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Morocco</option>
	<option class="level-3" value="6231">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Africa</option>
	<option class="level-3" value="589937163">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tanzania</option>
	<option class="level-2" value="589937151">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Asia</option>
	<option class="level-3" value="1470">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China</option>
	<option class="level-3" value="3054">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;India</option>
	<option class="level-3" value="406475">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nepal</option>
	<option class="level-2" value="589937155">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australasia</option>
	<option class="level-3" value="589937177">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australia</option>
	<option class="level-3" value="5833">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Zealand</option>
	<option class="level-2" value="589937152">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Caribbean</option>
	<option class="level-3" value="16719">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cuba</option>
	<option class="level-3" value="329454159">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Haiti</option>
	<option class="level-2" value="589937150">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Central America</option>
	<option class="level-3" value="162289">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Belize</option>
	<option class="level-3" value="9710">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Costa Rica</option>
	<option class="level-4" value="589937157">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Osa Peninsula</option>
	<option class="level-3" value="22197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Guatemala</option>
	<option class="level-3" value="6738">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Honduras</option>
	<option class="level-3" value="162301">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nicaragua</option>
	<option class="level-2" value="589937153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Europe</option>
	<option class="level-3" value="589938867">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Austria</option>
	<option class="level-3" value="22733">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Czech Republic</option>
	<option class="level-3" value="1311">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;England</option>
	<option class="level-3" value="4704">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;France</option>
	<option class="level-4" value="589937095">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tour de Vanoise</option>
	<option class="level-3" value="589939146">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Germany</option>
	<option class="level-3" value="7451">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iceland</option>
	<option class="level-3" value="61320">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Romania</option>
	<option class="level-3" value="8120">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Switzerland</option>
	<option class="level-2" value="589937148">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North America</option>
	<option class="level-3" value="2443">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canada</option>
	<option class="level-3" value="783">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mexico</option>
	<option class="level-3" value="5850">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;United States</option>
	<option class="level-4" value="24592">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arizona</option>
	<option class="level-4" value="1337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;California</option>
	<option class="level-4" value="180">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Colorado</option>
	<option class="level-4" value="1657">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Florida</option>
	<option class="level-4" value="11106">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Illinois</option>
	<option class="level-4" value="19886">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Minnesota</option>
	<option class="level-4" value="159816333">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montana</option>
	<option class="level-4" value="59355">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Mexico</option>
	<option class="level-4" value="4614">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New York</option>
	<option class="level-4" value="589937098">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North Carolina</option>
	<option class="level-4" value="14040">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Dakota</option>
	<option class="level-4" value="59361">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Utah</option>
	<option class="level-4" value="1834">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Virginia</option>
	<option class="level-4" value="4462">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Washington DC</option>
	<option class="level-4" value="11108">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wisconsin</option>
	<option class="level-2" value="589937149">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South America</option>
	<option class="level-3" value="18939">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Argentina</option>
	<option class="level-3" value="306844890">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bolivia</option>
	<option class="level-3" value="7520">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chile</option>
	<option class="level-3" value="36547">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peru</option>
	<option class="level-3" value="12693">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Uruguay</option>
	<option class="level-0" value="589937158">TRAVEL PHOTOGRAPHY</option>
	<option class="level-1" value="589937159">&nbsp;&nbsp;&nbsp;Weekly Photo Challenges</option>
	<option class="level-0" value="589937167">TRAVEL RESOURCES</option>
	<option class="level-1" value="589937264">&nbsp;&nbsp;&nbsp;Study Abroad</option>
	<option class="level-1" value="589938657">&nbsp;&nbsp;&nbsp;Sustainable Travel Organizations</option>
	<option class="level-1" value="40744076">&nbsp;&nbsp;&nbsp;Volunteering Abroad</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="archives-5" class="widget widget_archive"><h4 class="widget-title">POSTS BY MONTH</h4>		<label class="screen-reader-text" for="archives-dropdown-5">POSTS BY MONTH</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thirdeyemom.com/2018/08/'> August 2018 &nbsp;(3)</option>
	<option value='https://thirdeyemom.com/2018/07/'> July 2018 &nbsp;(4)</option>
	<option value='https://thirdeyemom.com/2018/06/'> June 2018 &nbsp;(4)</option>
	<option value='https://thirdeyemom.com/2018/05/'> May 2018 &nbsp;(4)</option>
	<option value='https://thirdeyemom.com/2018/04/'> April 2018 &nbsp;(2)</option>
	<option value='https://thirdeyemom.com/2018/03/'> March 2018 &nbsp;(7)</option>
	<option value='https://thirdeyemom.com/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='https://thirdeyemom.com/2018/01/'> January 2018 &nbsp;(7)</option>
	<option value='https://thirdeyemom.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://thirdeyemom.com/2017/11/'> November 2017 &nbsp;(5)</option>
	<option value='https://thirdeyemom.com/2017/10/'> October 2017 &nbsp;(5)</option>
	<option value='https://thirdeyemom.com/2017/09/'> September 2017 &nbsp;(6)</option>
	<option value='https://thirdeyemom.com/2017/08/'> August 2017 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2017/07/'> July 2017 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2017/06/'> June 2017 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2017/05/'> May 2017 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2017/04/'> April 2017 &nbsp;(6)</option>
	<option value='https://thirdeyemom.com/2017/03/'> March 2017 &nbsp;(14)</option>
	<option value='https://thirdeyemom.com/2017/02/'> February 2017 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2017/01/'> January 2017 &nbsp;(6)</option>
	<option value='https://thirdeyemom.com/2016/12/'> December 2016 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2016/11/'> November 2016 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2016/10/'> October 2016 &nbsp;(14)</option>
	<option value='https://thirdeyemom.com/2016/09/'> September 2016 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2016/08/'> August 2016 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2016/06/'> June 2016 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2016/05/'> May 2016 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2016/04/'> April 2016 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2016/03/'> March 2016 &nbsp;(14)</option>
	<option value='https://thirdeyemom.com/2016/02/'> February 2016 &nbsp;(5)</option>
	<option value='https://thirdeyemom.com/2016/01/'> January 2016 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2015/12/'> December 2015 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2015/11/'> November 2015 &nbsp;(12)</option>
	<option value='https://thirdeyemom.com/2015/10/'> October 2015 &nbsp;(13)</option>
	<option value='https://thirdeyemom.com/2015/09/'> September 2015 &nbsp;(12)</option>
	<option value='https://thirdeyemom.com/2015/08/'> August 2015 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2015/07/'> July 2015 &nbsp;(6)</option>
	<option value='https://thirdeyemom.com/2015/06/'> June 2015 &nbsp;(7)</option>
	<option value='https://thirdeyemom.com/2015/05/'> May 2015 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2015/04/'> April 2015 &nbsp;(13)</option>
	<option value='https://thirdeyemom.com/2015/03/'> March 2015 &nbsp;(16)</option>
	<option value='https://thirdeyemom.com/2015/02/'> February 2015 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2015/01/'> January 2015 &nbsp;(15)</option>
	<option value='https://thirdeyemom.com/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2014/11/'> November 2014 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2014/10/'> October 2014 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2014/09/'> September 2014 &nbsp;(12)</option>
	<option value='https://thirdeyemom.com/2014/08/'> August 2014 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2014/07/'> July 2014 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2014/06/'> June 2014 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2014/05/'> May 2014 &nbsp;(15)</option>
	<option value='https://thirdeyemom.com/2014/04/'> April 2014 &nbsp;(13)</option>
	<option value='https://thirdeyemom.com/2014/03/'> March 2014 &nbsp;(15)</option>
	<option value='https://thirdeyemom.com/2014/02/'> February 2014 &nbsp;(7)</option>
	<option value='https://thirdeyemom.com/2014/01/'> January 2014 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2013/12/'> December 2013 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2013/11/'> November 2013 &nbsp;(13)</option>
	<option value='https://thirdeyemom.com/2013/10/'> October 2013 &nbsp;(18)</option>
	<option value='https://thirdeyemom.com/2013/09/'> September 2013 &nbsp;(15)</option>
	<option value='https://thirdeyemom.com/2013/08/'> August 2013 &nbsp;(14)</option>
	<option value='https://thirdeyemom.com/2013/07/'> July 2013 &nbsp;(15)</option>
	<option value='https://thirdeyemom.com/2013/06/'> June 2013 &nbsp;(16)</option>
	<option value='https://thirdeyemom.com/2013/05/'> May 2013 &nbsp;(19)</option>
	<option value='https://thirdeyemom.com/2013/04/'> April 2013 &nbsp;(16)</option>
	<option value='https://thirdeyemom.com/2013/03/'> March 2013 &nbsp;(18)</option>
	<option value='https://thirdeyemom.com/2013/02/'> February 2013 &nbsp;(18)</option>
	<option value='https://thirdeyemom.com/2013/01/'> January 2013 &nbsp;(19)</option>
	<option value='https://thirdeyemom.com/2012/12/'> December 2012 &nbsp;(14)</option>
	<option value='https://thirdeyemom.com/2012/11/'> November 2012 &nbsp;(20)</option>
	<option value='https://thirdeyemom.com/2012/10/'> October 2012 &nbsp;(22)</option>
	<option value='https://thirdeyemom.com/2012/09/'> September 2012 &nbsp;(14)</option>
	<option value='https://thirdeyemom.com/2012/08/'> August 2012 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2012/07/'> July 2012 &nbsp;(18)</option>
	<option value='https://thirdeyemom.com/2012/06/'> June 2012 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2012/05/'> May 2012 &nbsp;(13)</option>
	<option value='https://thirdeyemom.com/2012/04/'> April 2012 &nbsp;(21)</option>
	<option value='https://thirdeyemom.com/2012/03/'> March 2012 &nbsp;(20)</option>
	<option value='https://thirdeyemom.com/2012/02/'> February 2012 &nbsp;(21)</option>
	<option value='https://thirdeyemom.com/2012/01/'> January 2012 &nbsp;(21)</option>
	<option value='https://thirdeyemom.com/2011/12/'> December 2011 &nbsp;(13)</option>
	<option value='https://thirdeyemom.com/2011/11/'> November 2011 &nbsp;(12)</option>
	<option value='https://thirdeyemom.com/2011/10/'> October 2011 &nbsp;(6)</option>
	<option value='https://thirdeyemom.com/2011/09/'> September 2011 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2011/08/'> August 2011 &nbsp;(16)</option>
	<option value='https://thirdeyemom.com/2011/07/'> July 2011 &nbsp;(12)</option>
	<option value='https://thirdeyemom.com/2011/06/'> June 2011 &nbsp;(12)</option>
	<option value='https://thirdeyemom.com/2011/05/'> May 2011 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2011/04/'> April 2011 &nbsp;(19)</option>
	<option value='https://thirdeyemom.com/2011/03/'> March 2011 &nbsp;(22)</option>
	<option value='https://thirdeyemom.com/2011/02/'> February 2011 &nbsp;(19)</option>

		</select>
		</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="text-3" class="widget widget_text"><h4 class="widget-title">© Copyright:  All rights reserved. </h4>			<div class="textwidget">© thirdeyemom. (2012).  Unauthorized use and/or duplication of this material (photography and writing) without express and written permission from this blog’s author and/or owner is strictly prohibited.  Excerpts and links may be used, provided that full and clear credit is given to thirdeyemom with appropriate and specific direction to the original content.</div>
		</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-4" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Impact Travel Alliance</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.impacttravelalliance.org"><img width="150" height="150" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=150%2C150&amp;ssl=1" class="image wp-image-39326  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?w=1131&amp;ssl=1 1131w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="39326" data-permalink="https://thirdeyemom.com/ita_final-color/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=1131%2C1131&amp;ssl=1" data-orig-size="1131,1131" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ITA_FINAL-color" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=760%2C760&amp;ssl=1" /></a></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Adventure Travel Trade Association</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.adventuretravel.biz"><img width="196" height="300" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" class="image wp-image-39325  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?w=501&amp;ssl=1 501w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=98%2C150&amp;ssl=1 98w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=196%2C300&amp;ssl=1 196w" sizes="(max-width: 196px) 100vw, 196px" data-attachment-id="39325" data-permalink="https://thirdeyemom.com/adventuremediabadge500px/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" data-orig-size="501,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AdventureMediaBadge500px" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" /></a></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://thirdeyemom.com/privacy-policy/" >
		Cookie Policy	</a>
</div>
</aside></div><!-- .col -->			</div><!-- .footer-widget-area -->
		</div><!-- .container -->
				<div class="footer-bottom">
			<div class="container clearfix">
				<div class="pull-left site-info">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</div><!-- .site-info -->
				<div class="pull-right social-links">
					<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39187"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39188"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39189"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</div><!-- .social-links -->
			</div><!-- .container -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="gotop" class="left">
	<i class="fa fa-arrow-circle-o-up"></i>
</div><!-- #gotop -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-40744152-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-34521806dc69f556074c4ef0b1fd3b9e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdeyemom.com\/2018\/08\/17\/a-weekend-sailing-the-apostle-islands\/":40252};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/08/17/a-weekend-sailing-the-apostle-islands/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thirdeyemom.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201833'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/jquery.assets.js?ver=201401'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tdeditorParams = {"singleFeaturedImgUrl":"https:\/\/thirdeyemom.com\/wp-content\/uploads\/2018\/08\/IMG_9239-e1534448790747.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/tdeditor.js?ver=201402'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","nonce":"103118204f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdeyemom.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdeyemom.com%2F2018%2F08%2F17%2Fa-weekend-sailing-the-apostle-islands%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/thirdeyemom.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/thirdeyemom.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/slideshow-shortcode.min.js?ver=20160119.1'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201833#ver=201833' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=40252&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=8315554f398194a679e3b8b85dfe24c0e8de0075#parent=https%3A%2F%2Fthirdeyemom.com%2F2018%2F08%2F17%2Fa-weekend-sailing-the-apostle-islands%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=40252&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=8315554f398194a679e3b8b85dfe24c0e8de0075#parent=https%3A%2F%2Fthirdeyemom.com%2F2018%2F08%2F17%2Fa-weekend-sailing-the-apostle-islands%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201833.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'19871991',post:'40252',tz:'-4.5',srv:'thirdeyemom.com'} ]);
	_stq.push([ 'clickTrackerInit', '19871991', '40252' ]);
</script>
</body>
</html>
<!--
	generated in 0.589 seconds
	153767 bytes batcached for 300 seconds
-->
