<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thirdeyemom.com/xmlrpc.php">

<title>Highlights of Our Three-Week Family Trip to Europe - Thirdeyemom</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"zes3yui"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The idea of a transgenerational trip to Europe launched a few years back when my mom, sister and I did a trip to London, Paris and the south of France. We knew that we wanted to do a girls trip once again with my mom yet include our daughters. Finally this summer we did it. Here are the highlights of our amazing trip."/>
<link rel="canonical" href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Highlights of Our Three-Week Family Trip to Europe - Thirdeyemom" />
<meta property="og:description" content="The idea of a transgenerational trip to Europe launched a few years back when my mom, sister and I did a trip to London, Paris and the south of France. We knew that we wanted to do a girls trip once again with my mom yet include our daughters. Finally this summer we did it. Here are the highlights of our amazing trip." />
<meta property="og:url" content="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/" />
<meta property="og:site_name" content="Thirdeyemom" />
<meta property="article:publisher" content="https://www.facebook.com/Thirdeyemom-151463044948533/" />
<meta property="article:tag" content="europe" />
<meta property="article:tag" content="family travel" />
<meta property="article:tag" content="thirdeyemom" />
<meta property="article:tag" content="Travel" />
<meta property="article:section" content="Family Travel" />
<meta property="article:published_time" content="2018-07-10T12:52:17+00:00" />
<meta property="article:modified_time" content="2018-07-10T16:30:26+00:00" />
<meta property="og:updated_time" content="2018-07-10T16:30:26+00:00" />
<meta property="og:image" content="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7574-1.jpg?fit=1024%2C768&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7574-1.jpg?fit=1024%2C768&#038;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The idea of a transgenerational trip to Europe launched a few years back when my mom, sister and I did a trip to London, Paris and the south of France. We knew that we wanted to do a girls trip once again with my mom yet include our daughters. Finally this summer we did it. Here are the highlights of our amazing trip." />
<meta name="twitter:title" content="Highlights of Our Three-Week Family Trip to Europe - Thirdeyemom" />
<meta name="twitter:site" content="@thirdeyemom" />
<meta name="twitter:image" content="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7574-1.jpg?fit=1024%2C768&#038;ssl=1" />
<meta name="twitter:creator" content="@thirdeyemom" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thirdeyemom.com\/","sameAs":["https:\/\/www.facebook.com\/Thirdeyemom-151463044948533\/","https:\/\/www.instagram.com\/thirdeyemom\/","https:\/\/www.pinterest.com\/thirdeyemom\/","https:\/\/twitter.com\/thirdeyemom"],"@id":"https:\/\/thirdeyemom.com\/#organization","name":"Thirdeyemom","logo":"https:\/\/thirdeyemom.com\/wp-content\/uploads\/2011\/02\/p1020137.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Feed" href="https://thirdeyemom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Comments Feed" href="https://thirdeyemom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thirdeyemom &raquo; Highlights of Our Three-Week Family Trip to Europe Comments Feed" href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdeyemom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://thirdeyemom.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='worldcountries-html5-map-style-css'  href='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/css/map.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thirdeyemom.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CPT+Sans%3A+400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-icons-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-css-framework-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdeditor-style-css'  href='https://thirdeyemom.com/wp-content/themes/tdeditor/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://thirdeyemom.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thirdeyemom.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thirdeyemom.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdeyemom.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='catalog-style-css'  href='https://thirdeyemom.com/wp-content/plugins/goods-catalog/style/catalog-style.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://thirdeyemom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/worldcountrieshtmlmap/static/js/jquery.nicescroll.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://thirdeyemom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdeyemom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdeyemom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p1lnBZ-amQ' />
<link rel="alternate" type="application/json+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2018%2F07%2F10%2Fhighlights-of-our-three-week-family-trip-to-europe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdeyemom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdeyemom.com%2F2018%2F07%2F10%2Fhighlights-of-our-three-week-family-trip-to-europe%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<!--[if lt IE 9]>
	<script src="https://thirdeyemom.com/wp-content/themes/tdeditor/js/html5.js"></script>
	<script src="https://thirdeyemom.com/wp-content/themes/tdeditor/js/respond.js"></script>
	<![endif]-->
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<link rel="icon" href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2017/10/cropped-P1020135.jpg?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-39856 single-format-standard">

<div id="page" class="hfeed site">
	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://thirdeyemom.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	
	
	<header id="masthead" class="site-header" role="banner">
		<div class="container clearfix">
			<div class="site-branding pull-left">

				
				<h1 class="site-title"><a href="https://thirdeyemom.com/" rel="home">Thirdeyemom</a></h1>
				<h2 class="site-description">Traveling the World and Doing Good</h2>
			</div><!-- .site-branding -->

			<div class="header-controls pull-right">
				<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li id="menu-item-39187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39187"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-39188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39188"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-39189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39189"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>
			</div><!-- .header-controls -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Navigation">
		<div class="container">
					<ul id="menu-featured-posts" class="nav-bar"><li id="menu-item-39182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39182"><a href="https://thirdeyemom.com">Home</a></li>
<li id="menu-item-7336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7336"><a href="https://thirdeyemom.com/about/">About Me</a></li>
<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-39181"><a href="https://thirdeyemom.com/blog/">BLOG</a></li>
<li id="menu-item-39259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39259"><a href="https://thirdeyemom.com/destinations/">DESTINATIONS</a></li>
<li id="menu-item-27467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27467"><a href="https://thirdeyemom.com/my-photography/">MY PHOTOS</a></li>
<li id="menu-item-25655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25655"><a href="https://thirdeyemom.com/gifts-that-give-back/">GIFTS THAT GIVE BACK</a></li>
<li id="menu-item-39342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39342"><a href="https://thirdeyemom.com/catalog/">SHOP</a></li>
</ul>				</div><!-- .container -->
	</nav><!-- #site-navigation -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<div id="main" class="site-main" role="main">

		
							

<article id="post-39856" class="post-39856 post type-post status-publish format-standard has-post-thumbnail hentry category-austria category-england category-europe category-family-travel-travel category-france category-travel-2 tag-europe tag-family-travel tag-thirdeyemom tag-travel has-featured-img">

	<div id="single-featured-img-container">
		<div class="image-overlay"></div>
		<div class="container single-featured-img-inner">
			<header class="entry-header">
				<h1 class="entry-title">Highlights of Our Three-Week Family Trip to Europe</h1>
			</header><!-- .entry-header -->
		</div><!-- .single-featured-img-inner -->
	</div><!-- #single-featured-img-container -->

		<div class="container">
			
<div class="hentry-inner inactive-sidebar">

	<div class="entry-author clearfix"><div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=132&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34521806dc69f556074c4ef0b1fd3b9e?s=264&#038;d=identicon&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></div><!-- .avatar-container --><div class="author-info"><span class="author-meta">Posted by</span><span class="author vcard"><a class="url fn n" href="https://thirdeyemom.com/author/thirdeyemom/" title="View all posts by thirdeyemom">thirdeyemom</a></span></div><!-- .author-info --></div><!-- .entry-author -->
	<div class="entry-meta">
		<span class="posted-on"><a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/" rel="bookmark"><time class="entry-date published" datetime="2018-07-10T12:52:17+00:00">July 10, 2018</time><time class="updated" datetime="2018-07-10T16:30:26+00:00">July 10, 2018</time></a></span>
				<span class="sep">&mdash;</span>
		<span class="comments-link"><a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/#respond">Leave a Comment</a></span>
		
			</div><!-- .entry-meta -->

	<div class="entry-body">
		<div class="entry-content">
			<p>I will never forget the one-page article I read decades ago in Newsweek by a prominent female journalist about the importance of transgenerational travel and how it changed her life. I was in my late 20s at the time, living and working in Chicago and had just returned from skiing in the French Alps with my parents. I was soon to be married and start a family of my own yet I could not let go of the love and joy I felt traveling with my parents as an adult. The article talked about how the writer had traveled the world with her mother well into her mother’s 80s and how that time together journeying around the world were some of their most sacred, special times ever together as mother and child. It struck a chord with my soul for I too had always traveled with my parents and they were the ones who introduced me to travel at a young age and gave me my wanderlust soul.</p>
<p>Decades and trips later, I have continued to travel with my parents to such far-reaching places as the Himalayas of Nepal, the Andes of South America, the perched villages of Provence and the European cities of Prague, Paris and London adding my sister into the mix. These times together have been some of the most sacred memories of my life and without question our shared love of travel meant that at some point we would have to introduce our own children to exploring the world.</p>
<p>The idea of a transgenerational trip to Europe launched a few years back when my mom, sister and I did a trip to London, Paris and the south of France. We knew that we wanted to do a girl&#8217;s trip once again with my mom yet include our daughters. We just needed to wait until they reached the age where they could handle all the walking and traveling. With my daughter Sophia at the age of 11 and my niece Hanna turning 13, this summer was the prefect time to do a three-generational trip to Europe and it was planned.</p>
<p>As the time for our departure approached, there was a last minute change of plans. My husband had planned on flying over to Europe with our son Max to meet up with us at the end of the girl&#8217;s trip yet he injured his back and couldn&#8217;t go. Since the trip was already planned and mostly paid for, we changed plans and had my father fly over to Europe with Max and take my husband&#8217;s place. We would be doing another transgenerational trip, this time with my dad, my son and daughter, throughout Germany and Austria. Despite the disappointment that Paul couldn&#8217;t go on the trip, there was a silver lining. My dad was able to come and get to spend 13 days with his grandkids exploring the Austrian Alps.</p>
<p>All in all, it was an absolutely amazing trip with lots of silly travel mishaps, magnificent moments and fun stories along the way. It will take me quite some time to put the entire journey into words but I&#8217;m excited to start sharing our trip with this first post on some of the main highlights. I hope you enjoy!</p>
<div id="attachment_39859" style="width: 770px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-08-at-1.29.43-PM.jpg?ssl=1"><img data-attachment-id="39859" data-permalink="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/screen-shot-2018-07-08-at-1-29-43-pm/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-08-at-1.29.43-PM.jpg?fit=2105%2C1448&amp;ssl=1" data-orig-size="2105,1448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1531056583&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-07-08 at 1.29.43 PM" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-08-at-1.29.43-PM.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-08-at-1.29.43-PM.jpg?fit=760%2C523&amp;ssl=1" class="size-large wp-image-39859" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-08-at-1.29.43-PM.jpg?resize=760%2C523&#038;ssl=1" alt="" width="760" height="523" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-08-at-1.29.43-PM.jpg?resize=1024%2C704&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-08-at-1.29.43-PM.jpg?resize=150%2C103&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-08-at-1.29.43-PM.jpg?resize=300%2C206&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-08-at-1.29.43-PM.jpg?resize=768%2C528&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-08-at-1.29.43-PM.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Our route: First a flight from Minneapolis to JFK then London. Four days in London with a day trip to Warwick. Next the Eurostar to Lille, the TGV to Paris and then a flight to Munich where we met my dad and Max and picked up our car. The rest a driving tour through Germany and Austria.</em></p></div>
<p><span id="more-39856"></span></p>
<h3>First Transatlantic Flight for Kids</h3>
<p>The day of our departure I rose with the normal pre-travel jitters. Sophia and I were flying from Minneapolis to JFK where we would be meeting up with my mom, sister and niece for our Virgin Airlines flight to London. We hadn&#8217;t all been together since Christmas so our airport reunion was filled with hugs. We were able to get five seats all in the same row and paid for the premium economy upgrade giving us extra leg room.</p>
<p>Our excitement would soon fizzle when we had our first mishap of the trip. Right as the plane was about to lift its wheels off the ground and take off, the pilot slammed on the brakes and we came to a jarring halt. In all my years of travel, I have never experienced an aborted take off and it was darn right terrifying. We had no idea if we were going to crash into something or what on earth was going on. Ten minutes later the pilot announced that we had to abort our take off due to wind shear. We had to go back to the gate, let the brakes cool down, refuel and check the plane. Meanwhile a passenger on the plane had an anxiety attack and refused to fly meaning we had to search the entire cargo for her luggage, setting us back even further. Four hours later, we left and I would be lying if I wasn&#8217;t the slightest bit nervous about take off attempt number 2. But all was clear and we began our six-hour flight to London at close to midnight.</p>
<p>What surprised me the most is throughout the entire ordeal the girls just chatted away with not a worry in the world. In fact they almost didn&#8217;t even seem to notice what had happened. Their excitement for the trip was utterly contagious and once we had a wine in our hand we were all calmed down and ready to start our European adventure.</p>
<h3>Seeing London through the Girl&#8217;s Eyes</h3>
<p>Seeing London through my daughter and niece&#8217;s eyes was pretty magical. Our four days in London were jam-packed with checking out the main tourist sites, walking, shopping and eating til we dropped in our beds well past the girl&#8217;s bedtime. Highlights included watching the <a href="https://thirdeyemom.com/2016/05/21/watching-londons-changing-of-the-guards-in-the-spring/https://thirdeyemom.com/2016/05/21/watching-londons-changing-of-the-guards-in-the-spring/" target="_blank" rel="noopener">changing of the guards</a>,<a href="https://thirdeyemom.com/2016/06/02/the-original-tour-seeing-london-via-double-decker-bus/" target="_blank" rel="noopener"> riding the hop on hop off bus</a> throughout the city, taking <a href="https://thirdeyemom.com/2016/05/24/an-afternoon-cruising-along-the-river-thames/" target="_blank" rel="noopener">a river cruise down the Thames</a>, dining at outdoor restaurants in SoHo, and watching the Lion King live. We also took a day trip to the Warwick Castle and had a delightful lunch in Stratford Upon Avon where Shakespeare was born. Perhaps the most fun of all was eating out. We always had lots of laughs and loved exploring all the different creations.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2018\/07\/10\/highlights-of-our-three-week-family-trip-to-europe\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 537px;" data-original-width="760" data-original-height="537" > <div class="gallery-group images-2" style="width: 356px; height: 537px;" data-original-width="356" data-original-height="537" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_7217-1/" border="0" itemprop="url"> <meta itemprop="width" content="352"> <meta itemprop="height" content="265"> <img data-attachment-id="39862" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_7217-1.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529077257&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00021739130434783&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7217-1" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7217-1.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7217-1.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7217-1.jpg?w=352&#038;h=265&#038;ssl=1" width="352" height="265" data-original-width="352" data-original-height="265" itemprop="http://schema.org/image" title="IMG_7217-1" alt="The girls marveling at the London Eye" style="width: 352px; height: 265px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The girls marveling at the London Eye </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_7214-1/" border="0" itemprop="url"> <meta itemprop="width" content="352"> <meta itemprop="height" content="264"> <img data-attachment-id="39863" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_7214-1.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529077235&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00052631578947368&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7214-1" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7214-1.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7214-1.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7214-1.jpg?w=352&#038;h=264&#038;ssl=1" width="352" height="264" data-original-width="352" data-original-height="264" itemprop="http://schema.org/image" title="IMG_7214-1" alt="My mom, sister, daughter Sophia and niece Hanna" style="width: 352px; height: 264px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> My mom, sister, daughter Sophia and niece Hanna </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 404px; height: 537px;" data-original-width="404" data-original-height="537" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_7290-1/" border="0" itemprop="url"> <meta itemprop="width" content="400"> <meta itemprop="height" content="533"> <img data-attachment-id="39864" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_7290-1.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529147713&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00071428571428571&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7290-1" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7290-1.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7290-1.jpg?fit=760%2C1013&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7290-1.jpg?w=400&#038;h=533&#038;ssl=1" width="400" height="533" data-original-width="400" data-original-height="533" itemprop="http://schema.org/image" title="IMG_7290-1" alt="My niece Hanna and daughter Sophia at the changing of the guards" style="width: 400px; height: 533px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> My niece Hanna and daughter Sophia at the changing of the guards </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 286px;" data-original-width="760" data-original-height="286" > <div class="gallery-group images-1" style="width: 380px; height: 286px;" data-original-width="380" data-original-height="286" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_7385-1/" border="0" itemprop="url"> <meta itemprop="width" content="376"> <meta itemprop="height" content="282"> <img data-attachment-id="39868" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_7385-1.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529318854&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0008695652173913&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7385-1" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7385-1.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7385-1.jpg?fit=760%2C570&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7385-1.jpg?w=376&#038;h=282&#038;ssl=1" width="376" height="282" data-original-width="376" data-original-height="282" itemprop="http://schema.org/image" title="IMG_7385-1" alt="The Changing of the Guards" style="width: 376px; height: 282px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The Changing of the Guards </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 380px; height: 286px;" data-original-width="380" data-original-height="286" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_7395-1/" border="0" itemprop="url"> <meta itemprop="width" content="376"> <meta itemprop="height" content="282"> <img data-attachment-id="39865" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_7395-1.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529323076&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0010526315789474&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7395-1" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7395-1.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7395-1.jpg?fit=760%2C570&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7395-1.jpg?w=376&#038;h=282&#038;ssl=1" width="376" height="282" data-original-width="376" data-original-height="282" itemprop="http://schema.org/image" title="IMG_7395-1" alt="The girls enjoying the Hop on Hop Off Bus through Central London" style="width: 376px; height: 282px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The girls enjoying the Hop on Hop Off Bus through Central London </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 212px;" data-original-width="760" data-original-height="212" > <div class="gallery-group images-1" style="width: 160px; height: 212px;" data-original-width="160" data-original-height="212" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_7415-1/" border="0" itemprop="url"> <meta itemprop="width" content="156"> <meta itemprop="height" content="208"> <img data-attachment-id="39866" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_7415-1.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529339792&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00095238095238095&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7415-1" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7415-1.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7415-1.jpg?fit=760%2C1013&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7415-1.jpg?w=156&#038;h=208&#038;ssl=1" width="156" height="208" data-original-width="156" data-original-height="208" itemprop="http://schema.org/image" title="IMG_7415-1" alt="A boat tour down the Thames" style="width: 156px; height: 208px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> A boat tour down the Thames </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 281px; height: 212px;" data-original-width="281" data-original-height="212" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_7256-1/" border="0" itemprop="url"> <meta itemprop="width" content="277"> <meta itemprop="height" content="208"> <img data-attachment-id="39867" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_7256-1.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529092877&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7256-1" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7256-1.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7256-1.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7256-1.jpg?w=277&#038;h=208&#038;ssl=1" width="277" height="208" data-original-width="277" data-original-height="208" itemprop="http://schema.org/image" title="IMG_7256-1" alt="Dinners outside in Picadilly Circus" style="width: 277px; height: 208px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Dinners outside in Picadilly Circus </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 160px; height: 212px;" data-original-width="160" data-original-height="212" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_7337-1/" border="0" itemprop="url"> <meta itemprop="width" content="156"> <meta itemprop="height" content="208"> <img data-attachment-id="39872" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_7337-1.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529187382&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7337-1" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7337-1.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7337-1.jpg?fit=760%2C1013&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7337-1.jpg?w=156&#038;h=208&#038;ssl=1" width="156" height="208" data-original-width="156" data-original-height="208" itemprop="http://schema.org/image" title="IMG_7337-1" alt="Our night watching the Lion King" style="width: 156px; height: 208px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Our night watching the Lion King </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 159px; height: 212px;" data-original-width="159" data-original-height="212" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_7308-1/" border="0" itemprop="url"> <meta itemprop="width" content="155"> <meta itemprop="height" content="208"> <img data-attachment-id="39871" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_7308-1.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529170054&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7308-1" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7308-1.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7308-1.jpg?fit=760%2C1013&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7308-1.jpg?w=155&#038;h=208&#038;ssl=1" width="155" height="208" data-original-width="155" data-original-height="208" itemprop="http://schema.org/image" title="IMG_7308-1" alt="Dinner before a show" style="width: 155px; height: 208px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Dinner before a show </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h3>Discovering the Adventures of Train Travel</h3>
<p>Growing up, I was fortunate to have traveled to Europe twice for three weeks each with my parents, and a huge highlight of the trips was traveling by train. There is nothing I love more than to watch the glorious passing countryside as the train rolls from city to city, country to country. In those days, we used to grab a baguette, some cheese and salami and have a picnic lunch on the train while playing cards to pass the time. These journeys have always been precious memories so we wanted to make sure that the girls would be able to experience a bit of train travel on our trip. Luckily, we were able to take two train trips, one to Lille and the other to Paris.</p>
<p>We took the Eurostar on the Chunnel from London to Lille and it was the first time I&#8217;d ever been on it despite all my years traveling in France. I thought the darkness of being in a tunnel would disturb me but before we knew it we were on the other side in France. Best of all is that we left from St. Pancras Station right across the street from King&#8217;s Cross Station, famous for Platform 9 3/4 of Harry Potter&#8217;s Hogwarts Express Train. My daughter has read the Harry Potter series at least four times and has seen the movies many. We had to go over and see the real thing which was a big treat! They even have a Harry Potter store filled with tons of memorabilia to buy. Trying to budge in through all the tourists to get a photo was definitely a challenge but worth it in the end. Sophia even bought another Harry Potter book to add to her collection.</p>
<p>We spent a quick afternoon and night in Lille before heading back to the train station the next morning to take the TGV to Paris. That is where the real European adventure began. After almost boarding the TGV heading to Bordeaux instead of Paris, we realized our mistake and had to run with four huge suitcases battling hundreds of people to get on the TGV to Paris. Feeling frazzled, we inadvertently boarded the wrong car and didn&#8217;t realize it until we tried to sit down in our seats and they were taken. At that point, the whistle started to blow and we had no choice but to leave all our luggage in car 13 and run as fast as we could to car 1, over a dozen cars down. Just as the last whistle blew, we jumped on panting and had to cross over four more cars to find our seats. Meanwhile I got locked in the train bathroom and had to pound it for five minutes yelling help. It was extremely embarrassing but I was relieved when a Frenchman heard my cries of terror and helped open the door for me. In a nutshell, it was a mess but we made it and our luggage was right where we left it 13 cars down when we arrived in Paris.</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-39856-2-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2018\/07\/IMG_7423-1.jpg?fit=1024%2C1365\u0026ssl=1&quot;,&quot;id&quot;:&quot;39879&quot;,&quot;title&quot;:&quot;IMG_7423-1&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Checking out the infamous 9 3\/4 platform at King\u0026#8217;s Cross Station in London&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2018\/07\/IMG_7426-1.jpg?fit=1024%2C1365\u0026ssl=1&quot;,&quot;id&quot;:&quot;39873&quot;,&quot;title&quot;:&quot;IMG_7426-1&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Boarding the Eurostar to Lille&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2018\/07\/IMG_7427-1.jpg?fit=1024%2C768\u0026ssl=1&quot;,&quot;id&quot;:&quot;39874&quot;,&quot;title&quot;:&quot;IMG_7427-1&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The girls playing cribbage&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/thirdeyemom.com\/wp-content\/uploads\/2018\/07\/IMG_7428-1.jpg?fit=1024%2C768\u0026ssl=1&quot;,&quot;id&quot;:&quot;39875&quot;,&quot;title&quot;:&quot;IMG_7428-1&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Just like the old days&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<h3>Introducing my Daughter to Paris: Where it all began</h3>
<p>The best memory of the entire trip was bringing the girls to Paris and showing my daughter where my love for travel all began. At the tender age of 13, my parents brought my sister and I on our first trip to Europe and it changed my life. I will never forget the moment when we arrived at the magnificent Place de la Concorde at the start of the Champs-Élysées. I took one look at the spectacular beauty of Paris and decided on the spot that I would learn French and live in Paris someday which I did seven years later during University. My time living and studying abroad in France began my lifelong passion for travel and exploring the world. I had to show my daughter. It had been a dream of mine since the day she was born. Watching her fall in love with Paris and seeing it through her youthful, inquisitive eyes meant the world to me.</p>
<div id="attachment_39887" style="width: 770px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7574-1.jpg?ssl=1"><img data-attachment-id="39887" data-permalink="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_7574-1/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7574-1.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529578915&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7574-1" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7574-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7574-1.jpg?fit=760%2C570&amp;ssl=1" class="size-large wp-image-39887" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7574-1.jpg?resize=760%2C570&#038;ssl=1" alt="" width="760" height="570" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7574-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7574-1.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7574-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7574-1.jpg?resize=768%2C576&amp;ssl=1 768w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></a><p class="wp-caption-text">Priceless</p></div>
<p>There were many highlights of our time spent in Paris as what is not to love about this magical city of light and love? Of course exploring the city on foot taking in Paris’ magnificent monuments, glorious architecture and multitude of outdoor cafes was a huge highlight. We went to the top of the Eiffel Tour, shopped for street art on top of Montmartre, cruised down the Seine on a <em>Bateau Mouche</em> and watched the world go by at many outdoor cafes and restaurants. The girls loved sitting at their own cafe table playing cards while my mom, sister and I shared a glass or two of wine. The sun set late in Paris that June and we enjoyed watching it set below the Eiffel Tower from our eighth floor Parisian apartment. Oh la la….the memories! Paris never ever disappoints.</p>
<p>&nbsp;</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2018\/07\/10\/highlights-of-our-three-week-family-trip-to-europe\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 252px;" data-original-width="760" data-original-height="252" > <div class="gallery-group images-1" style="width: 190px; height: 252px;" data-original-width="190" data-original-height="252" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/20180620_1640360-1/" border="0" itemprop="url"> <meta itemprop="width" content="186"> <meta itemprop="height" content="248"> <img data-attachment-id="39884" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/20180620_1640360-1.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;SM-G930V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529512836&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0003448275862069&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20180620_164036(0)-1" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/20180620_1640360-1.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/20180620_1640360-1.jpg?fit=760%2C1013&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/20180620_1640360-1.jpg?w=186&#038;h=248&#038;ssl=1" width="186" height="248" data-original-width="186" data-original-height="248" itemprop="http://schema.org/image" title="20180620_164036(0)-1" alt="The Sacre Couer" style="width: 186px; height: 248px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The Sacre Couer </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 190px; height: 252px;" data-original-width="190" data-original-height="252" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/20180620_162912-1/" border="0" itemprop="url"> <meta itemprop="width" content="186"> <meta itemprop="height" content="248"> <img data-attachment-id="39885" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/20180620_162912-1.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;SM-G930V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529512152&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20180620_162912-1" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/20180620_162912-1.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/20180620_162912-1.jpg?fit=760%2C1013&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/20180620_162912-1.jpg?w=186&#038;h=248&#038;ssl=1" width="186" height="248" data-original-width="186" data-original-height="248" itemprop="http://schema.org/image" title="20180620_162912-1" alt="Montmartre" style="width: 186px; height: 248px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Montmartre </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 190px; height: 252px;" data-original-width="190" data-original-height="252" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_7614-1/" border="0" itemprop="url"> <meta itemprop="width" content="186"> <meta itemprop="height" content="248"> <img data-attachment-id="39890" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_7614-1.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529587092&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00037037037037037&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7614-1" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7614-1.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7614-1.jpg?fit=760%2C1013&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7614-1.jpg?w=186&#038;h=248&#038;ssl=1" width="186" height="248" data-original-width="186" data-original-height="248" itemprop="http://schema.org/image" title="IMG_7614-1" alt="Eiffel Tower" style="width: 186px; height: 248px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Eiffel Tower </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 190px; height: 252px;" data-original-width="190" data-original-height="252" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_7544-1/" border="0" itemprop="url"> <meta itemprop="width" content="186"> <meta itemprop="height" content="248"> <img data-attachment-id="39888" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_7544-1.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529578478&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00045454545454545&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7544-1" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7544-1.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7544-1.jpg?fit=760%2C1013&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7544-1.jpg?w=186&#038;h=248&#038;ssl=1" width="186" height="248" data-original-width="186" data-original-height="248" itemprop="http://schema.org/image" title="IMG_7544-1" alt="On top of the Eiffel Tower" style="width: 186px; height: 248px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> On top of the Eiffel Tower </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 381px;" data-original-width="760" data-original-height="381" > <div class="gallery-group images-1" style="width: 507px; height: 381px;" data-original-width="507" data-original-height="381" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_7793-1/" border="0" itemprop="url"> <meta itemprop="width" content="503"> <meta itemprop="height" content="377"> <img data-attachment-id="39892" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_7793-1.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529675868&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7793-1" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7793-1.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7793-1.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7793-1.jpg?w=503&#038;h=377&#038;ssl=1" width="503" height="377" data-original-width="503" data-original-height="377" itemprop="http://schema.org/image" title="IMG_7793-1" alt="Looking out at the Seine" style="width: 503px; height: 377px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Looking out at the Seine </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 253px; height: 381px;" data-original-width="253" data-original-height="381" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_7822-1/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="187"> <img data-attachment-id="39893" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_7822-1.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529681786&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00043478260869565&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7822-1" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7822-1.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7822-1.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7822-1.jpg?w=249&#038;h=187&#038;ssl=1" width="249" height="187" data-original-width="249" data-original-height="187" itemprop="http://schema.org/image" title="IMG_7822-1" alt="Luxembourg Gardens" style="width: 249px; height: 187px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Luxembourg Gardens </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_7523-1/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="186"> <img data-attachment-id="39886" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_7523-1.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529531959&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7523-1" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7523-1.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7523-1.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7523-1.jpg?w=249&#038;h=186&#038;ssl=1" width="249" height="186" data-original-width="249" data-original-height="186" itemprop="http://schema.org/image" title="IMG_7523-1" alt="Playing cards" style="width: 249px; height: 186px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Playing cards </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 365px;" data-original-width="760" data-original-height="365" > <div class="gallery-group images-1" style="width: 485px; height: 365px;" data-original-width="485" data-original-height="365" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_7854-1/" border="0" itemprop="url"> <meta itemprop="width" content="481"> <meta itemprop="height" content="361"> <img data-attachment-id="39894" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_7854-1.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529702245&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7854-1" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7854-1.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7854-1.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7854-1.jpg?w=481&#038;h=361&#038;ssl=1" width="481" height="361" data-original-width="481" data-original-height="361" itemprop="http://schema.org/image" title="IMG_7854-1" alt="Me, my mom and sister" style="width: 481px; height: 361px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Me, my mom and sister </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 275px; height: 365px;" data-original-width="275" data-original-height="365" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_7861-1/" border="0" itemprop="url"> <meta itemprop="width" content="271"> <meta itemprop="height" content="361"> <img data-attachment-id="39895" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_7861-1.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529702319&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0022222222222222&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7861-1" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7861-1.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7861-1.jpg?fit=760%2C1013&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_7861-1.jpg?w=271&#038;h=361&#038;ssl=1" width="271" height="361" data-original-width="271" data-original-height="361" itemprop="http://schema.org/image" title="IMG_7861-1" alt="My mom with her grand daughters" style="width: 271px; height: 361px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> My mom with her grand daughters </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h3>The Departure and Arrival</h3>
<p>We said a sad goodbye at the Paris airport to my mom, sister and niece on June 23rd, my mother&#8217;s birthday. As I looked through my photos to see what I could come up with for a first blog post on the trip, I felt the normal sense of disappointment. For all that time in such beautiful cities, I really had hardly any good travel shots. But then I realized something. That despite my utter lack of travel photos for the blog I had something much better: Photos of love, laughter, silliness and joy. It was a much different kind of trip than I usually take. For once, I threw away my obsession with taking the right shots and getting in as much as possible for the blog and instead embraced being on vacation and enjoying the moment. It was a valuable lesson and reminder that our time together is fleeting and family is the most important thing there is in life.</p>
<p>As we gave one more hug and said our last teary-eyed goodbye, it was on to part two of our adventure. We flew to Munich where we met up with my son, Max and dad to continue our trip through Germany and Austria. For the next 12 days, we went to see Neuschwanstein, the castle where my husband proposed to me 19 years before, and then drove to Tirol and The Salzkammergut (lakes region) in Austria. We did tons of magnificent<em> wandern</em> (hiking) and basked in the divine glory of the Austrian Alps where <em>Der Berg Ruft</em> (The Mountain Calls). It was a distinctly different trip than the one we had just been on which made it all more enjoyable. We stayed at farms, rented apartments with the locals and felt like we truly got far, far away from it all. It was the perfect way to end an amazing trip.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thirdeyemom.com\/2018\/07\/10\/highlights-of-our-three-week-family-trip-to-europe\/&quot;,&quot;likes_blog_id&quot;:19871991}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 564px;" data-original-width="760" data-original-height="564" > <div class="gallery-group images-2" style="width: 336px; height: 564px;" data-original-width="336" data-original-height="564" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_8043-1/" border="0" itemprop="url"> <meta itemprop="width" content="332"> <meta itemprop="height" content="249"> <img data-attachment-id="39903" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_8043-1.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529844012&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0008695652173913&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8043-1" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8043-1.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8043-1.jpg?fit=760%2C570&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8043-1.jpg?w=332&#038;h=249&#038;ssl=1" width="332" height="249" data-original-width="332" data-original-height="249" itemprop="http://schema.org/image" title="IMG_8043-1" alt="Looking out at the castle where it all began" style="width: 332px; height: 249px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Looking out at the castle where it all began </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_8025-1/" border="0" itemprop="url"> <meta itemprop="width" content="332"> <meta itemprop="height" content="307"> <img data-attachment-id="39902" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_8025-1.jpg" data-orig-size="1024,946" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529843395&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8025-1" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8025-1.jpg?fit=300%2C277&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8025-1.jpg?fit=760%2C702&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8025-1.jpg?w=332&#038;h=307&#038;ssl=1" width="332" height="307" data-original-width="332" data-original-height="307" itemprop="http://schema.org/image" title="IMG_8025-1" alt="IMG_8025-1" style="width: 332px; height: 307px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 424px; height: 564px;" data-original-width="424" data-original-height="564" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_8670-1/" border="0" itemprop="url"> <meta itemprop="width" content="420"> <meta itemprop="height" content="560"> <img data-attachment-id="39909" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_8670-1.jpg" data-orig-size="1024,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530291472&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0032258064516129&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8670-1" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8670-1.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8670-1.jpg?fit=760%2C1013&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8670-1.jpg?w=420&#038;h=560&#038;ssl=1" width="420" height="560" data-original-width="420" data-original-height="560" itemprop="http://schema.org/image" title="IMG_8670-1" alt="Hallstatt, Austria" style="width: 420px; height: 560px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Hallstatt, Austria </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 381px;" data-original-width="760" data-original-height="381" > <div class="gallery-group images-1" style="width: 507px; height: 381px;" data-original-width="507" data-original-height="381" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_8292-1/" border="0" itemprop="url"> <meta itemprop="width" content="503"> <meta itemprop="height" content="377"> <img data-attachment-id="39904" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_8292-1.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529954777&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8292-1" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8292-1.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8292-1.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8292-1.jpg?w=503&#038;h=377&#038;ssl=1" width="503" height="377" data-original-width="503" data-original-height="377" itemprop="http://schema.org/image" title="IMG_8292-1" alt="My dad and the kids" style="width: 503px; height: 377px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> My dad and the kids </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 253px; height: 381px;" data-original-width="253" data-original-height="381" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_8324-1/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="187"> <img data-attachment-id="39905" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_8324-1.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530014370&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00055555555555556&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8324-1" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8324-1.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8324-1.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8324-1.jpg?w=249&#038;h=187&#038;ssl=1" width="249" height="187" data-original-width="249" data-original-height="187" itemprop="http://schema.org/image" title="IMG_8324-1" alt="High above Seefeld in Tirol" style="width: 249px; height: 187px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> High above Seefeld in Tirol </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_8337-1/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="186"> <img data-attachment-id="39906" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_8337-1.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530016364&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00045454545454545&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8337-1" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8337-1.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8337-1.jpg?fit=760%2C570&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8337-1.jpg?w=249&#038;h=186&#038;ssl=1" width="249" height="186" data-original-width="249" data-original-height="186" itemprop="http://schema.org/image" title="IMG_8337-1" alt="My little hikers" style="width: 249px; height: 186px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> My little hikers </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 760px; height: 148px;" data-original-width="760" data-original-height="148" > <div class="gallery-group images-1" style="width: 196px; height: 148px;" data-original-width="196" data-original-height="148" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_8418-1/" border="0" itemprop="url"> <meta itemprop="width" content="192"> <meta itemprop="height" content="144"> <img data-attachment-id="39907" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_8418-1.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530102525&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8418-1" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8418-1.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8418-1.jpg?fit=760%2C570&#038;ssl=1" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8418-1.jpg?w=192&#038;h=144&#038;ssl=1" width="192" height="144" data-original-width="192" data-original-height="144" itemprop="http://schema.org/image" title="IMG_8418-1" alt="Hike through the valley to lunch at a traditional Austrian hut" style="width: 192px; height: 144px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Hike through the valley to lunch at a traditional Austrian hut </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 220px; height: 148px;" data-original-width="220" data-original-height="148" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/dscf1579-1/" border="0" itemprop="url"> <meta itemprop="width" content="216"> <meta itemprop="height" content="144"> <img data-attachment-id="39901" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/DSCF1579-1.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529988942&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;19.6&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSCF1579-1" data-image-description="" data-medium-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/DSCF1579-1.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/DSCF1579-1.jpg?fit=760%2C507&#038;ssl=1" src="https://i2.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/DSCF1579-1.jpg?w=216&#038;h=144&#038;ssl=1" width="216" height="144" data-original-width="216" data-original-height="144" itemprop="http://schema.org/image" title="DSCF1579-1" alt="Hike along the edge of the Alps" style="width: 216px; height: 144px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Hike along the edge of the Alps </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 196px; height: 148px;" data-original-width="196" data-original-height="148" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_8944-1/" border="0" itemprop="url"> <meta itemprop="width" content="192"> <meta itemprop="height" content="144"> <img data-attachment-id="39910" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_8944-1.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530532984&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00028571428571429&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8944-1" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8944-1.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8944-1.jpg?fit=760%2C570&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_8944-1.jpg?w=192&#038;h=144&#038;ssl=1" width="192" height="144" data-original-width="192" data-original-height="144" itemprop="http://schema.org/image" title="IMG_8944-1" alt="Max and Sophia with their hiking poles" style="width: 192px; height: 144px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Max and Sophia with their hiking poles </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 148px; height: 148px;" data-original-width="148" data-original-height="148" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/img_9052-1/" border="0" itemprop="url"> <meta itemprop="width" content="144"> <meta itemprop="height" content="144"> <img data-attachment-id="39912" data-orig-file="https://thirdeyemom.com/wp-content/uploads/2018/07/IMG_9052-1.jpg" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Nicole M. Melancon&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530537747&quot;,&quot;copyright&quot;:&quot;Nicole M. Melancon&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00027027027027027&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9052-1" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_9052-1.jpg?fit=300%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_9052-1.jpg?fit=760%2C760&#038;ssl=1" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/07/IMG_9052-1.jpg?w=144&#038;h=144&#038;crop=1&#038;ssl=1" width="144" height="144" data-original-width="144" data-original-height="144" itemprop="http://schema.org/image" title="IMG_9052-1" alt="Me taking it all in." style="width: 144px; height: 144px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Me taking it all in. </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h3>To Sum it All Up</h3>
<p>We arrived home on Wednesday, July 4th which felt a bit ironic after being out of the country for three weeks. Although we didn&#8217;t make it up for the fireworks we were happy to be home once again with my husband and our dog. I realized that it hasn&#8217;t been since our honeymoon over 18 years ago that I&#8217;d taken a three-week vacation and how bittersweet it was that Paul couldn&#8217;t come yet my dad was able to take his place.</p>
<p>As I reflected upon the past three weeks and looked over my photos, I also felt that common tinge of sadness that our grand adventure was over and my pictures could never ever truly capture what this trip meant to me. I took far less photos than I normally do and a lot of them didn’t turn out as I had wanted. But perhaps that is the true message of the trip. That some memories are more priceless than getting the best photos for the blog. That this trip was way more than simply sightseeing and exploring a new place with my <em>third eye</em>. Instead, this trip was about love, laughter, telling stories and spending precious time together with my extended family. These are the memories that are the most sacred of all.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">I would love it if you shared!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-39856" class="share-facebook sd-button share-icon" href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-39856" class="share-twitter sd-button share-icon" href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-39856" class="share-linkedin sd-button share-icon" href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-39856" class="share-google-plus-1 sd-button share-icon" href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-39856" class="share-pinterest sd-button share-icon" href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19871991-39856-5b45e61c51c73' data-src='https://widgets.wp.com/likes/#blog_id=19871991&amp;post_id=39856&amp;origin=thirdeyemom.com&amp;obj_id=19871991-39856-5b45e61c51c73' data-name='like-post-frame-19871991-39856-5b45e61c51c73'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-tags"><span>#</span><a href="https://thirdeyemom.com/tag/europe/" rel="tag">europe</a> <span>#</span><a href="https://thirdeyemom.com/tag/family-travel/" rel="tag">family travel</a> <span>#</span><a href="https://thirdeyemom.com/tag/thirdeyemom/" rel="tag">thirdeyemom</a> <span>#</span><a href="https://thirdeyemom.com/tag/travel/" rel="tag">Travel</a></div><!-- .entry-tags -->
			<div class="entry-cats">
				<a href="https://thirdeyemom.com/category/travel-2/travel-by-country/europe/austria/" rel="category tag">Austria</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/europe/england/" rel="category tag">England</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/europe/" rel="category tag">Europe</a> <a href="https://thirdeyemom.com/category/travel-2/family-travel-travel/" rel="category tag">Family Travel</a> <a href="https://thirdeyemom.com/category/travel-2/travel-by-country/europe/france/" rel="category tag">France</a> <a href="https://thirdeyemom.com/category/travel-2/" rel="category tag">TRAVEL</a>			</div><!-- .entry-cats -->
		</footer><!-- .entry-footer -->
	</div><!-- .entry-body -->

</div><!-- .hentry-inner -->
	</div><!-- .container -->

</article><!-- #post-## -->			
			
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thirdeyemom.com/2018/06/14/adventure-awaits-europe-bound/" rel="prev"><span class="meta-nav">&larr;</span> Adventure Awaits: Europe Bound!</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
								<div class="hentry-bottom">
					<div class="hentry-bottom-inner container">
					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&#038;postid=39856&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=a34a91a68f63fdf620768cfdff00a3fb933b99b3#parent=https%3A%2F%2Fthirdeyemom.com%2F2018%2F07%2F10%2Fhighlights-of-our-three-week-family-trip-to-europe%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
					</div><!-- .hentry-inner -->
				</div><!-- .hentry-bottom -->
				
			
		
		</div><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
			<div id="footer-widgets" class="footer-widget-area row">
				<div class="col-lg-3 col-md-3 footer-widget"><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h4 class="widget-title">Subscribe to Blog via Email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 24,742 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://thirdeyemom.com/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="categories-5" class="widget widget_categories"><h4 class="widget-title">SEARCH BY CATEGORY</h4><form action="https://thirdeyemom.com" method="get"><label class="screen-reader-text" for="cat">SEARCH BY CATEGORY</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1098">CULTURE</option>
	<option class="level-0" value="194649010">SOCIAL GOOD</option>
	<option class="level-1" value="195515972">&nbsp;&nbsp;&nbsp;Gifts that Give Back</option>
	<option class="level-1" value="2133">&nbsp;&nbsp;&nbsp;Global Issues</option>
	<option class="level-2" value="197535768">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Child Labor, Marriage, Education and Survival</option>
	<option class="level-2" value="23993">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conservation/Environment</option>
	<option class="level-2" value="129003">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food Security</option>
	<option class="level-2" value="83748752">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Global Health</option>
	<option class="level-2" value="150052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Humanitarian</option>
	<option class="level-2" value="81899267">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Poverty</option>
	<option class="level-2" value="435936">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women and Girls</option>
	<option class="level-1" value="31192">&nbsp;&nbsp;&nbsp;Global Non-Profit Organizations and Social Good Enterprises</option>
	<option class="level-0" value="317585">TRAVEL</option>
	<option class="level-1" value="112801">&nbsp;&nbsp;&nbsp;Adventure Travel</option>
	<option class="level-2" value="589937156">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skiing</option>
	<option class="level-2" value="2736412">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Trekking/Hiking</option>
	<option class="level-2" value="424432">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Walking tours</option>
	<option class="level-1" value="11272802">&nbsp;&nbsp;&nbsp;Family Travel</option>
	<option class="level-2" value="25002">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Parks</option>
	<option class="level-1" value="54150126">&nbsp;&nbsp;&nbsp;TRAVEL BY REGION</option>
	<option class="level-2" value="589937154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Africa</option>
	<option class="level-3" value="50092">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ethiopia</option>
	<option class="level-3" value="589937132">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kenya</option>
	<option class="level-3" value="44550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Morocco</option>
	<option class="level-3" value="6231">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Africa</option>
	<option class="level-3" value="589937163">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tanzania</option>
	<option class="level-2" value="589937151">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Asia</option>
	<option class="level-3" value="1470">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China</option>
	<option class="level-3" value="3054">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;India</option>
	<option class="level-3" value="406475">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nepal</option>
	<option class="level-2" value="589937155">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australasia</option>
	<option class="level-3" value="589937177">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australia</option>
	<option class="level-3" value="5833">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Zealand</option>
	<option class="level-2" value="589937152">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Caribbean</option>
	<option class="level-3" value="16719">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cuba</option>
	<option class="level-3" value="329454159">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Haiti</option>
	<option class="level-2" value="589937150">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Central America</option>
	<option class="level-3" value="162289">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Belize</option>
	<option class="level-3" value="9710">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Costa Rica</option>
	<option class="level-4" value="589937157">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Osa Peninsula</option>
	<option class="level-3" value="22197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Guatemala</option>
	<option class="level-3" value="6738">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Honduras</option>
	<option class="level-3" value="162301">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nicaragua</option>
	<option class="level-2" value="589937153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Europe</option>
	<option class="level-3" value="589938867">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Austria</option>
	<option class="level-3" value="22733">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Czech Republic</option>
	<option class="level-3" value="1311">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;England</option>
	<option class="level-3" value="4704">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;France</option>
	<option class="level-4" value="589937095">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tour de Vanoise</option>
	<option class="level-3" value="7451">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iceland</option>
	<option class="level-3" value="61320">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Romania</option>
	<option class="level-3" value="8120">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Switzerland</option>
	<option class="level-2" value="589937148">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North America</option>
	<option class="level-3" value="2443">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canada</option>
	<option class="level-3" value="783">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mexico</option>
	<option class="level-3" value="5850">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;United States</option>
	<option class="level-4" value="24592">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arizona</option>
	<option class="level-4" value="1337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;California</option>
	<option class="level-4" value="180">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Colorado</option>
	<option class="level-4" value="1657">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Florida</option>
	<option class="level-4" value="11106">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Illinois</option>
	<option class="level-4" value="19886">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Minnesota</option>
	<option class="level-4" value="159816333">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montana</option>
	<option class="level-4" value="59355">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Mexico</option>
	<option class="level-4" value="4614">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New York</option>
	<option class="level-4" value="589937098">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North Carolina</option>
	<option class="level-4" value="14040">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Dakota</option>
	<option class="level-4" value="59361">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Utah</option>
	<option class="level-4" value="1834">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Virginia</option>
	<option class="level-4" value="4462">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Washington DC</option>
	<option class="level-4" value="11108">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wisconsin</option>
	<option class="level-2" value="589937149">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South America</option>
	<option class="level-3" value="18939">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Argentina</option>
	<option class="level-3" value="306844890">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bolivia</option>
	<option class="level-3" value="7520">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chile</option>
	<option class="level-3" value="36547">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peru</option>
	<option class="level-3" value="12693">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Uruguay</option>
	<option class="level-0" value="589937158">TRAVEL PHOTOGRAPHY</option>
	<option class="level-1" value="589937159">&nbsp;&nbsp;&nbsp;Weekly Photo Challenges</option>
	<option class="level-0" value="589937167">TRAVEL RESOURCES</option>
	<option class="level-1" value="589937264">&nbsp;&nbsp;&nbsp;Study Abroad</option>
	<option class="level-1" value="589938657">&nbsp;&nbsp;&nbsp;Sustainable Travel Organizations</option>
	<option class="level-1" value="40744076">&nbsp;&nbsp;&nbsp;Volunteering Abroad</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="archives-5" class="widget widget_archive"><h4 class="widget-title">POSTS BY MONTH</h4>		<label class="screen-reader-text" for="archives-dropdown-5">POSTS BY MONTH</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thirdeyemom.com/2018/07/'> July 2018 &nbsp;(1)</option>
	<option value='https://thirdeyemom.com/2018/06/'> June 2018 &nbsp;(4)</option>
	<option value='https://thirdeyemom.com/2018/05/'> May 2018 &nbsp;(4)</option>
	<option value='https://thirdeyemom.com/2018/04/'> April 2018 &nbsp;(2)</option>
	<option value='https://thirdeyemom.com/2018/03/'> March 2018 &nbsp;(7)</option>
	<option value='https://thirdeyemom.com/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='https://thirdeyemom.com/2018/01/'> January 2018 &nbsp;(7)</option>
	<option value='https://thirdeyemom.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://thirdeyemom.com/2017/11/'> November 2017 &nbsp;(5)</option>
	<option value='https://thirdeyemom.com/2017/10/'> October 2017 &nbsp;(5)</option>
	<option value='https://thirdeyemom.com/2017/09/'> September 2017 &nbsp;(6)</option>
	<option value='https://thirdeyemom.com/2017/08/'> August 2017 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2017/07/'> July 2017 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2017/06/'> June 2017 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2017/05/'> May 2017 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2017/04/'> April 2017 &nbsp;(6)</option>
	<option value='https://thirdeyemom.com/2017/03/'> March 2017 &nbsp;(14)</option>
	<option value='https://thirdeyemom.com/2017/02/'> February 2017 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2017/01/'> January 2017 &nbsp;(6)</option>
	<option value='https://thirdeyemom.com/2016/12/'> December 2016 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2016/11/'> November 2016 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2016/10/'> October 2016 &nbsp;(14)</option>
	<option value='https://thirdeyemom.com/2016/09/'> September 2016 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2016/08/'> August 2016 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2016/06/'> June 2016 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2016/05/'> May 2016 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2016/04/'> April 2016 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2016/03/'> March 2016 &nbsp;(14)</option>
	<option value='https://thirdeyemom.com/2016/02/'> February 2016 &nbsp;(5)</option>
	<option value='https://thirdeyemom.com/2016/01/'> January 2016 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2015/12/'> December 2015 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2015/11/'> November 2015 &nbsp;(12)</option>
	<option value='https://thirdeyemom.com/2015/10/'> October 2015 &nbsp;(13)</option>
	<option value='https://thirdeyemom.com/2015/09/'> September 2015 &nbsp;(12)</option>
	<option value='https://thirdeyemom.com/2015/08/'> August 2015 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2015/07/'> July 2015 &nbsp;(6)</option>
	<option value='https://thirdeyemom.com/2015/06/'> June 2015 &nbsp;(7)</option>
	<option value='https://thirdeyemom.com/2015/05/'> May 2015 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2015/04/'> April 2015 &nbsp;(13)</option>
	<option value='https://thirdeyemom.com/2015/03/'> March 2015 &nbsp;(16)</option>
	<option value='https://thirdeyemom.com/2015/02/'> February 2015 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2015/01/'> January 2015 &nbsp;(15)</option>
	<option value='https://thirdeyemom.com/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2014/11/'> November 2014 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2014/10/'> October 2014 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2014/09/'> September 2014 &nbsp;(12)</option>
	<option value='https://thirdeyemom.com/2014/08/'> August 2014 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2014/07/'> July 2014 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2014/06/'> June 2014 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2014/05/'> May 2014 &nbsp;(15)</option>
	<option value='https://thirdeyemom.com/2014/04/'> April 2014 &nbsp;(13)</option>
	<option value='https://thirdeyemom.com/2014/03/'> March 2014 &nbsp;(15)</option>
	<option value='https://thirdeyemom.com/2014/02/'> February 2014 &nbsp;(7)</option>
	<option value='https://thirdeyemom.com/2014/01/'> January 2014 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2013/12/'> December 2013 &nbsp;(8)</option>
	<option value='https://thirdeyemom.com/2013/11/'> November 2013 &nbsp;(13)</option>
	<option value='https://thirdeyemom.com/2013/10/'> October 2013 &nbsp;(18)</option>
	<option value='https://thirdeyemom.com/2013/09/'> September 2013 &nbsp;(15)</option>
	<option value='https://thirdeyemom.com/2013/08/'> August 2013 &nbsp;(14)</option>
	<option value='https://thirdeyemom.com/2013/07/'> July 2013 &nbsp;(15)</option>
	<option value='https://thirdeyemom.com/2013/06/'> June 2013 &nbsp;(16)</option>
	<option value='https://thirdeyemom.com/2013/05/'> May 2013 &nbsp;(19)</option>
	<option value='https://thirdeyemom.com/2013/04/'> April 2013 &nbsp;(16)</option>
	<option value='https://thirdeyemom.com/2013/03/'> March 2013 &nbsp;(18)</option>
	<option value='https://thirdeyemom.com/2013/02/'> February 2013 &nbsp;(18)</option>
	<option value='https://thirdeyemom.com/2013/01/'> January 2013 &nbsp;(19)</option>
	<option value='https://thirdeyemom.com/2012/12/'> December 2012 &nbsp;(14)</option>
	<option value='https://thirdeyemom.com/2012/11/'> November 2012 &nbsp;(20)</option>
	<option value='https://thirdeyemom.com/2012/10/'> October 2012 &nbsp;(22)</option>
	<option value='https://thirdeyemom.com/2012/09/'> September 2012 &nbsp;(14)</option>
	<option value='https://thirdeyemom.com/2012/08/'> August 2012 &nbsp;(9)</option>
	<option value='https://thirdeyemom.com/2012/07/'> July 2012 &nbsp;(18)</option>
	<option value='https://thirdeyemom.com/2012/06/'> June 2012 &nbsp;(10)</option>
	<option value='https://thirdeyemom.com/2012/05/'> May 2012 &nbsp;(13)</option>
	<option value='https://thirdeyemom.com/2012/04/'> April 2012 &nbsp;(21)</option>
	<option value='https://thirdeyemom.com/2012/03/'> March 2012 &nbsp;(20)</option>
	<option value='https://thirdeyemom.com/2012/02/'> February 2012 &nbsp;(21)</option>
	<option value='https://thirdeyemom.com/2012/01/'> January 2012 &nbsp;(21)</option>
	<option value='https://thirdeyemom.com/2011/12/'> December 2011 &nbsp;(13)</option>
	<option value='https://thirdeyemom.com/2011/11/'> November 2011 &nbsp;(12)</option>
	<option value='https://thirdeyemom.com/2011/10/'> October 2011 &nbsp;(6)</option>
	<option value='https://thirdeyemom.com/2011/09/'> September 2011 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2011/08/'> August 2011 &nbsp;(16)</option>
	<option value='https://thirdeyemom.com/2011/07/'> July 2011 &nbsp;(12)</option>
	<option value='https://thirdeyemom.com/2011/06/'> June 2011 &nbsp;(12)</option>
	<option value='https://thirdeyemom.com/2011/05/'> May 2011 &nbsp;(11)</option>
	<option value='https://thirdeyemom.com/2011/04/'> April 2011 &nbsp;(19)</option>
	<option value='https://thirdeyemom.com/2011/03/'> March 2011 &nbsp;(22)</option>
	<option value='https://thirdeyemom.com/2011/02/'> February 2011 &nbsp;(19)</option>

		</select>
		</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="text-3" class="widget widget_text"><h4 class="widget-title">© Copyright:  All rights reserved. </h4>			<div class="textwidget">© thirdeyemom. (2012).  Unauthorized use and/or duplication of this material (photography and writing) without express and written permission from this blog’s author and/or owner is strictly prohibited.  Excerpts and links may be used, provided that full and clear credit is given to thirdeyemom with appropriate and specific direction to the original content.</div>
		</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-4" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Impact Travel Alliance</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.impacttravelalliance.org"><img width="150" height="150" src="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=150%2C150&amp;ssl=1" class="image wp-image-39326  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?w=1131&amp;ssl=1 1131w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="39326" data-permalink="https://thirdeyemom.com/ita_final-color/" data-orig-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=1131%2C1131&amp;ssl=1" data-orig-size="1131,1131" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ITA_FINAL-color" data-image-description="" data-medium-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/ITA_FINAL-color.png?fit=760%2C760&amp;ssl=1" /></a></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title">Media Network Member Adventure Travel Trade Association</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.adventuretravel.biz"><img width="196" height="300" src="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" class="image wp-image-39325  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?w=501&amp;ssl=1 501w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=98%2C150&amp;ssl=1 98w, https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?resize=196%2C300&amp;ssl=1 196w" sizes="(max-width: 196px) 100vw, 196px" data-attachment-id="39325" data-permalink="https://thirdeyemom.com/adventuremediabadge500px/" data-orig-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" data-orig-size="501,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AdventureMediaBadge500px" data-image-description="" data-medium-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=196%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdeyemom.com/wp-content/uploads/2018/05/AdventureMediaBadge500px.png?fit=501%2C768&amp;ssl=1" /></a></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://thirdeyemom.com/privacy-policy/" >
		Cookie Policy	</a>
</div>
</aside></div><!-- .col -->			</div><!-- .footer-widget-area -->
		</div><!-- .container -->
				<div class="footer-bottom">
			<div class="container clearfix">
				<div class="pull-left site-info">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</div><!-- .site-info -->
				<div class="pull-right social-links">
					<div id="menu-social" class="menu social-list"><ul id="menu-social-items" class="menu-items social-list list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39187"><a href="https://twitter.com/thirdeyemom"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39188"><a href="https://www.facebook.com/Thirdeyemom-151463044948533/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39189"><a href="https://www.instagram.com/thirdeyemom/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</div><!-- .social-links -->
			</div><!-- .container -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="gotop" class="left">
	<i class="fa fa-arrow-circle-o-up"></i>
</div><!-- #gotop -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-40744152-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-34521806dc69f556074c4ef0b1fd3b9e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdeyemom.com\/2018\/07\/10\/highlights-of-our-three-week-family-trip-to-europe\/":39856};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/07/10/highlights-of-our-three-week-family-trip-to-europe/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thirdeyemom.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201828'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/jquery.assets.js?ver=201401'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tdeditorParams = {"singleFeaturedImgUrl":"https:\/\/thirdeyemom.com\/wp-content\/uploads\/2018\/07\/IMG_7574-1.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/themes/tdeditor/js/tdeditor.js?ver=201402'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdeyemom.com\/wp-admin\/admin-ajax.php","nonce":"c2f05c923b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdeyemom.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdeyemom.com%2F2018%2F07%2F10%2Fhighlights-of-our-three-week-family-trip-to-europe%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/thirdeyemom.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/thirdeyemom.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/slideshow-shortcode.min.js?ver=20160119.1'></script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdeyemom.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201828#ver=201828' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=39856&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=a34a91a68f63fdf620768cfdff00a3fb933b99b3#parent=https%3A%2F%2Fthirdeyemom.com%2F2018%2F07%2F10%2Fhighlights-of-our-three-week-family-trip-to-europe%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19871991&postid=39856&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=a34a91a68f63fdf620768cfdff00a3fb933b99b3#parent=https%3A%2F%2Fthirdeyemom.com%2F2018%2F07%2F10%2Fhighlights-of-our-three-week-family-trip-to-europe%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201828.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'19871991',post:'39856',tz:'-4.5',srv:'thirdeyemom.com'} ]);
	_stq.push([ 'clickTrackerInit', '19871991', '39856' ]);
</script>
</body>
</html>
<!--
	generated in 0.507 seconds
	154000 bytes batcached for 300 seconds
-->
